
    <!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.lifestyleasia.com/bk/xmlrpc.php" />

	<link href="https://hello.myfonts.net" rel="preconnect" crossorigin />
	<link href="https://s.w.org" rel="preconnect" crossorigin />
	<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin />
	<link href="https://static.addtoany.com" rel="preconnect" crossorigin />
	<link href="https://www.googletagmanager.com" rel="preconnect" crossorigin />
	<link href="https://automate-frontend.linksynergy.com" rel="preconnect" crossorigin />
	<link href="https://fonts.gstatic.com" rel="preconnect" crossorigin />
	<link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin />
	<link href="https://www.facebook.net" rel="preconnect" crossorigin />
	<link href="https://connect.facebook.net" rel="preconnect" crossorigin />
	<link href="https://www.googletagservices.com" rel="preconnect" crossorigin />
	<meta name="facebook-domain-verification" content="t2qx67p0tvjeel7r0f3tx0y7ung8ee" />

	<style>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</style>

		
	
	
		<style>
		/* Mobile usability */

		@media (max-width: 992px) {
			.post-content {
				font-size: 18px !important;
				line-height: 1.46 !important;
				letter-spacing: 0.4px !important;
			}

			.horizontal-card.related .title {
				font-size: 18px !important;
				margin-top: 15px !important;
			}

			.horizontal-card .categories .category {
				font-size: 16px !important;
			}

			.a-description {
				font-size: 18px !important;
			}

			.post-before-content .author-name {
				font-size: 16px !important;
				letter-spacing: 1.30px !important;
			}

			.post-breadcrumb {
				line-height: 1.4 !important;
				font-size: 16px !important;
			}

			.normal-card .categories .category {
				font-size: 14px !important;
			}

			.post-before-content .post-share-next-wrapper .share {
				font-size: 14px !important;
			}

			.subscription .markup {
				font-size: 14px !important;
			}

			footer .footer__middle .btt_footer-menu_subsite .btt_footer-subsite-menu .menu-item {
				font-size: 14px !important;
				line-height: 2 !important;
			}

			footer .footer__middle .footer-menu_menu a {
				font-size: 16px !important;
				line-height: 1.5 !important;
			}

			.post-content .tags .tag {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.post-template-single-listicle .post-content .listicle-item-card .description {
				font-size: 16px !important;
			}

			.post-template-single-listicle .post-content .paragraph p:first-of-type {
				font-size: 16px !important;
			}
		}
	</style>
	
		<link as="font" rel="preload" type="font/woff2" crossorigin="anonymous"
		href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/font/optima_nova_lt_demi/3A5C7B_0_0.woff2" />
	<link as="font" rel="preload" type="font/woff2" crossorigin="anonymous"
		href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/font/optima_nova_lt_medium/3A5C7B_1_0.woff2" />
	<link as="font" rel="preload" type="font/woff2" href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/font/palatino/3A5C7B_3_0.woff2"
		crossorigin="anonymous" />
	<link as="font" rel="preload" type="font/woff2" crossorigin="anonymous"
		href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" />
	<link rel="preload" as="font" href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/font/optima_nova_lt_light/3A5C7B_2_0.woff2" type="font/woff2"
		crossorigin="anonymous" />
	<link rel="preload" as="font" href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
		crossorigin="anonymous" />
	 	<!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-46942124-1');
					</script>
					<!-- End Google Analytics -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v18.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The &#039;Man of Steel&#039; sequel may actually be happening after nine years</title>
	<meta name="description" content="After years and years of ignoring Henry Cavill, a &#039;Man of Steel&#039; is reportedly getting made with Henry Cavill repirising the role." />
	<link rel="canonical" href="https://www.lifestyleasia.com/bk/living/film-and-tv/man-of-steel-sequel/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The &#039;Man of Steel&#039; sequel may actually be happening after nine years" />
	<meta property="og:description" content="After years and years of ignoring Henry Cavill, a &#039;Man of Steel&#039; is reportedly getting made with Henry Cavill repirising the role." />
	<meta property="og:url" content="https://www.lifestyleasia.com/bk/living/film-and-tv/man-of-steel-sequel/" />
	<meta property="og:site_name" content="Lifestyle Asia Bangkok" />
	<meta property="article:author" content="https://www.instagram.com/therealerice/" />
	<meta property="article:published_time" content="2022-10-18T09:02:40+00:00" />
	<meta property="og:image" content="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/18165218/59624195_2304985912880684_3827090266196541440_n.jpeg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1363" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/TheRealEricE" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eric E. Surbano" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.lifestyleasia.com/bk/living/film-and-tv/man-of-steel-sequel/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Bangkok &raquo; Feed" href="https://www.lifestyleasia.com/bk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Bangkok &raquo; Comments Feed" href="https://www.lifestyleasia.com/bk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifestyleasia.com\/bk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- lifestyleasia.com/bk is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.lifestyleasia.com/bk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.lifestyleasia.com/bk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.lifestyleasia.com/bk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.lifestyleasia.com/bk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/style.css?ver=1665755284" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.lifestyleasia.com/bk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.lifestyleasia.com/bk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.lifestyleasia.com/bk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/bk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/bk/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.lifestyleasia.com/bk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifestyleasia.com/bk/wp-json/wp/v2/posts/1850797" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifestyleasia.com/bk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifestyleasia.com/bk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.lifestyleasia.com/bk/?p=1850797' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.lifestyleasia.com/bk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fbk%2Fliving%2Ffilm-and-tv%2Fman-of-steel-sequel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifestyleasia.com/bk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fbk%2Fliving%2Ffilm-and-tv%2Fman-of-steel-sequel%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#000000";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>

<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The &#8216;Man of Steel&#8217; sequel may actually be happening after nine years","inLanguage":"en-US","url":"https:\/\/www.lifestyleasia.com\/bk\/living\/film-and-tv\/man-of-steel-sequel\/","image":{"@type":"ImageObject","url":"https:\/\/images.lifestyleasia.com\/wp-content\/uploads\/sites\/3\/2022\/10\/18165218\/59624195_2304985912880684_3827090266196541440_n.jpeg?tr=w-1200,h-900"},"datePublished":"2022-10-18T09:02:40Z","dateModified":"2022-10-18T09:02:40Z","articleSection":"Film &amp; TV","creator":["Eric E. Surbano"],"keywords":["Superman","herny cavill","dc"],"author":["Eric E. Surbano"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lifestyleasia.com\/bk\/living\/film-and-tv\/man-of-steel-sequel\/"},"publisher":{"@type":"Organization","name":"Lifestyle Asia Bangkok","logo":{"@type":"ImageObject","url":"https:\/\/images.lifestyleasia.com\/wp-content\/uploads\/sites\/3\/2019\/12\/05125859\/logo.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="OHZZ9P5I6iNzPlaHOq14BV11or3CVHzuGCYFpsWpc-U"/>
<!-- End Google Site Verification -->




<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

	
</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
googletag.cmd.push(function() {
	
	var mapping1 = googletag.sizeMapping()
            .addSize([1600, 0], [[1600, 520], [1440, 350],[1280,580], [1031, 580],[728,90],[970,250], 'fluid'])
            .addSize([970, 0], [[928, 300], [1280,580], [1440, 350], [1031, 580],[728,90],[970,250],'fluid'])
			.addSize([0, 0], [[320, 50], [320, 100], [320, 330], [320, 180],[336,280], 'fluid'])
            .build();
	
	var mapping2 = googletag.sizeMapping()
            .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250],[120,600],[160,600],[336,280]])
            .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid',[120,600],[160,600],[336,280]])
            .build();

googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());

/*

  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1_1').defineSizeMapping(mapping2).addService(googletag.pubads());
*/
	
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['bk'])
  .setTargeting('category', ['film-and-tv'])
  .setTargeting('URL', ['/bk/living/film-and-tv/man-of-steel'])
  .setTargeting('title', ['LSA_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().setCentering(true);
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();
});
</script>
<!-- End Google Ads -->



<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9RG8WZ');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1148538871973934');
  fbq('track', 'PageView');
</script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=1148538871973934&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2019/12/05125923/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2019/12/05125923/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2019/12/05125923/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2019/12/05125923/cropped-favicon-270x270.png" />


	<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="burdamedia"
		data-siteKey="lifestyleasia" async></script>

	<script>
		window.browsitag = window.browsitag || {};
		window.browsitag.cmd = window.browsitag.cmd || [];
	</script>

	             
	<script type="text/javascript">
		(function () {
			/** CONFIGURATION START **/
			var _sf_async_config = (window._sf_async_config = window._sf_async_config || {});
			_sf_async_config.uid = 66571;
			_sf_async_config.domain = "lifestyleasia.com";
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			(_sf_async_config.sections =
				'bk'
				),
			'bk Film &amp; TV';
			_sf_async_config.authors = "Eric E. Surbano";
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement("script");
				var n = document.getElementsByTagName("script")[0];
				e.type = "text/javascript";
				e.async = true;
				e.src = "//static.chartbeat.com/js/chartbeat.js";
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>
	<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	 
</head>

<body class="post-template-default single single-post postid-1850797 single-format-standard wp-custom-logo wp-embed-responsive group-blog  aa-prefix-burda-">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9RG8WZ" height="0" width="0"
			style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">
			<?php esc_html_e( 'Skip to content', 'rushhour' ); ?>
		</a>
		<!-- 
							<div class="site-pre-header">
								<div class="large-container">
									<div class="brand-list-wrapper">
										<div class="brand-list-switcher">Our brands</div>
										<ul class="brand-list pre-header-menu">
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741497 first-brandlist-item">
												<a href="https://www.burdaluxury.com/" target="_blank">Burda Luxury</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741419">
												<a href="https://www.prestigeonline.com/th/" target="_blank">Prestige Online</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741418">
												<a href="https://www.augustman.com/sg/" target="_blank">Augustman</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741494">
												<a href="https://www.pinprestige.com/sg/" target="_blank">Pin Prestige</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741495">
												<a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
											</li>
																					</ul>
									</div>
									<div class="social-media-wrapper">
										<div class="social-media">
                <a href="https://www.facebook.com/lifestyleasiabk/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiath/" target="_blank" class="social-media_icon instagram"></a>
            </div>									</div>
								</div>
							</div> -->

		<div class="site-header-search"><form class="search-form search-form__header" role="search" action="https://www.lifestyleasia.com/bk">
    <div class="field-wrapper">
        <span class="label">search:</span>
        <input type="search" class="search-input" name="s" value="" placeholder="Search Lifestyle Asia" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <input type="submit" value="" class="btn-search" />
</form></div>

		<!-- 																								 -->

		<div class="btt-top-add-section">
						<div class="burda-masthead-placement ad" id="burda-120335008"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] 
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>

-->
<!-- End AdSlot 1 -->

<div id='div-gpt-ad-4773716-1'>
	
	<script>

	window.browsitag.cmd.push(() => {
		window.browsitag.display("div-gpt-ad-4773716-1", {
			sizes: [{ w: 970, h: 250 }, { w: 1440, h: 350 }, { w: 320, h: 330 }],
			adUnit: "/1021996/Masthead",
			disableViewabilityOptimization: false,
			positionTag: "top",    //can be also: 'bottom','top','adhesive','left-rail', 'right-rail'
		})
	});
	</script>
</div>
</div>
			 		</div>

		<div id="masthead-sticky-wrapper">
			<header id="masthead" class="site-header" role="banner" data-sticky>
				<div class="large-container">
					<div class="site-branding"><a href="https://www.lifestyleasia.com/bk/" class="custom-logo-link" rel="home"><img width="544" height="97" src="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2019/12/05125859/logo.png" class="custom-logo" alt="Lifestyle Asia Bangkok" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2019/12/05125859/logo.png 544w, https://images.lifestyleasia.com/wp-content/uploads/sites/3/2019/12/05125859/logo-500x89.png 500w" sizes="(max-width: 544px) 100vw, 544px" /></a></div>

					<nav id="site-navigation" class="main-navigation" role="navigation">
												<!-- [maxmegamenu location=header_menu] -->
						<ul class="btt-header-menu">
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741421 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/bk/food-drink/">Food &amp; Drink</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Food &amp; Drink
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/food-drink/dining/">Dining</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/food-drink/drinks/">Drinks</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/food-drink/reviews/">Reviews</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741420 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/bk/style/">Style</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Style
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/style/fashion/">Fashion</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/style/watches/">Watches</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/style/jewellery/">Jewellery</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741422 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/bk/travel/">Travel</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Travel
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/travel/destinations/">Destinations</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/travel/hotels-resorts/">Hotels &amp; Resorts</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741423 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/bk/culture/">Culture</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Culture
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/culture/entertainment/">Entertainment</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/culture/architecture/">Architecture</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/culture/events/">Events</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/culture/art-design/">Art &amp; Design</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-741425 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/bk/living/">Living</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Living
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/living/home-and-entertaining/">Home &amp; Entertaining</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/living/film-and-tv/">Film &amp; TV</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/living/people/">People</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/living/wellness/">Wellness</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/living/property-interiors/">Property &amp; Interiors</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741426 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/bk/gear/">Gear</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Gear
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/gear/tech/">Tech</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/gear/motoring/">Motoring</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-1843306 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/bk/digital-cover/">Digital Cover</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Digital Cover
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/sponsored/lsa-digital-cover-vol-005-wongravee-sky-nateetorn/">Vol. 005: Wongravee "Sky" Nateetorn</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/sponsored/lsa-issue-cover-vol-004-thanapob-tor-leeratanakachorn/">Vol. 004: Thanapob "Tor" Leeratanakachorn</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/sponsored/lsa-digital-cover-vol-003-note-panayanggool/">Vol. 003: Note Panayanggool</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/sponsored/lsa-digital-issue-002-chayanit-chansangavej">Vol. 002: Chayanit "Pat" Chansangavej</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/bk/sponsored/lsa-digital-issue-001-pitchayatep-yuktasevi/">Vol. 001: Pitchayatep Yuktasevi</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-1797601">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/bk/beauty-grooming/grooming/">Grooming</a>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-1797602">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/bk/beauty-grooming/makeup/">Makeup</a>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-1797603">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/bk/beauty-grooming/skincare/">Skincare</a>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page btt_header_menu menu-item-1812846">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/bk/good-life-awards/">Good Life Awards</a>
															</li>
													</ul>
					</nav>

					<div class="site-header_right location-select-wrapper">
						<div class="subsite">
                                                                                                                                            <div class="current-site">TH</div>
							<ul class="header-subsite-menu">
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741437">
									<a href="https://www.lifestyleasia.com/hk/">HK</a>
								</li>
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741438">
									<a href="https://www.lifestyleasia.com/sg/">SG</a>
								</li>
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741439">
									<a href="https://www.lifestyleasia.com/kl/">KL</a>
								</li>
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741440">
									<a href="https://www.lifestyleasia.com/ind/">IND</a>
								</li>
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-1842147">
									<a href="https://www.lifestyleasia.com/bk-th/">ไทย</a>
								</li>
															</ul>
						</div>
						<div class="btn-search"></div>
					</div>
					<div class="site-mobile-logo">
						<a href="https://www.lifestyleasia.com/bk/">
							<img src="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2019/12/05125923/cropped-favicon-150x150.png" class="site-branding-m mobileClass"
								alt="https://www.lifestyleasia.com/bk/" />
						</a>
					</div>
					<div class="menu-toggle-m hamburger">
						<div class="hamburger-box"></div>
					</div>
					<nav id="site-navigation-m" class="main-navigation-m" role="navigation">
						<ul class="site-navigation-m-list">
							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/bk/food-drink/">
									<span class="cat-title">Food &amp; Drink</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/food-drink/dining/">Dining</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/food-drink/drinks/">Drinks</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/food-drink/reviews/">Reviews</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/bk/style/">
									<span class="cat-title">Style</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/style/fashion/">Fashion</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/style/watches/">Watches</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/style/jewellery/">Jewellery</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/bk/travel/">
									<span class="cat-title">Travel</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/travel/destinations/">Destinations</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/travel/hotels-resorts/">Hotels &amp; Resorts</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/bk/culture/">
									<span class="cat-title">Culture</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/culture/entertainment/">Entertainment</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/culture/architecture/">Architecture</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/culture/events/">Events</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/culture/art-design/">Art &amp; Design</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/bk/beauty-grooming/">
									<span class="cat-title">Beauty &amp; Grooming</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/beauty-grooming/grooming/">Grooming</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/beauty-grooming/makeup/">Makeup</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/beauty-grooming/skincare/">Skincare</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/bk/living/">
									<span class="cat-title">Living</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/living/people/">People</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/living/wellness/">Wellness</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/living/property-interiors/">Property &amp; Interiors</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/bk/gear/">
									<span class="cat-title">Gear</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/gear/tech/">Tech</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/gear/motoring/">Motoring</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/bk/digital-cover/">
									<span class="cat-title">Digital Cover</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/sponsored/lsa-digital-cover-vol-005-wongravee-sky-nateetorn/">Vol. 005: Wongravee "Sky" Nateetorn</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/sponsored/lsa-issue-cover-vol-004-thanapob-tor-leeratanakachorn/">Vol. 004: Thanapob "Tor" Leeratanakachorn</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/sponsored/lsa-digital-cover-vol-003-note-panayanggool/">Vol. 003: Note Panayanggool</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/sponsored/lsa-digital-issue-002-chayanit-chansangavej/">Vol. 002: Chayanit “Pat” Chansangavej</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/bk/sponsored/lsa-digital-issue-001-pitchayatep-yuktasevi/">Vol. 001: Pitchayatep Yuktasevi</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item">
																<a href="https://www.lifestyleasia.com/bk/good-life-awards/">
									<span class="cat-title">Good Life Awards</span>
								</a>
								    							</li>

													</ul>
					</nav>
				</div>
			</header>
			<!-- #masthead -->
		</div>
		<div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
    
<article class="post-1850797 current-article" data-vidy-slug="man-of-steel-sequel">

    <div class="entry-header">
        <div class="single-post-header-wrapper">
            <div class="feature-image-wrapper">
                <div class="post-breadcrumb post-breadcrumb--">
    <span><span><a class="bread-link bread-home" href="https://www.lifestyleasia.com/bk" title="Home">Home</a> &gt; </span><span><a href="https://www.lifestyleasia.com/bk/living/">Living</a></span><span> &gt; </span><span><a href="https://www.lifestyleasia.com/bk/living/film-and-tv/">Film &amp; TV</a></span><span> &gt; </span><span><strong class="bread-current bread-1850797" title="The &#8216;Man of Steel&#8217; sequel may actually be happening after nine years">The &#8216;Man of Steel&#8217; sequel may actually be happening after nine years</strong></span></span>
</div>
                                     
<div class="feature-image lazybg" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/18165218/59624195_2304985912880684_3827090266196541440_n-1352x900.jpeg" style="background-position: 38% 31%">
    <div class="btt_img-wrapper">
        <img src="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/18165218/59624195_2304985912880684_3827090266196541440_n-1352x900.jpeg" alt="The &#8216;Man of Steel&#8217; sequel may actually be happening after nine years">
    </div>
</div>            </div>
        </div>
         
    
<div class="inner-content-wrapper">
        <div class="post-info-wrapper">
        <div class="post-info">
                                    <div class="tag">
                    <div class="categories">
                                                                            <span class="category" style="color:#844b62">
			<a href="https://www.lifestyleasia.com/bk/living/">Living</a>
			</span>
            </div>
                <div class="date">18 Oct 2022 05:02 PM</div>
            </div>
            <h1 class="title pstitle">The &#8216;Man of Steel&#8217; sequel may actually be happening after nine years</h1>
                    </div>

    </div>
</div>
<div id="pHeroMob"></div>
    </div>

    <div class="entry-content small-container">
        <div class="bs-row bs_mx-0">
            <div class="bs-col-md-8">
                
<div class="post-before-content clearfix">
    <div class="post-before-content_author clearfix">
                <a href="https://www.lifestyleasia.com/bk/author/eric/" target="_blank">
                        <div class="author-name">Eric E. Surbano</div>
                    </a>
                    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/bk/living/film-and-tv/man-of-steel-sequel/" data-a2a-title="The ‘Man of Steel’ sequel may actually be happening after nine years"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fbk%2Fliving%2Ffilm-and-tv%2Fman-of-steel-sequel%2F&amp;linkname=The%20%E2%80%98Man%20of%20Steel%E2%80%99%20sequel%20may%20actually%20be%20happening%20after%20nine%20years" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_line" href="https://www.addtoany.com/add_to/line?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fbk%2Fliving%2Ffilm-and-tv%2Fman-of-steel-sequel%2F&amp;linkname=The%20%E2%80%98Man%20of%20Steel%E2%80%99%20sequel%20may%20actually%20be%20happening%20after%20nine%20years" title="Line" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fbk%2Fliving%2Ffilm-and-tv%2Fman-of-steel-sequel%2F&amp;linkname=The%20%E2%80%98Man%20of%20Steel%E2%80%99%20sequel%20may%20actually%20be%20happening%20after%20nine%20years" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fbk%2Fliving%2Ffilm-and-tv%2Fman-of-steel-sequel%2F&amp;linkname=The%20%E2%80%98Man%20of%20Steel%E2%80%99%20sequel%20may%20actually%20be%20happening%20after%20nine%20years" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			</div>        </div>
    </div>
</div> 
                 
                

<div id="post-1850797-content" class="post-content " >
    <div class="paragraph"><p><span style="font-weight: 400">After years and years of ignoring Henry Cavill, the new leadership at Warner Bros. is reportedly starting the process of getting a </span><i><span style="font-weight: 400">Man of Steel </span></i><span style="font-weight: 400"> sequel</span><span style="font-weight: 400"> off the ground with Cavill set to don the cape once more</span></p>
<p><span style="font-weight: 400">Henry Cavill has been done dirty by Warner Bros. for years. The Brit took on the mantle of <a href="https://www.lifestyleasia.com/bk/culture/week-in-geek-oct-10-16/" target="_blank" rel="noopener">Superman</a> back in 2013 in </span><i><span style="font-weight: 400">Man of Steel</span></i><span style="font-weight: 400"> and reprised the role in </span><i><span style="font-weight: 400">Batman v Superman </span></i><span style="font-weight: 400">and the two </span><i><span style="font-weight: 400">Justice League</span></i><span style="font-weight: 400"> films. But for some reason, a stand-alone sequel has never happened, even as other Justice League members like Wonder Woman and Aquaman got theirs. With the revamp of the DCEU and the tumultuous Warner-Discovery merger, it seemed like the sequel was never going to happen. However, all these events may have paved the way for Cavill’s return as the Man of Steel, according to an <a href="https://www.hollywoodreporter.com/movies/movie-news/dc-movies-james-gunn-pithces-dwayne-johnson-1235243030/" target="_blank"  rel='nofollow noopener'>article</a> from <em>The Holywood Reporter</em>.</span></p>
<h2><b>Warner Bros. is currently on the lookout for writers for the </b><b><i>Man of Steel </i>sequel</b></h2>
<figure id="attachment_1850385" aria-describedby="caption-attachment-1850385" style="width: 806px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-1850385 size-medium" src="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/14140746/Screen-Shot-2022-10-14-at-1.07.25-PM-806x536.png" alt="marvel delays superman" width="806" height="536" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/14140746/Screen-Shot-2022-10-14-at-1.07.25-PM-806x536.png 806w, https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/14140746/Screen-Shot-2022-10-14-at-1.07.25-PM-1024x681.png 1024w, https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/14140746/Screen-Shot-2022-10-14-at-1.07.25-PM-768x511.png 768w, https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/14140746/Screen-Shot-2022-10-14-at-1.07.25-PM-1536x1021.png 1536w, https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/14140746/Screen-Shot-2022-10-14-at-1.07.25-PM-1353x900.png 1353w, https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/14140746/Screen-Shot-2022-10-14-at-1.07.25-PM-500x332.png 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/14140746/Screen-Shot-2022-10-14-at-1.07.25-PM-800x532.png 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/14140746/Screen-Shot-2022-10-14-at-1.07.25-PM-842x560.png 842w, https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/14140746/Screen-Shot-2022-10-14-at-1.07.25-PM.png 1946w" sizes="(max-width: 806px) 100vw, 806px" /><figcaption id="caption-attachment-1850385" class="wp-caption-text">(Image credit: IMDB)</figcaption></figure>
<p><span style="font-weight: 400">The recent merger with Discovery shook things up in a big way for the studio. </span><i><span style="font-weight: 400">Batgirl</span></i><span style="font-weight: 400">, a movie that was in post-production, was completely scrapped. President of DC Films Walter Hamada is also resigning after </span><i><span style="font-weight: 400">Black Adam</span></i><span style="font-weight: 400">’s release this month. This also doesn’t count the recent troubles with Ezra Miller, whose </span><i><span style="font-weight: 400">Flash</span></i><span style="font-weight: 400"> movie is set to reboot the DC Universe (it’s been reported that Miller has been doing reshoots so it seems the movie is still going to be released).</span></p>
<p><span style="font-weight: 400">While all this was happening, Dwayne Johnson was busy making </span><i><span style="font-weight: 400">Black Adam</span></i><span style="font-weight: 400"> and repeating for days on end how the “hierarchy of the universe is about to change”—whatever that means. But the one thing Johnson has been <a href="https://www.lifestyleasia.com/bk/culture/entertainment/did-dwayne-johnson-just-confirm-supermans-appearance-in-black-adam/" target="_blank" rel="noopener">vocal</a> about is Cavill’s return as Superman. In fact, Cavill was one of the first people he met when he got the role of the antihero back in 2016. </span></p><div class="layout-full-width-content"><div class="burda-inline-interscroller layout-full-width-content" id="burda-705816863"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div></div>
<div class="wp-block-embed__wrapper">
		<iframe class="instagram-media instagram-media-rendered" id="instagram-embed-0" src="https://instagram.com/p/BOc6cm-jYpV/embed/captioned/" allowtransparency="true" allowfullscreen="true" frameborder="0"  data-instgrm-payload-id="instagram-media-payload-0" scrolling="no" style="background: white; max-width: 500px; border-radius: 3px; border: 1px solid rgb(219, 219, 219); box-shadow: none; display: block; margin: 0px 0px 12px; min-width: 326px; padding: 0px;"></iframe></script><script async src="//www.instagram.com/embed.js"></script>
		</div>
<p><span style="font-weight: 400">Dwayne Johnson has gone on record saying that it took six years not just for </span><i><span style="font-weight: 400">Black Adam </span></i><span style="font-weight: 400">to get made but also for Cavill’s return. In fact, he clearly stated in an interview that the previous leadership at Warner Bros. said no to it. The <em>THR </em>article</span><span style="font-weight: 400"> also said that Walter Hamada was the one who tried to kill the Superman cameo in </span><i><span style="font-weight: 400">Black Adam</span></i><span style="font-weight: 400">, but Johnson made it happen. </span></p>
<p><span style="font-weight: 400">Johnson has repeatedly said that </span><i><span style="font-weight: 400">Black Adam</span></i><span style="font-weight: 400"> will usher in a new era of the DC Universe, and he may be right. He’s called Cavill “the Superman of our generation”, and everyone seems to unanimously agree. Here’s hoping Henry gets his due and we finally see the sequel we’ve been waiting so long for.</span></p>
</div>

    
    
    <!-- Recipe start -->
        <!-- Recipe end -->

    
    
    
            
        <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.lifestyleasia.com/bk/tag/superman/" class="tag btn-dark-1" target="_blank">Superman</a>
                        <a href="https://www.lifestyleasia.com/bk/tag/herny-cavill/" class="tag btn-dark-1" target="_blank">herny cavill</a>
                        <a href="https://www.lifestyleasia.com/bk/tag/dc/" class="tag btn-dark-1" target="_blank">dc</a>
                    </div>
    </div>
    
</div>

 
                            <div class="inline-related-posts">
        <div class="inline-rps_title">You might also like ...</div>
        <div class="inline-rps">
                                                            

<article class="post-1850118 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/bk/culture/entertainment/did-dwayne-johnson-just-confirm-supermans-appearance-in-black-adam/">
                <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <div class="title relTitle">Did Dwayne Johnson just confirm Superman’s appearance in ‘Black Adam’?</div>
        </div>
        <div class="image lazybg" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/11173530/Screen-Shot-2565-10-11-at-16.31.19-500x332.png"></div>
            </a>
    </article>
                                                            

<article class="post-1850381 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/bk/culture/week-in-geek-oct-10-16/">
                <div class="information">
                <div class="categories">
                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <div class="title relTitle">The Week in Geek: Marvel delays, Superman returns, and Robbie Coltrane&#8217;s passing</div>
        </div>
        <div class="image lazybg" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/07/12112647/superman-500x500.jpeg"></div>
            </a>
    </article>
                                                            

<article class="post-1850731 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/bk/living/film-and-tv/harrison-ford-mcu-thunderbolt-ross/">
                <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#844b62">Living</span>
			            </div>
            <div class="title relTitle">Harrison Ford has joined the MCU as Thunderbolt Ross</div>
        </div>
        <div class="image lazybg" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/18140737/Screen-Shot-2565-10-18-at-13.02.48-500x208.png"></div>
            </a>
    </article>
                                                            

<article class="post-1814137 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/bk/living/film-and-tv/marvel-cinematic-universe-phase-4-movies-2022/">
                <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#844b62">Living</span>
			            </div>
            <div class="title relTitle">Marvel Cinematic Universe Phase 4: Movie releases to look forward to in 2022</div>
        </div>
        <div class="image lazybg" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/01/13121958/doctor-strange-imdb-500x209.jpeg"></div>
            </a>
    </article>
                    </div>
    </div>
 
                    <div class="small-container">
    <div class="author-container">
        <div class="a-img-wrapper">
            <img
            class="author-profile-picture"
            src="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/05115005/240949704_1463184437373718_4768819041328906846_n-339x500.jpeg"
            />
        </div>
        
        <div class="a-content-wrapper">
            <div class="a-intro">

                <h1 class="a-name">Eric E. Surbano</h1>
                            </div>

                            <p class="a-description">Eric can be found lost in his own world jamming with headphones on while writing when he's not prepping for a DnD session or researching 'Star Wars' galactic history on Wookiepedia. A proud Ravenclaw, he loves playing (and writing about) video games, humming the 'Doctor Who' theme under his breath, and rewatching 'Friends', 'New Girl', and 'The West Wing'.</p>
                        
            <div class="a-social-list">
                            <a href="https://twitter.com/TheRealEricE" target="_blank">
                    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
                        <path
                        d="M17.9441 5.92638C17.9568 6.10403 17.9568 6.28173 17.9568 6.45938C17.9568 11.8781 13.8325 18.1218 6.29441 18.1218C3.97207 18.1218 1.81473 17.4492 0 16.2817C0.329961 16.3198 0.647187 16.3325 0.989844 16.3325C2.90605 16.3325 4.67004 15.6853 6.07867 14.5812C4.27664 14.5431 2.76648 13.3629 2.24617 11.7386C2.5 11.7766 2.75379 11.802 3.02031 11.802C3.38832 11.802 3.75637 11.7512 4.09898 11.6624C2.22082 11.2817 0.812148 9.63196 0.812148 7.63958V7.58884C1.35781 7.89341 1.99238 8.08376 2.66492 8.10911C1.56086 7.37306 0.837539 6.11673 0.837539 4.6954C0.837539 3.93399 1.04055 3.23603 1.3959 2.62688C3.41367 5.11419 6.44668 6.73853 9.84766 6.91622C9.78422 6.61165 9.74613 6.29442 9.74613 5.97716C9.74613 3.71825 11.5736 1.87817 13.8451 1.87817C15.0253 1.87817 16.0913 2.3731 16.84 3.17259C17.7664 2.99493 18.6547 2.65228 19.4416 2.18274C19.137 3.13454 18.4898 3.93403 17.6395 4.44161C18.4644 4.35282 19.2639 4.12435 19.9999 3.80712C19.4416 4.61927 18.7436 5.34259 17.9441 5.92638V5.92638Z"
                        fill="#01568b"
                        ></path>
                    </svg>
                </a>
                &nbsp;
                
                
                                <a href="https://www.instagram.com/therealerice/" target="_blank">
                    <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
                        <path
                        d="M11.7227 9L12.167 6.10437H9.38859V4.22531C9.38859 3.43313 9.77672 2.66094 11.0211 2.66094H12.2842V0.195625C12.2842 0.195625 11.138 0 10.042 0C7.75391 0 6.25828 1.38688 6.25828 3.8975V6.10437H3.71484V9H6.25828V16H9.38859V9H11.7227Z"
                        fill="#01568b"
                        ></path>
                    </svg>
                </a>
                &nbsp;
                
                
                            </div>
            

                        <hr />

            <ul class="a-tag-list">
                                <li>
                    <a href="https://www.lifestyleasia.com/bk/tag/week-in-geek/" target="_blank" style="background:#2b6b931a;">week in geek</a>
                </li>
                                <li>
                    <a href="https://www.lifestyleasia.com/bk/tag/film-tv/" target="_blank" style="background:#2b6b931a;">Film &amp; TV</a>
                </li>
                                <li>
                    <a href="https://www.lifestyleasia.com/bk/tag/entertainment/" target="_blank" style="background:#2b6b931a;">Entertainment</a>
                </li>
                                <li>
                    <a href="https://www.lifestyleasia.com/bk/tag/tech/" target="_blank" style="background:#2b6b931a;">Tech</a>
                </li>
                            </ul>
                    </div>
    </div>
</div>
            </div>
            <div class="bs-col-md-4">
                <div class="desktop-sticky-section">
                                        <div class="desktop-sticky-section">
                        <section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pSidebar"></div></div></section>
    

<div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <span style="text-decoration: underline;"><a href="https://lifestyleasia.com/bk//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>
                    </div>
                                    </div>
            </div>
        </div>
    </div>

    <div class="entry-footer">
        <div class="related-post-wrapper arrow-down-gold">
    <div class="related-posts small-container">
        <h3>Recommended For You</h3>
        <div class="rps-list row">
                                                                                                                
<article class="post-1850774 card normal-card col-3 ">
        
    <a href="https://www.lifestyleasia.com/bk/living/film-and-tv/the-true-story-behind-the-watcher-on-netflix/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/18143520/the-watcher-series-2.jpeg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#844b62">Living</span>
			            </div>
            <h2 class="title">The spine-chilling true story behind the Netflix show &#8216;The Watcher&#8217;</h2>
        </div>
    </a>
    </article>                                            
<article class="post-1850731 card normal-card col-3 ">
        
    <a href="https://www.lifestyleasia.com/bk/living/film-and-tv/harrison-ford-mcu-thunderbolt-ross/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/18140737/Screen-Shot-2565-10-18-at-13.02.48-1024x426.png" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#844b62">Living</span>
			            </div>
            <h2 class="title">Harrison Ford has joined the MCU as Thunderbolt Ross</h2>
        </div>
    </a>
    </article>                                            
<article class="post-1850608 card normal-card col-3 ">
        
    <a href="https://www.lifestyleasia.com/bk/living/film-and-tv/most-expensive-korean-dramas/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/17150604/featured-6.jpeg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#844b62">Living</span>
			            </div>
            <h2 class="title">The most expensive K-dramas from ‘Arthdal Chronicles’ to ‘Kingdom’</h2>
        </div>
    </a>
    </article>                                            
<article class="post-1850388 card normal-card col-3 ">
        
    <a href="https://www.lifestyleasia.com/bk/living/film-and-tv/netflix-ad-supported-plan/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/3/2022/10/14152521/netflix-ad-supported-plan-1.jpeg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#844b62">Living</span>
			            </div>
            <h2 class="title">Netflix&#8217;s ad-supported plan is launching in November</h2>
        </div>
    </a>
    </article>                                                        </div>
    </div>
</div>    </div>

</article>

</main>


    </div>
<!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container">
            <div class="text">
                                <a href="https://www.instagram.com/lifestyleasiath/" target="_blank">
                            <p><span class="s1">Follow our daily snapshots at @<a href="https://www.instagram.com/lifestyleasiath/" target="_blank" rel="noopener">lifestyleasiath</a></span></p>

                        </a>             </div>
            <div class="social-media">
                                <a href="https://www.facebook.com/lifestyleasiabk/" target="_blank" class="pre-footer_social-media_icon facebook"></a>
                                 <a href="https://www.instagram.com/lifestyleasiath/" target="_blank" class="pre-footer_social-media_icon instagram"></a>
                            </div>
        </div>
        
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__footer" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <span style="text-decoration: underline;"><a href="https://lifestyleasia.com/bk//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>        </div>
        <div class="footer__middle btt_footer__middle">
            <!-- <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-1849790">
                        <a href="https://www.lifestyleasia.com/hk/" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741428">
                        <a href="https://www.lifestyleasia.com/sg/" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-741429">
                        <a href="https://www.lifestyleasia.com/bk/" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741430">
                        <a href="https://www.lifestyleasia.com/kl/" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741431">
                        <a href="https://www.lifestyleasia.com/ind/" target="_blank">India</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-1849789">
                        <a href="https://www.lifestyleasia.com/bk-th/" target="_blank">Thailand</a>
                    </li>
                                    </ul>
            </div> -->

            <div class="btt_footer-menu_subsite">
                <ul class="btt_footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-1849790">
                        <a href="https://www.lifestyleasia.com/hk/" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741428">
                        <a href="https://www.lifestyleasia.com/sg/" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-741429">
                        <a href="https://www.lifestyleasia.com/bk/" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741430">
                        <a href="https://www.lifestyleasia.com/kl/" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741431">
                        <a href="https://www.lifestyleasia.com/ind/" target="_blank">India</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-1849789">
                        <a href="https://www.lifestyleasia.com/bk-th/" target="_blank">Thailand</a>
                    </li>
                                    </ul>
            </div>
            
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741433">
                        <a href="https://www.lifestyleasia.com/bk/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741434">
                        <a href="https://www.lifestyleasia.com/bk/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-741435">
                        <a href="https://www.lifestyleasia.com/bk/privacy/" target="_blank">Privacy Policy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741436">
                        <a href="https://www.lifestyleasia.com/bk/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
                <a href="https://www.facebook.com/lifestyleasiabk/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiath/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->
        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header"> 
                    <div class="btt_list-wrapper">
                        <ul class="btt_brand-list">
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.burdaluxury.com/" target="_blank">Burda Luxury</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.prestigeonline.com/th/" target="_blank">Prestige Online</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.augustman.com/sg/" target="_blank">Augustman</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.pinprestige.com/sg/" target="_blank">Pin Prestige</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                            </li>
                                                    </ul>
                    </div>
                    <div class="social-media-wrapper btt_social-media-wrapper">
                        <div class="social-media">
                <a href="https://www.facebook.com/lifestyleasiabk/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiath/" target="_blank" class="social-media_icon instagram"></a>
            </div>                    </div> 
            </div> 
        </div>
    </div>



</footer>
<!-- #colophon -->
                <style>
     .section-modal-language {
            width: 100vw;
            height: 100vh;
            top: 50%;
            left: 50%;
            z-index: 99;
            transform: translate(-50%, -50%);
            display: flex;
            position: fixed;
            align-items: center;
            justify-content: center;
            display: none;
            background-color: rgba(0, 0, 0, 0.5);
        }
        
        .section-modal-language.show {
            display: flex;
        }
    
        .section-modal-language .ms-wrapper {
        width: 90%;
        padding: 50px;
        margin: 0 auto;
        max-width: 500px;
        position: relative;
        background-color: #FFF;
    }
   
 
    
    .section-modal-language .section-modal-subscription * {
        box-sizing: border-box;
    }
    
    .section-modal-language .ms-header {
        color: #000;
        font-size: 32px;
        font-weight: bold;
        text-align: center;
        padding: 0 !important;
        margin-bottom: 10px;
        background-color: transparent !important;
    }
    
    .section-modal-language .ms-description {
        opacity: .5;
        font-size: 16px;
        text-align: center;
        margin-bottom: 40px;
    }
    
    .section-modal-language .ms-message {
        font-size: 12px;
        margin-bottom: 5px;
    }

     
    .section-modal-language .ms-checkbox-wrapper {
        position: relative;
        margin-bottom: 15px;
        cursor: pointer;
    }
    
    .section-modal-language .ms-checkbox-wrapper input {
        left: 0;
        top: 1px;
        width: 0px;
        height: 0px;
        position: absolute;
    }
    
    .section-modal-language .ms-checkbox-wrapper input::after {
        top: 1px;
        left: 0;
        content: '';
        width: 15px;
        height: 15px;
        color: #FFF;
        font-size: 12px;
        border-radius: 3px;
        text-align: center;
        display: inline-block;
        position: absolute;
        border: 1px solid #d3d3d3;
    }
    
    .section-modal-language .ms-checkbox-wrapper input:checked::after {
        content: '✓';
        border-color: #000;
        background-color: #000;
    }
    
    .section-modal-language .ms-label {
        font-size: 14px;
        padding-left: 25px;
    }
    
    .section-modal-language .ms-submit {
        width: 100%;
        border: none;
        padding: 15px;
        color: #fff;
        font-size: 18px;
        border-radius: 5px;
        margin-bottom: 10px;
        background-color: #000;
    }
    
    .section-modal-language .ms-a-link {
        padding: 5px;
        font-size: 12px;
        display: table;
        margin: 0 auto;
        letter-spacing: 1px;
        text-transform: uppercase;
    }
    
    @media(max-width:576px){
        .section-modal-language .ms-wrapper{
            padding: 50px 20px 30px 20px;
        }

        .section-modal-language .ms-header{
            font-size: 28px;
        }
        .section-modal-language .ms-description{
            font-size: 16px;
        }       
    }
</style>

    <section class="section-modal-language" id="thai-modal">
        
    </section>

<script>
function setThaiCookie(cname, cvalue, exdays) {
  const d = new Date();
  d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
  let expires = "expires="+d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}

function getThaiCookie(cname) {
  let name = cname + "=";
  let ca = document.cookie.split(';');
  for(let i = 0; i < ca.length; i++) {
    let c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}

//alert('hello 111');

var thaiCookie = '';
var thaiCookieCounter = 0;

if(getThaiCookie('thai-cookie')){
    thaiCookie = getThaiCookie('thai-cookie');
}
if(getThaiCookie('thai-cookie-counter')){

    thaiCookieCounter = getThaiCookie('thai-cookie-counter');
    //alert(thaiCookieCounter);
}


//var thaiCookie = getThaiCookie('new-thai-cookie');

console.log(thaiCookie);
console.log(thaiCookieCounter);

function closeThaiModal(cookVal){

    var cookieDuration = 1000;
    var noCookieFirst = 15;
    if(jQuery("#btt_terms_radio").is(':checked')){ 
        cookieDuration = 1000;
        
    }
    else{
        cookieDuration = 1;
        noCookieFirst = 1;
    }

    if(cookVal == 'no'){
        thaiCookieCounter = parseInt(thaiCookieCounter)+1;
        
        if(thaiCookieCounter < 2 ){
            cookieDuration = noCookieFirst;
        }
    }else{
        thaiCookieCounter = 0;
    }
    setThaiCookie('thai-cookie', cookVal, cookieDuration);
    setThaiCookie('thai-cookie-counter', thaiCookieCounter, 60);
    

    if(cookVal == 'yes'){
        window.open('https://www.lifestyleasia.com/bk-th/', '_blank').focus();
    }
    jQuery( "#thai-modal" ).removeClass( "show" );
}


if(thaiCookieCounter<2 && thaiCookie==''){
jQuery( document ).ready(function() {
    jQuery( "#thai-modal" ).addClass( "show" );
    jQuery( "#thai-modal" ).html(`<div class="ms-wrapper">
            <div class="ms-content">
                <header class="ms-header">LifestyleAsia - NOW in Thai</header>
                <p class="ms-description">LifestyleAsia is now available in Thai language as well. Would you like to be redirected to the Thai version?</p>

                
                    <!-- STATUS MESSAGE -->
                    <p id="btt_custom_modal_response" class="ms-message"></p>
            
                    <!-- CHECKBOX -->
                    <div class="ms-checkbox-wrapper">
                        <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio" name="btt_terms_radio" checked required>
                        <label for="btt_terms_radio" name="btt_terms_radio" class="ms-label">Save my preference for future</label>
                    </div>
                    
                    <!-- SUBMIT BUTTON -->
                    <button class="ms-submit" id="btt_custom_modal_submit" onclick="closeThaiModal('yes');">Yes, switch to Thai!</button>
                    
                    <!-- CLOSE MODAL BUTTON -->
                    <a href="javascript:void(0)" class="ms-a-link" onclick="closeThaiModal('no');">No Thanks</a>
                
            </div>    
        </div>`);
});
}

//alert(thaiCookie);

if(thaiCookie == 'yes' ){
    //alert('Redirecting to thai site...');
    //window.open('https://www.lifestyleasia.com/bk-th/', '_blank').focus();
}

</script>        
</div> 
<!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.lifestyleasia.com/bk";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="e25dc8a04a">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.lifestyleasia.com/bk/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.lifestyleasia.com/bk";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.75";
                                    // console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.lifestyleasia.com/bk';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <script type='text/javascript' src='https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/sticky/sticky.compile.js?ver=5.8.4' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/clamp/clamp.js?ver=5.8.4' id='clamp-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.4' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/slick/slick.min.js?ver=5.8.4' id='slick-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.4' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.min.js?ver=5.8.4' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/intersection-observer.js?ver=5.8.4' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js-plugins/adsCode/ads.js?ver=5.8.4' id='ads-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.4' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.lifestyleasia.com\/bk\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.lifestyleasia.com\/bk\/wp-content\/themes\/lsa-2019","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"BK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifestyleasia.com/bk/wp-content/themes/lsa-2019/js/build/main.js?ver=1665755284' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/bk/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<div class="burda-after-body-1 ad" id="burda-581371833"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-690083173"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-4" id="burda-1948215479"><!-- Rakuten Automate starts here -->
<script type="text/javascript">
   var _rakuten_automate = { accountKey: "7322d96d3d9437d7e213e1516a8acfb745387491e6c2c95802be7ef11e0bf0d9", u1: "", snippetURL: "https://automate-frontend.linksynergy.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "Ltl36QE2HGOyEdKQZxiTPBYi9OXXPI97", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_rakuten_automate.useDefaultAEL?ael(a,b,c):_rakuten_automate.events.push({type:a,handler:b,capture:c,rakuten:d})};_rakuten_automate.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_rakuten_automate.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_rakuten_automate.loaded){for(i=0;i<_rakuten_automate.events.length;i++){var a=_rakuten_automate.events[i];ael(a.type,a.handler,a.capture)}_rakuten_automate.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_rakuten_automate.run(ael))};httpRequest.send(null);
</script>
<!-- Rakuten Automate ends here --></div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>


<script>
     jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 90
        }, 750)
    });
    jQuery(document).ready(function () {
        jQuery(".gallery-caption" ).wrap( "<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption" ).wrap( "<div class='gallery-caption-box'></div>")

        jQuery(".gallery").each(function () { 
           jQuery(this).find('.gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery(".blocks-gallery-grid").each(function () { 
           jQuery(this).find('.blocks-gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                    breakpoint: 1024,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1, 
                    }
                },
                {
                    breakpoint: 600,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 480,
                    settings: {
                        slidesToShow: 1,
                        slidesToScroll: 1
                    }
                }
            ]
        });

    });
</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 136/219 queries in 0.266 seconds using memcached

Served from: www.lifestyleasia.com @ 2022-10-18 17:35:34 by W3 Total Cache
-->