
    <!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.lifestyleasia.com/hk/xmlrpc.php" />

	<link href="https://hello.myfonts.net" rel="preconnect" crossorigin />
	<link href="https://s.w.org" rel="preconnect" crossorigin />
	<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin />
	<link href="https://static.addtoany.com" rel="preconnect" crossorigin />
	<link href="https://www.googletagmanager.com" rel="preconnect" crossorigin />
	<link href="https://automate-frontend.linksynergy.com" rel="preconnect" crossorigin />
	<link href="https://fonts.gstatic.com" rel="preconnect" crossorigin />
	<link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin />
	<link href="https://www.facebook.net" rel="preconnect" crossorigin />
	<link href="https://connect.facebook.net" rel="preconnect" crossorigin />
	<link href="https://www.googletagservices.com" rel="preconnect" crossorigin />
	<meta name="facebook-domain-verification" content="t2qx67p0tvjeel7r0f3tx0y7ung8ee" />

	<style>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</style>

		<link rel="alternate" href="https://www.lifestyleasia.com/bk/food-drink/dining/khao-soi-is-best-soup-in-the-world-wait-what/" hreflang="en" /><link rel="alternate" href="https://www.lifestyleasia.com/hk/food-drink/dining/khao-soi-is-best-soup-in-the-world-wait-what/" hreflang="en-hk" />
	
	
		<style>
		/* Mobile usability */

		@media (max-width: 992px) {
			.post-content {
				font-size: 18px !important;
				line-height: 1.46 !important;
				letter-spacing: 0.4px !important;
			}

			.horizontal-card.related .title {
				font-size: 18px !important;
				margin-top: 15px !important;
			}

			.horizontal-card .categories .category {
				font-size: 16px !important;
			}

			.a-description {
				font-size: 18px !important;
			}

			.post-before-content .author-name {
				font-size: 16px !important;
				letter-spacing: 1.30px !important;
			}

			.post-breadcrumb {
				line-height: 1.4 !important;
				font-size: 16px !important;
			}

			.normal-card .categories .category {
				font-size: 14px !important;
			}

			.post-before-content .post-share-next-wrapper .share {
				font-size: 14px !important;
			}

			.subscription .markup {
				font-size: 14px !important;
			}

			footer .footer__middle .btt_footer-menu_subsite .btt_footer-subsite-menu .menu-item {
				font-size: 14px !important;
				line-height: 2 !important;
			}

			footer .footer__middle .footer-menu_menu a {
				font-size: 16px !important;
				line-height: 1.5 !important;
			}

			.post-content .tags .tag {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.post-template-single-listicle .post-content .listicle-item-card .description {
				font-size: 16px !important;
			}

			/* .post-template-single-listicle .post-content .paragraph p:first-of-type {
				font-size: 16px !important;
			} */

			@media (max-width: 992px){
				.post-template-single-listicle .post-content .paragraph p:first-of-type {
					font-size: 22px !important;
    				line-height: 1.39 !important;
				}
			}
		}
	</style>
	
		<link as="font" rel="preload" type="font/woff2" crossorigin="anonymous"
		href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/font/optima_nova_lt_demi/3A5C7B_0_0.woff2" />
	<link as="font" rel="preload" type="font/woff2" crossorigin="anonymous"
		href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/font/optima_nova_lt_medium/3A5C7B_1_0.woff2" />
	<link as="font" rel="preload" type="font/woff2" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/font/palatino/3A5C7B_3_0.woff2"
		crossorigin="anonymous" />
	<link as="font" rel="preload" type="font/woff2" crossorigin="anonymous"
		href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" />
	<link rel="preload" as="font" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/font/optima_nova_lt_light/3A5C7B_2_0.woff2" type="font/woff2"
		crossorigin="anonymous" />
	<link rel="preload" as="font" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
		crossorigin="anonymous" />
	 	<!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-46942124-1');
					</script>
					<!-- End Google Analytics -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v18.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why everyone is confused by khao soi named the best soup in the world</title>
	<meta name="description" content="We&#039;ll take it. You can&#039;t take it back now, TasteAtlas. That being said, this is why many are confused by khao soi getting the #1 spot." />
	<link rel="canonical" href="https://www.lifestyleasia.com/hk/food-drink/dining/khao-soi-is-best-soup-in-the-world-wait-what/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why everyone is confused by khao soi being named the best soup in the world" />
	<meta property="og:description" content="We&#039;ll take it. You can&#039;t take it back now, TasteAtlas. That being said, this is why many are confused by khao soi getting the #1 spot." />
	<meta property="og:url" content="https://www.lifestyleasia.com/hk/food-drink/dining/khao-soi-is-best-soup-in-the-world-wait-what/" />
	<meta property="og:site_name" content="Lifestyle Asia Hong Kong" />
	<meta property="article:published_time" content="2022-12-23T03:54:34+00:00" />
	<meta property="og:image" content="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/23113321/duck-man-vxjzooshvcu-unsplash-scaled-1-1.jpeg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Vichayuth Chantan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.lifestyleasia.com/hk/food-drink/dining/khao-soi-is-best-soup-in-the-world-wait-what/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Hong Kong &raquo; Feed" href="https://www.lifestyleasia.com/hk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Hong Kong &raquo; Comments Feed" href="https://www.lifestyleasia.com/hk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifestyleasia.com\/hk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- lifestyleasia.com/hk is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.lifestyleasia.com/hk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.lifestyleasia.com/hk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/style.css?ver=1671457928" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.lifestyleasia.com/hk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.lifestyleasia.com/hk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifestyleasia.com/hk/wp-json/wp/v2/posts/5150536" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifestyleasia.com/hk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifestyleasia.com/hk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.lifestyleasia.com/hk/?p=5150536' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.lifestyleasia.com/hk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fhk%2Ffood-drink%2Fdining%2Fkhao-soi-is-best-soup-in-the-world-wait-what%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifestyleasia.com/hk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fhk%2Ffood-drink%2Fdining%2Fkhao-soi-is-best-soup-in-the-world-wait-what%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#000000";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>

<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Why everyone is confused by khao soi being named the best soup in the world","inLanguage":"en-US","url":"https:\/\/www.lifestyleasia.com\/hk\/food-drink\/dining\/khao-soi-is-best-soup-in-the-world-wait-what\/","image":{"@type":"ImageObject","url":"https:\/\/images.lifestyleasia.com\/wp-content\/uploads\/sites\/2\/2022\/12\/23113321\/duck-man-vxjzooshvcu-unsplash-scaled-1-1.jpeg?tr=w-1200,h-900"},"datePublished":"2022-12-23T03:54:34Z","dateModified":"2022-12-23T03:54:34Z","articleSection":"Dining","creator":["Vichayuth Chantan"],"keywords":["Food","Dining","Thai cuisine"],"author":["Vichayuth Chantan"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lifestyleasia.com\/hk\/food-drink\/dining\/khao-soi-is-best-soup-in-the-world-wait-what\/"},"publisher":{"@type":"Organization","name":"Lifestyle Asia Hong Kong","logo":{"@type":"ImageObject","url":"https:\/\/images.lifestyleasia.com\/wp-content\/uploads\/sites\/2\/2019\/12\/03181548\/logo.png"}}} </script> 
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/hk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.lifestyleasia.com/hk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.lifestyleasia.com/hk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Site Verification -->
<meta name="google-site-verification" content="OHZZ9P5I6iNzPlaHOq14BV11or3CVHzuGCYFpsWpc-U"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

	
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();


</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
googletag.cmd.push(function() {
	
	var mapping1 = googletag.sizeMapping()
            .addSize([1600, 0], [[1600, 520], [1440, 350],[1280,580], [1031, 580],[728,90],[970,250], 'fluid'])
            .addSize([970, 0], [[928, 300], [1280,580], [1440, 350], [1031, 580],[728,90],[970,250],'fluid'])
			.addSize([0, 0], [[320, 50], [320, 100], [320, 330], [320, 180],[336,280], 'fluid'])
            .build();
	
	var mapping2 = googletag.sizeMapping()
            .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250],[120,600],[160,600],[336,280]])
            .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid',[120,600],[160,600],[336,280]])
            .build();
googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());


/*
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1_1').defineSizeMapping(mapping2).addService(googletag.pubads());

*/
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['hk'])
  .setTargeting('category', ['dining'])
  .setTargeting('URL', ['/hk/food-drink/dining/khao-soi-is-b'])
  .setTargeting('title', ['LSA_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
});
</script>
<!-- End Google Ads -->


<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9RG8WZ');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '532767367229569');
  fbq('track', 'PageView');
</script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=532767367229569&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181615/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181615/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181615/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181615/cropped-favicon-270x270.png" />


	<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="burdamedia"
		data-siteKey="lifestyleasia" async></script>

	<script>
		window.browsitag = window.browsitag || {};
		window.browsitag.cmd = window.browsitag.cmd || [];
	</script>

	             
	<script type="text/javascript">
		(function () {
			/** CONFIGURATION START **/
			var _sf_async_config = (window._sf_async_config = window._sf_async_config || {});
			_sf_async_config.uid = 66571;
			_sf_async_config.domain = "lifestyleasia.com";
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			(_sf_async_config.sections =
				'hk'
				),
			'hk Dining';
			_sf_async_config.authors = "Vichayuth Chantan";
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement("script");
				var n = document.getElementsByTagName("script")[0];
				e.type = "text/javascript";
				e.async = true;
				e.src = "//static.chartbeat.com/js/chartbeat.js";
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>
	<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	 
</head>

<body class="post-template-default single single-post postid-5150536 single-format-standard wp-custom-logo wp-embed-responsive group-blog  aa-prefix-burda-">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9RG8WZ" height="0" width="0"
			style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">
			<?php esc_html_e( 'Skip to content', 'rushhour' ); ?>
		</a>
		<!-- 
							<div class="site-pre-header">
								<div class="large-container">
									<div class="brand-list-wrapper">
										<div class="brand-list-switcher">Our brands</div>
										<ul class="brand-list pre-header-menu">
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741680 first-brandlist-item">
												<a href="https://www.burdaluxury.com/" target="_blank">BURDA LUXURY</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741445">
												<a href="https://www.prestigeonline.com/hk/" target="_blank">Prestige Online</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741444">
												<a href="https://www.augustman.com/sg/" target="_blank">Augustman</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741689">
												<a href="https://www.pinprestige.com/sg/" target="_blank">Pin Prestige</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741690">
												<a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
											</li>
																					</ul>
									</div>
									<div class="social-media-wrapper">
										<div class="social-media">
            <a href="https://twitter.com/lifestyleasiahk" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaHK" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank" class="social-media_icon instagram"></a>
            </div>									</div>
								</div>
							</div> -->

		<div class="site-header-search"><form class="search-form search-form__header" role="search" action="https://www.lifestyleasia.com/hk">
    <div class="field-wrapper">
        <span class="label">search:</span>
        <input type="search" class="search-input" name="s" value="" placeholder="Search Lifestyle Asia" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <input type="submit" value="" class="btn-search" />
</form></div>

		<!-- 																								 -->        
                                    
		<div class="btt-top-add-section">
						<div class="burda-masthead-placement ad" id="burda-1877369397"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] 
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
-->
<!-- End AdSlot 1 -->

<div id='div-gpt-ad-4773716-1'>
	
	<script>

	window.browsitag.cmd.push(() => {
		window.browsitag.display("div-gpt-ad-4773716-1", {
			sizes: [{ w: 970, h: 250 }, { w: 1440, h: 350 }, { w: 320, h: 330 }, { w: 300, h: 250 }],
			adUnit: "/1021996/Masthead",
			disableViewabilityOptimization: false,
			positionTag: "top",    //can be also: 'bottom','top','adhesive','left-rail', 'right-rail'
		})
	});
	</script>
</div>
</div>
			         		</div>
                
		<div id="masthead-sticky-wrapper">
			<header id="masthead" class="site-header" role="banner" data-sticky>
				<div class="large-container">
					<div class="site-branding"><a href="https://www.lifestyleasia.com/hk/" class="custom-logo-link" rel="home"><img width="544" height="97" src="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181548/logo.png" class="custom-logo" alt="Lifestyle Asia Hong Kong" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181548/logo.png 544w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181548/logo-500x89.png 500w" sizes="(max-width: 544px) 100vw, 544px" /></a></div>

					<nav id="site-navigation" class="main-navigation" role="navigation">
												<!-- [maxmegamenu location=header_menu] -->
						<ul class="btt-header-menu">
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-5030934">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/whats-on/">What's On</a>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-741482 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/food-drink/">Food &amp; Drink</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Food &amp; Drink
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/food-drink/dining/">Dining</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/food-drink/drinks/">Drinks</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/food-drink/reviews/">Reviews</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741481 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/style/">Style</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Style
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/style/fashion/">Fashion</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/style/watches/">Watches</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/style/jewellery/">Jewellery</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/weddings/">Weddings</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-5115314">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/culture/music/">Music</a>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741484 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/culture/">Culture</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Culture
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/culture/music/">Music</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/culture/entertainment/">Entertainment</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/culture/architecture/">Architecture</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/culture/the-arts/">The Arts</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/culture/events/">Events</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/culture/art-design/">Art &amp; Design</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741485 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/beauty-grooming/">Beauty &amp; Grooming</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Beauty &amp; Grooming
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/beauty-grooming/grooming/">Grooming</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/beauty-grooming/makeup/">Makeup</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/beauty-grooming/skincare/">Skincare</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741486 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/living/">Living</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Living
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/living/home-and-entertaining/">Home &amp; Entertaining</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/living/people/">People</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/living/wellness/">Wellness</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/living/property-interiors/">Property &amp; Interiors</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/travel/">Travel</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-5140849">
								<a class="btt-header-menu-link" href="https://experiences.lifestyleasia.com/">Experiences</a>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-5143756">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/sponsored/christmas-with-lifestyle-asia-hong-kong-2022/">Christmas with Lifestyle Asia</a>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-5143757">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/hip-hop-next-2022/">Hip Hop Next</a>
															</li>
													</ul>
					</nav>

					<div class="site-header_right location-select-wrapper">
						<div class="subsite">
                                                                                    <div class="current-site">HK</div>
							<ul class="header-subsite-menu">
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741446">
									<a href="https://www.lifestyleasia.com/sg/">SG</a>
								</li>
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741447">
									<a href="https://www.lifestyleasia.com/bk/">TH</a>
								</li>
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741448">
									<a href="https://www.lifestyleasia.com/kl/">KL</a>
								</li>
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741449">
									<a href="https://www.lifestyleasia.com/ind/">IND</a>
								</li>
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-5127103">
									<a href="https://www.lifestyleasia.com/bk-th/">ไทย</a>
								</li>
															</ul>
						</div>
						<div class="btn-search"></div>
					</div>
					<div class="site-mobile-logo">
						<a href="https://www.lifestyleasia.com/hk/">
							<img src="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181615/cropped-favicon-150x150.png" class="site-branding-m mobileClass"
								alt="https://www.lifestyleasia.com/hk/" />
						</a>
					</div>
					<div class="menu-toggle-m hamburger">
						<div class="hamburger-box"></div>
					</div>
					<nav id="site-navigation-m" class="main-navigation-m" role="navigation">
						<ul class="site-navigation-m-list">
							   							<li class="site-navigation-m-list-item">
																<a href="https://www.lifestyleasia.com/hk/whats-on/">
									<span class="cat-title">What's On</span>
								</a>
								    							</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/hk/style/">
									<span class="cat-title">Style</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/style/fashion/">Fashion</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/style/watches/">Watches</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/style/jewellery/">Jewellery</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/weddings/">Weddings</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item">
																<a href="https://www.lifestyleasia.com/hk/culture/music/">
									<span class="cat-title">Music</span>
								</a>
								    							</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/hk/culture/">
									<span class="cat-title">Culture</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/culture/music/">Music</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/culture/entertainment/">Entertainment</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/culture/architecture/">Architecture</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/culture/events/">Events</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/culture/art-design/">Art &amp; Design</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/hk/beauty-grooming/">
									<span class="cat-title">Beauty &amp; Grooming</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/beauty-grooming/grooming/">Grooming</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/beauty-grooming/makeup/">Makeup</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/beauty-grooming/skincare/">Skincare</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/hk/living/">
									<span class="cat-title">Living</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/living/home-and-entertaining/">Home &amp; Entertaining</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/living/people/">People</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/living/wellness/">Wellness</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/living/property-interiors/">Property &amp; Interiors</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/hk/travel/">Travel</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item">
																<a href="https://www.lifestyleasia.com/hk/the-mmms-awards/">
									<span class="cat-title">The MMMs Awards</span>
								</a>
								    							</li>

							   							<li class="site-navigation-m-list-item">
																<a href="https://www.lifestyleasia.com/hk/food-drink/dining/">
									<span class="cat-title">Dining</span>
								</a>
								    							</li>

							   							<li class="site-navigation-m-list-item">
																<a href="https://www.lifestyleasia.com/hk/food-drink/drinks/">
									<span class="cat-title">Drinks</span>
								</a>
								    							</li>

							   							<li class="site-navigation-m-list-item">
																<a href="https://www.lifestyleasia.com/hk/food-drink/reviews/">
									<span class="cat-title">Reviews</span>
								</a>
								    							</li>

							   							<li class="site-navigation-m-list-item">
																<a href="https://experiences.lifestyleasia.com/">
									<span class="cat-title">Experiences</span>
								</a>
								    							</li>

													</ul>
					</nav>
				</div>
			</header>
			<!-- #masthead -->
		</div>
		<div id="content" class="site-content btt_site-content">


<main id="main" class="site-main" role="main">
    
<article class="post-5150536 current-article" data-vidy-slug="khao-soi-is-best-soup-in-the-world-wait-what">

    <div class="entry-header">
        <div class="single-post-header-wrapper">
            <div class="feature-image-wrapper">
                <div class="post-breadcrumb post-breadcrumb--">
    <span><span><a class="bread-link bread-home" href="https://www.lifestyleasia.com/hk" title="Home">Home</a> &gt; </span><span><a href="https://www.lifestyleasia.com/hk/food-drink/">Food &amp; Drink</a></span><span> &gt; </span><span><a href="https://www.lifestyleasia.com/hk/food-drink/dining/">Dining</a></span><span> &gt; </span><span><strong class="bread-current bread-5150536" title="Why everyone is confused by khao soi being named the best soup in the world">Why everyone is confused by khao soi being named the best soup in the world</strong></span></span>
</div>
                                     
 

<div class="feature-image">
    <div class="btt_img-wrapper">         
            <img class="bg-responsive-img" style="object-position: 50% 49%" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/23113311/duck-man-vxjzooshvcu-unsplash-scaled-1-1350x900.jpeg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/23113311/duck-man-vxjzooshvcu-unsplash-scaled-1-1350x900.jpeg?tr=w-600 600w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/23113311/duck-man-vxjzooshvcu-unsplash-scaled-1-1350x900.jpeg?tr=w-900 900w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/23113311/duck-man-vxjzooshvcu-unsplash-scaled-1-1350x900.jpeg?tr=w-1366 1366w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/23113311/duck-man-vxjzooshvcu-unsplash-scaled-1-1350x900.jpeg?tr=w-1920 1920w" alt="Why everyone is confused by khao soi being named the best soup in the world" sizes="(max-width: 400px) 100vw, (max-width: 900px) 75vw, (max-width: 1366px) 100vw, 1920px" height="600" width="100%">         
    </div>
</div>            </div>
        </div>
         
    
<div class="inner-content-wrapper">
        <div class="post-info-wrapper">
        <div class="post-info">
                                    <div class="tag">
                    <div class="categories">
                                                                            <span class="category" style="color:#ce6f41">
			<a href="https://www.lifestyleasia.com/hk/food-drink/">Food &amp; Drink</a>
			</span>
            </div>
                <div class="date">23 Dec 2022 11:54 AM</div>
            </div>
            <h1 class="title pstitle">Why everyone is confused by khao soi being named the best soup in the world</h1>
                    </div>

    </div>
</div>
<div id="pHeroMob"></div>
    </div>

    <div class="entry-content small-container">
        <div class="bs-row bs_mx-0">
            <div class="bs-col-md-8">
                
<div class="post-before-content clearfix">
    <div class="post-before-content_author clearfix">
                <a href="https://www.lifestyleasia.com/hk/author/vichayuth/" target="_blank">
                        <div class="author-name">Vichayuth Chantan</div>
                    </a>
                            <div class="author-title">Content Writer, Bangkok</div>
            </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/hk/food-drink/dining/khao-soi-is-best-soup-in-the-world-wait-what/" data-a2a-title="Why everyone is confused by khao soi being named the best soup in the world"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fhk%2Ffood-drink%2Fdining%2Fkhao-soi-is-best-soup-in-the-world-wait-what%2F&amp;linkname=Why%20everyone%20is%20confused%20by%20khao%20soi%20being%20named%20the%20best%20soup%20in%20the%20world" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fhk%2Ffood-drink%2Fdining%2Fkhao-soi-is-best-soup-in-the-world-wait-what%2F&amp;linkname=Why%20everyone%20is%20confused%20by%20khao%20soi%20being%20named%20the%20best%20soup%20in%20the%20world" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fhk%2Ffood-drink%2Fdining%2Fkhao-soi-is-best-soup-in-the-world-wait-what%2F&amp;linkname=Why%20everyone%20is%20confused%20by%20khao%20soi%20being%20named%20the%20best%20soup%20in%20the%20world" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			</div>        </div>
    </div>
</div> 
                 
                

<div id="post-5150536-content" class="post-content " >
    <div class="paragraph"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>TasteAtlas has named&nbsp;<em>khao soi</em> as the number one soup in the world, and the internet has so many questions. Us included. This is why many are confused by <em>khao soi</em> getting the #1 spot.</p>
<p>According to Cambridge Dictionary, a soup (n.) is a usually hot, liquid food made from vegetables, meat, or fish. What about Oxford? They describe it as &ldquo;a liquid food made by boiling meat, vegetables, etc. in water, often eaten as the first course of a meal.&rdquo;</p>
<p>That&rsquo;s very understandable. When we think of soup, we think of liquid food. Most of the time it&rsquo;s hot, but there are also cold soups, such as gazpacho and chilled soups. It can be sweet, sour, savoury, salty, and made with vegetables, various kinds of meat, or sometimes even fruits. There are so many kinds of soups with different variations in every corner in the world, served in your homes or cafes, to fine dining. But one thing&rsquo;s in common: they&rsquo;re basically liquid food.</p>
<p><em>[Hero and featured image credit: Duck Man/Unsplash]</em></p><div class="layout-full-width-content"><div class="burda-inline-interscroller layout-full-width-content" id="burda-1737469105"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id="div-gpt-ad-4773716-3" style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div></div>
<h2>What&rsquo;s the deal with&nbsp;<em>khao soi</em> being named the world&rsquo;s best soup?</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">RANKING UPDATE: <a href="https://t.co/dxWUSLTz1C" rel="nofollow">https://t.co/dxWUSLTz1C</a></p>
<p>World's soups ranking according to TasteAtlas audience ratings. Opinions? <a href="https://t.co/QTyfbsKXcD" rel="nofollow">pic.twitter.com/QTyfbsKXcD</a></p>
<p>&mdash; TasteAtlas (@TasteAtlas) <a href="https://twitter.com/TasteAtlas/status/1554865552367157250?ref_src=twsrc%5Etfw" rel="nofollow">August 3, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Now let&rsquo;s take a look at <em>khao soi.</em> It&rsquo;s a bowl of rice noodles over a broth made with various <a href="https://www.lifestyleasia.com/hk/beauty-grooming/skincare/bamboo-apple-chebula-natural-ingredients-to-be-part-of-skin-care/" target="_blank" rel="noopener">ingredients</a>, including coconut milk. It&rsquo;s sometimes described as akin to <em>massaman</em> curry with thinner consistency, and there&rsquo;s a lot of variations spread across Northern Thailand, as well as neighbouring countries.</p>
<p>In the case of TasteAtlas, it comes down more to a cultural difference. We understand that there&rsquo;s a broth under all the ingredients in <em>khao soi</em>, but it&rsquo;d be rare to find a local who actually calls it a soup.&nbsp;After all, we treat <em>khao soi</em> as a main course, not a starter, and we see it as an iteration of a noodle or a curry dish. The dish on its own would never fall into the soup category. Furthermore, there are also variations such as the <em>khao soi noi songkhrueang</em>, which contains no broth part at all. In fact, it is almost always the rich noodle part we think of when we think of <em>khao soi</em>.</p>
<figure id="attachment_1841067" aria-describedby="caption-attachment-1841067" style="width: 806px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-5150579" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" alt="" width="806" height="806" sizes="(max-width: 806px) 100vw, 806px" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/23113304/126510322_195213852067824_1982254769042598450_n-806x806-1.jpeg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/23113304/126510322_195213852067824_1982254769042598450_n-806x806-1.jpeg 806w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/23113304/126510322_195213852067824_1982254769042598450_n-806x806-1-150x150.jpeg 150w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/23113304/126510322_195213852067824_1982254769042598450_n-806x806-1-768x768.jpeg 768w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/23113304/126510322_195213852067824_1982254769042598450_n-806x806-1-500x500.jpeg 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/23113304/126510322_195213852067824_1982254769042598450_n-806x806-1-800x800.jpeg 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/23113304/126510322_195213852067824_1982254769042598450_n-806x806-1-560x560.jpeg 560w"><figcaption id="caption-attachment-1841067" class="wp-caption-text">Image credit: Khao Soi Kitchen/Facebook</figcaption></figure>
<p>Rant aside, this is cause for celebration. Thai cuisine is inarguably one of the big things people associate with our country, and one of the things we are most proud of. Especially as Northern Thai cuisine is sometimes overlooked, it&rsquo;s nice to see a dish like&nbsp;<em>khao soi</em> get the spotlight.&nbsp;According to <a href="https://www.tasteatlas.com/soups" target="_blank" rel="nofollow noopener">TasteAtlas</a>, <em>khao soi</em> holds the #1 spot, being the best soup in the world, with <em>tom yum</em> in the 12th spot, and <em>tom kha gai</em> following closely in the 13th.</p>
<p>When you&rsquo;re taking your next trip to the North, pop by some local places and try the <em>khao soi</em>. But if you&rsquo;re craving some for tonight, we have a list of places in <a href="https://www.lifestyleasia.com/hk/food-drink/dining/best-thai-restaurants-in-bangkok/" target="_blank" rel="noopener">Bangkok</a>, too. Whatever you do, see how the chef feels when you tell them you think this world-renowned &ldquo;soup&rdquo; is sublime. It&rsquo;ll be an interesting social experiment. Thanks TasteAtlas.</p>
</body></html>
</div>

    
    
    <!-- Recipe start -->
        <!-- Recipe end -->

    
    
    
            
        <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.lifestyleasia.com/hk/tag/food/" class="tag btn-dark-1" target="_blank">Food</a>
                        <a href="https://www.lifestyleasia.com/hk/tag/dining/" class="tag btn-dark-1" target="_blank">Dining</a>
                        <a href="https://www.lifestyleasia.com/hk/tag/thai-cuisine/" class="tag btn-dark-1" target="_blank">Thai cuisine</a>
                    </div>
    </div>
    
</div>

 
                 
                    
 

<div class="small-container">
    <div class="author-container">
        <div class="a-img-wrapper">       
            <img class="author-profile-picture" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://secure.gravatar.com/avatar/a33f2aab6bc52927257fd4c8a5af5e4b?s=250&d=mm&r=g" data-srcset="https://secure.gravatar.com/avatar/a33f2aab6bc52927257fd4c8a5af5e4b?s=250&d=mm&r=g?tr=w-400 400w, https://secure.gravatar.com/avatar/a33f2aab6bc52927257fd4c8a5af5e4b?s=250&d=mm&r=g?tr=w-500 500w, https://secure.gravatar.com/avatar/a33f2aab6bc52927257fd4c8a5af5e4b?s=250&d=mm&r=g?tr=w-800 800w, https://secure.gravatar.com/avatar/a33f2aab6bc52927257fd4c8a5af5e4b?s=250&d=mm&r=g?tr=w-1000 1000w" alt="Why everyone is confused by khao soi being named the best soup in the world" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
        </div>
        
        <div class="a-content-wrapper">
            <div class="a-intro">

                <h2 class="a-name">Vichayuth Chantan</h2>
                                    <p class="a-designation">
                        <span>Content Writer, Bangkok</span>
                    </p>
                            </div>

                            <p class="a-description">A bar enthusiast with passion for good food, Vichayuth can be found trying out new menus and making friends over drinks. His hobbies include video games, listening to live music, and silently judging you from across the room.</p>
                        
            <div class="a-social-list">
            
                                <a href="https://www.instagram.com/ohnoitskook/" target="_blank">
                    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
                        <path
                        d="M10.0039 5.50781C7.51953 5.50781 5.51562 7.51172 5.51562 9.99609C5.51562 12.4805 7.51953 14.4844 10.0039 14.4844C12.4883 14.4844 14.4922 12.4805 14.4922 9.99609C14.4922 7.51172 12.4883 5.50781 10.0039 5.50781ZM10.0039 12.9141C8.39844 12.9141 7.08594 11.6055 7.08594 9.99609C7.08594 8.38672 8.39453 7.07812 10.0039 7.07812C11.6133 7.07812 12.9219 8.38672 12.9219 9.99609C12.9219 11.6055 11.6094 12.9141 10.0039 12.9141V12.9141ZM15.7227 5.32422C15.7227 5.90625 15.2539 6.37109 14.6758 6.37109C14.0938 6.37109 13.6289 5.90234 13.6289 5.32422C13.6289 4.74609 14.0977 4.27734 14.6758 4.27734C15.2539 4.27734 15.7227 4.74609 15.7227 5.32422ZM18.6953 6.38672C18.6289 4.98438 18.3086 3.74219 17.2813 2.71875C16.2578 1.69531 15.0156 1.375 13.6133 1.30469C12.168 1.22266 7.83594 1.22266 6.39063 1.30469C4.99219 1.37109 3.75 1.69141 2.72266 2.71484C1.69531 3.73828 1.37891 4.98047 1.30859 6.38281C1.22656 7.82812 1.22656 12.1602 1.30859 13.6055C1.375 15.0078 1.69531 16.25 2.72266 17.2734C3.75 18.2969 4.98828 18.6172 6.39063 18.6875C7.83594 18.7695 12.168 18.7695 13.6133 18.6875C15.0156 18.6211 16.2578 18.3008 17.2813 17.2734C18.3047 16.25 18.625 15.0078 18.6953 13.6055C18.7773 12.1602 18.7773 7.83203 18.6953 6.38672V6.38672ZM16.8281 15.1562C16.5234 15.9219 15.9336 16.5117 15.1641 16.8203C14.0117 17.2773 11.2773 17.1719 10.0039 17.1719C8.73047 17.1719 5.99219 17.2734 4.84375 16.8203C4.07812 16.5156 3.48828 15.9258 3.17969 15.1562C2.72266 14.0039 2.82813 11.2695 2.82813 9.99609C2.82813 8.72266 2.72656 5.98437 3.17969 4.83594C3.48438 4.07031 4.07422 3.48047 4.84375 3.17187C5.99609 2.71484 8.73047 2.82031 10.0039 2.82031C11.2773 2.82031 14.0156 2.71875 15.1641 3.17187C15.9297 3.47656 16.5195 4.06641 16.8281 4.83594C17.2852 5.98828 17.1797 8.72266 17.1797 9.99609C17.1797 11.2695 17.2852 14.0078 16.8281 15.1562Z"
                        fill="#181819"
                        ></path>
                    </svg>
                </a>
                &nbsp;
                
                
                
                            </div>
            

                        <hr />

            <ul class="a-tag-list">
                                <li>
                    <a href="https://www.lifestyleasia.com/hk/tag/dining/" target="_blank" style="background:#2b6b931a;">Dining</a>
                </li>
                                <li>
                    <a href="https://www.lifestyleasia.com/hk/tag/drinks/" target="_blank" style="background:#2b6b931a;">Drinks</a>
                </li>
                                <li>
                    <a href="https://www.lifestyleasia.com/hk/tag/what-to-do-bangkok/" target="_blank" style="background:#2b6b931a;">what to do Bangkok</a>
                </li>
                                <li>
                    <a href="https://www.lifestyleasia.com/hk/tag/hong-kong-photographer/" target="_blank" style="background:#2b6b931a;">Hong Kong Photographer</a>
                </li>
                            </ul>
                    </div>
    </div>
</div>
            </div>
            <div class="bs-col-md-4">
                <div class="desktop-sticky-section">
                                        <div class="desktop-sticky-section">
                        <section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pSidebar"></div></div></section>
    

<div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <span style="text-decoration: underline;"><a href="https://lifestyleasia.com/hk//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>
                    </div>
                                    </div>
            </div>
        </div>
    </div>

    <div class="entry-footer">
        <div class="related-post-wrapper arrow-down-gold">
    <div class="related-posts small-container">
        <h3>Recommended For You</h3>
        <div class="rps-list row">
                                                                                                                


<article class="post-5146623 card normal-card col-3 ">
        
    <a href="https://www.lifestyleasia.com/hk/food-drink/dining/christmas-festive-holiday-menus/" target=""  class="ymal">
        <div class="image arrow-up-white">

            <img class="bg-responsive-img" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/06143124/dim-sum-library-snowman-bao-featured-1024x1024.jpeg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/06143124/dim-sum-library-snowman-bao-featured-1024x1024.jpeg?tr=w-300 300w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/06143124/dim-sum-library-snowman-bao-featured-1024x1024.jpeg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/06143124/dim-sum-library-snowman-bao-featured-1024x1024.jpeg?tr=w-600 600w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/06143124/dim-sum-library-snowman-bao-featured-1024x1024.jpeg?tr=w-800 800w" alt="No Ham, Ma&#8217;am: 10 alternative festive menus to consider this Christmas" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">

                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <h2 class="title">No Ham, Ma&#8217;am: 10 alternative festive menus to consider this Christmas</h2>
        </div>
    </a>
    </article>                                            


<article class="post-5150229 card normal-card col-3 listicle">
        
    <a href="https://www.lifestyleasia.com/hk/food-drink/dining/best-banana-leaf-rice-in-kl-and-pj/" target=""  class="ymal">
        <div class="image arrow-up-white">

            <img class="bg-responsive-img" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/22122142/best-banana-leaf-in-kl-and-pj-balas-1-1024x768.jpeg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/22122142/best-banana-leaf-in-kl-and-pj-balas-1-1024x768.jpeg?tr=w-300 300w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/22122142/best-banana-leaf-in-kl-and-pj-balas-1-1024x768.jpeg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/22122142/best-banana-leaf-in-kl-and-pj-balas-1-1024x768.jpeg?tr=w-600 600w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/22122142/best-banana-leaf-in-kl-and-pj-balas-1-1024x768.jpeg?tr=w-800 800w" alt="10 places for the best banana leaf rice in KL and PJ today" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">

                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <h2 class="title">10 places for the best banana leaf rice in KL and PJ today</h2>
        </div>
    </a>
    </article>                                            


<article class="post-5148446 card normal-card col-3 ">
        
    <a href="https://www.lifestyleasia.com/hk/food-drink/dining/best-bites-sips-dishes-drinks-we-loved-december-21-2022/" target=""  class="ymal">
        <div class="image arrow-up-white">

            <img class="bg-responsive-img" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/14152441/Best-Bites-Zoku-NYE-Dinner-featured.jpg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/14152441/Best-Bites-Zoku-NYE-Dinner-featured.jpg?tr=w-300 300w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/14152441/Best-Bites-Zoku-NYE-Dinner-featured.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/14152441/Best-Bites-Zoku-NYE-Dinner-featured.jpg?tr=w-600 600w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/14152441/Best-Bites-Zoku-NYE-Dinner-featured.jpg?tr=w-800 800w" alt="Best Bites: 7 dishes we loved this week" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">

                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <h2 class="title">Best Bites: 7 dishes we loved this week</h2>
        </div>
    </a>
    </article>                                            


<article class="post-5149720 card normal-card col-3 ">
        
    <a href="https://www.lifestyleasia.com/hk/food-drink/dining/plum-cake-recipes-for-christmas-and-other-festive-occasions/" target=""  class="ymal">
        <div class="image arrow-up-white">

            <img class="bg-responsive-img" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/20123036/plum-cake-recipes-2.jpeg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/20123036/plum-cake-recipes-2.jpeg?tr=w-300 300w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/20123036/plum-cake-recipes-2.jpeg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/20123036/plum-cake-recipes-2.jpeg?tr=w-600 600w, https://images.lifestyleasia.com/wp-content/uploads/sites/2/2022/12/20123036/plum-cake-recipes-2.jpeg?tr=w-800 800w" alt="These plum cake recipes will make all your festive dreams come true" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">

                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <h2 class="title">These plum cake recipes will make all your festive dreams come true</h2>
        </div>
    </a>
    </article>                                                        </div>
    </div>
</div>    </div>

</article>

</main>


    </div>
<!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container">
            <div class="text">
                                <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank">
                            <p class="p1"><span class="s1">For your daily updates on all things luxury, follow us at <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank" rel="noopener">@lifestyleasiahk</a></span></p>

                        </a>             </div>
            <div class="social-media">
                                <a href="https://www.facebook.com/LifestyleAsiaHK" target="_blank" class="pre-footer_social-media_icon facebook"></a>
                                 <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank" class="pre-footer_social-media_icon instagram"></a>
                            </div>
        </div>
        
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__footer" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <span style="text-decoration: underline;"><a href="https://lifestyleasia.com/hk//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>        </div>
        <div class="footer__middle btt_footer__middle">
            <!-- <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-741438">
                        <a href="https://www.lifestyleasia.com/hk/" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741439">
                        <a href="https://www.lifestyleasia.com/sg/" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741440">
                        <a href="https://www.lifestyleasia.com/bk/" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741441">
                        <a href="https://www.lifestyleasia.com/kl/" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741442">
                        <a href="https://www.lifestyleasia.com/ind/" target="_blank">India</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-5135036">
                        <a href="https://www.lifestyleasia.com/bk-th/" target="_blank">Thailand</a>
                    </li>
                                    </ul>
            </div> -->

            <div class="btt_footer-menu_subsite">
                <ul class="btt_footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-741438">
                        <a href="https://www.lifestyleasia.com/hk/" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741439">
                        <a href="https://www.lifestyleasia.com/sg/" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741440">
                        <a href="https://www.lifestyleasia.com/bk/" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741441">
                        <a href="https://www.lifestyleasia.com/kl/" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741442">
                        <a href="https://www.lifestyleasia.com/ind/" target="_blank">India</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-5135036">
                        <a href="https://www.lifestyleasia.com/bk-th/" target="_blank">Thailand</a>
                    </li>
                                    </ul>
            </div>
            
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741489">
                        <a href="https://www.lifestyleasia.com/hk/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741437">
                        <a href="https://www.lifestyleasia.com/hk/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-741434">
                        <a href="https://www.lifestyleasia.com/hk/privacy/" target="_blank">Privacy Policy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741436">
                        <a href="https://www.lifestyleasia.com/hk/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/lifestyleasiahk" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaHK" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->
        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header"> 
                    <div class="btt_list-wrapper">
                        <ul class="btt_brand-list">
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.burdaluxury.com/" target="_blank">BURDA LUXURY</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.prestigeonline.com/hk/" target="_blank">Prestige Online</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.augustman.com/sg/" target="_blank">Augustman</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.pinprestige.com/sg/" target="_blank">Pin Prestige</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                            </li>
                                                    </ul>
                    </div>
                    <div class="social-media-wrapper btt_social-media-wrapper">
                        <div class="social-media">
            <a href="https://twitter.com/lifestyleasiahk" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaHK" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank" class="social-media_icon instagram"></a>
            </div>                    </div> 
            </div> 
        </div>
    </div>



</footer>
<!-- #colophon -->
    
</div> 
<!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.lifestyleasia.com/hk";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="819d2d7448">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.lifestyleasia.com/hk/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.lifestyleasia.com/hk";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.75";
                                    // console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.lifestyleasia.com/hk';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/sticky/sticky.compile.js?ver=5.8.4' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/clamp/clamp.js?ver=5.8.4' id='clamp-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.4' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/slick/slick.min.js?ver=5.8.4' id='slick-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.4' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.min.js?ver=5.8.4' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/intersection-observer.js?ver=5.8.4' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/adsCode/ads.js?ver=5.8.4' id='ads-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.4' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.lifestyleasia.com\/hk\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.lifestyleasia.com\/hk\/wp-content\/themes\/lsa-2019","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"HK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js/build/main.js?ver=1671457928' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' async="async" src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.4' async='async' id='remote_sdk-js'></script>
<div class="burda-after-body-1 ad" id="burda-377339449"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-1079285867"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-4" id="burda-1295988510"><!-- Rakuten Automate starts here -->
<script type="text/javascript">
   var _rakuten_automate = { accountKey: "f8de7a40e6d80c77dbd65a08f339976047533308e7e36dbe23d6417edd36b5ef", u1: "", snippetURL: "https://automate-frontend.linksynergy.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "CUk35rmxSNygJUD4yN1mR9an1JLXqZo2", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_rakuten_automate.useDefaultAEL?ael(a,b,c):_rakuten_automate.events.push({type:a,handler:b,capture:c,rakuten:d})};_rakuten_automate.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_rakuten_automate.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_rakuten_automate.loaded){for(i=0;i<_rakuten_automate.events.length;i++){var a=_rakuten_automate.events[i];ael(a.type,a.handler,a.capture)}_rakuten_automate.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_rakuten_automate.run(ael))};httpRequest.send(null);
</script>
<!-- Rakuten Automate ends here --></div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>


<script>
     jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 90
        }, 750)
    });

    
    // lazyLoad
jQuery(window).on('load', lazyLoad());

function lazyLoad() { 
    console.log('lazyLoad-3');
    const images = document.querySelectorAll("[data-src]"); 

    function preloadImage(img){
        const src = img.getAttribute("data-src");
        if(!src){
            return;
        }
        img.src = src;
    }
    function preloadImageSet(img){
        const srcset = img.getAttribute("data-srcset");
        if(!srcset){
            return;
        }
        img.srcset = srcset;
    }

    const imgOptions = {
        threshold: 0,
        rootMargin: "0px 0px 300px 0px"
    };

    const imgObserver = new IntersectionObserver((entries, imgObserver) => {
        entries.forEach(entry => {
            if(!entry.isIntersecting){
                return;
            }else{
                preloadImage(entry.target);
                preloadImageSet(entry.target);
                imgObserver.unobserve(entry.target);
            }
        })
    }, imgOptions);

    images.forEach(image =>{
        imgObserver.observe(image);
    }) 
};

    jQuery(document).ready(function () {
        jQuery(".gallery-caption" ).wrap( "<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption" ).wrap( "<div class='gallery-caption-box'></div>")

        jQuery(".gallery").each(function () { 
           jQuery(this).find('.gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery(".blocks-gallery-grid").each(function () { 
           jQuery(this).find('.blocks-gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                    breakpoint: 1024,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1, 
                    }
                },
                {
                    breakpoint: 600,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 480,
                    settings: {
                        slidesToShow: 1,
                        slidesToScroll: 1
                    }
                }
            ]
        });

    });    

</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 148/238 queries in 0.164 seconds using memcached

Served from: www.lifestyleasia.com @ 2022-12-23 12:01:29 by W3 Total Cache
-->