
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.lifestyleasia.com/hk/xmlrpc.php">

    <link href="https://hello.myfonts.net" rel="preconnect" crossorigin>
    <link href="https://s.w.org" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com" rel="preconnect" crossorigin>
    <link href="https://static.addtoany.com" rel="preconnect" crossorigin>
    <link href="https://www.googletagmanager.com" rel="preconnect" crossorigin>
    <link href="https://automate-frontend.linksynergy.com" rel="preconnect" crossorigin>
    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
    <link href="https://www.facebook.net" rel="preconnect" crossorigin>
    <link href="https://connect.facebook.net" rel="preconnect" crossorigin>
    <link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
    <meta name="facebook-domain-verification" content="t2qx67p0tvjeel7r0f3tx0y7ung8ee" />

    <link rel="preload" as="font" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/font/optima_nova_lt_demi/3A5C7B_0_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/font/optima_nova_lt_medium/3A5C7B_1_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/font/palatino/3A5C7B_3_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/font/optima_nova_lt_light/3A5C7B_2_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">

    <!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-46942124-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>8 of the most expensive penthouses around the world</title>
	<meta name="description" content="Living in a penthouse is the epitome of a life filled with luxury. But it comes at a high price. Here are the most expensive penthouses." />
	<link rel="canonical" href="https://www.prestigeonline.com/th/pursuits/design-property/most-expensive-penthouses-in-the-world/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="8 of the most expensive penthouses around the world" />
	<meta property="og:description" content="Living in a penthouse is the epitome of a life filled with luxury. But it comes at a high price. Here are the most expensive penthouses." />
	<meta property="og:url" content="https://www.lifestyleasia.com/hk/living/property-interiors/most-expensive-penthouses-in-the-world/" />
	<meta property="og:site_name" content="Lifestyle Asia Hong Kong" />
	<meta property="article:published_time" content="2021-08-16T01:23:07+00:00" />
	<meta property="og:image" content="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/16091553/Featured-image-59.png" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="607" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Manas Sen Gupta" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.lifestyleasia.com/hk/living/property-interiors/most-expensive-penthouses-in-the-world/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Hong Kong &raquo; Feed" href="https://www.lifestyleasia.com/hk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Hong Kong &raquo; Comments Feed" href="https://www.lifestyleasia.com/hk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifestyleasia.com\/hk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- lifestyleasia.com/hk is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="sb_instagram_styles" rel="preload" href="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="sb_instagram_styles" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" media="all" type="text/css"></noscript>
<link id="wp-block-library" rel="preload" href="https://www.lifestyleasia.com/hk/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.lifestyleasia.com/hk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/style.css?ver=1628498262" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.lifestyleasia.com/hk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.lifestyleasia.com/hk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.lifestyleasia.com/hk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifestyleasia.com/hk/wp-json/wp/v2/posts/5055701" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifestyleasia.com/hk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifestyleasia.com/hk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.lifestyleasia.com/hk/?p=5055701' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.lifestyleasia.com/hk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fhk%2Fliving%2Fproperty-interiors%2Fmost-expensive-penthouses-in-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifestyleasia.com/hk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fhk%2Fliving%2Fproperty-interiors%2Fmost-expensive-penthouses-in-the-world%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#000000";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="hong-kong.lifestyleasia.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"These are 8 of the most expensive penthouses in the world","inLanguage":"en-US","url":"https:\/\/www.lifestyleasia.com\/hk\/living\/property-interiors\/most-expensive-penthouses-in-the-world\/","image":"https:\/\/cdn.lifestyleasia.com\/wp-content\/uploads\/sites\/2\/2021\/08\/16091553\/Featured-image-59-806x453.png","datePublished":"2021-08-16T01:23:07Z","dateModified":"2021-08-16T01:23:07Z","articleSection":"Property &amp; Interiors","creator":["Manas Sen Gupta"],"keywords":["Interior Design","Property","Penthouses"],"author":["Manas Sen Gupta"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lifestyleasia.com\/hk\/living\/property-interiors\/most-expensive-penthouses-in-the-world\/"},"publisher":{"@type":"Organization","name":"Lifestyle Asia Hong Kong","logo":{"@type":"ImageObject","url":"https:\/\/cdn.lifestyleasia.com\/wp-content\/uploads\/sites\/2\/2019\/12\/03181548\/logo.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="OHZZ9P5I6iNzPlaHOq14BV11or3CVHzuGCYFpsWpc-U"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

	
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();


</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
googletag.cmd.push(function() {
	
	var mapping1 = googletag.sizeMapping()
            .addSize([1600, 0], [[1600, 520], [1440, 350],[1280,580], [1031, 580],[728,90],[970,250], 'fluid'])
            .addSize([970, 0], [[928, 300], [1280,580], [1440, 350], [1031, 580],[728,90],[970,250],'fluid'])
			.addSize([0, 0], [[320, 50], [320, 100], [320, 330], [320, 180],[336,280], 'fluid'])
            .build();
	
	var mapping2 = googletag.sizeMapping()
            .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250],[120,600],[160,600],[336,280]])
            .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid',[120,600],[160,600],[336,280]])
            .build();
googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['hk'])
  .setTargeting('category', ['property-interiors'])
  .setTargeting('URL', ['/hk/living/property-interiors/most-'])
  .setTargeting('title', ['LSA_WS']);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
});
</script>
<!-- End Google Ads -->


<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9RG8WZ');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '532767367229569');
  fbq('track', 'PageView');
</script>
<noscript>
  <img loading="lazy" height="1" width="1"
  src="https://www.facebook.com/tr?id=532767367229569&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181615/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181615/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181615/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181615/cropped-favicon-270x270.png" />

 
</head>

<body class="post-template-default single single-post postid-5055701 single-format-standard wp-custom-logo wp-embed-responsive group-blog  aa-prefix-burda-">
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>
        <!-- 
    <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741680 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741445">
                            <a href="https://www.prestigeonline.com/hk/" target="_blank">Prestige Online</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741444">
                            <a href="https://www.augustman.com/sg/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741689">
                            <a href="https://pinprestige.com/sg" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741690">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/lifestyleasiahk" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaHK" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->

        <div class="site-header-search">
            <form class="search-form search-form__header" role="search" action="https://www.lifestyleasia.com/hk">
    <div class="field-wrapper">
        <span class="label">search:</span>
        <input type="search" class="search-input" name="s" value="" placeholder="Search Lifestyle Asia" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <input type="submit" value="" class="btn-search" />
</form>        </div>

                <div class="burda-masthead-placement ad" id="burda-498837344"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
                        
        <div id="masthead-sticky-wrapper">
            <header id="masthead" class="site-header" role="banner" data-sticky>
                <div class="large-container">

                    <div class="site-branding"><a href="https://www.lifestyleasia.com/hk/" class="custom-logo-link" rel="home"><img width="544" height="97" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181548/logo.png" class="custom-logo" alt="Lifestyle Asia Hong Kong" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181548/logo.png 544w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181548/logo-500x89.png 500w" sizes="(max-width: 544px) 100vw, 544px" /></a></div>

                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <!-- [maxmegamenu location=header_menu] --> 
                        <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5030934">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/whats-on/">What's On</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741482 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/food-drink/">Food &amp; Drink</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Food &amp; Drink
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/food-drink/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/food-drink/drinks/">Drinks</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/food-drink/reviews/">Reviews</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741481 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Style
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/style/watches/">Watches</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/style/jewellery/">Jewellery</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5048835">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/weddings/">Weddings</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741483 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Travel
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/travel/destinations/">Destinations</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741484 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/culture/">Culture</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Culture
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/culture/entertainment/">Entertainment</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/culture/architecture/">Architecture</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/culture/the-arts/">The Arts</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/culture/events/">Events</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/culture/art-design/">Art &amp; Design</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741485 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/beauty-grooming/">Beauty &amp; Grooming</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Beauty &amp; Grooming
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/beauty-grooming/grooming/">Grooming</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/beauty-grooming/makeup/">Makeup</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/beauty-grooming/skincare/">Skincare</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/sponsored/the-essence-of-la-prairie/">The Essence of La Prairie</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-741486 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/living/">Living</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Living
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/living/home-and-entertaining/">Home &amp; Entertaining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/living/people/">People</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/living/wellness/">Wellness</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/living/property-interiors/">Property &amp; Interiors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.luxelivingasia.com/">Luxe Living Asia</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741487 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/gear/">Gear</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Gear
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/gear/tech/">Tech</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/hk/gear/motoring/">Motoring</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1753548">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/hk/directories/">Directory</a>
                                                            </li>
                                                    </ul>

                    </nav>

                    <div class="site-header_right location-select-wrapper">
                        <div class="subsite">
                            <div class="current-site">HK</div>
                            <ul class="header-subsite-menu">
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741446">
                                    <a href="https://lifestyleasia.com/sg/">SG</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741447">
                                    <a href="https://lifestyleasia.com/bk/">BK</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741448">
                                    <a href="https://lifestyleasia.com/kl/">KL</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741449">
                                    <a href="https://lifestyleasia.com/ind/">IND</a>
                                </li>
                                                            </ul>
                        </div>
                        <div class="btn-search"></div>
                    </div>
                    <div class="site-mobile-logo">
                        <a href="https://www.lifestyleasia.com/hk">
                            <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181615/cropped-favicon-150x150.png" class="site-branding-m">
                        </a>
                    </div>
                    <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>
                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/hk/whats-on/">
                                    <span class="cat-title">What's On</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/hk/food-drink/">
                                    <span class="cat-title">Food &amp; Drink</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/food-drink/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/food-drink/drinks/">Drinks</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/food-drink/reviews/">Reviews</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/hk/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/style/watches/">Watches</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/style/jewellery/">Jewellery</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/hk/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/travel/destinations/">Destinations</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/hk/culture/">
                                    <span class="cat-title">Culture</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/culture/entertainment/">Entertainment</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/culture/architecture/">Architecture</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/culture/events/">Events</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/culture/art-design/">Art &amp; Design</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/sponsored/christmas-with-lifestyle-asia-hong-kong-2020/">Christmas with Lifestyle Asia</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/hk/beauty-grooming/">
                                    <span class="cat-title">Beauty &amp; Grooming</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/beauty-grooming/grooming/">Grooming</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/beauty-grooming/makeup/">Makeup</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/beauty-grooming/skincare/">Skincare</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/sponsored/the-essence-of-la-prairie/">The Essence of La Prairie</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/hk/living/">
                                    <span class="cat-title">Living</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/living/people/">People</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/living/wellness/">Wellness</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/living/property-interiors/">Property &amp; Interiors</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://luxelivingasia.com/">Luxe Living Asia</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/hk/gear/">
                                    <span class="cat-title">Gear</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/gear/tech/">Tech</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/hk/gear/motoring/">Motoring</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/hk/directories/">
                                    <span class="cat-title">Directory</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://lifestyleasia.com/hk/hot-10/hong-kong/">
                                    <span class="cat-title">City Guides</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/hk/sponsored/christmas-with-lifestyle-asia-hong-kong-2020/">
                                    <span class="cat-title">Christmas 2020</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/hk/sponsored/your-feel-good-guide-to-staying-at-home/">
                                    <span class="cat-title">Stay Home Guide</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                    </ul>
                    </nav>


                </div>
            </header><!-- #masthead -->
        </div>
        <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
    
<article class="post-5055701 current-article" data-vidy-slug="most-expensive-penthouses-in-the-world">

    <div class="entry-header">
        <div class="single-post-header-wrapper">
            <div class="feature-image-wrapper">
                <div class="post-breadcrumb post-breadcrumb--">
    <span><span><a href="https://www.lifestyleasia.com/hk/">Home</a> &gt; <span><a href="https://www.lifestyleasia.com/hk/living/">Living</a> &gt; <span><a href="https://www.lifestyleasia.com/hk/living/property-interiors/">Property &amp; Interiors</a></span>
</div>
                                     
<div class="feature-image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/16092103/most-expensive-penthouses-hero-1600x900.png" style="background-position: 50% 50%">
    <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/16092103/most-expensive-penthouses-hero-1600x900.png">
</div>            </div>
        </div>
         
    
<div class="inner-content-wrapper">
        <div class="post-info-wrapper">
        <div class="post-info">
                                    <div class="tag">
                    <div class="categories">
                                                                            <span class="category" style="color:#844b62">
			<a href="https://www.lifestyleasia.com/hk/living">Living</a>
			</span>
            </div>
                <div class="date">16 Aug 2021 09:23 AM</div>
            </div>
            <h1 class="title pstitle">These are 8 of the most expensive penthouses in the world</h1>
                    </div>

    </div>
</div>
<div id="pHeroMob"></div>
    </div>

    <div class="entry-content small-container">
        <div class="bs-row">
            <div class="bs-col-md-8">
                
<div class="post-before-content clearfix">
    <div class="post-before-content_author clearfix">
                <a href="https://www.lifestyleasia.com/hk/author/manasgupta/" target="_blank">
                        <div class="author-name">Manas Sen Gupta</div>
                    </a>
                    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/hk/living/property-interiors/most-expensive-penthouses-in-the-world/" data-a2a-title="These are 8 of the most expensive penthouses in the world"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fhk%2Fliving%2Fproperty-interiors%2Fmost-expensive-penthouses-in-the-world%2F&amp;linkname=These%20are%208%20of%20the%20most%20expensive%20penthouses%20in%20the%20world" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fhk%2Fliving%2Fproperty-interiors%2Fmost-expensive-penthouses-in-the-world%2F&amp;linkname=These%20are%208%20of%20the%20most%20expensive%20penthouses%20in%20the%20world" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fhk%2Fliving%2Fproperty-interiors%2Fmost-expensive-penthouses-in-the-world%2F&amp;linkname=These%20are%208%20of%20the%20most%20expensive%20penthouses%20in%20the%20world" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>        </div>
    </div>
</div> <div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.lifestyleasia.com/hk">
                    <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2019/12/03181615/cropped-favicon-150x150.png" class="site-icon" alt="www.lifestyleasia.com">
                </a>
                <div class="tag">
                        <div class="categories">
                                                                			 
				<span class="category" style="color:#844b62">Living</span>
			            </div>
                </div>
                <div class="title">These are 8 of the most expensive penthouses in the world</div>
            </div>

            <div class="post-before-content_share">
                <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/hk/living/property-interiors/most-expensive-penthouses-in-the-world/" data-a2a-title="These are 8 of the most expensive penthouses in the world"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fhk%2Fliving%2Fproperty-interiors%2Fmost-expensive-penthouses-in-the-world%2F&amp;linkname=These%20are%208%20of%20the%20most%20expensive%20penthouses%20in%20the%20world" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fhk%2Fliving%2Fproperty-interiors%2Fmost-expensive-penthouses-in-the-world%2F&amp;linkname=These%20are%208%20of%20the%20most%20expensive%20penthouses%20in%20the%20world" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fhk%2Fliving%2Fproperty-interiors%2Fmost-expensive-penthouses-in-the-world%2F&amp;linkname=These%20are%208%20of%20the%20most%20expensive%20penthouses%20in%20the%20world" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>            </div>
            <div class="next-article arrow-next-black">
                                    <a href="https://www.lifestyleasia.com/hk/whats-on/disney-plus-hong-kong-is-launching-this-november-2021/">
                        Next article
                    </a>
                            </div>

        </div>
    </div>
</div> 
    
<div id="post-5055701-content" class="post-content  isPoool "  data-poool="95" data-poool-mode="hide" >
    <div class="paragraph"><p>Living the dream at the most expensive penthouses &#8212; imagine the views.</p>
<p>From private pools to designer interiors and exclusive services, these residential spaces come with amenities most can only dream of. The views they afford are breathtaking and the privacy is a plus. Of course, all this comes at a high price. We give you a glimpse into some of the most expensive penthouses in the world.</p>
<h2>Odéon, Monaco</h2>
<figure id="attachment_217297" aria-describedby="caption-attachment-217297" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-217297" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/16091530/odeon-penthouse-1024x614-1.jpeg" alt="Odéon penthouse" width="1024" height="614" /><figcaption id="caption-attachment-217297" class="wp-caption-text">The penthouse is located in La Tour Odéon, a skyscraper in Monaco located next to the country’s border with France. (Image credit: The Pinnacle List)</figcaption></figure>
<p><a href="https://www.odeon.mc/en/index.html">La Tour Odéon</a> is a skyscraper in Monaco located next to the country&#8217;s border with France. Inaugurated in 2015, the building designed by the Monegasque architect Alexandre Giraldi is one of the tallest in Europe at 170 metres height. Its Sky Penthouse is widely considered the world’s most expensive penthouse. In 2016, the five-storey penthouse, which occupies the top of the 49-storey Tour Odéon, was put on the market for a reported US$335 million (about RM<span class="convert-form__c3">1.481 billion</span><span class="convert-form__c3">).</span></p>
<p>Measuring 3,500 square metres in area, it has a kitchen on every floor, a rooftop deck, cinema, library and an infinity pool. There is also a water slide that begins from the dance floor and goes directly into the pool. The owner of the penthouse gets access to the exclusive private chauffeur, caterer, a 24-hour concierge service and three staff bedrooms.</p><div class="layout-full-width-content"><div class="burda-inline-interscroller layout-full-width-content" id="burda-769110208"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div></div>
<h2>One Hyde Park, London</h2>
<figure id="attachment_217298" aria-describedby="caption-attachment-217298" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-217298" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/16091534/one-hyde-park-1024x768-1.jpeg" alt="One Hyde Park" width="1024" height="768" /><figcaption id="caption-attachment-217298" class="wp-caption-text">The amenities provided at One Hyde Park spell luxury at another level. (Image credit: Candy &amp; Candy/Business Insider)</figcaption></figure>
<p>The One <a href="https://www.royalparks.org.uk/parks/hyde-park">Hyde Park</a> is a set of four diamond-shaped buildings in the Knightsbridge area of London. Its location — between Buckingham Palace and Kensington Palace with the Hyde Park next to it — makes One Hyde Park one of the costliest addresses in the world. There are four penthouses and 86 apartments across all buildings. The total area for all penthouses measures up to 30,000 square feet.</p>
<p>The amenities provided spell luxury at another level. A wine cellar, golf simulator, private cinema, spa with swimming pool, sauna, steam, squash court and gym are just some highlights. There is also a 60-member team of the Mandarin Oriental hotel, located next to the complex, deployed at One Hyde Park 24 hours a day to help residents with gourmet cuisine, beverages, room service, doorman and on-site concierge services. The top-notch security staff is trained by the members of British special forces SAS.</p>
<p>In 2014, the <em><i>Daily Mail</i></em> reported that one of the penthouses was sold to an Eastern European buyer for £140 million (about RM822 million) making it the most expensive flat ever sold in Britain at the time. Four years later, <em><i>The Sun </i></em>reported that property tycoon Nick Candy, who constructed One Hyde Park along with his brother Christian, mortgaged his penthouse in the complex for £160 million (about RM940 million).</p>
<h2>OPUS, Hong Kong</h2>
<figure id="attachment_217299" aria-describedby="caption-attachment-217299" style="width: 761px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-217299" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/16091536/opus-hk-1.jpeg" alt="Opus" width="761" height="427" /><figcaption id="caption-attachment-217299" class="wp-caption-text">The building has been designed by renowned Canadian-American architect Frank Gehry. (Image credit: Opus)</figcaption></figure>
<p>When the building is designed by renowned Canadian-American architect Frank Gehry, you know that the asking price of a house will be as high as the luxury quotient. The penthouse also called the Presidential Unit, is at the top of the 12-storey high Opus. In 2015, it sold for HK$509.6 million (about RM277 million), making it the costliest ever sale of an apartment in Asia.</p>
<p>Opus is located right in the middle of Hong Kong Island in The Peak Area, near Mount Cameron and Wan Chai Gap. Its 5,444 square-foot penthouse has its own 1,508 square-foot rooftop with a Jacuzzi. It also has a study, powder room, two parking spaces and four en-suite bathrooms. The building also offers electric car charging systems.</p>
<p>The helical external structure of the building ensures that light flows into every apartment at any level. From the top, the views of bustling Hong Kong and its natural surroundings become even more breathtaking.</p>
<h2>One Palm, Dubai</h2>
<figure id="attachment_217300" aria-describedby="caption-attachment-217300" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-217300" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/16091538/one-palm-1024x457-1.jpeg" alt="One Palm Jumeirah" width="1024" height="457" /><figcaption id="caption-attachment-217300" class="wp-caption-text">One Palm is located at the entrance to the world-famous Palm Jumeirah. (Image: Omniyat)</figcaption></figure>
<p>A top-floor penthouse at the <a href="https://www.omniyat.com/project/one-at-palm-jumeirah/">One Palm</a> was sold in 2017 for US$27.56 million (about RM116 million), making it the most expensive penthouse sold in Dubai. The property was reportedly bought by a Gulf Cooperation Council (GCC) member.</p>
<p>Built by Omniyat Properties at the entrance to the world-famous Palm Jumeirah, the ultra-luxe residential apartments offer spectacular views of Dubai Marina, the Jumeirah as well as the Persian Gulf.</p>
<p>It is managed by Dorchester Collection, a 5-star hotel operator, and designed by many big wigs from the world of architecture. The interiors have been done by Japanese firm Super Potato and London&#8217;s Elycion, which is also the designer of One Hyde Park. The luxurious, spacious and sophisticated interior of the penthouses is also the work of Elicyon. Landscape architect Vladimir Djurovic created the spectacular greenery that is a hallmark of One Palm.</p>
<p>Among the amenities is the 12-seat state of the art indoor cinema, business lounge with private meeting room, private jetty, gym, sauna, ESPA managed spa, swimming pools, library and hair salon. There is a 100-metre long stretch of private beach for the residents, a private restaurant and beach club facilities.</p>
<p>In 2019, Omniyat Properties sold a second penthouse in One Palm. According to reports, the 20,000 square-foot penthouse was sold for US$20 million (about RM84 million). The five-bedroom apartment has an exclusive rooftop terrace.</p>
<h2>Wallich Residence, Singapore</h2>
<figure id="attachment_217301" aria-describedby="caption-attachment-217301" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-217301" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/16091540/wallich-1024x1024-1.jpeg" alt="penthouses" width="1024" height="1024" /><figcaption id="caption-attachment-217301" class="wp-caption-text">The top three stories of the Wallich Residence make the super penthouse. (Image credit: @sgrediscovered/Instagram)</figcaption></figure>
<p>The <a href="https://wallichresidence.com.sg">Wallich Residence</a>, which is part of the Guoco Tower, begins from the 39th floor at 180 metres and rises to the 64th floor at 290 metres above sea level. It has a collection of 181 luxury residences, including one- to four-bedroom units, four penthouses and one exclusive super penthouse.</p>
<p>Located directly above the Tanjong Pagar MRT station, the Wallich Residence is built by property company GuocoLand and is part of an integrated development that also includes Sofitel Singapore City Centre business hotel, a 100,000 square-foot retail podium, the 31-storey Guoco office tower, and an urban park of 150,000 square feet.</p>
<p>The top three stories of the Wallich Residence make the super penthouse. Measuring 21,108 square feet, the five-bedroom space comes with a private swimming pool and deck, jacuzzi, private entertainment area, bar, 600-bottle wine cellar and a private lift from the basement car parking straight into the apartment. There is an en-suite bathroom with each bedroom and spacious closets in the master and junior master bedrooms. There are separate dry and wet kitchens. The owner of the penthouse gets a dedicated butler and concierge service.</p>
<p>Dyson founder Sir James Dyson purchased the triplex in 2019 for Singaporean $73.8 million (about RM230 million) but sold it the very next year for S$62 million (about RM193 million) reportedly to co-founder of IT provider SHI International Leo Koguan.</p>
<h2>The Boyd Residence, Sydney</h2>
<figure id="attachment_217302" aria-describedby="caption-attachment-217302" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-217302" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/16091544/the-boyd-residence-1024x464-1.jpeg" alt="penthouses" width="1024" height="464" /><figcaption id="caption-attachment-217302" class="wp-caption-text">The luxurious penthouse in the ANZ Tower offers a 360-degree view of Sydney. (Image credit: Prestige Homes of Australia, Christie’s/YouTube)</figcaption></figure>
<p>The luxurious penthouse sits on the 43rd floor of the 191 metres tall ANZ Tower and offers a 360-degree view of Sydney, including its famous harbour. It has four bedrooms, a gymnasium, cigar room, conference room, fully-fitted marble kitchen, five marble bathrooms, swimming pool, 24-hour security and a private express lift.</p>
<p>Architect Richard Francis-Jones and interior designer Blainey North combined forces to give the penthouse its sleek look, marked by high ceilings and massive glass windows that bring in enough sunshine to brighten every corner. The furniture includes many Art Deco pieces. No wonder that the International Design &amp; Architecture Awards named the sprawling three-level penthouse the world’s finest residence in 2017.</p>
<p>Property developer John Boyd and his family own the place. In 2018, it was listed for Australian $66 million (about RM205 million) on the market and has since remained unsold.</p>
<h2>One Thousand Museum, Miami</h2>
<figure id="attachment_217303" aria-describedby="caption-attachment-217303" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-217303" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/16091547/one-thousand-museum-1024x628-1.jpeg" alt="One Thousand Museum" width="1024" height="628" /><figcaption id="caption-attachment-217303" class="wp-caption-text">The building is the only work of Iraqi-British architect Zaha Hadid in the Western hemisphere. (Image credit: One Thousand Museum)</figcaption></figure>
<p>The reason why <a href="https://1000museum.com">One Thousand Museum</a> looks like a masterpiece in modern architecture with its curved exoskeleton design that holds the glass fibre reinforced concrete structure is because it was designed by Zaha Hadid. The 62-storey building is the Iraqi-British architect&#8217;s only work in the Western hemisphere.</p>
<p>There are multiple full-floor penthouses in the building and one duplex penthouse at the top besides other residences. The full-floor penthouses are located from floors 50-59. The building also has a helipad — the only residential building in Miami with such a facility.</p>
<p>The residences are fitted with appliances and hardware by some of the renowned companies such as Gaggenau Hausgeräte, Sub-Zero, Dornbracht and MTI. The illumination is customised by German industrial and interior designer Uli Petzold and the automation of several features by lifestyle technology company Crestron.</p>
<p>One can soak in the pleasing views of Biscayne Bay, the Atlantic Ocean and the Miami skyline from the heights of the One Thousand Museum.</p>
<p>In early 2020, a penthouse in the building which had originally sold for US$12.76 million (about RM54.03 million), was resold for US$13.8 million (about RM58.4 million). The 9,910 square-foot penthouse has five bedrooms and is spread through the entire length and breadth of the 57th floor.</p>
<p>In mid-2020, a penthouse on the 50th floor was put up for sale for an asking price of US$18.8 million (about RM79.6 million). Measuring 11,500 square feet, including a terrace, it is also the first and only full-floor penthouse in the building that was placed on the market fully furnished. Besides other facilities, this apartment has a gym and home office.</p>
<p>The most illustrious owners of these expensive penthouses known so far are David and Victoria Beckham, who reportedly purchased a full-floor penthouse at one of the higher levels measuring more than 10,000 square feet.</p>
<h2>Eighty Seven Park, Miami</h2>
<figure id="attachment_217304" aria-describedby="caption-attachment-217304" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-217304" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/16091549/eighty-seven-1024x632-1.jpeg" alt="Eighty Seven Park" width="1024" height="632" /><figcaption id="caption-attachment-217304" class="wp-caption-text">Tennis legend Novak Djokovic has a property in this building. (Image credit: Eighty Seven Park)</figcaption></figure>
<p>How about having Novak Djokovic as your neighbour? The Serbian tennis legend owns a condo in the beautifully designed <a href="https://eightysevenparkcondos.com/?gclid=Cj0KCQjw9YWDBhDyARIsADt6sGbikyTMT1ysGF_wQhc0ym5B7N5-TlcKUJj--UxonqCnYL2OXYr_Ya8aAuUQEALw_wcB">Eighty Seven Park</a>, which directly overlooks the Atlantic Ocean. Designed by renowned Italian architect Renzo Piano — his first in the US, the building stands 233 feet in height and has 70 residences spread across 18 floors.</p>
<p>Renowned landscape architects West 8 redesigned a 35-acre North Shore Park to the south of the building for the residents and created an expansive private garden for those in the north end. There are Wolf and Sub-Zero appliances, Zucchetti bathroom fixtures, vanities and other accessories in the residences. Other features include ten-foot ceilings and unobstructed views of the ocean, park and Miami skyline. Many houses have massive sundecks, which are basically terraces almost as big as the interior surface area.</p>
<p>In 2018, a penthouse here was listed for US$68 million. It measured 12,410 square feet with an additional 18,000 square feet of outdoor terrace, together making it the largest penthouse space for sale in Miami. Located on the top floor, this one reportedly has six bedrooms and 11 bathrooms. There are two infinity pools — one gives a beautiful view of the sunrise and the other of the sunset. Last but certainly not least, there is also a personal Turkish hammam in the penthouse.</p>
<p><em>(Main image credit: </em><a class="_3XzpS _1ByhS _4kjHg _1O9Y0 _3l__V xLon9" href="https://unsplash.com/@lucalago">Luca Lago</a> via Unsplash, featured image: <em>Roberto Nickson via Unsplash)</em></p>
</div>

    
        
    <!-- Recipe start -->
        <!-- Recipe end -->

    
    
    
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.lifestyleasia.com/hk/tag/interior-design/" class="tag btn-dark-1" target="_blank">Interior Design</a>
                                    <a href="https://www.lifestyleasia.com/hk/tag/property/" class="tag btn-dark-1" target="_blank">Property</a>
                                    <a href="https://www.lifestyleasia.com/hk/tag/penthouses/" class="tag btn-dark-1" target="_blank">Penthouses</a>
                            </div>
        </div>
    
</div>

<div id="poool-widget"></div>
      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="author-metabox_info">
                                                <a href="https://www.lifestyleasia.com/hk/author/manasgupta/" target="_blank">
                                        <div class="author-name">Manas Sen Gupta</div>
                                    </a>
                                                                    <div class="author-bio">Manas enjoys reading detective fiction and writing about anything that interests him. When not doing either of the two, he checks Instagram for the latest posts by travellers. Winter is his favourite season and he can happily eat a bowl of noodles any time of the day.</div>
                
            </div>
                    </div>

                    <div class="author-tags clearfix">
                                    <a href="https://www.lifestyleasia.com/hk/tag/travel/" class="tag-link" target="_blank">Travel</a>
                                    <a href="https://www.lifestyleasia.com/hk/tag/culture/" class="tag-link" target="_blank">Culture</a>
                                    <a href="https://www.lifestyleasia.com/hk/tag/entertainment/" class="tag-link" target="_blank">Entertainment</a>
                                    <a href="https://www.lifestyleasia.com/hk/tag/food/" class="tag-link" target="_blank">Food</a>
                            </div>
            </div>
</div>
            </div>
            <div class="bs-col-md-4">
                <div class="desktop-sticky-section">
                                        <div class="desktop-sticky-section">
                        <section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pSidebar"></div></div></section>    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper  ">
    <h2 class="headline">Most Popular</h2>
</div>        <ul class="parsely-top-10-widget__list">
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/hk/travel/destinations/ethical-elephant-sanctuaries-in-asia/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#aa7745">
                                        Travel
                                    </span>
                                </div>
                                <h6 class="title">Ethical elephant sanctuaries in Asia: What makes it ethical and where to visit</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/11123922/FI_hands-off-afternoon-10.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/hk/food-drink/dining/new-restaurants-where-to-eat-in-hong-kong-august-2021/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">New Restaurants: Where to eat in Hong Kong this August 2021</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/12160132/august-new-restaurants-boy-n-burger-cover-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/hk/style/watches/investing-in-watches-experts-on-everything-you-need-to-know/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#4561aa">
                                        Style
                                    </span>
                                </div>
                                <h6 class="title">Investing in Watches: 5 experts on everything you need to know</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/11113327/Rolex-OP-Credit-Phillips.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/hk/whats-on/hong-kong-covid-vaccine-lucky-draw-incentives/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="">
                                        What's On
                                    </span>
                                </div>
                                <h6 class="title">Here are all the lucky draws that Hong Kong’s Covid-19 vaccinated residents can enter</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/06/10155503/ameer-basheer-JHDqhEFZJjs-unsplash-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/hk/whats-on/water-world-ocean-park-tickets-september-2021/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="">
                                        What's On
                                    </span>
                                </div>
                                <h6 class="title">Water World Ocean Park is opening this September 2021 – here’s how to get tickets</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/13091844/water-world-ocean-park-torrential-river-2.png"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/hk/food-drink/dining/johnny-glover-on-his-new-retail-venture-steak-king/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">Johnny Glover on his new retail venture Steak King</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/11113236/GLOVER-IMG.jpeg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/hk/food-drink/drinks/where-to-drink-in-hong-kong-this-august-2021/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">Where to drink in Hong Kong this August 2021</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/13104004/roji-cocktail-shot.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/hk/food-drink/dining/chef-vicky-cheng-vea-new-chinese-restaurant-wing/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">Chef Vicky Cheng of VEA on his new Chinese restaurant Wing and demystifying fusion food</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/11101944/WING_Chef-Vicky-Cheng_3.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/hk/living/people/betsy-kwong-boon-tea/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#844b62">
                                        Living
                                    </span>
                                </div>
                                <h6 class="title">27 Questions: Betsy Kwong, Founder of Boon Tea</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/10155111/betsy_boontea-2.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/hk/food-drink/drinks/hong-kongs-most-delicious-martini/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">Stirring Renditions: In search of Hong Kong’s most delicious Martini</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/06103341/K_B-Signature-Martini-1.jpeg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/hk/culture/art-design/red-t-multiples-tamsin-nugent-interview/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#498792">
                                        Culture
                                    </span>
                                </div>
                                <h6 class="title">Red T Multiples wants to bring bespoke, original art into your home</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/11162706/red-t-multiples-square.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>

    

<div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <a href="https://lifestyleasia.com/hk//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div><div class="widget sidebar-instagram">
            <div class="headline-wrapper  ">
    <h2 class="headline">We&#8217;re Social</h2>
</div>                <div class="sidebar-instagram_text">
            <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank"><p class="p1"><span class="s1">For your daily updates on all things luxury, follow us at <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank" rel="noopener">@lifestyleasiahk</a></span></p>
</a>
        </div>
        
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sidebar" style="width: 100%;" data-feedid="sbi_lifestyleasiahk#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{&quot;num&quot;:&quot;4&quot;,&quot;cols&quot;:&quot;2&quot;,&quot;class&quot;:&quot;sidebar&quot;}" >
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17937256015577880" data-date="1627615209">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR754h6F6ZJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/226192221_849224139318903_8670878242950482257_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CxABLG_tZ9AAX_F6f72&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=3ecae6742c492e3405f2f74a50841c79&#038;oe=61086EB2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/226192221_849224139318903_8670878242950482257_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CxABLG_tZ9AAX_F6f72&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=3ecae6742c492e3405f2f74a50841c79&amp;oe=61086EB2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/226192221_849224139318903_8670878242950482257_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CxABLG_tZ9AAX_F6f72&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=3ecae6742c492e3405f2f74a50841c79&amp;oe=61086EB2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/226192221_849224139318903_8670878242950482257_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CxABLG_tZ9AAX_F6f72&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=3ecae6742c492e3405f2f74a50841c79&amp;oe=61086EB2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/226192221_849224139318903_8670878242950482257_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CxABLG_tZ9AAX_F6f72&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=3ecae6742c492e3405f2f74a50841c79&amp;oe=61086EB2&quot;}">
            <span class="sbi-screenreader">@dualipa teases new music video #Demeanor with maj</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@dualipa teases new music video #Demeanor with major Bridgerton vibes. We are literally so excited! Are you?!⁠⁠
⁠⁠
Images via @dualipa">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17927546485720821" data-date="1627611408">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR7ynfzrDle/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/226799837_508115523751330_2848464415305972460_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kD_W3t-cXFwAX8jlj1W&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=75eb93773c1fa6ee888b2ae2ca30b87a&#038;oe=6109B495" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226799837_508115523751330_2848464415305972460_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kD_W3t-cXFwAX8jlj1W&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=75eb93773c1fa6ee888b2ae2ca30b87a&amp;oe=6109B495&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226799837_508115523751330_2848464415305972460_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kD_W3t-cXFwAX8jlj1W&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=75eb93773c1fa6ee888b2ae2ca30b87a&amp;oe=6109B495&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226799837_508115523751330_2848464415305972460_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kD_W3t-cXFwAX8jlj1W&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=75eb93773c1fa6ee888b2ae2ca30b87a&amp;oe=6109B495&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226799837_508115523751330_2848464415305972460_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kD_W3t-cXFwAX8jlj1W&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=75eb93773c1fa6ee888b2ae2ca30b87a&amp;oe=6109B495&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hong Kong @siobhanhaughey01 does it again! 👏🏻 The swimmer has just won another silver medal in the women&#039;s 100m freestyle🥈 — #TeamHk⁠
⁠
Image via @siobhanhaughey01">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17933233540565499" data-date="1627555790">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR6Ig0CNa9a/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/227246610_289208733004424_2793231475045507142_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=t1kzk2AS7e0AX9n9d6H&#038;_nc_oc=AQmo5ru1801VK8Bar85qQFW4svkXOHtdD_AKNkCSJiBAzNJ4VK7bQYJ1_MEn6PtIYRI&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=8ccc63e43cffeb8e8bec287bbc92323f&#038;oe=61084ECB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/227246610_289208733004424_2793231475045507142_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t1kzk2AS7e0AX9n9d6H&amp;_nc_oc=AQmo5ru1801VK8Bar85qQFW4svkXOHtdD_AKNkCSJiBAzNJ4VK7bQYJ1_MEn6PtIYRI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8ccc63e43cffeb8e8bec287bbc92323f&amp;oe=61084ECB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/227246610_289208733004424_2793231475045507142_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t1kzk2AS7e0AX9n9d6H&amp;_nc_oc=AQmo5ru1801VK8Bar85qQFW4svkXOHtdD_AKNkCSJiBAzNJ4VK7bQYJ1_MEn6PtIYRI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8ccc63e43cffeb8e8bec287bbc92323f&amp;oe=61084ECB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/227246610_289208733004424_2793231475045507142_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t1kzk2AS7e0AX9n9d6H&amp;_nc_oc=AQmo5ru1801VK8Bar85qQFW4svkXOHtdD_AKNkCSJiBAzNJ4VK7bQYJ1_MEn6PtIYRI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8ccc63e43cffeb8e8bec287bbc92323f&amp;oe=61084ECB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/227246610_289208733004424_2793231475045507142_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t1kzk2AS7e0AX9n9d6H&amp;_nc_oc=AQmo5ru1801VK8Bar85qQFW4svkXOHtdD_AKNkCSJiBAzNJ4VK7bQYJ1_MEn6PtIYRI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8ccc63e43cffeb8e8bec287bbc92323f&amp;oe=61084ECB&quot;}">
            <span class="sbi-screenreader">Noodle love is pho-real! 🍜⁠
⁠
Beat the heat</span>
            	                    <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Noodle love is pho-real! 🍜⁠
⁠
Beat the heat with these 3 chilled noodle dishes via our link in bio.⁠
⁠
Image via @estyle1010">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17944273987523217" data-date="1627530011">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR5XXQ3L7tV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/225848445_812228562825546_2451280620383243527_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KIFYEqO5B0oAX-5jd9z&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=6eef29cafe7a4767a8b0f6e7d56c9a3f&#038;oe=610800F5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225848445_812228562825546_2451280620383243527_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KIFYEqO5B0oAX-5jd9z&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6eef29cafe7a4767a8b0f6e7d56c9a3f&amp;oe=610800F5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225848445_812228562825546_2451280620383243527_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KIFYEqO5B0oAX-5jd9z&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6eef29cafe7a4767a8b0f6e7d56c9a3f&amp;oe=610800F5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225848445_812228562825546_2451280620383243527_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KIFYEqO5B0oAX-5jd9z&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6eef29cafe7a4767a8b0f6e7d56c9a3f&amp;oe=610800F5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225848445_812228562825546_2451280620383243527_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KIFYEqO5B0oAX-5jd9z&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6eef29cafe7a4767a8b0f6e7d56c9a3f&amp;oe=610800F5&quot;}">
            <span class="sbi-screenreader">All eyes are on @siobhanhaughey01 who won the wome</span>
            	                    <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="All eyes are on @siobhanhaughey01 who won the women’s 100m freestyle semi-final. She came first, with a time of 52.40, beating her own record. 
⁠
She’s participating in the finals this Friday - Add oil!⁠
⁠
Image via @ghcasia">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_lifestyleasiahk#4" data-resized="{&quot;17937256015577880&quot;:{&quot;id&quot;:&quot;226192221_849224139318903_8670878242950482257_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17927546485720821&quot;:{&quot;id&quot;:&quot;226799837_508115523751330_2848464415305972460_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17933233540565499&quot;:{&quot;id&quot;:&quot;227246610_289208733004424_2793231475045507142_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17944273987523217&quot;:{&quot;id&quot;:&quot;225848445_812228562825546_2451280620383243527_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
                    </div>
                                    </div>
            </div>
        </div>
    </div>

    <div class="entry-footer">
        <div class="related-post-wrapper arrow-down-gold">
    <div class="related-posts small-container">
        <h3>Recommended For You</h3>
        <div class="rps-list row">
                                                                                                                
<article class="post-5055238 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/hk/living/property-interiors/best-instagram-accounts-for-decor-inspiration/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/11113748/best-Instagram-accounts-for-decor-FI.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#844b62">Living</span>
			            </div>
            <h2 class="title">10 of the best Instagram accounts to follow for decor inspiration</h2>
        </div>
    </a>
</article>                                            
<article class="post-5055205 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/hk/living/property-interiors/jj-acuna-on-his-new-project-instagrammable-spaces-meaningful-design/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/08/11102943/JJ-Acuna-IMG-1024x776.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#844b62">Living</span>
			            </div>
            <h2 class="title">JJ Acuna on his new project, Instagrammable spaces and meaningful design</h2>
        </div>
    </a>
</article>                                            
<article class="post-5053833 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/hk/living/property-interiors/rent-a-flat-in-hong-kong-property-agents-to-use/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/07/29113721/rent-a-flat-in-hong-kong-property-agents-to-use-hero-1024x576.png" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#844b62">Living</span>
			            </div>
            <h2 class="title">Rent a flat in Hong Kong: The best property agents and websites to contact</h2>
        </div>
    </a>
</article>                                            
<article class="post-5052520 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/hk/living/property-interiors/tips-for-sourcing-sustainable-and-eco-friendly-furniture-in-hong-kong/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/2/2021/07/20091851/sourcing-sustainable-eco-friendly-furniture-tips-featured-819x1024.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#844b62">Living</span>
			            </div>
            <h2 class="title">5 tips for sourcing sustainable and eco-friendly furniture in Hong Kong</h2>
        </div>
    </a>
</article>                                                        </div>
    </div>
</div>    </div>

</article>

</main>


    </div>
<!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container">
            <div class="text">
                                <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank">
                            <p class="p1"><span class="s1">For your daily updates on all things luxury, follow us at <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank" rel="noopener">@lifestyleasiahk</a></span></p>

                        </a>             </div>
            <div class="social-media">
                                <a href="https://www.facebook.com/LifestyleAsiaHK" target="_blank" class="pre-footer_social-media_icon facebook"></a>
                                 <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank" class="pre-footer_social-media_icon instagram"></a>
                            </div>
        </div>
        <div class="pre-footer_instagram-feeds">
            
<div id="sb_instagram" class="sbi sbi_col_10  sbi_width_resp pre-footer" style="width: 100%;" data-feedid="sbi_lifestyleasiahk#10" data-res="auto" data-cols="10" data-num="10" data-shortcode-atts="{&quot;num&quot;:&quot;10&quot;,&quot;cols&quot;:&quot;10&quot;,&quot;class&quot;:&quot;pre-footer&quot;,&quot;showfollow&quot;:&quot;false&quot;}" >
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17937256015577880" data-date="1627615209">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR754h6F6ZJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/226192221_849224139318903_8670878242950482257_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CxABLG_tZ9AAX_F6f72&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=3ecae6742c492e3405f2f74a50841c79&#038;oe=61086EB2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/226192221_849224139318903_8670878242950482257_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CxABLG_tZ9AAX_F6f72&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=3ecae6742c492e3405f2f74a50841c79&amp;oe=61086EB2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/226192221_849224139318903_8670878242950482257_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CxABLG_tZ9AAX_F6f72&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=3ecae6742c492e3405f2f74a50841c79&amp;oe=61086EB2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/226192221_849224139318903_8670878242950482257_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CxABLG_tZ9AAX_F6f72&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=3ecae6742c492e3405f2f74a50841c79&amp;oe=61086EB2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/226192221_849224139318903_8670878242950482257_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CxABLG_tZ9AAX_F6f72&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=3ecae6742c492e3405f2f74a50841c79&amp;oe=61086EB2&quot;}">
            <span class="sbi-screenreader">@dualipa teases new music video #Demeanor with maj</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@dualipa teases new music video #Demeanor with major Bridgerton vibes. We are literally so excited! Are you?!⁠⁠
⁠⁠
Images via @dualipa">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17927546485720821" data-date="1627611408">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR7ynfzrDle/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/226799837_508115523751330_2848464415305972460_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kD_W3t-cXFwAX8jlj1W&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=75eb93773c1fa6ee888b2ae2ca30b87a&#038;oe=6109B495" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226799837_508115523751330_2848464415305972460_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kD_W3t-cXFwAX8jlj1W&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=75eb93773c1fa6ee888b2ae2ca30b87a&amp;oe=6109B495&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226799837_508115523751330_2848464415305972460_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kD_W3t-cXFwAX8jlj1W&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=75eb93773c1fa6ee888b2ae2ca30b87a&amp;oe=6109B495&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226799837_508115523751330_2848464415305972460_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kD_W3t-cXFwAX8jlj1W&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=75eb93773c1fa6ee888b2ae2ca30b87a&amp;oe=6109B495&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226799837_508115523751330_2848464415305972460_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kD_W3t-cXFwAX8jlj1W&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=75eb93773c1fa6ee888b2ae2ca30b87a&amp;oe=6109B495&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hong Kong @siobhanhaughey01 does it again! 👏🏻 The swimmer has just won another silver medal in the women&#039;s 100m freestyle🥈 — #TeamHk⁠
⁠
Image via @siobhanhaughey01">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17933233540565499" data-date="1627555790">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR6Ig0CNa9a/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/227246610_289208733004424_2793231475045507142_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=t1kzk2AS7e0AX9n9d6H&#038;_nc_oc=AQmo5ru1801VK8Bar85qQFW4svkXOHtdD_AKNkCSJiBAzNJ4VK7bQYJ1_MEn6PtIYRI&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=8ccc63e43cffeb8e8bec287bbc92323f&#038;oe=61084ECB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/227246610_289208733004424_2793231475045507142_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t1kzk2AS7e0AX9n9d6H&amp;_nc_oc=AQmo5ru1801VK8Bar85qQFW4svkXOHtdD_AKNkCSJiBAzNJ4VK7bQYJ1_MEn6PtIYRI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8ccc63e43cffeb8e8bec287bbc92323f&amp;oe=61084ECB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/227246610_289208733004424_2793231475045507142_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t1kzk2AS7e0AX9n9d6H&amp;_nc_oc=AQmo5ru1801VK8Bar85qQFW4svkXOHtdD_AKNkCSJiBAzNJ4VK7bQYJ1_MEn6PtIYRI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8ccc63e43cffeb8e8bec287bbc92323f&amp;oe=61084ECB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/227246610_289208733004424_2793231475045507142_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t1kzk2AS7e0AX9n9d6H&amp;_nc_oc=AQmo5ru1801VK8Bar85qQFW4svkXOHtdD_AKNkCSJiBAzNJ4VK7bQYJ1_MEn6PtIYRI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8ccc63e43cffeb8e8bec287bbc92323f&amp;oe=61084ECB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/227246610_289208733004424_2793231475045507142_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t1kzk2AS7e0AX9n9d6H&amp;_nc_oc=AQmo5ru1801VK8Bar85qQFW4svkXOHtdD_AKNkCSJiBAzNJ4VK7bQYJ1_MEn6PtIYRI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=8ccc63e43cffeb8e8bec287bbc92323f&amp;oe=61084ECB&quot;}">
            <span class="sbi-screenreader">Noodle love is pho-real! 🍜⁠
⁠
Beat the heat</span>
            	                    <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Noodle love is pho-real! 🍜⁠
⁠
Beat the heat with these 3 chilled noodle dishes via our link in bio.⁠
⁠
Image via @estyle1010">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17944273987523217" data-date="1627530011">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR5XXQ3L7tV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/225848445_812228562825546_2451280620383243527_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KIFYEqO5B0oAX-5jd9z&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=6eef29cafe7a4767a8b0f6e7d56c9a3f&#038;oe=610800F5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225848445_812228562825546_2451280620383243527_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KIFYEqO5B0oAX-5jd9z&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6eef29cafe7a4767a8b0f6e7d56c9a3f&amp;oe=610800F5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225848445_812228562825546_2451280620383243527_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KIFYEqO5B0oAX-5jd9z&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6eef29cafe7a4767a8b0f6e7d56c9a3f&amp;oe=610800F5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225848445_812228562825546_2451280620383243527_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KIFYEqO5B0oAX-5jd9z&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6eef29cafe7a4767a8b0f6e7d56c9a3f&amp;oe=610800F5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225848445_812228562825546_2451280620383243527_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KIFYEqO5B0oAX-5jd9z&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6eef29cafe7a4767a8b0f6e7d56c9a3f&amp;oe=610800F5&quot;}">
            <span class="sbi-screenreader">All eyes are on @siobhanhaughey01 who won the wome</span>
            	                    <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="All eyes are on @siobhanhaughey01 who won the women’s 100m freestyle semi-final. She came first, with a time of 52.40, beating her own record. 
⁠
She’s participating in the finals this Friday - Add oil!⁠
⁠
Image via @ghcasia">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18122844517237144" data-date="1627529210">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR5V1JsrGJA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/226303853_788513855147111_2019848315510810827_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4y1gQsAgX_sAX-Stjb3&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=741520340acde9d73fc26cd5a0a1a24a&#038;oe=6108B90B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226303853_788513855147111_2019848315510810827_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4y1gQsAgX_sAX-Stjb3&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=741520340acde9d73fc26cd5a0a1a24a&amp;oe=6108B90B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226303853_788513855147111_2019848315510810827_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4y1gQsAgX_sAX-Stjb3&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=741520340acde9d73fc26cd5a0a1a24a&amp;oe=6108B90B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226303853_788513855147111_2019848315510810827_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4y1gQsAgX_sAX-Stjb3&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=741520340acde9d73fc26cd5a0a1a24a&amp;oe=6108B90B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226303853_788513855147111_2019848315510810827_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4y1gQsAgX_sAX-Stjb3&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=741520340acde9d73fc26cd5a0a1a24a&amp;oe=6108B90B&quot;}">
            <span class="sbi-screenreader">A collaboration between @theglenrothes and @franck</span>
            	                    <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A collaboration between @theglenrothes and @franckmuller_hk in celebration of the former’s new space on Queen’s Road Central honours both brands’ demonstrated commitment to their work of art that take time to hone.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17864100164559007" data-date="1627479195">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR32dNzFTUC/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/225695191_517771945973470_646785214386619234_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZJVDJ5ApJh0AX8tmOSX&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=df51ea44bc0e9bfcb067fb34415e0482&#038;oe=610903E1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225695191_517771945973470_646785214386619234_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZJVDJ5ApJh0AX8tmOSX&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=df51ea44bc0e9bfcb067fb34415e0482&amp;oe=610903E1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225695191_517771945973470_646785214386619234_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZJVDJ5ApJh0AX8tmOSX&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=df51ea44bc0e9bfcb067fb34415e0482&amp;oe=610903E1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225695191_517771945973470_646785214386619234_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZJVDJ5ApJh0AX8tmOSX&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=df51ea44bc0e9bfcb067fb34415e0482&amp;oe=610903E1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225695191_517771945973470_646785214386619234_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZJVDJ5ApJh0AX8tmOSX&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=df51ea44bc0e9bfcb067fb34415e0482&amp;oe=610903E1&quot;}">
            <span class="sbi-screenreader">Thousands of athletes from around the world give t</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Thousands of athletes from around the world give their all to win a medal at the event which is held every four years. What makes the @olympics phenomenal though, is its rich history behind it.⁠⁠
⁠⁠
With the Olympics upon us, here are 14 interesting facts to know about the #OlympicGames.
⁠⁠
Tap the link in bio to read the full story!⁠⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17866925621542339" data-date="1627462883">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR3XS5CNFan/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/226128418_904194453466728_6636890699510568564_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ctJDYp_grZ4AX-AGEUG&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=f69db7af2d08638287932c7c4c4d6ce2&#038;oe=6108557A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226128418_904194453466728_6636890699510568564_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ctJDYp_grZ4AX-AGEUG&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=f69db7af2d08638287932c7c4c4d6ce2&amp;oe=6108557A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226128418_904194453466728_6636890699510568564_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ctJDYp_grZ4AX-AGEUG&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=f69db7af2d08638287932c7c4c4d6ce2&amp;oe=6108557A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226128418_904194453466728_6636890699510568564_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ctJDYp_grZ4AX-AGEUG&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=f69db7af2d08638287932c7c4c4d6ce2&amp;oe=6108557A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226128418_904194453466728_6636890699510568564_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ctJDYp_grZ4AX-AGEUG&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=f69db7af2d08638287932c7c4c4d6ce2&amp;oe=6108557A&quot;}">
            <span class="sbi-screenreader">Staycations keeping us sane est. January 2020. Lin</span>
            	                    <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Staycations keeping us sane est. January 2020. Link in bio for the best summer staycation deals to book in Hong Kong right now!⁠
⁠
Image via @heideexyz">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17936905984573669" data-date="1627456760">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR3LqkZF-Sr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/225335348_225082319497141_789971970464885122_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LXAfg_eJH70AX8d6Ywv&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=0a594b10905104091d41c4cbe4d85b87&#038;oe=6108FFEE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225335348_225082319497141_789971970464885122_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LXAfg_eJH70AX8d6Ywv&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0a594b10905104091d41c4cbe4d85b87&amp;oe=6108FFEE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225335348_225082319497141_789971970464885122_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LXAfg_eJH70AX8d6Ywv&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0a594b10905104091d41c4cbe4d85b87&amp;oe=6108FFEE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225335348_225082319497141_789971970464885122_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LXAfg_eJH70AX8d6Ywv&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0a594b10905104091d41c4cbe4d85b87&amp;oe=6108FFEE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225335348_225082319497141_789971970464885122_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LXAfg_eJH70AX8d6Ywv&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0a594b10905104091d41c4cbe4d85b87&amp;oe=6108FFEE&quot;}">
            <span class="sbi-screenreader">@instagram’s has just released a few features du</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@instagram’s has just released a few features during their latest update. Swipe to see what’s new!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17872228298488896" data-date="1627453082">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR3ETxzN4Wh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/225572633_2975451722733202_2988801516724412384_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ONjsYQHKogEAX-mcBFb&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=4b7ada4423a5eaf8ee3ed4aa8cec546c&#038;oe=61081BB3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225572633_2975451722733202_2988801516724412384_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ONjsYQHKogEAX-mcBFb&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4b7ada4423a5eaf8ee3ed4aa8cec546c&amp;oe=61081BB3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225572633_2975451722733202_2988801516724412384_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ONjsYQHKogEAX-mcBFb&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4b7ada4423a5eaf8ee3ed4aa8cec546c&amp;oe=61081BB3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225572633_2975451722733202_2988801516724412384_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ONjsYQHKogEAX-mcBFb&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4b7ada4423a5eaf8ee3ed4aa8cec546c&amp;oe=61081BB3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225572633_2975451722733202_2988801516724412384_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ONjsYQHKogEAX-mcBFb&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4b7ada4423a5eaf8ee3ed4aa8cec546c&amp;oe=61081BB3&quot;}">
            <span class="sbi-screenreader">From Shanghai to Tokyo to Barcelona – so many de</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From Shanghai to Tokyo to Barcelona – so many destinations on our itinerary have been tragically dashed since the pandemic began. Given these circumstances, we’re putting on our big-kid pants and scouring the city for experiences that will allow us to reminisce the days of flights past. ⁠
⁠
Click the link in bio for elevated menus to savour this summer.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17854629398610620" data-date="1627439751">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR2q4j0N6eE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/224776973_539534654061887_3698488234781430708_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ahUPSsZE0W4AX9SmkYy&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=c0253fa1d370f6fb69596bf1c923ac49&#038;oe=61084F0C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/224776973_539534654061887_3698488234781430708_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ahUPSsZE0W4AX9SmkYy&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c0253fa1d370f6fb69596bf1c923ac49&amp;oe=61084F0C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/224776973_539534654061887_3698488234781430708_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ahUPSsZE0W4AX9SmkYy&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c0253fa1d370f6fb69596bf1c923ac49&amp;oe=61084F0C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/224776973_539534654061887_3698488234781430708_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ahUPSsZE0W4AX9SmkYy&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c0253fa1d370f6fb69596bf1c923ac49&amp;oe=61084F0C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/224776973_539534654061887_3698488234781430708_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ahUPSsZE0W4AX9SmkYy&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c0253fa1d370f6fb69596bf1c923ac49&amp;oe=61084F0C&quot;}">
            <span class="sbi-screenreader">#Justin: Hong Kong swimmer @siobhanhaughey01 came </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Justin: Hong Kong swimmer @siobhanhaughey01 came in second place in the women’s 200m freestyle final, winning the silver medal.
⁠
Congratulations to Haughey for the win! 👉🏻 Link in bio to read the full story. 
⁠
Video via @vegetalball2">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_lifestyleasiahk#10" data-resized="{&quot;17937256015577880&quot;:{&quot;id&quot;:&quot;226192221_849224139318903_8670878242950482257_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17927546485720821&quot;:{&quot;id&quot;:&quot;226799837_508115523751330_2848464415305972460_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17933233540565499&quot;:{&quot;id&quot;:&quot;227246610_289208733004424_2793231475045507142_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17944273987523217&quot;:{&quot;id&quot;:&quot;225848445_812228562825546_2451280620383243527_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18122844517237144&quot;:{&quot;id&quot;:&quot;226303853_788513855147111_2019848315510810827_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17864100164559007&quot;:{&quot;id&quot;:&quot;225695191_517771945973470_646785214386619234_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17866925621542339&quot;:{&quot;id&quot;:&quot;226128418_904194453466728_6636890699510568564_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17936905984573669&quot;:{&quot;id&quot;:&quot;225335348_225082319497141_789971970464885122_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17872228298488896&quot;:{&quot;id&quot;:&quot;225572633_2975451722733202_2988801516724412384_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17854629398610620&quot;:{&quot;id&quot;:&quot;224776973_539534654061887_3698488234781430708_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


        </div>
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__footer" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <a href="https://lifestyleasia.com/hk//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741438">
                        <a href="https://lifestyleasia.com/hk//" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741439">
                        <a href="https://lifestyleasia.com/sg//" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741440">
                        <a href="https://lifestyleasia.com/bk//" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741441">
                        <a href="https://lifestyleasia.com/kl//" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741442">
                        <a href="https://lifestyleasia.com/ind//" target="_blank">India</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741489">
                        <a href="https://www.lifestyleasia.com/hk/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741437">
                        <a href="https://www.lifestyleasia.com/hk/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-741434">
                        <a href="https://www.lifestyleasia.com/hk/privacy/" target="_blank">Privacy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741436">
                        <a href="https://www.lifestyleasia.com/hk/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/lifestyleasiahk" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaHK" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->
        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header"> 
                    <div class="btt_list-wrapper">
                        <ul class="btt_brand-list">
                                                        <li class="btt_brand-list-item">
                                <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.prestigeonline.com/hk/" target="_blank">Prestige Online</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.augustman.com/sg/" target="_blank">Augustman</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://pinprestige.com/sg" target="_blank">Pin Prestige</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                            </li>
                                                    </ul>
                    </div>
                    <div class="social-media-wrapper btt_social-media-wrapper">
                        <div class="social-media">
            <a href="https://twitter.com/lifestyleasiahk" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaHK" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/LifestyleAsiaHK/" target="_blank" class="social-media_icon instagram"></a>
            </div>                    </div> 
            </div> 
        </div>
    </div>



</footer>
<!-- #colophon -->
</div>
<!-- #page -->
        <script>
            console.log("Test - post");
            var dimensionValue = 'CONTENT HUB';
            dataLayer.push({
            'event': 'customEvent',
            'eventCategory': 'content_bucket',
            'eventAction': dimensionValue,
            'content_bucket' : dimensionValue
            });
        </script>

    <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.lifestyleasia.com/hk/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/sticky/sticky.compile.js?ver=5.7.1' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/clamp/clamp.js?ver=5.7.1' id='clamp-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.7.1' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/slick/slick.min.js?ver=5.7.1' id='slick-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/zoom/jquery.zoom.min.js?ver=5.7.1' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.7.1' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.min.js?ver=5.7.1' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.js?ver=5.7.1' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/intersection-observer.js?ver=5.7.1' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js-plugins/adsCode/ads.js?ver=5.7.1' id='ads-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.7.1' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.lifestyleasia.com\/hk\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.lifestyleasia.com\/hk\/wp-content\/themes\/lsa-2019","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"HK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifestyleasia.com/hk/wp-content/themes/lsa-2019/js/build/main.js?ver=1622638063' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.lifestyleasia.com\/hk\/wp-content\/uploads\/sites\/2\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.lifestyleasia.com\/hk\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/hk/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.2' id='sb_instagram_scripts-js'></script>
<div class="burda-after-body-1 ad" id="burda-556085301"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-777072164"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-4" id="burda-509773640"><!-- Rakuten Automate starts here -->
<script type="text/javascript">
   var _rakuten_automate = { accountKey: "f8de7a40e6d80c77dbd65a08f339976047533308e7e36dbe23d6417edd36b5ef", u1: "", snippetURL: "https://automate-frontend.linksynergy.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "CUk35rmxSNygJUD4yN1mR9an1JLXqZo2", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_rakuten_automate.useDefaultAEL?ael(a,b,c):_rakuten_automate.events.push({type:a,handler:b,capture:c,rakuten:d})};_rakuten_automate.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_rakuten_automate.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_rakuten_automate.loaded){for(i=0;i<_rakuten_automate.events.length;i++){var a=_rakuten_automate.events[i];ael(a.type,a.handler,a.capture)}_rakuten_automate.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_rakuten_automate.run(ael))};httpRequest.send(null);
</script>
<!-- Rakuten Automate ends here --></div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>


<script>
    jQuery(document).ready(function () {
        jQuery(".gallery-caption" ).wrap( "<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption" ).wrap( "<div class='gallery-caption-box'></div>")

        jQuery(".gallery").each(function () { 
           jQuery(this).find('.gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery(".blocks-gallery-grid").each(function () { 
           jQuery(this).find('.blocks-gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                    breakpoint: 1024,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1, 
                    }
                },
                {
                    breakpoint: 600,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 480,
                    settings: {
                        slidesToShow: 1,
                        slidesToScroll: 1
                    }
                }
            ]
        });

    });
</script>

</body>

</html>
