
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.lifestyleasia.com/ind/xmlrpc.php">

    <link href="https://hello.myfonts.net" rel="preconnect" crossorigin>
    <link href="https://s.w.org" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com" rel="preconnect" crossorigin>
    <link href="https://static.addtoany.com" rel="preconnect" crossorigin>
    <link href="https://www.googletagmanager.com" rel="preconnect" crossorigin>
    <link href="https://automate-frontend.linksynergy.com" rel="preconnect" crossorigin>
    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
    <link href="https://www.facebook.net" rel="preconnect" crossorigin>
    <link href="https://connect.facebook.net" rel="preconnect" crossorigin>
    <link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
    <meta name="facebook-domain-verification" content="t2qx67p0tvjeel7r0f3tx0y7ung8ee" />

                
        
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/optima_nova_lt_demi/3A5C7B_0_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/optima_nova_lt_medium/3A5C7B_1_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/palatino/3A5C7B_3_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/optima_nova_lt_light/3A5C7B_2_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">
        <!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-46942124-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v18.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Volvo XC40 Recharge launches in India: Scandi-futuristic and electric chic</title>
	<meta name="description" content="Volvo debuts the XC40 Recharge in India at Rs 55.90L. Arriving as a single-variant, it&#039;s also India&#039;s first locally assembled EV luxury SUV. " />
	<link rel="canonical" href="https://www.lifestyleasia.com/ind/gear/motoring/volvo-xc40-recharge-price-in-india-electric-suv/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Volvo XC40 Recharge launches in India: Scandi-futuristic and electric chic" />
	<meta property="og:description" content="Volvo debuts the XC40 Recharge in India at Rs 55.90L. Arriving as a single-variant, it&#039;s also India&#039;s first locally assembled EV luxury SUV. " />
	<meta property="og:url" content="https://www.lifestyleasia.com/ind/gear/motoring/volvo-xc40-recharge-price-in-india-electric-suv/" />
	<meta property="og:site_name" content="Lifestyle Asia India" />
	<meta property="article:author" content="https://www.facebook.com/mikhail.gomez.9" />
	<meta property="article:published_time" content="2022-07-26T14:27:12+00:00" />
	<meta property="article:modified_time" content="2022-07-26T16:32:35+00:00" />
	<meta property="og:image" content="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215043/volvo_xc40_recharge_p8_awd_2021_4k-3840x2160-1-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/mikhailgomesTMJ" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mikhail Gomes" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.lifestyleasia.com/ind/gear/motoring/volvo-xc40-recharge-price-in-india-electric-suv/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia India &raquo; Feed" href="https://www.lifestyleasia.com/ind/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia India &raquo; Comments Feed" href="https://www.lifestyleasia.com/ind/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifestyleasia.com\/ind\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- lifestyleasia.com/ind is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.lifestyleasia.com/ind/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/style.css?ver=1658482526" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"7","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.lifestyleasia.com/ind/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifestyleasia.com/ind/wp-json/wp/v2/posts/1878224" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifestyleasia.com/ind/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifestyleasia.com/ind/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.lifestyleasia.com/ind/?p=1878224' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.lifestyleasia.com/ind/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Fmotoring%2Fvolvo-xc40-recharge-price-in-india-electric-suv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifestyleasia.com/ind/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Fmotoring%2Fvolvo-xc40-recharge-price-in-india-electric-suv%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#000000";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>

<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Volvo XC40 Recharge launches in India: Scandi-futuristic and electric chic","inLanguage":"en-US","url":"https:\/\/www.lifestyleasia.com\/ind\/gear\/motoring\/volvo-xc40-recharge-price-in-india-electric-suv\/","image":{"@type":"ImageObject","url":"https:\/\/images.lifestyleasia.com\/wp-content\/uploads\/sites\/7\/2022\/07\/26215043\/volvo_xc40_recharge_p8_awd_2021_4k-3840x2160-1-scaled.jpg?tr=w-1200,h-900"},"datePublished":"2022-07-26T14:27:12Z","dateModified":"2022-07-26T16:32:35Z","articleSection":"Motoring","creator":["Mikhail Gomes"],"keywords":["SUV","Volvo","EVs"],"author":["Mikhail Gomes"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lifestyleasia.com\/ind\/gear\/motoring\/volvo-xc40-recharge-price-in-india-electric-suv\/"},"publisher":{"@type":"Organization","name":"Lifestyle Asia India","logo":{"@type":"ImageObject","url":"https:\/\/images.lifestyleasia.com\/wp-content\/uploads\/sites\/7\/2019\/12\/06111356\/logo.png"}}} </script> 
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/ind/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.lifestyleasia.com/ind");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'baacb9ff-0060-4b5c-9bce-d8662c559c9e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.lifestyleasia.com/ind/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Receive notifications from Lifestyle Asia";
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Site Verification -->
<meta name="google-site-verification" content="OHZZ9P5I6iNzPlaHOq14BV11or3CVHzuGCYFpsWpc-U"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
	
</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
googletag.cmd.push(function() {
	
	var mapping1 = googletag.sizeMapping()
            .addSize([1600, 0], [[1600, 520], [1440, 350],[1280,580], [1031, 580],[728,90],[970,250], 'fluid'])
            .addSize([970, 0], [[928, 300], [1280,580], [1440, 350], [1031, 580],[728,90],[970,250],'fluid'])
			.addSize([0, 0], [[320, 50], [300, 250], [320, 100], [320, 330], [320, 180],[336,280], 'fluid'])
            .build();
	
	var mapping2 = googletag.sizeMapping()
            .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250],[120,600],[160,600],[336,280]])
            .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid',[120,600],[160,600],[336,280]])
            .build();
	
	
googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());


/*
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());

  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
*/

  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['ind'])
  .setTargeting('category', ['motoring'])
  .setTargeting('URL', ['/ind/gear/motoring/volvo-xc40-recha'])
  .setTargeting('title', ['LSA_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
});
</script>
<!-- End Google Ads -->

	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9RG8WZ');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '485674752361965');
  fbq('track', 'PageView');
</script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=485674752361965&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/03/21122226/cropped-favicon-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/03/21122226/cropped-favicon-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/03/21122226/cropped-favicon-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/03/21122226/cropped-favicon-new-270x270.png" />



    <script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="burdamedia"
        data-siteKey="lifestyleasia" async></script>

    <script>
        window.browsitag = window.browsitag || {};
        window.browsitag.cmd = window.browsitag.cmd || [];
    </script>


            
                            
        
             
    <script type="text/javascript">
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 66571;
            _sf_async_config.domain = 'lifestyleasia.com';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            _sf_async_config.sections = 'ind', 'ind Motoring';
            _sf_async_config.authors = 'Mikhail Gomes';
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';;
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        


    <style>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</style>


</head>

<body class="post-template-default single single-post postid-1878224 single-format-standard wp-custom-logo wp-embed-responsive group-blog  aa-prefix-burda-">
    <div id="page" class="site">
        <a class="skip-link screen-reader-text" href="#content">
            <?php esc_html_e( 'Skip to content', 'rushhour' ); ?>
        </a>
        <!-- 
    <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-1798615 first-brandlist-item">
                            <a href="https://www.burdaluxury.com/" target="_blank">BURDA LUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-1798616">
                            <a href="https://www.travelandleisureindia.in/" target="_blank">TRAVEL + LEISURE</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-1798617">
                            <a href="https://www.architectureplusdesign.in/" target="_blank">ARCHITECTURE + DESIGN</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaIn" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/lifestyleasiaindia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->

        <div class="site-header-search">
            <form class="search-form search-form__header" role="search" action="https://www.lifestyleasia.com/ind">
    <div class="field-wrapper">
        <span class="label">search:</span>
        <input type="search" class="search-input" name="s" value="" placeholder="Search Lifestyle Asia" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <input type="submit" value="" class="btn-search" />
</form>        </div>

        <!--                          -->

        <div class="btt-top-add-section">

                        <div class="burda-masthead-placement ad" id="burda-1153715770"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] 
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>

-->
<!-- End AdSlot 1 -->

<div id='div-gpt-ad-4773716-1'>
	
	<script>

	window.browsitag.cmd.push(() => {
		window.browsitag.display("div-gpt-ad-4773716-1", {
			sizes: [{ }],
			adUnit: "/1021996/Masthead",
			disableViewabilityOptimization: false,
			positionTag: "top",    //can be also: 'bottom','top','adhesive','left-rail', 'right-rail'
		})
	});
	</script>
</div>
</div>
                                
        </div>

        <div id="masthead-sticky-wrapper">
            <header id="masthead" class="site-header" role="banner" data-sticky>
                <div class="large-container">

                    <div class="site-branding"><a href="https://www.lifestyleasia.com/ind/" class="custom-logo-link" rel="home"><img width="544" height="97" src="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2019/12/06111356/logo.png" class="custom-logo" alt="Lifestyle Asia India" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2019/12/06111356/logo.png 544w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2019/12/06111356/logo-500x89.png 500w" sizes="(max-width: 544px) 100vw, 544px" /></a></div>

                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <!-- [maxmegamenu location=header_menu] -->
                        <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741478 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Style
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/style/watches/">Watches</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/style/jewellery/">Jewellery</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741479 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/food-drink/">Food &amp; Drink</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Food &amp; Drink
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/food-drink/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/food-drink/drinks/">Drinks</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/food-drink/reviews/">Reviews</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741480 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Travel
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/travel/destinations/">Destinations</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741481 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/culture/">Culture</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Culture
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/entertainment/">Entertainment</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/architecture/">Architecture</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/events/">Events</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/art-design/">Art &amp; Design</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/the-good-life-series/">The Good Life Series</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741482 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/">Beauty &amp; Grooming</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Beauty &amp; Grooming
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/grooming/">Grooming</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/wellness/">Wellness</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/makeup/">Makeup</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/skincare/">Skincare</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-741485 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/gear/">Gear</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Gear
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/gear/tech/">Tech</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/gear/motoring/">Motoring</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741483 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/weddings/">Weddings</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Weddings
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/weddings/treasure/">Treasure</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-1772408">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/money/">Your Money</a>
                                                            </li>
                                                        <li class="btt-header-menu-item hot-10 menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-1754575">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/hot-10/india/">Guides</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-1802874">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/sponsored/covid-19-lifestyle-guide/">COVID-19</a>
                                                            </li>
                                                    </ul>

                    </nav>

                    <div class="site-header_right location-select-wrapper">
                        <div class="subsite">
                            <div class="current-site">IND</div>
                            <ul class="header-subsite-menu">
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741473">
                                    <a href="https://lifestyleasia.com/hk/">HK</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741474">
                                    <a href="https://lifestyleasia.com/sg/">SG</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741475">
                                    <a href="https://lifestyleasia.com/bk/">BK</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741476">
                                    <a href="https://lifestyleasia.com/kl/">KL</a>
                                </li>
                                                            </ul>
                        </div>
                        <div class="btn-search"></div>
                    </div>
                    <div class="site-mobile-logo">
                        <a href="https://www.lifestyleasia.com/ind/">
                            <img src="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/03/21122226/cropped-favicon-new-150x150.png" class="site-branding-m mobileClass"
                                alt="https://www.lifestyleasia.com/ind/">
                        </a>
                    </div>
                    <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>
                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                    <a href="https://www.lifestyleasia.com/ind/food-drink/">
                                        <span class="cat-title">Food &amp; Drink</span>
                                    </a>
                                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/food-drink/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/food-drink/drinks/">Drinks</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/food-drink/reviews/">Reviews</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                    <a href="https://www.lifestyleasia.com/ind/style/">
                                        <span class="cat-title">Style</span>
                                    </a>
                                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/style/watches/">Watches</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/style/jewellery/">Jewellery</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                    <a href="https://www.lifestyleasia.com/ind/travel/">
                                        <span class="cat-title">Travel</span>
                                    </a>
                                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/travel/destinations/">Destinations</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                    <a href="https://www.lifestyleasia.com/ind/culture/">
                                        <span class="cat-title">Culture</span>
                                    </a>
                                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/entertainment/">Entertainment</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/architecture/">Architecture</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/events/">Events</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/art-design/">Art &amp; Design</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/the-good-life-series/">The Good Life Series</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                    <a href="https://www.lifestyleasia.com/ind/beauty-grooming/">
                                        <span class="cat-title">Beauty &amp; Grooming</span>
                                    </a>
                                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/beauty-grooming/grooming/">Grooming</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/beauty-grooming/makeup/">Makeup</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/beauty-grooming/skincare/">Skincare</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/living/wellness-living/">Wellness</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                    <a href="https://www.lifestyleasia.com/ind/gear/">
                                        <span class="cat-title">Gear</span>
                                    </a>
                                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/gear/tech/">Tech</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/gear/motoring/">Motoring</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                    <a href="https://www.lifestyleasia.com/ind/weddings/">
                                        <span class="cat-title">Weddings</span>
                                    </a>
                                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                    <a href="https://www.lifestyleasia.com/ind/money/">
                                        <span class="cat-title">Your Money</span>
                                    </a>
                                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                    <a href="https://lifestyleasia.com/ind/hot-10/india/">
                                        <span class="cat-title">Guides</span>
                                    </a>
                                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                    <a href="https://www.lifestyleasia.com/ind/sponsored/covid-19-lifestyle-guide/">
                                        <span class="cat-title">COVID-19</span>
                                    </a>
                                                                                                                                                
                                                            </li>


                                                    </ul>
                    </nav>


                </div>
            </header><!-- #masthead -->
        </div>
        <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
    
<article class="post-1878224 current-article" data-vidy-slug="volvo-xc40-recharge-price-in-india-electric-suv">

    <div class="entry-header">
        <div class="single-post-header-wrapper">
            <div class="feature-image-wrapper">
                <div class="post-breadcrumb post-breadcrumb--">
    <span><span><a class="bread-link bread-home" href="https://www.lifestyleasia.com/ind" title="Home">Home</a> &gt; </span><span><a href="https://www.lifestyleasia.com/ind/gear/">Gear</a></span><span> &gt; </span><span><a href="https://www.lifestyleasia.com/ind/gear/motoring/">Motoring</a></span><span> &gt; </span><span><strong class="bread-current bread-1878224" title="Volvo XC40 Recharge launches in India: Scandi-futuristic and electric chic">Volvo XC40 Recharge launches in India: Scandi-futuristic and electric chic</strong></span></span>
</div>
                                     
<div class="feature-image lazybg" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215043/volvo_xc40_recharge_p8_awd_2021_4k-3840x2160-1-1600x900.jpg" style="background-position: 50% 50%">
    <div class="btt_img-wrapper">
        <img src="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215043/volvo_xc40_recharge_p8_awd_2021_4k-3840x2160-1-1600x900.jpg" alt="Volvo XC40 Recharge launches in India: Scandi-futuristic and electric chic">
    </div>
</div>            </div>
        </div>
         
    
<div class="inner-content-wrapper">
        <div class="post-info-wrapper">
        <div class="post-info">
                                    <div class="tag">
                    <div class="categories">
                                                                            <span class="category" style="color:#458daa">
			<a href="https://www.lifestyleasia.com/ind/gear">Gear</a>
			</span>
            </div>
                <div class="date">26 Jul 2022 07:57 PM</div>
            </div>
            <h1 class="title pstitle">Volvo XC40 Recharge launches in India: Scandi-futuristic and electric chic</h1>
                    </div>

    </div>
</div>
<div id="pHeroMob"></div>
    </div>

    <div class="entry-content small-container">
        <div class="bs-row">
            <div class="bs-col-md-8">
                
<div class="post-before-content clearfix">
    <div class="post-before-content_author clearfix">
                <a href="https://www.lifestyleasia.com/ind/author/mikhail-gomesburda-in/" target="_blank">
                        <div class="author-name">Mikhail Gomes</div>
                    </a>
                            <div class="author-title">Features Editor, Lifestyle Asia India &amp; Contributor - Augustman</div>
            </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/ind/gear/motoring/volvo-xc40-recharge-price-in-india-electric-suv/" data-a2a-title="Volvo XC40 Recharge launches in India: Scandi-futuristic and electric chic"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Fmotoring%2Fvolvo-xc40-recharge-price-in-india-electric-suv%2F&amp;linkname=Volvo%20XC40%20Recharge%20launches%20in%20India%3A%20Scandi-futuristic%20and%20electric%20chic" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Fmotoring%2Fvolvo-xc40-recharge-price-in-india-electric-suv%2F&amp;linkname=Volvo%20XC40%20Recharge%20launches%20in%20India%3A%20Scandi-futuristic%20and%20electric%20chic" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Fmotoring%2Fvolvo-xc40-recharge-price-in-india-electric-suv%2F&amp;linkname=Volvo%20XC40%20Recharge%20launches%20in%20India%3A%20Scandi-futuristic%20and%20electric%20chic" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>        </div>
    </div>
</div> <div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.lifestyleasia.com/ind">
                    <img src="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/03/21122226/cropped-favicon-new-150x150.png"  alt="Volvo XC40 Recharge launches in India: Scandi-futuristic and electric chic" class="site-icon" alt="www.lifestyleasia.com">
                </a>
                <div class="tag">
                        <div class="categories">
                                                                			 
				<span class="category" style="color:#458daa">Gear</span>
			            </div>
                </div>
                <div class="title">Volvo XC40 Recharge launches in India: Scandi-futuristic and electric chic</div>
            </div>

            <div class="post-before-content_share">
                <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/ind/gear/motoring/volvo-xc40-recharge-price-in-india-electric-suv/" data-a2a-title="Volvo XC40 Recharge launches in India: Scandi-futuristic and electric chic"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Fmotoring%2Fvolvo-xc40-recharge-price-in-india-electric-suv%2F&amp;linkname=Volvo%20XC40%20Recharge%20launches%20in%20India%3A%20Scandi-futuristic%20and%20electric%20chic" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Fmotoring%2Fvolvo-xc40-recharge-price-in-india-electric-suv%2F&amp;linkname=Volvo%20XC40%20Recharge%20launches%20in%20India%3A%20Scandi-futuristic%20and%20electric%20chic" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Fmotoring%2Fvolvo-xc40-recharge-price-in-india-electric-suv%2F&amp;linkname=Volvo%20XC40%20Recharge%20launches%20in%20India%3A%20Scandi-futuristic%20and%20electric%20chic" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>            </div>
            <div class="next-article arrow-next-black">
                            </div>

        </div>
    </div>
</div> 

<div id="post-1878224-content" class="post-content " >
    <div class="paragraph"><p>Volvo finally debuts the XC40 Recharge in India at Rs 55.90 lakh. Arriving as a single-variant, it&#8217;s also India&#8217;s first locally assembled EV luxury SUV. Here&#8217;s all about it.</p>
<p>The XC40 has been on the cards for a while now for Volvo. While we got our first look at it back in 2021 along with bookings opening in October, however, the chip shortage slowed down their train a bit. Finally, nine months later, it&#8217;s the XC40 Recharge&#8217;s time to shine. The new XC40 Recharge is Volvo&#8217;s first all-electric SUV in the country, as it&#8217;s also the first EV luxury SUV to be completely locally assembled. Arriving in India in just a single-standard variant, it goes up against the Kia EV6 and the larger EV SUV gang consisting of the Jaguar I-Pace, Audi e-tron and Mercedes EQC.</p>
<h2>Volvo XC40 Recharge: Price in India, EV, first locally aassembled luxury EV SUV</h2>
<p><img loading="lazy" class="alignnone size-full wp-image-1878355" src="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215532/Volvo-XC40-Recharge-Electric-Vehicle-Featured-image.jpg" alt="Volvo XC40 Recharge" width="2000" height="1125" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215532/Volvo-XC40-Recharge-Electric-Vehicle-Featured-image.jpg 2000w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215532/Volvo-XC40-Recharge-Electric-Vehicle-Featured-image-806x453.jpg 806w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215532/Volvo-XC40-Recharge-Electric-Vehicle-Featured-image-1024x576.jpg 1024w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215532/Volvo-XC40-Recharge-Electric-Vehicle-Featured-image-768x432.jpg 768w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215532/Volvo-XC40-Recharge-Electric-Vehicle-Featured-image-1536x864.jpg 1536w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215532/Volvo-XC40-Recharge-Electric-Vehicle-Featured-image-1600x900.jpg 1600w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215532/Volvo-XC40-Recharge-Electric-Vehicle-Featured-image-500x281.jpg 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215532/Volvo-XC40-Recharge-Electric-Vehicle-Featured-image-800x450.jpg 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215532/Volvo-XC40-Recharge-Electric-Vehicle-Featured-image-996x560.jpg 996w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>What piques our interest is that the XC40 Recharge isn&#8217;t built from the ground up as an EV. Yup, you read that right. It&#8217;s actually based on an identical CMA platform as its internal combustion engine sibling, the XC40. Visually, one of the things that separate the XC40 and the Recharge is the new Piano black cladding that replaces the radiator grille. The LED headlights too, are considerably sleeper and angular. Also, the signature Thor&#8217;s hammer LED DRLs are retained, quite happy about that.</p><div class="layout-full-width-content"><div class="burda-inline-interscroller layout-full-width-content" id="burda-1632174485"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div></div>
<p><img loading="lazy" class="alignnone size-full wp-image-1878354" src="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215346/volvo-xc40-recharge.jpg" alt="Volvo XC40 Recharge" width="1920" height="1080" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215346/volvo-xc40-recharge.jpg 1920w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215346/volvo-xc40-recharge-806x453.jpg 806w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215346/volvo-xc40-recharge-1024x576.jpg 1024w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215346/volvo-xc40-recharge-768x432.jpg 768w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215346/volvo-xc40-recharge-1536x864.jpg 1536w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215346/volvo-xc40-recharge-1600x900.jpg 1600w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215346/volvo-xc40-recharge-500x281.jpg 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215346/volvo-xc40-recharge-800x450.jpg 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215346/volvo-xc40-recharge-996x560.jpg 996w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<p>The electric juice powering the Volvo XC40 Recharge comes from an underfloor-mounted 79-kWh battery pack. It uses a standard twin-motor setup, one on each axle with power going to all four wheels. All in all, you can expect a hefty 402-bhp and 660-Nm of peak torque. Volvo claims the EV SUV can zoom from zero to 100-km/hour in 4.9 seconds. Interestingly, there aren&#8217;t any driver modes to work with but there are a few steering feedback modes to play with. Also, there&#8217;s an intelligent pedal mode that sets regen braking to a maximum. In terms of range, it offers a comfortable 418 km on a single charge, offering a 10-80% top-up in just 28 minutes.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-1878353" src="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215337/evoindia_2022-07_d56a01b9-a5dc-43c5-9dcf-cac5693a049a_294087_XC40_Recharge_Twin_Sage_Green-e1658853085757.png" alt="Volvo XC40 Recharge" width="1790" height="1165" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215337/evoindia_2022-07_d56a01b9-a5dc-43c5-9dcf-cac5693a049a_294087_XC40_Recharge_Twin_Sage_Green-e1658853085757.png 1790w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215337/evoindia_2022-07_d56a01b9-a5dc-43c5-9dcf-cac5693a049a_294087_XC40_Recharge_Twin_Sage_Green-e1658853085757-806x525.png 806w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215337/evoindia_2022-07_d56a01b9-a5dc-43c5-9dcf-cac5693a049a_294087_XC40_Recharge_Twin_Sage_Green-e1658853085757-1024x666.png 1024w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215337/evoindia_2022-07_d56a01b9-a5dc-43c5-9dcf-cac5693a049a_294087_XC40_Recharge_Twin_Sage_Green-e1658853085757-768x500.png 768w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215337/evoindia_2022-07_d56a01b9-a5dc-43c5-9dcf-cac5693a049a_294087_XC40_Recharge_Twin_Sage_Green-e1658853085757-1536x1000.png 1536w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215337/evoindia_2022-07_d56a01b9-a5dc-43c5-9dcf-cac5693a049a_294087_XC40_Recharge_Twin_Sage_Green-e1658853085757-1383x900.png 1383w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215337/evoindia_2022-07_d56a01b9-a5dc-43c5-9dcf-cac5693a049a_294087_XC40_Recharge_Twin_Sage_Green-e1658853085757-500x325.png 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215337/evoindia_2022-07_d56a01b9-a5dc-43c5-9dcf-cac5693a049a_294087_XC40_Recharge_Twin_Sage_Green-e1658853085757-800x521.png 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/26215337/evoindia_2022-07_d56a01b9-a5dc-43c5-9dcf-cac5693a049a_294087_XC40_Recharge_Twin_Sage_Green-e1658853085757-860x560.png 860w" sizes="(max-width: 1790px) 100vw, 1790px" /></p>
<p>Let&#8217;s talk about the cabin. In classic Volvo fashion, the insides are simple a note of Scandinavian minimalism. The main attraction is the large 9.0-inch touchscreen that is jacked in with Google Assistant and promises top-notch sound thanks to its Harman Kardon system. Also, as the Swedes are already striving for sustainable motoring running all-electric, this emotion carries to the cabin too. For the seats and carpets, they&#8217;ve completely swapped out all leather upholstery with recycled materials and fabrics. As far as comfort feats to, you get dual-zone climate control, air purification, panoramic sunroof, powered front seats and wireless smartphone integration and charging.</p>
<p>You also get seven airbags, an anti-locking braking system, traction control, a 360-degree camera, Advanced Driver Aids, hill descent control, and tyre pressure monitoring. To help you driver smarter, you get adaptive cruise control, rear control mitigation, lane keep assist, blind spot monitoring and rear cross-traffic alerts.</p>
<p>The Volvo XC0 Recharge is currently priced at Rs 55.90 lakhs in India, and is already in showrooms.</p>
<p><em>All images: Courtesy brand</em></p>
</div>

    
    
    <!-- Recipe start -->
        <!-- Recipe end -->

    
    
    
            
        <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.lifestyleasia.com/ind/tag/suv/" class="tag btn-dark-1" target="_blank">SUV</a>
                        <a href="https://www.lifestyleasia.com/ind/tag/volvo/" class="tag btn-dark-1" target="_blank">Volvo</a>
                        <a href="https://www.lifestyleasia.com/ind/tag/evs/" class="tag btn-dark-1" target="_blank">EVs</a>
                    </div>
    </div>
    
</div>

      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="author-metabox_info">
                                    <div class="author-social-media">
                                                    <a href="https://twitter.com/mikhailgomesTMJ" target="_blank" class="social-media_icon twitter"></a>
                                                                            <a href="https://www.facebook.com/mikhail.gomez.9" target="_blank" class="social-media_icon facebook"></a>
                                                                            <a href="https://www.instagram.com/mikhail.gomes/" target="_blank" class="social-media_icon instagram"></a>
                                            </div>
                                                <a href="https://www.lifestyleasia.com/ind/author/mikhail-gomesburda-in/" target="_blank">
                                        <div class="author-name">Mikhail Gomes</div>
                                    </a>
                                                    <div class="author-title">Features Editor, Lifestyle Asia India &amp; Contributor - Augustman</div>
                                                    <div class="author-bio">A watch aficionado, Mikhail also enjoys learning about fine whiskies, and one day hopes to establish his own menswear label. At Lifestyle Asia India, he writes on watches, menswear, auto and tech.</div>
                
            </div>
                                                <a href="https://www.lifestyleasia.com/ind/author/mikhail-gomesburda-in/" target="_blank" class="author-metabox_image-block">
                                <div class=" lazybg" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/2018/12/27192420/856AE07E-9A6F-4F5B-A513-808AB9734A4A-e1545910080199.jpeg"></div>
                                    </a>
                                    </div>

                    <div class="author-tags clearfix">
                                    <a href="https://www.lifestyleasia.com/ind/tag/mens-fashion/" class="tag-link" target="_blank">Men's Fashion</a>
                                    <a href="https://www.lifestyleasia.com/ind/tag/luxury-watches/" class="tag-link" target="_blank">Luxury Watches</a>
                                    <a href="https://www.lifestyleasia.com/ind/tag/technology/" class="tag-link" target="_blank">Technology</a>
                                    <a href="https://www.lifestyleasia.com/ind/tag/motors/" class="tag-link" target="_blank">Motors</a>
                                    <a href="https://www.lifestyleasia.com/ind/tag/mens-grooming/" class="tag-link" target="_blank">Men's Grooming</a>
                            </div>
            </div>
</div>
            </div>
            <div class="bs-col-md-4">
                <div class="desktop-sticky-section">
                                        <div class="desktop-sticky-section">
                        <section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pSidebar"></div></div></section>
    

<div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <span style="text-decoration: underline;"><a href="https://lifestyleasia.com/ind//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>
                    </div>
                                    </div>
            </div>
        </div>
    </div>

    <div class="entry-footer">
        <div class="related-post-wrapper arrow-down-gold">
    <div class="related-posts small-container">
        <h3>Recommended For You</h3>
        <div class="rps-list row">
                                                                                                                
<article class="post-1877453 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/ind/gear/motoring/citroen-c3-price-in-india-interior-engine-options/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/22043130/92063838-1024x768.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#458daa">Gear</span>
			            </div>
            <h2 class="title">The Citroen C3 debuts in India: A functional yet funky hatchback</h2>
        </div>
    </a>
</article>                                            
<article class="post-1876187 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/ind/gear/motoring/triumph-te-1-first-all-electric-motorcycle/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/14235609/TE1-gallery-1-1920x1080-1-1024x576.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#458daa">Gear</span>
			            </div>
            <h2 class="title">Triumph&#8217;s first all-electric motorcycle, the TE-1 is absolutely disruptive</h2>
        </div>
    </a>
</article>                                            
<article class="post-1814644 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/ind/gear/motoring/lamborghini-countach-lpi-800-4-price-speed-release-date/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2021/08/16033503/Lamborghini-Countach_LPI_800-4-2022-1600-02-e1629066312725-1024x691.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#458daa">Gear</span>
			            </div>
            <h2 class="title">LSA ICONS: Lamborghini&#8217;s $2.6-million-dollar Countach LPI 800-4</h2>
        </div>
    </a>
</article>                                            
<article class="post-1873875 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/ind/gear/motoring/eighty-percent-of-ferrari-models-will-be-electric-or-hybrid-by-2030/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/07/04173516/000_326a3fh_cop-7a20c074924-original-scaled-1-1-1024x662.jpeg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#458daa">Gear</span>
			            </div>
            <h2 class="title">80 percent of all Ferrari models will be electric or hybrid by 2030</h2>
        </div>
    </a>
</article>                                                        </div>
    </div>
</div>    </div>

</article>

</main>


    </div>
<!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container">
            <div class="text">
                                <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank">
                            <p class="p1"><span class="s1">Follow our daily snapshots at <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" rel="noopener">@lifestyleasiaindia</a></span></p>

                        </a>             </div>
            <div class="social-media">
                                <a href="https://www.facebook.com/lifestyleasiaindia/" target="_blank" class="pre-footer_social-media_icon facebook"></a>
                                 <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" class="pre-footer_social-media_icon instagram"></a>
                            </div>
        </div>
        
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__footer" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <span style="text-decoration: underline;"><a href="https://lifestyleasia.com/ind//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741467">
                        <a href="https://www.lifestyleasia.com/hk/" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741468">
                        <a href="https://www.lifestyleasia.com/sg/" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741469">
                        <a href="https://www.lifestyleasia.com/bk/" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741470">
                        <a href="https://www.lifestyleasia.com/kl/" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-741471">
                        <a href="https://www.lifestyleasia.com/ind/" target="_blank">India</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-1757337">
                        <a href="https://www.travelandleisureindia.in/" target="_blank">Travel + Leisure India</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741464">
                        <a href="https://www.lifestyleasia.com/ind/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741466">
                        <a href="https://www.lifestyleasia.com/ind/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-741463">
                        <a href="https://www.lifestyleasia.com/ind/privacy/" target="_blank">Privacy Policy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741465">
                        <a href="https://www.lifestyleasia.com/ind/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaIn" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/lifestyleasiaindia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->
        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header"> 
                    <div class="btt_list-wrapper">
                        <ul class="btt_brand-list">
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.burdaluxury.com/" target="_blank">BURDA LUXURY</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.travelandleisureindia.in/" target="_blank">TRAVEL + LEISURE</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.architectureplusdesign.in/" target="_blank">ARCHITECTURE + DESIGN</a>
                            </li>
                                                    </ul>
                    </div>
                    <div class="social-media-wrapper btt_social-media-wrapper">
                        <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaIn" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/lifestyleasiaindia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" class="social-media_icon instagram"></a>
            </div>                    </div> 
            </div> 
        </div>
    </div>



</footer>
<!-- #colophon -->
</div>
<!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.lifestyleasia.com/ind";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="c7341e1a3d">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.lifestyleasia.com/ind/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.lifestyleasia.com/ind";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.75";
                                    // console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.lifestyleasia.com/ind';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/sticky/sticky.compile.js?ver=5.8.4' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/clamp/clamp.js?ver=5.8.4' id='clamp-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.4' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/slick/slick.min.js?ver=5.8.4' id='slick-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.4' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.min.js?ver=5.8.4' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/intersection-observer.js?ver=5.8.4' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/adsCode/ads.js?ver=5.8.4' id='ads-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.4' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.lifestyleasia.com\/ind\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.lifestyleasia.com\/ind\/wp-content\/themes\/lsa-2019","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"IND"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js/build/main.js?ver=1658482526' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' async="async" src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.4' async='async' id='remote_sdk-js'></script>
<div class="burda-after-body-1 ad" id="burda-1181063446"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-852222825"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-4" id="burda-1891045273"><!-- Rakuten Automate starts here -->
<script type="text/javascript">
 var _rakuten_automate = { accountKey: "9c4c401c8ea36e460e60b5fb33e2b43e1309669179b81b284d38ecfcaebeeca5", u1: "", snippetURL: "https://automate-frontend.linksynergy.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "m7KUYb4g4EHdYYEdMQftuG6U8KqRnuPt", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_rakuten_automate.useDefaultAEL?ael(a,b,c):_rakuten_automate.events.push({type:a,handler:b,capture:c,rakuten:d})};_rakuten_automate.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_rakuten_automate.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_rakuten_automate.loaded){for(i=0;i<_rakuten_automate.events.length;i++){var a=_rakuten_automate.events[i];ael(a.type,a.handler,a.capture)}_rakuten_automate.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_rakuten_automate.run(ael))};httpRequest.send(null);
</script>
<!-- Rakuten Automate ends here --></div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>


<script>
     jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 90
        }, 750)
    });
    jQuery(document).ready(function () {
        jQuery(".gallery-caption" ).wrap( "<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption" ).wrap( "<div class='gallery-caption-box'></div>")

        jQuery(".gallery").each(function () { 
           jQuery(this).find('.gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery(".blocks-gallery-grid").each(function () { 
           jQuery(this).find('.blocks-gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                    breakpoint: 1024,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1, 
                    }
                },
                {
                    breakpoint: 600,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 480,
                    settings: {
                        slidesToShow: 1,
                        slidesToScroll: 1
                    }
                }
            ]
        });

    });
</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 20/202 queries in 0.189 seconds using memcached

Served from: www.lifestyleasia.com @ 2022-07-26 22:06:22 by W3 Total Cache
-->