
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.lifestyleasia.com/ind/xmlrpc.php">

    <link href="https://hello.myfonts.net" rel="preconnect" crossorigin>
    <link href="https://s.w.org" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com" rel="preconnect" crossorigin>
    <link href="https://static.addtoany.com" rel="preconnect" crossorigin>
    <link href="https://www.googletagmanager.com" rel="preconnect" crossorigin>
    <link href="https://automate-frontend.linksynergy.com" rel="preconnect" crossorigin>
    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
    <link href="https://www.facebook.net" rel="preconnect" crossorigin>
    <link href="https://connect.facebook.net" rel="preconnect" crossorigin>
    <link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
    <meta name="facebook-domain-verification" content="t2qx67p0tvjeel7r0f3tx0y7ung8ee" />

    

    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/optima_nova_lt_demi/3A5C7B_0_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/optima_nova_lt_medium/3A5C7B_1_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/palatino/3A5C7B_3_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/optima_nova_lt_light/3A5C7B_2_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">
        <!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-46942124-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v18.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Show the world your &#039;real&#039; self with BeReal App</title>
	<meta name="description" content="BeReal, a new photo sharing app that lets you show your ‘real’ self without filters and edits, is here and changing the face of social media." />
	<link rel="canonical" href="https://www.lifestyleasia.com/ind/gear/tech/bereal-is-the-photosharing-app-that-is-stirring-things-up/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Show the world your &#039;real&#039; self with BeReal, the new photo sharing app" />
	<meta property="og:description" content="BeReal, a new photo sharing app that lets you show your ‘real’ self without filters and edits, is here and changing the face of social media." />
	<meta property="og:url" content="https://www.lifestyleasia.com/ind/gear/tech/bereal-is-the-photosharing-app-that-is-stirring-things-up/" />
	<meta property="og:site_name" content="Lifestyle Asia India" />
	<meta property="article:published_time" content="2022-05-26T09:30:05+00:00" />
	<meta property="article:modified_time" content="2022-05-26T09:17:32+00:00" />
	<meta property="og:image" content="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/05/26141132/Bereal.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nishtha Grover" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.lifestyleasia.com/ind/gear/tech/bereal-is-the-photosharing-app-that-is-stirring-things-up/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia India &raquo; Feed" href="https://www.lifestyleasia.com/ind/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia India &raquo; Comments Feed" href="https://www.lifestyleasia.com/ind/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifestyleasia.com\/ind\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- lifestyleasia.com/ind is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.lifestyleasia.com/ind/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/style.css?ver=1647329156" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"7","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.lifestyleasia.com/ind/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifestyleasia.com/ind/wp-json/wp/v2/posts/1865494" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifestyleasia.com/ind/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifestyleasia.com/ind/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.lifestyleasia.com/ind/?p=1865494' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.lifestyleasia.com/ind/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Ftech%2Fbereal-is-the-photosharing-app-that-is-stirring-things-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifestyleasia.com/ind/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Ftech%2Fbereal-is-the-photosharing-app-that-is-stirring-things-up%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#000000";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/ind/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.lifestyleasia.com/ind");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'baacb9ff-0060-4b5c-9bce-d8662c559c9e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.lifestyleasia.com/ind/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Receive notifications from Lifestyle Asia";
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Site Verification -->
<meta name="google-site-verification" content="OHZZ9P5I6iNzPlaHOq14BV11or3CVHzuGCYFpsWpc-U"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
	
</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
googletag.cmd.push(function() {
	
	var mapping1 = googletag.sizeMapping()
            .addSize([1600, 0], [[1600, 520], [1440, 350],[1280,580], [1031, 580],[728,90],[970,250], 'fluid'])
            .addSize([970, 0], [[928, 300], [1280,580], [1440, 350], [1031, 580],[728,90],[970,250],'fluid'])
			.addSize([0, 0], [[320, 50], [320, 100], [320, 330], [320, 180],[336,280], 'fluid'])
            .build();
	
	var mapping2 = googletag.sizeMapping()
            .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250],[120,600],[160,600],[336,280]])
            .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid',[120,600],[160,600],[336,280]])
            .build();
	
	
googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());


/*
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());

  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
*/

  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['ind'])
  .setTargeting('category', ['tech'])
  .setTargeting('URL', ['/ind/gear/tech/bereal-is-the-photos'])
  .setTargeting('title', ['LSA_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
});
</script>
<!-- End Google Ads -->

	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9RG8WZ');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '485674752361965');
  fbq('track', 'PageView');
</script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=485674752361965&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/03/21122226/cropped-favicon-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/03/21122226/cropped-favicon-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/03/21122226/cropped-favicon-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/03/21122226/cropped-favicon-new-270x270.png" />



<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="burdamedia" data-siteKey="lifestyleasia" async></script>

<script>
   window.browsitag = window.browsitag || {};
   window.browsitag.cmd = window.browsitag.cmd || [];
</script>



            


 
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66571;
    _sf_async_config.domain = 'lifestyleasia.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'ind', 'ind Tech'; 
    _sf_async_config.authors = 'Nishtha Grover'; 
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>



    <style>
        .btt-header-menu li:nth-last-child(1) a,
        .site-navigation-m-list li:nth-last-child(1) a {
            color: #D27042 !important;
        }

        .btt_toc {
            margin-top: 20px;
        }

        .btt_toc .btt_toc-header {
            font-family: Optima nova LT Demi;
            font-style: normal;
            font-weight: 600;
            line-height: 1;
            display: flex;
            align-items: center;
            letter-spacing: 0.035em;
            color: rgb(149, 119, 49);
            margin-bottom: 25px;
        }

        .btt_toc .btt_toc-list {
            list-style: unstyled;
            padding-left: 30px;
        }

        .btt_toc .btt_toc-list li {
            font-family: Palatino Linotype;
            font-size: 18px;
            color: #000000;
            line-height: 16px;
            font-style: italic;
            font-weight: normal;

        }

        .btt_toc .btt_toc-list li:not(:last-child) {
            margin-bottom: 18px;
        }

        .btt_toc .btt_toc-list li .toc-heading {
            color: inherit;
            text-decoration: none;
            text-decoration-line: underline;
        }

        .content .toc-heading {
            display: flex;
            align-items: center;
            justify-content: flex-start;
        }

        .content .toc-heading h3 {
            margin-right: 15px;
        }

        .content .toc-heading .toc_index {
            font-size: 32px;
        }

        .content .toc-heading .toc_total-count {
            font-size: 13px;
            font-weight: bold
        }

        /* TOC CHANGES AND BUTTON */

        .post-template-single-listicle .listicle-item-card .content .btn-dark {
            font-family: Optima nova LT Demi;
            font-style: normal;
            font-weight: 600;
            line-height: 7px;
            color: #000000;
            background: #fff;
            letter-spacing: 0.1em;
            text-transform: uppercase;
            border: 1px solid #000;
        }

        .post-template-single-listicle .listicle-item-card .content .btn-dark:hover {
            background: #000000;
            color: #fff;
        }

        .single figure figcaption {
            width: 100% !important;
        }

        @media(max-width:576px) {
            .single figure figcaption {
                padding: 10px 20px 0 20px !important;
            }
        }

        /* MMM */

        .mmm-content-title {
            font-size: 60px;
            margin: 40px 0;
            line-height: 1.1;
        }

        /* CLS style */
        @media(max-width:767px) {
            header.site-header {
                min-height: 45px;
            }

            .post-breadcrumb {
                position: relative !important;
                min-height: 50px;
            }
            
            .site-mobile-logo {
                min-height: 30px;
            }

            .feature-image .btt_img-wrapper {
                background: url(https://burdalsastage.wpengine.com/sg/wp-content/themes/lsa-2019/images/lsa-placeholder.png);
                height: auto;
                background-size: cover;
                background-position: center;
                background-repeat: no-repeat;
            }

            .feature-image .btt_img-wrapper img {
                height: 250px;
                width: 100%;
                object-fit: cover;
                object-position: center;
                /* height: calc(100vh - 590px); */
            }


            /* .post-breadcrumb .bread-current {
                line-height: 18px !important;
                max-width: 180px;
                white-space: nowrap;
                overflow: hidden;
                text-overflow: ellipsis;
            } */
        }

        
        @media(max-width:768px){
            .btt-top-add-section{ 
                height: 330px; 
            }
        }

        @media(min-width:769px){
            .btt-top-add-section{ 
                overflow: hidden;
                height: 251px;
            }
        }

    </style>


</head>

<body class="post-template-default single single-post postid-1865494 single-format-standard wp-custom-logo wp-embed-responsive group-blog  aa-prefix-burda-">
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>
        <!-- 
    <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-1798615 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-1798616">
                            <a href="https://www.travelandleisureindia.in/" target="_blank">TRAVEL + LEISURE</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-1798617">
                            <a href="https://archplusdesign.com/" target="_blank">ARCHITECTURE + DESIGN</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaIn" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/lifestyleasiaindia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->

        <div class="site-header-search">
            <form class="search-form search-form__header" role="search" action="https://www.lifestyleasia.com/ind">
    <div class="field-wrapper">
        <span class="label">search:</span>
        <input type="search" class="search-input" name="s" value="" placeholder="Search Lifestyle Asia" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <input type="submit" value="" class="btn-search" />
</form>        </div>

                              
         

        <div class="">

                <div class="burda-masthead-placement ad" id="burda-1442044196"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] 
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>

-->
<!-- End AdSlot 1 -->

<div id='div-gpt-ad-4773716-1'>
	
	<script>

	window.browsitag.cmd.push(() => {
		window.browsitag.display("div-gpt-ad-4773716-1", {
			sizes: [{ w: 970, h: 250 }, { w: 1440, h: 350 }, { w: 320, h: 330 }],
			adUnit: "/1021996/Masthead",
			disableViewabilityOptimization: false,
			positionTag: "top",    //can be also: 'bottom','top','adhesive','left-rail', 'right-rail'
		})
	});
	</script>
</div>
</div>
                        
    </div>

        <div id="masthead-sticky-wrapper">
            <header id="masthead" class="site-header" role="banner" data-sticky>
                <div class="large-container">

                    <div class="site-branding"><a href="https://www.lifestyleasia.com/ind/" class="custom-logo-link" rel="home"><img width="544" height="97" src="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2019/12/06111356/logo.png" class="custom-logo" alt="Lifestyle Asia India" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2019/12/06111356/logo.png 544w, https://images.lifestyleasia.com/wp-content/uploads/sites/7/2019/12/06111356/logo-500x89.png 500w" sizes="(max-width: 544px) 100vw, 544px" /></a></div>

                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <!-- [maxmegamenu location=header_menu] -->
                        <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741478 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Style
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/style/watches/">Watches</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/style/jewellery/">Jewellery</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741479 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/food-drink/">Food &amp; Drink</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Food &amp; Drink
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/food-drink/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/food-drink/drinks/">Drinks</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/food-drink/reviews/">Reviews</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741480 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Travel
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/travel/destinations/">Destinations</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741481 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/culture/">Culture</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Culture
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/entertainment/">Entertainment</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/architecture/">Architecture</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/events/">Events</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/art-design/">Art &amp; Design</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/the-good-life-series/">The Good Life Series</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741482 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/">Beauty &amp; Grooming</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Beauty &amp; Grooming
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/grooming/">Grooming</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/wellness/">Wellness</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/makeup/">Makeup</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/skincare/">Skincare</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-741485 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/gear/">Gear</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Gear
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/gear/tech/">Tech</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/gear/motoring/">Motoring</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741483 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/weddings/">Weddings</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Weddings
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/weddings/treasure/">Treasure</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-1772408">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/money/">Your Money</a>
                                                            </li>
                                                        <li class="btt-header-menu-item hot-10 menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-1754575">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/hot-10/india/">Guides</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-1802874">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/sponsored/covid-19-lifestyle-guide/">COVID-19</a>
                                                            </li>
                                                    </ul>

                    </nav>

                    <div class="site-header_right location-select-wrapper">
                        <div class="subsite">
                            <div class="current-site">IND</div>
                            <ul class="header-subsite-menu">
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741473">
                                    <a href="https://lifestyleasia.com/hk/">HK</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741474">
                                    <a href="https://lifestyleasia.com/sg/">SG</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741475">
                                    <a href="https://lifestyleasia.com/bk/">BK</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741476">
                                    <a href="https://lifestyleasia.com/kl/">KL</a>
                                </li>
                                                            </ul>
                        </div>
                        <div class="btn-search"></div>
                    </div>
                    <div class="site-mobile-logo">
                        <a href="https://www.lifestyleasia.com/ind">
                            <img src="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/03/21122226/cropped-favicon-new-150x150.png" class="site-branding-m"
                                alt="https://www.lifestyleasia.com/ind">
                        </a>
                    </div>
                    <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>
                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/ind/food-drink/">
                                    <span class="cat-title">Food &amp; Drink</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/food-drink/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/food-drink/drinks/">Drinks</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/food-drink/reviews/">Reviews</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/ind/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/style/watches/">Watches</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/style/jewellery/">Jewellery</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/ind/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/travel/destinations/">Destinations</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/ind/culture/">
                                    <span class="cat-title">Culture</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/entertainment/">Entertainment</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/architecture/">Architecture</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/events/">Events</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/art-design/">Art &amp; Design</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/the-good-life-series/">The Good Life Series</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/ind/beauty-grooming/">
                                    <span class="cat-title">Beauty &amp; Grooming</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/beauty-grooming/grooming/">Grooming</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/beauty-grooming/makeup/">Makeup</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/beauty-grooming/skincare/">Skincare</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/living/wellness-living/">Wellness</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/ind/gear/">
                                    <span class="cat-title">Gear</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/gear/tech/">Tech</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/gear/motoring/">Motoring</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/ind/weddings/">
                                    <span class="cat-title">Weddings</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/ind/money/">
                                    <span class="cat-title">Your Money</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://lifestyleasia.com/ind/hot-10/india/">
                                    <span class="cat-title">Guides</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/ind/sponsored/covid-19-lifestyle-guide/">
                                    <span class="cat-title">COVID-19</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                    </ul>
                    </nav>


                </div>
            </header><!-- #masthead -->
        </div>
        <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
    
<article class="post-1865494 current-article" data-vidy-slug="bereal-is-the-photosharing-app-that-is-stirring-things-up">

    <div class="entry-header">
        <div class="single-post-header-wrapper">
            <div class="feature-image-wrapper">
                <div class="post-breadcrumb post-breadcrumb--">
    <span><span><a class="bread-link bread-home" href="https://www.lifestyleasia.com/ind" title="Home">Home</a> &gt; </span><span><a href="https://www.lifestyleasia.com/ind/gear/">Gear</a></span><span> &gt; </span><span><a href="https://www.lifestyleasia.com/ind/gear/tech/">Tech</a></span><span> &gt; </span><span><strong class="bread-current bread-1865494" title="Show the world your &#8216;real&#8217; self with BeReal, the new photo sharing app">Show the world your &#8216;real&#8217; self with BeReal, the new photo sharing app</strong></span></span>
</div>
                                     
<div class="feature-image lazybg" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/05/26141127/bereal-1600x900.jpeg" style="background-position: 50% 50%">
    <div class="btt_img-wrapper">
        <img src="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/05/26141127/bereal-1600x900.jpeg" alt="Show the world your &#8216;real&#8217; self with BeReal, the new photo sharing app">
    </div>
</div>            </div>
        </div>
         
    
<div class="inner-content-wrapper">
        <div class="post-info-wrapper">
        <div class="post-info">
                                    <div class="tag">
                    <div class="categories">
                                                                            <span class="category" style="color:#458daa">
			<a href="https://www.lifestyleasia.com/ind/gear">Gear</a>
			</span>
            </div>
                <div class="date">26 May 2022 03:00 PM</div>
            </div>
            <h1 class="title pstitle">Show the world your &#8216;real&#8217; self with BeReal, the new photo sharing app</h1>
                    </div>

    </div>
</div>
<div id="pHeroMob"></div>
    </div>

    <div class="entry-content small-container">
        <div class="bs-row">
            <div class="bs-col-md-8">
                
<div class="post-before-content clearfix">
    <div class="post-before-content_author clearfix">
                <a href="https://www.lifestyleasia.com/ind/author/nishthagrover/" target="_blank">
                        <div class="author-name">Nishtha Grover</div>
                    </a>
                    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/ind/gear/tech/bereal-is-the-photosharing-app-that-is-stirring-things-up/" data-a2a-title="Show the world your ‘real’ self with BeReal, the new photo sharing app"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Ftech%2Fbereal-is-the-photosharing-app-that-is-stirring-things-up%2F&amp;linkname=Show%20the%20world%20your%20%E2%80%98real%E2%80%99%20self%20with%20BeReal%2C%20the%20new%20photo%20sharing%20app" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Ftech%2Fbereal-is-the-photosharing-app-that-is-stirring-things-up%2F&amp;linkname=Show%20the%20world%20your%20%E2%80%98real%E2%80%99%20self%20with%20BeReal%2C%20the%20new%20photo%20sharing%20app" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Ftech%2Fbereal-is-the-photosharing-app-that-is-stirring-things-up%2F&amp;linkname=Show%20the%20world%20your%20%E2%80%98real%E2%80%99%20self%20with%20BeReal%2C%20the%20new%20photo%20sharing%20app" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>        </div>
    </div>
</div> <div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.lifestyleasia.com/ind">
                    <img src="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/03/21122226/cropped-favicon-new-150x150.png"  alt="Show the world your &#8216;real&#8217; self with BeReal, the new photo sharing app" class="site-icon" alt="www.lifestyleasia.com">
                </a>
                <div class="tag">
                        <div class="categories">
                                                                			 
				<span class="category" style="color:#458daa">Gear</span>
			            </div>
                </div>
                <div class="title">Show the world your &#8216;real&#8217; self with BeReal, the new photo sharing app</div>
            </div>

            <div class="post-before-content_share">
                <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/ind/gear/tech/bereal-is-the-photosharing-app-that-is-stirring-things-up/" data-a2a-title="Show the world your ‘real’ self with BeReal, the new photo sharing app"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Ftech%2Fbereal-is-the-photosharing-app-that-is-stirring-things-up%2F&amp;linkname=Show%20the%20world%20your%20%E2%80%98real%E2%80%99%20self%20with%20BeReal%2C%20the%20new%20photo%20sharing%20app" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Ftech%2Fbereal-is-the-photosharing-app-that-is-stirring-things-up%2F&amp;linkname=Show%20the%20world%20your%20%E2%80%98real%E2%80%99%20self%20with%20BeReal%2C%20the%20new%20photo%20sharing%20app" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fgear%2Ftech%2Fbereal-is-the-photosharing-app-that-is-stirring-things-up%2F&amp;linkname=Show%20the%20world%20your%20%E2%80%98real%E2%80%99%20self%20with%20BeReal%2C%20the%20new%20photo%20sharing%20app" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>            </div>
            <div class="next-article arrow-next-black">
                            </div>

        </div>
    </div>
</div> 

<div id="post-1865494-content" class="post-content " >
    <div class="paragraph"><p>BeReal, a new photo sharing app that lets you show your ‘real’ self without filters and edits, is here and changing the face of social media. Unlike other apps, the reason for making Gen Z glued to their phones is different for this app.</p>
<h2>More about BeReal, the new photo sharing app</h2>
<h3><strong>What the app is ‘not’ about</strong></h3>
<p>The app is totally opposite from other popular photo sharing apps. Aesthetically pleasing grids, heavily edited images for receiving likes and comments or becoming a <a href="https://www.lifestyleasia.com/ind/culture/entertainment/delhi-based-influencers-to-follow-on-social-media/" target="_blank" rel="noopener">social media influencer</a> is not to happen on BeReal.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://instagram.com/p/B8l-t9JIw_8/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px;"></div>
<div style="background-color: #f4f4f4; height: 12.5px; width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px;"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent;"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent;"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px;"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent;"></div>
</div>
</div>
<div style="flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p><div class="layout-full-width-content"><div class="burda-inline-interscroller layout-full-width-content" id="burda-1695301544"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div></div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://instagram.com/p/B8l-t9JIw_8/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by BeReal. (@bereal_app)</a></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js"></script></p>
<h3>How it works</h3>
<p>Every day, at a random time, the app users are notified and asked to share a real-time image of themselves. Notably, the app allows both the front and back <a href="https://www.lifestyleasia.com/ind/weddings/questions-to-ask-your-wedding-photographer/" target="_blank" rel="noopener">camera</a> of the phone, to capture an image together. The users have exactly two minutes to take a picture of whatever they are doing at that moment and share it.</p>
<p>If for some reason, the user is not able to do so, they are unable to see images of their friends either. To up the fun quotient, the app also shares challenges from time to time. Users can have an interactive session based on the pictures with their friends, as the app allows comments as well.</p>
<h3>Warnings</h3>
<p>Also, the creators of BeReal give warnings to their users, which exactly explain how the app is different from TikTok and <a href="https://www.lifestyleasia.com/ind/gear/tech/instagram-updates-and-features/" target="_blank" rel="noopener">Instagram</a>. It says “BeReal won&#8217;t make you waste time. It is life, Real life, and this life is without filters. BeReal will challenge your creativity. BeReal is your chance to show your friends who you really are, for once.”</p>
<p>It adds, “BeReal can be addictive. BeReal might frustrate you. BeReal won&#8217;t make you famous. If you want to become an influencer you can stay on TikTok and Instagram. It may cause accidents, especially if you are riding bikes. BeReal is pronounced “BiRil”, not bereale, or Bèreol, it’s like B-Real from Cypress Hill. BeReal won’t let you cheat, you can try and if you manage to do so, come work with us.”</p>
<p><em>(Main and Featured Image Credit: apps.apple.com)</em></p>
</div>

    
    
    <!-- Recipe start -->
        <!-- Recipe end -->

    
    
    
            
        <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.lifestyleasia.com/ind/tag/app/" class="tag btn-dark-1" target="_blank">App</a>
                        <a href="https://www.lifestyleasia.com/ind/tag/social-media/" class="tag btn-dark-1" target="_blank">Social Media</a>
                        <a href="https://www.lifestyleasia.com/ind/tag/influencers/" class="tag btn-dark-1" target="_blank">Influencers</a>
                        <a href="https://www.lifestyleasia.com/ind/tag/bereal/" class="tag btn-dark-1" target="_blank">BeReal</a>
                    </div>
    </div>
    
</div>

      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="author-metabox_info">
                                                <a href="https://www.lifestyleasia.com/ind/author/nishthagrover/" target="_blank">
                                        <div class="author-name">Nishtha Grover</div>
                                    </a>
                                                                    <div class="author-bio">A travel fanatic who loves exploring new dishes and cultures only to later write about them. You will either find her reading, trying new skincare products or sleeping during her spare time. Also, loves rock music and cannot do without it.</div>
                
            </div>
                    </div>

                    <div class="author-tags clearfix">
                                    <a href="https://www.lifestyleasia.com/ind/tag/travel/" class="tag-link" target="_blank">Travel</a>
                                    <a href="https://www.lifestyleasia.com/ind/tag/food/" class="tag-link" target="_blank">Food</a>
                                    <a href="https://www.lifestyleasia.com/ind/tag/entertainment/" class="tag-link" target="_blank">Entertainment</a>
                                    <a href="https://www.lifestyleasia.com/ind/tag/culture/" class="tag-link" target="_blank">Culture</a>
                            </div>
            </div>
</div>
            </div>
            <div class="bs-col-md-4">
                <div class="desktop-sticky-section">
                                        <div class="desktop-sticky-section">
                        <section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pSidebar"></div></div></section>
    

<div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <a href="https://lifestyleasia.com/ind//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>
                    </div>
                                    </div>
            </div>
        </div>
    </div>

    <div class="entry-footer">
        <div class="related-post-wrapper arrow-down-gold">
    <div class="related-posts small-container">
        <h3>Recommended For You</h3>
        <div class="rps-list row">
                                                                                                                
<article class="post-1851962 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/ind/gear/tech/instagram-updates-and-features/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2021/07/28140458/alexander-shatov-71Qk8ODIBko-unsplash-1024x576.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#458daa">Gear</span>
			            </div>
            <h2 class="title">Instagram updates and features 2022 you might have missed but are worth noting</h2>
        </div>
    </a>
</article>                                            
<article class="post-1864646 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/ind/gear/tech/you-may-be-at-high-risk-if-you-are-still-using-the-old-software-on-your-apple-gadget/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/05/11084019/christine-sandu-SdeQU6rp2X4-unsplash-1024x576.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#458daa">Gear</span>
			            </div>
            <h2 class="title">You may be at high risk if you are still using the old software on your Apple gadget</h2>
        </div>
    </a>
</article>                                            
<article class="post-1863678 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/ind/gear/tech/netflix-to-venture-into-live-streaming-soon/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/05/17111052/Netflix-1024x576.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#458daa">Gear</span>
			            </div>
            <h2 class="title">What we know about Netflix’s live stream feature</h2>
        </div>
    </a>
</article>                                            
<article class="post-1863391 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/ind/gear/tech/emirates-bitcoin-payment-service/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/7/2022/05/13135906/fabian-joy-YZrgAkpbXJQ-unsplash.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#458daa">Gear</span>
			            </div>
            <h2 class="title">Emirates to add Bitcoin as payment service, NFTs on company websites</h2>
        </div>
    </a>
</article>                                                        </div>
    </div>
</div>    </div>

</article>

</main>


    </div>
<!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container">
            <div class="text">
                                <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank">
                            <p class="p1"><span class="s1">Follow our daily snapshots at <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" rel="noopener">@lifestyleasiaindia</a></span></p>

                        </a>             </div>
            <div class="social-media">
                                <a href="https://www.facebook.com/lifestyleasiaindia/" target="_blank" class="pre-footer_social-media_icon facebook"></a>
                                 <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" class="pre-footer_social-media_icon instagram"></a>
                            </div>
        </div>
        
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__footer" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <a href="https://lifestyleasia.com/ind//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741467">
                        <a href="https://www.lifestyleasia.com/hk/" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741468">
                        <a href="https://www.lifestyleasia.com/sg/" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741469">
                        <a href="https://www.lifestyleasia.com/bk/" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741470">
                        <a href="https://www.lifestyleasia.com/kl/" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-741471">
                        <a href="https://www.lifestyleasia.com/ind/" target="_blank">India</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-1757337">
                        <a href="https://www.travelandleisureindia.in/" target="_blank">Travel + Leisure India</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741464">
                        <a href="https://www.lifestyleasia.com/ind/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741466">
                        <a href="https://www.lifestyleasia.com/ind/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-741463">
                        <a href="https://www.lifestyleasia.com/ind/privacy/" target="_blank">Privacy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741465">
                        <a href="https://www.lifestyleasia.com/ind/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaIn" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/lifestyleasiaindia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->
        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header"> 
                    <div class="btt_list-wrapper">
                        <ul class="btt_brand-list">
                                                        <li class="btt_brand-list-item">
                                <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.travelandleisureindia.in/" target="_blank">TRAVEL + LEISURE</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://archplusdesign.com/" target="_blank">ARCHITECTURE + DESIGN</a>
                            </li>
                                                    </ul>
                    </div>
                    <div class="social-media-wrapper btt_social-media-wrapper">
                        <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaIn" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/lifestyleasiaindia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" class="social-media_icon instagram"></a>
            </div>                    </div> 
            </div> 
        </div>
    </div>



</footer>
<!-- #colophon -->
</div>
<!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.lifestyleasia.com/ind";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="3e9b5da0ca">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.lifestyleasia.com/ind/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.lifestyleasia.com/ind";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.75";
                                    // console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.lifestyleasia.com/ind';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
            <script>
            console.log("Test - post");
            var dimensionValue = 'CONTENT HUB';
            dataLayer.push({
            'event': 'customEvent',
            'eventCategory': 'content_bucket',
            'eventAction': dimensionValue,
            'content_bucket' : dimensionValue
            });
        </script>

<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/sticky/sticky.compile.js?ver=5.8.4' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/clamp/clamp.js?ver=5.8.4' id='clamp-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.4' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/slick/slick.min.js?ver=5.8.4' id='slick-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.4' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.min.js?ver=5.8.4' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/intersection-observer.js?ver=5.8.4' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/adsCode/ads.js?ver=5.8.4' id='ads-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.4' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.lifestyleasia.com\/ind\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.lifestyleasia.com\/ind\/wp-content\/themes\/lsa-2019","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"IND"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js/build/main.js?ver=1640268856' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' async="async" src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.4' async='async' id='remote_sdk-js'></script>
<div class="burda-after-body-1 ad" id="burda-794406972"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-2122076980"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-4" id="burda-2104203121"><!-- Rakuten Automate starts here -->
<script type="text/javascript">
 var _rakuten_automate = { accountKey: "9c4c401c8ea36e460e60b5fb33e2b43e1309669179b81b284d38ecfcaebeeca5", u1: "", snippetURL: "https://automate-frontend.linksynergy.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "m7KUYb4g4EHdYYEdMQftuG6U8KqRnuPt", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_rakuten_automate.useDefaultAEL?ael(a,b,c):_rakuten_automate.events.push({type:a,handler:b,capture:c,rakuten:d})};_rakuten_automate.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_rakuten_automate.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_rakuten_automate.loaded){for(i=0;i<_rakuten_automate.events.length;i++){var a=_rakuten_automate.events[i];ael(a.type,a.handler,a.capture)}_rakuten_automate.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_rakuten_automate.run(ael))};httpRequest.send(null);
</script>
<!-- Rakuten Automate ends here --></div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>


<script>
     jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 90
        }, 750)
    });
    jQuery(document).ready(function () {
        jQuery(".gallery-caption" ).wrap( "<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption" ).wrap( "<div class='gallery-caption-box'></div>")

        jQuery(".gallery").each(function () { 
           jQuery(this).find('.gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery(".blocks-gallery-grid").each(function () { 
           jQuery(this).find('.blocks-gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                    breakpoint: 1024,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1, 
                    }
                },
                {
                    breakpoint: 600,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 480,
                    settings: {
                        slidesToShow: 1,
                        slidesToScroll: 1
                    }
                }
            ]
        });

    });
</script>

</body>

</html>
