
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.lifestyleasia.com/ind/xmlrpc.php">

    <link href="https://hello.myfonts.net" rel="preconnect" crossorigin>
    <link href="https://s.w.org" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com" rel="preconnect" crossorigin>
    <link href="https://static.addtoany.com" rel="preconnect" crossorigin>
    <link href="https://www.googletagmanager.com" rel="preconnect" crossorigin>
    <link href="https://automate-frontend.linksynergy.com" rel="preconnect" crossorigin>
    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
    <link href="https://www.facebook.net" rel="preconnect" crossorigin>
    <link href="https://connect.facebook.net" rel="preconnect" crossorigin>
    <link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
    <meta name="facebook-domain-verification" content="t2qx67p0tvjeel7r0f3tx0y7ung8ee" />

    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/optima_nova_lt_demi/3A5C7B_0_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/optima_nova_lt_medium/3A5C7B_1_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/palatino/3A5C7B_3_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/optima_nova_lt_light/3A5C7B_2_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">

    <!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-46942124-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v16.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The best mother daughter sets to wear this Mother’s Day</title>
	<meta name="description" content="Give twinning a go with these adorable mother-daughter sets from homegrown slow fashion brands that are comfortable and chic." />
	<link rel="canonical" href="https://www.lifestyleasia.com/ind/style/fashion/if-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="If twinning is winning, then these mother-daughter sets are sure to earn you a medal" />
	<meta property="og:description" content="Give twinning a go with these adorable mother-daughter sets from homegrown slow fashion brands that are comfortable and chic." />
	<meta property="og:url" content="https://www.lifestyleasia.com/ind/style/fashion/if-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal/" />
	<meta property="og:site_name" content="Lifestyle Asia India" />
	<meta property="article:published_time" content="2021-10-15T05:00:49+00:00" />
	<meta property="article:modified_time" content="2021-10-14T04:49:57+00:00" />
	<meta property="og:image" content="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124916/Chef-Shilarna-Vaze-and-her-daughter-Zanu-in-Sher-Bache.jpg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Akshita Nahar Jain" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.lifestyleasia.com/ind/style/fashion/if-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia India &raquo; Feed" href="https://www.lifestyleasia.com/ind/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia India &raquo; Comments Feed" href="https://www.lifestyleasia.com/ind/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifestyleasia.com\/ind\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- lifestyleasia.com/ind is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.lifestyleasia.com/ind/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/style.css?ver=1629964072" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.lifestyleasia.com/ind/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.lifestyleasia.com/ind/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"7","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.lifestyleasia.com/ind/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifestyleasia.com/ind/wp-json/wp/v2/posts/1803703" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifestyleasia.com/ind/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifestyleasia.com/ind/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.lifestyleasia.com/ind/?p=1803703' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.lifestyleasia.com/ind/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fstyle%2Ffashion%2Fif-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifestyleasia.com/ind/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fstyle%2Ffashion%2Fif-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#000000";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="india.lifestyleasia.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"If twinning is winning, then these mother-daughter sets are sure to earn you a medal","inLanguage":"en-US","url":"https:\/\/www.lifestyleasia.com\/ind\/style\/fashion\/if-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal\/","image":"https:\/\/cdn.lifestyleasia.com\/wp-content\/uploads\/sites\/7\/2021\/05\/06124916\/Chef-Shilarna-Vaze-and-her-daughter-Zanu-in-Sher-Bache-806x806.jpg","datePublished":"2021-10-15T05:00:49Z","dateModified":"2021-10-14T04:49:57Z","articleSection":"Fashion","creator":["Akshita Nahar Jain"],"keywords":["Mother\u0027s Day","Sustainable Fashion","Kidswear","homegrown labels","Mother Daughter Sets","Baby clothes"],"author":["Akshita Nahar Jain"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lifestyleasia.com\/ind\/style\/fashion\/if-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal\/"},"publisher":{"@type":"Organization","name":"Lifestyle Asia India","logo":{"@type":"ImageObject","url":"https:\/\/cdn.lifestyleasia.com\/wp-content\/uploads\/sites\/7\/2019\/12\/06111356\/logo.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="OHZZ9P5I6iNzPlaHOq14BV11or3CVHzuGCYFpsWpc-U"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
	
</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
googletag.cmd.push(function() {
	
	var mapping1 = googletag.sizeMapping()
            .addSize([1600, 0], [[1600, 520], [1440, 350],[1280,580], [1031, 580],[728,90],[970,250], 'fluid'])
            .addSize([970, 0], [[928, 300], [1280,580], [1440, 350], [1031, 580],[728,90],[970,250],'fluid'])
			.addSize([0, 0], [[320, 50], [320, 100], [320, 330], [320, 180],[336,280], 'fluid'])
            .build();
	
	var mapping2 = googletag.sizeMapping()
            .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250],[120,600],[160,600],[336,280]])
            .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid',[120,600],[160,600],[336,280]])
            .build();
	
	
googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());

  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['ind'])
  .setTargeting('category', ['fashion'])
  .setTargeting('URL', ['/ind/style/fashion/if-twinning-is-w'])
  .setTargeting('title', ['LSA_WS']);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
});
</script>
<!-- End Google Ads -->

	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9RG8WZ');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '485674752361965');
  fbq('track', 'PageView');
</script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=485674752361965&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2019/11/06084248/cropped-logo_58391bd1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2019/11/06084248/cropped-logo_58391bd1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2019/11/06084248/cropped-logo_58391bd1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2019/11/06084248/cropped-logo_58391bd1-1-270x270.jpg" />

 
</head>

<body class="post-template-default single single-post postid-1803703 single-format-standard wp-custom-logo wp-embed-responsive group-blog  aa-prefix-burda-">
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>
        <!-- 
    <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1798615 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1798616">
                            <a href="https://www.travelandleisureindia.in/" target="_blank">TRAVEL + LEISURE</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1798617">
                            <a href="https://archplusdesign.com/" target="_blank">ARCHITECTURE + DESIGN</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaIn" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/lifestyleasiaindia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->

        <div class="site-header-search">
            <form class="search-form search-form__header" role="search" action="https://www.lifestyleasia.com/ind">
    <div class="field-wrapper">
        <span class="label">search:</span>
        <input type="search" class="search-input" name="s" value="" placeholder="Search Lifestyle Asia" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <input type="submit" value="" class="btn-search" />
</form>        </div>

                <div class="burda-masthead-placement ad" id="burda-1126347865"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
                        
        <div id="masthead-sticky-wrapper">
            <header id="masthead" class="site-header" role="banner" data-sticky>
                <div class="large-container">

                    <div class="site-branding"><a href="https://www.lifestyleasia.com/ind/" class="custom-logo-link" rel="home"><img width="544" height="97" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2019/12/06111356/logo.png" class="custom-logo" alt="Lifestyle Asia India" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2019/12/06111356/logo.png 544w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2019/12/06111356/logo-500x89.png 500w" sizes="(max-width: 544px) 100vw, 544px" /></a></div>

                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <!-- [maxmegamenu location=header_menu] --> 
                        <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-741478 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Style
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/style/watches/">Watches</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/style/jewellery/">Jewellery</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741479 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/food-drink/">Food &amp; Drink</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Food &amp; Drink
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/food-drink/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/food-drink/drinks/">Drinks</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/food-drink/reviews/">Reviews</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741480 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Travel
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/travel/destinations/">Destinations</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741481 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/culture/">Culture</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Culture
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/entertainment/">Entertainment</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/architecture/">Architecture</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/events/">Events</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/art-design/">Art &amp; Design</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/culture/the-good-life-series/">The Good Life Series</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741482 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/">Beauty &amp; Grooming</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Beauty &amp; Grooming
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/grooming/">Grooming</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/wellness/">Wellness</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/makeup/">Makeup</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/beauty-grooming/skincare/">Skincare</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741485 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/gear/">Gear</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Gear
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/gear/tech/">Tech</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/gear/motoring/">Motoring</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741483 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/weddings/">Weddings</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Weddings
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/ind/weddings/treasure/">Treasure</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1772408">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/money/">Your Money</a>
                                                            </li>
                                                        <li class="btt-header-menu-item hot-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-1754575">
                                <a class="btt-header-menu-link" href="https://lifestyleasia.com/ind/hot-10/india/">Guides</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1802874">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/ind/sponsored/covid-19-lifestyle-guide/">COVID-19</a>
                                                            </li>
                                                    </ul>

                    </nav>

                    <div class="site-header_right location-select-wrapper">
                        <div class="subsite">
                            <div class="current-site">IND</div>
                            <ul class="header-subsite-menu">
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741473">
                                    <a href="https://lifestyleasia.com/hk//">HK</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741474">
                                    <a href="https://lifestyleasia.com/sg//">SG</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741475">
                                    <a href="https://lifestyleasia.com/bk//">BK</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741476">
                                    <a href="https://lifestyleasia.com/kl//">KL</a>
                                </li>
                                                            </ul>
                        </div>
                        <div class="btn-search"></div>
                    </div>
                    <div class="site-mobile-logo">
                        <a href="https://www.lifestyleasia.com/ind">
                            <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2019/11/06084248/cropped-logo_58391bd1-1-150x150.jpg" class="site-branding-m" alt="https://www.lifestyleasia.com/ind">
                        </a>
                    </div>
                    <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>
                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/ind/food-drink/">
                                    <span class="cat-title">Food &amp; Drink</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/food-drink/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/food-drink/drinks/">Drinks</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/food-drink/reviews/">Reviews</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/ind/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/style/watches/">Watches</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/style/jewellery/">Jewellery</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/ind/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/travel/destinations/">Destinations</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/ind/culture/">
                                    <span class="cat-title">Culture</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/entertainment/">Entertainment</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/architecture/">Architecture</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/events/">Events</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/art-design/">Art &amp; Design</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/culture/the-good-life-series/">The Good Life Series</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/ind/beauty-grooming/">
                                    <span class="cat-title">Beauty &amp; Grooming</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/beauty-grooming/grooming/">Grooming</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/beauty-grooming/makeup/">Makeup</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/beauty-grooming/skincare/">Skincare</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/living/wellness-living/">Wellness</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/ind/gear/">
                                    <span class="cat-title">Gear</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/gear/tech/">Tech</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/ind/gear/motoring/">Motoring</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/ind/weddings/">
                                    <span class="cat-title">Weddings</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/ind/money/">
                                    <span class="cat-title">Your Money</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://lifestyleasia.com/ind/hot-10/india/">
                                    <span class="cat-title">Guides</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/ind/sponsored/covid-19-lifestyle-guide/">
                                    <span class="cat-title">COVID-19</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                    </ul>
                    </nav>


                </div>
            </header><!-- #masthead -->
        </div>
        <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
    
<article class="post-1803703 current-article" data-vidy-slug="if-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal">

    <div class="entry-header">
        <div class="single-post-header-wrapper">
            <div class="feature-image-wrapper">
                <div class="post-breadcrumb post-breadcrumb--">
    <span><span><a class="bread-link bread-home" href="https://www.lifestyleasia.com/ind" title="Home">Home</a> &gt; </span><span><a href="https://www.lifestyleasia.com/ind/style/">Style</a></span><span> &gt; </span><span><a href="https://www.lifestyleasia.com/ind/style/fashion/">Fashion</a></span><span> &gt; </span><span><strong class="bread-current bread-1803703" title="If twinning is winning, then these mother-daughter sets are sure to earn you a medal">If twinning is winning, then these mother-daughter sets are sure to earn you a medal</strong></span></span>
</div>
                                     
<div class="feature-image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06161750/105979983_1074956952919031_6079162302263077648_n.jpg" style="background-position: 57% 25%">
    <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06161750/105979983_1074956952919031_6079162302263077648_n.jpg" alt="If twinning is winning, then these mother-daughter sets are sure to earn you a medal">
</div>            </div>
        </div>
         
    
<div class="inner-content-wrapper">
        <div class="post-info-wrapper">
        <div class="post-info">
                                    <div class="tag">
                    <div class="categories">
                                                                            <span class="category" style="color:#4561aa">
			<a href="https://www.lifestyleasia.com/ind/style">Style</a>
			</span>
            </div>
                <div class="date">15 Oct 2021 10:30 AM</div>
            </div>
            <h1 class="title pstitle">If twinning is winning, then these mother-daughter sets are sure to earn you a medal</h1>
                    </div>

    </div>
</div>
<div id="pHeroMob"></div>
    </div>

    <div class="entry-content small-container">
        <div class="bs-row">
            <div class="bs-col-md-8">
                
<div class="post-before-content clearfix">
    <div class="post-before-content_author clearfix">
                <a href="https://www.lifestyleasia.com/ind/author/akshitajain/" target="_blank">
                        <div class="author-name">Akshita Nahar Jain</div>
                    </a>
                            <div class="author-title">Sr Associate Editor </div>
            </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/ind/style/fashion/if-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal/" data-a2a-title="If twinning is winning, then these mother-daughter sets are sure to earn you a medal"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fstyle%2Ffashion%2Fif-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal%2F&amp;linkname=If%20twinning%20is%20winning%2C%20then%20these%20mother-daughter%20sets%20are%20sure%20to%20earn%20you%20a%20medal" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fstyle%2Ffashion%2Fif-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal%2F&amp;linkname=If%20twinning%20is%20winning%2C%20then%20these%20mother-daughter%20sets%20are%20sure%20to%20earn%20you%20a%20medal" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fstyle%2Ffashion%2Fif-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal%2F&amp;linkname=If%20twinning%20is%20winning%2C%20then%20these%20mother-daughter%20sets%20are%20sure%20to%20earn%20you%20a%20medal" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>        </div>
    </div>
</div> <div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.lifestyleasia.com/ind">
                    <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2019/11/06084248/cropped-logo_58391bd1-1-150x150.jpg"  alt="If twinning is winning, then these mother-daughter sets are sure to earn you a medal" class="site-icon" alt="www.lifestyleasia.com">
                </a>
                <div class="tag">
                        <div class="categories">
                                                                			 
				<span class="category" style="color:#4561aa">Style</span>
			            </div>
                </div>
                <div class="title">If twinning is winning, then these mother-daughter sets are sure to earn you a medal</div>
            </div>

            <div class="post-before-content_share">
                <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/ind/style/fashion/if-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal/" data-a2a-title="If twinning is winning, then these mother-daughter sets are sure to earn you a medal"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fstyle%2Ffashion%2Fif-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal%2F&amp;linkname=If%20twinning%20is%20winning%2C%20then%20these%20mother-daughter%20sets%20are%20sure%20to%20earn%20you%20a%20medal" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fstyle%2Ffashion%2Fif-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal%2F&amp;linkname=If%20twinning%20is%20winning%2C%20then%20these%20mother-daughter%20sets%20are%20sure%20to%20earn%20you%20a%20medal" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Find%2Fstyle%2Ffashion%2Fif-twinning-is-winning-then-these-mother-daughter-sets-are-sure-to-earn-you-a-medal%2F&amp;linkname=If%20twinning%20is%20winning%2C%20then%20these%20mother-daughter%20sets%20are%20sure%20to%20earn%20you%20a%20medal" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>            </div>
            <div class="next-article arrow-next-black">
                            </div>

        </div>
    </div>
</div> 
    
<div id="post-1803703-content" class="post-content  isPoool "  data-poool="95" data-poool-mode="hide" >
    <div class="paragraph"><p>Give twinning a go with these adorable mother-daughter sets from homegrown slow fashion brands.</p>
<p>It’s always interesting to see how young mothers are celebrating the day with their little ones. From hand-drawn cards to flowers (sent by fathers, of course), small gestures can bring a smile on their faces. Amongst them is matching with their little one, yes twinning. Homegrown kidswear brands often extend their adorable outfits to mothers as well, and we can enlist plenty of reasons why you should opt for one &#8211;<br />
1. Steal from their closet before they can steal from yours.<br />
2. Soft cotton fabrics, dainty prints, bows and ribbons. The clothes of little girls nowadays are absolutely adorable. And having a young one is the perfect reason to match and add that kind of happy outfit energy into your own wardrobe.<br />
3. Strike a pose, make some memories and attempt a twinning thing while the kids are still young and let you.</p>
<p>Still looking for more reasons to commit to mother-daughter sets? Then let these <a href="https://www.lifestyleasia.com/ind/style/fashion/power-suits-from-homegrown-labels-alternatives-to-zara/" target="_blank" rel="noopener">homegrown clothing labels</a> convince you in their favour with beautifully crafted slow-fashion pieces.</p>
<p>&nbsp;</p><div class="layout-full-width-content"><div class="burda-inline-interscroller layout-full-width-content" id="burda-124236036"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div></div>
<h3><a href="https://www.sherbache.com/" target="_blank" rel="noopener">Sher Bache</a></h3>
<figure id="attachment_1803713" aria-describedby="caption-attachment-1803713" style="width: 806px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-1803713" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124916/Chef-Shilarna-Vaze-and-her-daughter-Zanu-in-Sher-Bache-806x806.jpg" alt="Chef Shilarna Vaze and her daughter Zanu in Sher Bache" width="806" height="806" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124916/Chef-Shilarna-Vaze-and-her-daughter-Zanu-in-Sher-Bache-806x806.jpg 806w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124916/Chef-Shilarna-Vaze-and-her-daughter-Zanu-in-Sher-Bache-1024x1024.jpg 1024w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124916/Chef-Shilarna-Vaze-and-her-daughter-Zanu-in-Sher-Bache-150x150.jpg 150w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124916/Chef-Shilarna-Vaze-and-her-daughter-Zanu-in-Sher-Bache-768x768.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124916/Chef-Shilarna-Vaze-and-her-daughter-Zanu-in-Sher-Bache-900x900.jpg 900w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124916/Chef-Shilarna-Vaze-and-her-daughter-Zanu-in-Sher-Bache-500x500.jpg 500w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124916/Chef-Shilarna-Vaze-and-her-daughter-Zanu-in-Sher-Bache-800x800.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124916/Chef-Shilarna-Vaze-and-her-daughter-Zanu-in-Sher-Bache-560x560.jpg 560w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124916/Chef-Shilarna-Vaze-and-her-daughter-Zanu-in-Sher-Bache.jpg 1080w" sizes="(max-width: 806px) 100vw, 806px" /><figcaption id="caption-attachment-1803713" class="wp-caption-text">Chef Shilarna Vaze and her daughter Zanskar in Sher Bache</figcaption></figure>
<p><span style="font-weight: 400">Victorian designs meet Indian prints and embroideries at the hands of Rehat Brar’s sustainable fashion label, Sher Bache. Each piece from their collection is dedicated to the vibrant flora and fauna of the country and is handcrafted on order. What we love about this homegrown label is their transparent pricing policy. Pricing differs for each garment based on size (ranging from newborn to adult), and we love the pristine white lace dresses that look adorable for any age group.</span></p>
<p>&nbsp;</p>
<h3><a href="https://www.worldofborn.com/" target="_blank" rel="noopener">Born</a></h3>
<figure id="attachment_1803709" aria-describedby="caption-attachment-1803709" style="width: 645px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-1803709 size-medium" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124732/Cecilia-of-Le-Mill-in-World-of-Born-645x806.jpg" alt="Cecilia of Le Mill in World of Born" width="645" height="806" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124732/Cecilia-of-Le-Mill-in-World-of-Born-645x806.jpg 645w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124732/Cecilia-of-Le-Mill-in-World-of-Born-819x1024.jpg 819w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124732/Cecilia-of-Le-Mill-in-World-of-Born-768x960.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124732/Cecilia-of-Le-Mill-in-World-of-Born-720x900.jpg 720w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124732/Cecilia-of-Le-Mill-in-World-of-Born-400x500.jpg 400w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124732/Cecilia-of-Le-Mill-in-World-of-Born-448x560.jpg 448w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124732/Cecilia-of-Le-Mill-in-World-of-Born.jpg 1080w" sizes="(max-width: 645px) 100vw, 645px" /><figcaption id="caption-attachment-1803709" class="wp-caption-text">Cecilia Morelli Parikh and her daughter Gaia in Born</figcaption></figure>
<p><span style="font-weight: 400">If you’re looking for garments in natural and organic fabrics, then Born is the way to go. Soft, mellow and gender-neutral colours, this kids and baby label is the right mix of elegance and comfort. Romantic prints and delicate embroideries, we love the mother-daughter sets from this eco-friendly brand.  </span></p>
<p>&nbsp;</p>
<h3><a href="https://www.puretribeindia.com/" target="_blank" rel="noopener">Pure Tribe</a></h3>
<figure id="attachment_1803712" aria-describedby="caption-attachment-1803712" style="width: 806px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-1803712 size-medium" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124849/Pooja-and-daughter-Norah-in-Pure-Tribe--806x806.jpg" alt="" width="806" height="806" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124849/Pooja-and-daughter-Norah-in-Pure-Tribe--806x806.jpg 806w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124849/Pooja-and-daughter-Norah-in-Pure-Tribe--1024x1024.jpg 1024w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124849/Pooja-and-daughter-Norah-in-Pure-Tribe--150x150.jpg 150w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124849/Pooja-and-daughter-Norah-in-Pure-Tribe--768x768.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124849/Pooja-and-daughter-Norah-in-Pure-Tribe--900x900.jpg 900w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124849/Pooja-and-daughter-Norah-in-Pure-Tribe--500x500.jpg 500w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124849/Pooja-and-daughter-Norah-in-Pure-Tribe--800x800.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124849/Pooja-and-daughter-Norah-in-Pure-Tribe--560x560.jpg 560w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124849/Pooja-and-daughter-Norah-in-Pure-Tribe-.jpg 1080w" sizes="(max-width: 806px) 100vw, 806px" /><figcaption id="caption-attachment-1803712" class="wp-caption-text">Pooja Khanna with her daughter Norah Mittal in Pure Tribe</figcaption></figure>
<p><span style="font-weight: 400">If beautiful bohemian dresses are your jam, then the mother-daughter sets from Pure Tribe is sure to suit your aesthetic. India’s big garment export industry was adversely affected by the Covid-19 pandemic, and Pure Tribe aims to promote local artisans and help them sustain their livelihood. Bespoke bohemian dresses are hand embroidered and crafted by astute artisans.  </span></p>
<p>&nbsp;</p>
<h3><a href="https://www.lovetheworldtoday.in/" target="_blank" rel="noopener">Love The World Today</a></h3>
<figure id="attachment_1803711" aria-describedby="caption-attachment-1803711" style="width: 806px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-1803711" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124821/Love-the-world-today-806x806.jpg" alt="" width="806" height="806" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124821/Love-the-world-today-806x806.jpg 806w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124821/Love-the-world-today-1024x1024.jpg 1024w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124821/Love-the-world-today-150x150.jpg 150w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124821/Love-the-world-today-768x768.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124821/Love-the-world-today-900x900.jpg 900w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124821/Love-the-world-today-500x500.jpg 500w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124821/Love-the-world-today-800x800.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124821/Love-the-world-today-560x560.jpg 560w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124821/Love-the-world-today.jpg 1080w" sizes="(max-width: 806px) 100vw, 806px" /><figcaption id="caption-attachment-1803711" class="wp-caption-text">Majama collection from Love The World Today</figcaption></figure>
<p><span style="font-weight: 400">This homegrown label’s message is amply clear from its name itself. Based on the idea of creating a carefree world for children, the brand focuses on creating socially and environmentally responsible clothes. Natural fibres, organic fabrics, herbal dyes and handmade garments all come together to create feel good clothes for kids. They even take back used LTWT garments to upcycle or donate and reduce impact on the environment. We absolutely love the mother-daughter sets collection called Majama that consists of soft cotton kurta pajama sets in pastel colours. </span></p>
<p>&nbsp;</p>
<h3><a href="https://instagram.com/bagichi_store/?hl=en" target="_blank" rel="noopener">Bagichi</a></h3>
<figure id="attachment_1803708" aria-describedby="caption-attachment-1803708" style="width: 806px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-1803708" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124706/Simone-and-Serene-in-Bagichi-store-806x806.jpg" alt="Simone Khambatta and her daughter Serena in Bagichi " width="806" height="806" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124706/Simone-and-Serene-in-Bagichi-store-806x806.jpg 806w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124706/Simone-and-Serene-in-Bagichi-store-1024x1024.jpg 1024w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124706/Simone-and-Serene-in-Bagichi-store-150x150.jpg 150w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124706/Simone-and-Serene-in-Bagichi-store-768x768.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124706/Simone-and-Serene-in-Bagichi-store-900x900.jpg 900w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124706/Simone-and-Serene-in-Bagichi-store-500x500.jpg 500w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124706/Simone-and-Serene-in-Bagichi-store-800x800.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124706/Simone-and-Serene-in-Bagichi-store-560x560.jpg 560w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/05/06124706/Simone-and-Serene-in-Bagichi-store.jpg 1080w" sizes="(max-width: 806px) 100vw, 806px" /><figcaption id="caption-attachment-1803708" class="wp-caption-text">Simone Khambatta and her daughter Serena in Bagichi</figcaption></figure>
<p><span style="font-weight: 400">Bright colours, happy prints and fun designs in a sustainable package is the theme behind the clothes at Bagichi. Crafted on order, this Delhi-based label does everything from cute dresses, printed night suits, painted shoes, hair accessories, masks and more. Trendy with a side of sustainability, this fashion brand for kids is a great place for customised mother daughter set.</span></p>
<h3></h3>
</p></div>

    
        
    <!-- Recipe start -->
        <!-- Recipe end -->

    
    
    
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.lifestyleasia.com/ind/tag/mothers-day/" class="tag btn-dark-1" target="_blank">Mother's Day</a>
                                    <a href="https://www.lifestyleasia.com/ind/tag/sustainable-fashion/" class="tag btn-dark-1" target="_blank">Sustainable Fashion</a>
                                    <a href="https://www.lifestyleasia.com/ind/tag/kidswear/" class="tag btn-dark-1" target="_blank">Kidswear</a>
                                    <a href="https://www.lifestyleasia.com/ind/tag/homegrown-labels/" class="tag btn-dark-1" target="_blank">homegrown labels</a>
                                    <a href="https://www.lifestyleasia.com/ind/tag/mother-daughter-sets/" class="tag btn-dark-1" target="_blank">Mother Daughter Sets</a>
                                    <a href="https://www.lifestyleasia.com/ind/tag/baby-clothes/" class="tag btn-dark-1" target="_blank">Baby clothes</a>
                            </div>
        </div>
    
</div>

<div id="poool-widget"></div>
      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="author-metabox_info">
                                                <a href="https://www.lifestyleasia.com/ind/author/akshitajain/" target="_blank">
                                        <div class="author-name">Akshita Nahar Jain</div>
                                    </a>
                                                    <div class="author-title">Sr Associate Editor </div>
                                                    <div class="author-bio">Akshita Nahar Jain has worked with various publications, including Elle, Harper’s Bazaar Bride, and Time Out Delhi, and written extensively on fashion and lifestyle. A sucker for alliteration and stylish sitcoms, she enjoys scrolling the web for less travelled destinations.</div>
                
            </div>
                                                <a href="https://www.lifestyleasia.com/ind/author/akshitajain/" target="_blank" class="author-metabox_image-block">
                                <div class=" lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/01/19082710/Akshita-Nahar-Jain-e1627890648408-373x500.jpg"></div>
                                    </a>
                                    </div>

            </div>
</div>
            </div>
            <div class="bs-col-md-4">
                <div class="desktop-sticky-section">
                                        <div class="desktop-sticky-section">
                        <section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pSidebar"></div></div></section>    <aside class="widget parsely-top-10-widget">
          
<div class="headline-wrapper  ">
    <h2 class="headline">Most Popular</h2>
</div>
        <ul class="parsely-top-10-widget__list">
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/ind/culture/entertainment/house-of-secrets-the-burari-deaths-real-story-documentary-series-netflix-based-on-2018-case-of-delhi-crime/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#498792">
                                        Culture
                                    </span>
                                </div>
                                <h6 class="title">‘House of Secrets: The Burari Deaths’ documentary gives chilling insights into the 2018 Delhi case</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/10/08122936/164659-leehttvorh-1633091706-150x150.jpeg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/ind/culture/entertainment/10-highest-paid-korean-drama-actors/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#498792">
                                        Culture
                                    </span>
                                </div>
                                <h6 class="title">10 of the highest-paid K-drama actors you need to know about</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/09/23111458/000_Hkg9862857-min-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/ind/beauty-grooming/grooming/7-youtubers-to-follow-for-a-crash-course-in-mens-grooming/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#654678">
                                        Beauty &amp; Grooming
                                    </span>
                                </div>
                                <h6 class="title">7 YouTubers to follow for a crash-course in men’s grooming</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2020/07/17153058/robin-james-man-for-himself-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/ind/money/7-best-apps-for-tracking-investments/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="">
                                        Your Money
                                    </span>
                                </div>
                                <h6 class="title">7 apps that help you keep tabs on your investments and be clued-in</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2020/06/21005928/GettyImages-1152373140-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/ind/weddings/indias-top-wedding-planners-tell-us-the-top-wedding-destinations-for-2021/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#dd9696">
                                        Weddings
                                    </span>
                                </div>
                                <h6 class="title">India’s top wedding planners tell us the top wedding destinations for 2021</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/10/13015459/RNB_4718-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/ind/style/fashion/guide-to-the-best-japanese-shoes-sneakers-sandals-2021/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#4561aa">
                                        Style
                                    </span>
                                </div>
                                <h6 class="title">Japanese shoes are reigning over our wardrobes — here’s our top picks</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/10/14111805/FI9A2042-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/ind/travel/destinations/dubai-expo-2020-things-to-do/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#aa7745">
                                        Travel
                                    </span>
                                </div>
                                <h6 class="title">Dubai Expo 2020: Top 15 things to do (activities, dining & sightseeing)</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/10/06202203/expo2020-nightaerial1-3200-x-1800-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/ind/culture/events/in-china-criticism-of-996-culture-grows/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#498792">
                                        Culture
                                    </span>
                                </div>
                                <h6 class="title">In China, criticism of ‘996’ culture grows as employees share work details on GitHub</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/10/14182410/FI-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/ind/culture/entertainment/real-story-of-bell-bottom-movie-cast-akshay-kumar-bollywood-release-streaming-on-amazon-prime-based-on-true-events-hijacking-of-indian-airlines-flight/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#498792">
                                        Culture
                                    </span>
                                </div>
                                <h6 class="title">Akshay Kumar starrer ‘Bell Bottom’ is based on true events that occurred in the 80s</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/08/18165639/bell-bottom-1623736864-1625974596-150x150.jpeg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/ind/food-drink/dining/the-hermes-of-halwais-5-luxury-mithai-makers-changing-indias-sweets-scene/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">Rakhi gifts done right: 5 luxury mithai brands to spoil your sibling with</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/2019/06/20054922/24958744_1907992372863072_8960723544406756275_o-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/ind/beauty-grooming/beauty-skincare/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#654678">
                                        Beauty &amp; Grooming
                                    </span>
                                </div>
                                <h6 class="title">Sulphate and Paraben-free shampoos for those looking to make a switch</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/02/18100918/73009614_2573561499547337_2181434926388215808_o-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>

    

<div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <a href="https://lifestyleasia.com/ind//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>
                    </div>
                                    </div>
            </div>
        </div>
    </div>

    <div class="entry-footer">
        <div class="related-post-wrapper arrow-down-gold">
    <div class="related-posts small-container">
        <h3>Recommended For You</h3>
        <div class="rps-list row">
                                                                                                                
<article class="post-1821695 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/ind/style/fashion/how-the-birkin-bag-has-been-customised-by-celebrities/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/10/14124356/kim-k-splash-news-1-1024x682.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#4561aa">Style</span>
			            </div>
            <h2 class="title">Customised Hermès Birkin bags celebrities flexed over the years</h2>
        </div>
    </a>
</article>                                            
<article class="post-1821605 card normal-card col-3 listicle">
    <a href="https://www.lifestyleasia.com/ind/style/fashion/guide-to-the-best-japanese-shoes-sneakers-sandals-2021/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/10/14111805/FI9A2042-1024x683.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#4561aa">Style</span>
			            </div>
            <h2 class="title">Japanese shoes are reigning over our wardrobes &#8212; here&#8217;s our top picks</h2>
        </div>
    </a>
</article>                                            
<article class="post-1821245 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/ind/style/fashion/indianwear-looks-we-have-bookmarked-for-the-upcoming-festive-season/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/10/12172835/Arpita-Mehta-06102021-Bridal-Collection-1-683x1024.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#4561aa">Style</span>
			            </div>
            <h2 class="title">Stunning Indianwear looks we bookmarked for the upcoming festive season</h2>
        </div>
    </a>
</article>                                            
<article class="post-1821052 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/ind/style/fashion/netflix-customisable-squid-game-apparel-online/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/7/2021/10/11111427/Screen-Shot-2021-10-09-at-10.41.08-AM-1-1024x521.png" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#4561aa">Style</span>
			            </div>
            <h2 class="title">Now get your hands on Netflix&#8217;s customisable &#8216;Squid Game&#8217; merch</h2>
        </div>
    </a>
</article>                                                        </div>
    </div>
</div>    </div>

</article>

</main>


    </div>
<!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container">
            <div class="text">
                                <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank">
                            <p class="p1"><span class="s1">Follow our daily snapshots at <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" rel="noopener">@lifestyleasiaindia</a></span></p>

                        </a>             </div>
            <div class="social-media">
                                <a href="https://www.facebook.com/lifestyleasiaindia/" target="_blank" class="pre-footer_social-media_icon facebook"></a>
                                 <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" class="pre-footer_social-media_icon instagram"></a>
                            </div>
        </div>
        <div class="pre-footer_instagram-feeds">
                    </div>
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__footer" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <a href="https://lifestyleasia.com/ind//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741467">
                        <a href="https://lifestyleasia.com/hk//" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741468">
                        <a href="https://lifestyleasia.com/sg//" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741469">
                        <a href="https://lifestyleasia.com/bk//" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741470">
                        <a href="https://lifestyleasia.com/kl//" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741471">
                        <a href="https://lifestyleasia.com/ind//" target="_blank">India</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1757337">
                        <a href="https://travelandleisureindia.in/" target="_blank">Travel + Leisure India</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741464">
                        <a href="https://www.lifestyleasia.com/ind/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741466">
                        <a href="https://www.lifestyleasia.com/ind/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-741463">
                        <a href="https://www.lifestyleasia.com/ind/privacy/" target="_blank">Privacy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741465">
                        <a href="https://www.lifestyleasia.com/ind/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaIn" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/lifestyleasiaindia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->
        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header"> 
                    <div class="btt_list-wrapper">
                        <ul class="btt_brand-list">
                                                        <li class="btt_brand-list-item">
                                <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.travelandleisureindia.in/" target="_blank">TRAVEL + LEISURE</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://archplusdesign.com/" target="_blank">ARCHITECTURE + DESIGN</a>
                            </li>
                                                    </ul>
                    </div>
                    <div class="social-media-wrapper btt_social-media-wrapper">
                        <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaIn" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/lifestyleasiaindia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiaindia/" target="_blank" class="social-media_icon instagram"></a>
            </div>                    </div> 
            </div> 
        </div>
    </div>



</footer>
<!-- #colophon -->
</div>
<!-- #page -->
    <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/sticky/sticky.compile.js?ver=5.8.1' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/clamp/clamp.js?ver=5.8.1' id='clamp-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.1' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/slick/slick.min.js?ver=5.8.1' id='slick-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.1' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.1' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.min.js?ver=5.8.1' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.1' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/intersection-observer.js?ver=5.8.1' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js-plugins/adsCode/ads.js?ver=5.8.1' id='ads-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.1' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.lifestyleasia.com\/ind\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.lifestyleasia.com\/ind\/wp-content\/themes\/lsa-2019","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"IND"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifestyleasia.com/ind/wp-content/themes/lsa-2019/js/build/main.js?ver=1622638063' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/ind/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<div class="burda-after-body-1 ad" id="burda-1295205581"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-2067477241"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-4" id="burda-1998075953"><!-- Rakuten Automate starts here -->
<script type="text/javascript">
 var _rakuten_automate = { accountKey: "9c4c401c8ea36e460e60b5fb33e2b43e1309669179b81b284d38ecfcaebeeca5", u1: "", snippetURL: "https://automate-frontend.linksynergy.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "m7KUYb4g4EHdYYEdMQftuG6U8KqRnuPt", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_rakuten_automate.useDefaultAEL?ael(a,b,c):_rakuten_automate.events.push({type:a,handler:b,capture:c,rakuten:d})};_rakuten_automate.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_rakuten_automate.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_rakuten_automate.loaded){for(i=0;i<_rakuten_automate.events.length;i++){var a=_rakuten_automate.events[i];ael(a.type,a.handler,a.capture)}_rakuten_automate.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_rakuten_automate.run(ael))};httpRequest.send(null);
</script>
<!-- Rakuten Automate ends here --></div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>


<script>
    jQuery(document).ready(function () {
        jQuery(".gallery-caption" ).wrap( "<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption" ).wrap( "<div class='gallery-caption-box'></div>")

        jQuery(".gallery").each(function () { 
           jQuery(this).find('.gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery(".blocks-gallery-grid").each(function () { 
           jQuery(this).find('.blocks-gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                    breakpoint: 1024,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1, 
                    }
                },
                {
                    breakpoint: 600,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 480,
                    settings: {
                        slidesToShow: 1,
                        slidesToScroll: 1
                    }
                }
            ]
        });

    });
</script>

</body>

</html>
