
    <!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.lifestyleasia.com/kl/xmlrpc.php" />
	
	<link href="https://hello.myfonts.net" rel="preconnect" crossorigin />
	<link href="https://s.w.org" rel="preconnect" crossorigin />
	<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin />
	<link href="https://static.addtoany.com" rel="preconnect" crossorigin />
	<link href="https://www.googletagmanager.com" rel="preconnect" crossorigin />
	<link href="https://automate-frontend.linksynergy.com" rel="preconnect" crossorigin />
	<link href="https://fonts.gstatic.com" rel="preconnect" crossorigin />
	<link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin />
	<link href="https://www.facebook.net" rel="preconnect" crossorigin />
	<link href="https://connect.facebook.net" rel="preconnect" crossorigin />
	<link href="https://www.googletagservices.com" rel="preconnect" crossorigin />
	<meta name="facebook-domain-verification" content="t2qx67p0tvjeel7r0f3tx0y7ung8ee" />

	<style>
		 /* HYGIENE CHANGES CSS */

	footer .footer__middle .btt_footer-menu_subsite .btt_footer-subsite-menu .menu-item {
        color: rgba(255, 255, 255, .69);
        font-size: 13px;
        text-transform: uppercase;
        letter-spacing: 1.7px;
        text-decoration: none;
    }

    footer .footer__middle .btt_footer-menu_subsite .btt_footer-subsite-menu .menu-item a {
        text-decoration: none;
    } 

    footer .footer__middle .btt_footer-menu_subsite .btt_footer-subsite-menu .menu-item a:hover {
        color: #887340;
    }

    footer .btt_footer__middle {
        border-top: 1px solid rgba(255, 255, 255, .13) !important;
        border-bottom: 1px solid rgba(255, 255, 255, .13) !important;
        padding: 14.5px 0 !important;
    }
  

    .btt-header-menu .btt-header-menu-item:nth-last-child(1) a, 
	.site-navigation-m-list .site-navigation-m-list-item:nth-last-child(1) a {
        color: inherit !important;
    }

	.nav-tab-highlight{
		color: #d27042 !important;
	}

	@media (max-width: 992px){
			footer .footer__middle .btt_footer-menu_subsite {
				width: 100%;
				padding: 13.5px 35px;
				box-sizing: border-box;
				border-bottom: 1px solid rgba(255,255,255,.13);
			}

			footer .footer__middle .footer-menu_menu{
				width: 100%;
				text-align: center;
				box-sizing: border-box; 
				padding: 10.5px 35px 14px 35px !important;
			}
		 }

	@media (min-width: 992px){
		footer .footer__middle .footer-menu_menu {
			border-top: none !important;
			border-bottom: none !important;
			padding: 0px 0px !important;
		}
	}

		.home .row.videos-row{
			margin-bottom: 75px;
		}

		@media (max-width: 650px){
				.home .row.videos-row{
				margin-bottom: 50px;
			}
		}
	@media (max-width: 992px){
				.home .widget.subscription__sidebar { 
			margin-bottom: 50px;
		}

		.feature-sliders-row{
		margin-bottom: 50px;
	}
	}
	@media(min-width:650px) {
        div#desktopArchiveAd,
        div#mobileArchiveAd {
            margin: 0px !important;
        }
    }
	

	</style>
	
			
		  		<link
		as="font"
		rel="preload"
		type="font/woff2"
		crossorigin="anonymous"
		href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/optima_nova_lt_demi/3A5C7B_0_0.woff2"
		/>
		<link
		as="font"
		rel="preload"
		type="font/woff2"
		crossorigin="anonymous"
		href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/optima_nova_lt_medium/3A5C7B_1_0.woff2"
		/>
		<link
		as="font"
		rel="preload"
		type="font/woff2"
		href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/palatino/3A5C7B_3_0.woff2"
		crossorigin="anonymous"
		/>
		<link
		as="font"
		rel="preload"
		type="font/woff2"
		crossorigin="anonymous"
		href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2"
		/>
		<link
		rel="preload"
		as="font"
		href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/optima_nova_lt_light/3A5C7B_2_0.woff2"
		type="font/woff2"
		crossorigin="anonymous"
		/>
		<link
		rel="preload"
		as="font"
		href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2"
		type="font/woff2"
		crossorigin="anonymous"
		/>
		 		<!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-46942124-1');
					</script>
					<!-- End Google Analytics -->
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v18.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rimowa and Daniel Arsham collaborate again, redesigning the Pilot Case</title>
	<meta name="description" content="Rimowa and Daniel Arsham unveil another limited edition design -- Rimowa X Daniel Arsham Eroded Turntable in Pilot Case." />
	<link rel="canonical" href="https://www.lifestyleasia.com/kl/culture/art-design/rimowa-and-daniel-arsham-collaborates-for-the-second-time-a-redesign-of-the-iconic-pilot-case/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rimowa and Daniel Arsham collaborate for the second time, a redesign of the iconic Pilot Case" />
	<meta property="og:description" content="Rimowa and Daniel Arsham unveil another limited edition design -- Rimowa X Daniel Arsham Eroded Turntable in Pilot Case." />
	<meta property="og:url" content="https://www.lifestyleasia.com/kl/culture/art-design/rimowa-and-daniel-arsham-collaborates-for-the-second-time-a-redesign-of-the-iconic-pilot-case/" />
	<meta property="og:site_name" content="Lifestyle Asia Kuala Lumpur" />
	<meta property="article:published_time" content="2022-09-30T09:23:52+00:00" />
	<meta property="article:modified_time" content="2022-09-30T09:26:13+00:00" />
	<meta property="og:image" content="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171134/RIMOWA-DANIEL-ARSHAM-PILOT-CASE-BLACK.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1417" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Martin Teo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.lifestyleasia.com/kl/culture/art-design/rimowa-and-daniel-arsham-collaborates-for-the-second-time-a-redesign-of-the-iconic-pilot-case/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Kuala Lumpur &raquo; Feed" href="https://www.lifestyleasia.com/kl/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Kuala Lumpur &raquo; Comments Feed" href="https://www.lifestyleasia.com/kl/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifestyleasia.com\/kl\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- lifestyleasia.com/kl is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.lifestyleasia.com/kl/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/style.css?ver=1664457902" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"5","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.lifestyleasia.com/kl/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifestyleasia.com/kl/wp-json/wp/v2/posts/1853304" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifestyleasia.com/kl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifestyleasia.com/kl/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.lifestyleasia.com/kl/?p=1853304' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.lifestyleasia.com/kl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fart-design%2Frimowa-and-daniel-arsham-collaborates-for-the-second-time-a-redesign-of-the-iconic-pilot-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifestyleasia.com/kl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fart-design%2Frimowa-and-daniel-arsham-collaborates-for-the-second-time-a-redesign-of-the-iconic-pilot-case%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#000000";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>

<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Rimowa and Daniel Arsham collaborate for the second time, a redesign of the iconic Pilot Case","inLanguage":"en-US","url":"https:\/\/www.lifestyleasia.com\/kl\/culture\/art-design\/rimowa-and-daniel-arsham-collaborates-for-the-second-time-a-redesign-of-the-iconic-pilot-case\/","image":{"@type":"ImageObject","url":"https:\/\/images.lifestyleasia.com\/wp-content\/uploads\/sites\/5\/2022\/09\/30171134\/RIMOWA-DANIEL-ARSHAM-PILOT-CASE-BLACK.jpg?tr=w-1200,h-900"},"datePublished":"2022-09-30T09:23:52Z","dateModified":"2022-09-30T09:26:13Z","articleSection":"Art &amp; Design","creator":["Martin Teo"],"keywords":["Rimowa","Daniel Arsham","RIMOWA X DANIEL ARSHAM","RIMOWA PILOT CASE"],"author":["Martin Teo"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lifestyleasia.com\/kl\/culture\/art-design\/rimowa-and-daniel-arsham-collaborates-for-the-second-time-a-redesign-of-the-iconic-pilot-case\/"},"publisher":{"@type":"Organization","name":"Lifestyle Asia Kuala Lumpur","logo":{"@type":"ImageObject","url":"https:\/\/images.lifestyleasia.com\/wp-content\/uploads\/sites\/5\/2019\/12\/05174915\/logo.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="OHZZ9P5I6iNzPlaHOq14BV11or3CVHzuGCYFpsWpc-U"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
	

(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();


</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
googletag.cmd.push(function() {
	
	var mapping1 = googletag.sizeMapping()
            .addSize([1600, 0], [[1600, 520], [1440, 350],[1280,580], [1031, 580],[728,90],[970,250], 'fluid'])
            .addSize([970, 0], [[928, 300], [1280,580], [1440, 350], [1031, 580],[728,90],[970,250],'fluid'])
			.addSize([0, 0], [[320, 50], [320, 100], [320, 330], [320, 180],[336,280], 'fluid'])
            .build();
	
	var mapping2 = googletag.sizeMapping()
            .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250],[120,600],[160,600],[336,280]])
            .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid',[120,600],[160,600],[336,280]])
            .build();

	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());	



/*
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());

  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());

*/

  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['kl'])
  .setTargeting('category', ['art-design'])
  .setTargeting('URL', ['/kl/culture/art-design/rimowa-and-d'])
  .setTargeting('title', ['LSA_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
});
</script>
<!-- End Google Ads -->


<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9RG8WZ');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '338116393581494');
  fbq('track', 'PageView');
</script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=338116393581494&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1.png" />
<meta name="msapplication-TileImage" content="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 600px) {
.entry-header .feature-image-wrapper .feature-image{
	
	/*margin-top:30px;
		padding-top:15px;*/
}
	
	.postid-1803281 .post-breadcrumb.post-breadcrumb--{
		display: none;
		
	}
}		</style>
		
		
		<script
		src="https://cdn.browsiprod.com/bootstrap/bootstrap.js"
		id="browsi-tag"
		data-pubKey="burdamedia"
		data-siteKey="lifestyleasia"
		async
		></script>
		
		<script>
			window.browsitag = window.browsitag || {};
			window.browsitag.cmd = window.browsitag.cmd || [];
		</script>
		
		             					
					<script type="text/javascript">
						(function () {
							/** CONFIGURATION START **/
							var _sf_async_config = (window._sf_async_config = window._sf_async_config || {});
							_sf_async_config.uid = 66571;
							_sf_async_config.domain = "lifestyleasia.com";
							_sf_async_config.flickerControl = false;
							_sf_async_config.useCanonical = true;
							_sf_async_config.useCanonicalDomain = true;
							(_sf_async_config.sections =
							'kl'),
							'kl Art &amp; Design';
							_sf_async_config.authors = "Martin Teo";
							/** CONFIGURATION END **/
							function loadChartbeat() {
								var e = document.createElement("script");
								var n = document.getElementsByTagName("script")[0];
								e.type = "text/javascript";
								e.async = true;
								e.src = "//static.chartbeat.com/js/chartbeat.js";
								n.parentNode.insertBefore(e, n);
							}
							loadChartbeat();
						})();
					</script>
					<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
					 					
					<style>
						/* .btt-header-menu li:nth-last-child(1) a,
						.site-navigation-m-list li:nth-last-child(1) a {
							color: #d27042 !important;
						} */
						
						.btt_toc {
							margin-top: 20px;
						}
						
						.btt_toc .btt_toc-header {
							font-family: Optima nova LT Demi;
							font-style: normal;
							font-weight: 600;
							line-height: 1;
							display: flex;
							align-items: center;
							letter-spacing: 0.035em;
							color: rgb(149, 119, 49);
							margin-bottom: 25px;
						}
						
						.btt_toc .btt_toc-list {
							list-style: unstyled;
							padding-left: 30px;
						}
						
						.btt_toc .btt_toc-list li {
							font-family: Palatino Linotype;
							font-size: 18px;
							color: #000000;
							line-height: 16px;
							font-style: italic;
							font-weight: normal;
						}
						
						.btt_toc .btt_toc-list li:not(:last-child) {
							margin-bottom: 18px;
						}
						
						.btt_toc .btt_toc-list li .toc-heading {
							color: inherit;
							text-decoration: none;
							text-decoration-line: underline;
						}
						
						.content .toc-heading {
							display: flex;
							align-items: center;
							justify-content: flex-start;
						}
						
						.content .toc-heading h3 {
							margin-right: 15px;
						}
						
						.content .toc-heading .toc_index {
							font-size: 32px;
						}
						
						.content .toc-heading .toc_total-count {
							font-size: 13px;
							font-weight: bold;
						}
						
						/* TOC CHANGES AND BUTTON */
						
						.post-template-single-listicle .listicle-item-card .content .btn-dark {
							font-family: Optima nova LT Demi;
							font-style: normal;
							font-weight: 600;
							line-height: 7px;
							color: #000000;
							background: #fff;
							letter-spacing: 0.1em;
							text-transform: uppercase;
							border: 1px solid #000;
						}
						
						.post-template-single-listicle .listicle-item-card .content .btn-dark:hover {
							background: #000000;
							color: #fff;
						}
						
						.single figure figcaption {
							width: 100% !important;
						}
						
						@media (max-width: 576px) {
							.single figure figcaption {
								padding: 10px 20px 0 20px !important;
							}
						}
						
						/* MMM */
						
						.mmm-content-title {
							font-size: 60px;
							margin: 40px 0;
							line-height: 1.1;
						}
						
						/* CLS style */
						@media (max-width: 767px) {
							header.site-header {
								min-height: 45px;
							}
							
							.post-breadcrumb {
								position: relative !important;
								min-height: 50px;
							}
							
							.site-mobile-logo {
								min-height: 30px;
							}
							
							.feature-image .btt_img-wrapper {
								background: url(https://burdalsastage.wpengine.com/sg/wp-content/themes/lsa-2019/images/lsa-placeholder.png);
								height: auto;
								background-size: cover;
								background-position: center;
								background-repeat: no-repeat;
							}
							
							.feature-image .btt_img-wrapper img {
								height: 250px;
								width: 100%;
								object-fit: cover;
								object-position: center;
								/* height: calc(100vh - 590px); */
							}
							
							/* .post-breadcrumb .bread-current {
								line-height: 18px !important;
								max-width: 180px;
								white-space: nowrap;
								overflow: hidden;
								text-overflow: ellipsis;
							} */
						}
						
						@media (max-width: 768px) {
							.btt-top-add-section {
								height: 330px;
							}
						}
						
						@media (min-width: 769px) {
							.btt-top-add-section {
								overflow: hidden;
								height: 251px;
							}
						}
						
						/* CLS FIX CHANGES */
						header .site-mobile-logo .site-branding-m {
							height: 30px;
						}
						
						.post-info .brand-logo {
							height: 45px !important;
							width: 45px !important;
							max-height: auto;
							max-width: auto;
						}
						
						.post-info-fix-nav-outer-wrapper .post-info-fix-nav-wrapper .site-icon {
							max-width: 40px;
							margin-right: 20px;
							height: 40px;
							object-fit: cover;
							image-rendering: pixelated;
							border-radius: 50%;
						}
						
						.feature-loobook-card .image img {
							height: 303px;
							width: 303px;
						}
						
						.my-slider-container {
							overflow: hidden;
						}
						
						.my-slider-container .my-slide:not(:first-child) {
							display: none;
						}
						
						.my-slider-container.slick-initialized .my-slide:not(:first-child) {
							display: block;
						}
					</style>
				</head>
				
				<body class="post-template-default single single-post postid-1853304 single-format-standard wp-custom-logo wp-embed-responsive group-blog  aa-prefix-burda-">
					<div id="page" class="site">
						<a class="skip-link screen-reader-text" href="#content">
							<?php esc_html_e( 'Skip to content', 'rushhour' ); ?>
						</a>
						<!-- 
							<div class="site-pre-header">
								<div class="large-container">
									<div class="brand-list-wrapper">
										<div class="brand-list-switcher">Our brands</div>
										<ul class="brand-list pre-header-menu">
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741501 first-brandlist-item">
												<a href="https://www.burdaluxury.com/" target="_blank">Burda Luxury</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741434">
												<a href="https://www.prestigeonline.com/my/" target="_blank">Prestige Online</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741433">
												<a href="https://www.augustman.com/my/" target="_blank">Augustman</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741502">
												<a href="https://www.pinprestige.com/my/" target="_blank">Pin Prestige</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741503">
												<a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
											</li>
																					</ul>
									</div>
									<div class="social-media-wrapper">
										<div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaKL" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="social-media_icon instagram"></a>
            </div>									</div>
								</div>
							</div> -->
							
							<div class="site-header-search"><form class="search-form search-form__header" role="search" action="https://www.lifestyleasia.com/kl">
    <div class="field-wrapper">
        <span class="label">search:</span>
        <input type="search" class="search-input" name="s" value="" placeholder="Search Lifestyle Asia" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <input type="submit" value="" class="btn-search" />
</form></div>
							
							<!-- 																								 -->
								
								<div class="btt-top-add-section">
																		<div class="burda-masthead-placement ad" id="burda-456267807"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] 
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>

-->
<!-- End AdSlot 1 -->

<div id='div-gpt-ad-4773716-1'>
	
	<script>

	window.browsitag.cmd.push(() => {
		window.browsitag.display("div-gpt-ad-4773716-1", {
			sizes: [{ w: 970, h: 250 }, { w: 1440, h: 350 }, { w: 320, h: 330 }],
			adUnit: "/1021996/Masthead",
			disableViewabilityOptimization: false,
			positionTag: "top",    //can be also: 'bottom','top','adhesive','left-rail', 'right-rail'
		})
	});
	</script>
</div>
</div>
									         								</div>
								
								<div id="masthead-sticky-wrapper">
									<header id="masthead" class="site-header" role="banner" data-sticky>
										<div class="large-container">
											<div class="site-branding"><a href="https://www.lifestyleasia.com/kl/" class="custom-logo-link" rel="home"><img width="544" height="97" src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2019/12/05174915/logo.png" class="custom-logo" alt="Lifestyle Asia Kuala Lumpur" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2019/12/05174915/logo.png 544w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2019/12/05174915/logo-500x89.png 500w" sizes="(max-width: 544px) 100vw, 544px" /></a></div>
											
											<nav id="site-navigation" class="main-navigation" role="navigation">
																									<!-- [maxmegamenu location=header_menu] -->
													<ul class="btt-header-menu">
																												<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741479 menu-item-has-children">
															<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/style/">Style</a>
																														<ul class="btt-sub-menu">
																<!-- <li class="nav-drop-item-title">
																	Style
																</li> -->
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/style/fashion/">Fashion</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/style/watches/">Watches</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/style/jewellery/">Jewellery</a>
																</li>
																															</ul>
																													</li>
																												<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741480 menu-item-has-children">
															<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/">Food &amp; Drink</a>
																														<ul class="btt-sub-menu">
																<!-- <li class="nav-drop-item-title">
																	Food &amp; Drink
																</li> -->
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/dining/">Dining</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/drinks/">Drinks</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/reviews/">Reviews</a>
																</li>
																															</ul>
																													</li>
																												<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741481 menu-item-has-children">
															<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/travel/">Travel</a>
																														<ul class="btt-sub-menu">
																<!-- <li class="nav-drop-item-title">
																	Travel
																</li> -->
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/travel/destinations/">Destinations</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/travel/hotels-resorts/">Hotels &amp; Resorts</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/sponsored/retail-reimagined/">Retail Reimagined</a>
																</li>
																															</ul>
																													</li>
																												<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-741482 menu-item-has-children">
															<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/culture/">Culture</a>
																														<ul class="btt-sub-menu">
																<!-- <li class="nav-drop-item-title">
																	Culture
																</li> -->
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/entertainment/">Entertainment</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/architecture/">Architecture</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/the-arts/">The Arts</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/events/">Events</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/art-design/">Art &amp; Design</a>
																</li>
																															</ul>
																													</li>
																												<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741483 menu-item-has-children">
															<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/">Beauty &amp; Grooming</a>
																														<ul class="btt-sub-menu">
																<!-- <li class="nav-drop-item-title">
																	Beauty &amp; Grooming
																</li> -->
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/grooming/">Grooming</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/makeup/">Makeup</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/skincare/">Skincare</a>
																</li>
																															</ul>
																													</li>
																												<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741484 menu-item-has-children">
															<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/living/">Living</a>
																														<ul class="btt-sub-menu">
																<!-- <li class="nav-drop-item-title">
																	Living
																</li> -->
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/film-and-tv/">Film &amp; TV</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/design-and-interiors/">Design &amp; Interiors</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/home-and-entertaining/">Home &amp; Entertaining</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/people/">People</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/wellness/">Wellness</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/property-interiors/">Property &amp; Interiors</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.luxelivingasia.com/">Luxe Living Asia</a>
																</li>
																															</ul>
																													</li>
																												<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-1802090">
															<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/whats-on/">What's On</a>
																													</li>
																												<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741485 menu-item-has-children">
															<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/gear/">Gear</a>
																														<ul class="btt-sub-menu">
																<!-- <li class="nav-drop-item-title">
																	Gear
																</li> -->
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/gear/tech/">Tech</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/gear/motoring/">Motoring</a>
																</li>
																															</ul>
																													</li>
																												<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-1847356 menu-item-has-children">
															<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/digital-cover/">Digital Cover</a>
																														<ul class="btt-sub-menu">
																<!-- <li class="nav-drop-item-title">
																	Digital Cover
																</li> -->
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-vol-005-red-kenji-daiyan-and-nazreem/">Vol. 005: Red, Kenji, Daiyan &amp; Nazreem</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-vol-004-scha-alyahya-and-awal-ashaari/">Vol. 004: Scha &amp; Awal</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-003-jestinna-christinna-and-perry-kuan/">Vol. 003: The Kuans</a>
																</li>
																															</ul>
																													</li>
																												<li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page btt_header_menu menu-item-1833929 menu-item-has-children">
															<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/the-z-list-2022/">The Z List</a>
																														<ul class="btt-sub-menu">
																<!-- <li class="nav-drop-item-title">
																	The Z List
																</li> -->
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/the-z-list-2021/">The Z List 2021</a>
																</li>
																																<li class="btt-sub-menu-item">
																	<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/the-z-list-2022/">The Z List 2022</a>
																</li>
																															</ul>
																													</li>
																											</ul>
												</nav>
												
												<div class="site-header_right location-select-wrapper">
													<div class="subsite">
														<div class="current-site">KL</div>
														<ul class="header-subsite-menu">
																														<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741474">
																<a href="https://www.lifestyleasia.com/hk/">HK</a>
															</li>
																														<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741475">
																<a href="https://www.lifestyleasia.com/sg/">SG</a>
															</li>
																														<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741476">
																<a href="https://www.lifestyleasia.com/bk/">BK</a>
															</li>
																														<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741477">
																<a href="https://www.lifestyleasia.com/ind/">IND</a>
															</li>
																														<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-1845190">
																<a href="https://www.lifestyleasia.com/bk-th/">TH</a>
															</li>
																													</ul>
													</div>
													<div class="btn-search"></div>
												</div>
												<div class="site-mobile-logo">
													<a href="https://www.lifestyleasia.com/kl/">
														<img
														src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1-150x150.png"
														class="site-branding-m mobileClass"
														alt="https://www.lifestyleasia.com/kl/"
														/>
													</a>
												</div>
												<div class="menu-toggle-m hamburger">
													<div class="hamburger-box"></div>
												</div>
												<nav id="site-navigation-m" class="main-navigation-m" role="navigation">
													<ul class="site-navigation-m-list">
														   														<li class="site-navigation-m-list-item">
																																<a href="https://www.lifestyleasia.com/kl/sponsored/covid-19-survival-guide-malaysia/">
																		<span class="cat-title">#StayAtHome Guide</span>
																	</a>
																	    																</li>
																
																   														<li class="site-navigation-m-list-item
														has-children">
																																<a href="https://www.lifestyleasia.com/kl/style/">
																		<span class="cat-title">Style</span>
																	</a>
																	    																	<div class="site-navigation-m-submenu">
																		<ul class="site-navigation-m-submenu-list">
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/style/fashion/">Fashion</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/style/watches/">Watches</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/style/jewellery/">Jewellery</a>
																			</li>
																																					</ul>
																	</div>
																																	</li>
																
																   														<li class="site-navigation-m-list-item
														has-children">
																																<a href="https://www.lifestyleasia.com/kl/food-drink/">
																		<span class="cat-title">Food &amp; Drink</span>
																	</a>
																	    																	<div class="site-navigation-m-submenu">
																		<ul class="site-navigation-m-submenu-list">
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/food-drink/dining/">Dining</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/food-drink/drinks/">Drinks</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/food-drink/reviews/">Reviews</a>
																			</li>
																																					</ul>
																	</div>
																																	</li>
																
																   														<li class="site-navigation-m-list-item
														has-children">
																																<a href="https://www.lifestyleasia.com/kl/travel/">
																		<span class="cat-title">Travel</span>
																	</a>
																	    																	<div class="site-navigation-m-submenu">
																		<ul class="site-navigation-m-submenu-list">
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/travel/destinations/">Destinations</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/travel/hotels-resorts/">Hotels &amp; Resorts</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/sponsored/retail-reimagined/">Retail Reimagined</a>
																			</li>
																																					</ul>
																	</div>
																																	</li>
																
																   														<li class="site-navigation-m-list-item
														has-children">
																																<a href="https://www.lifestyleasia.com/kl/culture/">
																		<span class="cat-title">Culture</span>
																	</a>
																	    																	<div class="site-navigation-m-submenu">
																		<ul class="site-navigation-m-submenu-list">
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/culture/entertainment/">Entertainment</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/culture/architecture/">Architecture</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/culture/events/">Events</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/culture/art-design/">Art &amp; Design</a>
																			</li>
																																					</ul>
																	</div>
																																	</li>
																
																   														<li class="site-navigation-m-list-item
														has-children">
																																<a href="https://www.lifestyleasia.com/kl/beauty-grooming/">
																		<span class="cat-title">Beauty &amp; Grooming</span>
																	</a>
																	    																	<div class="site-navigation-m-submenu">
																		<ul class="site-navigation-m-submenu-list">
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/beauty-grooming/grooming/">Grooming</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/beauty-grooming/makeup/">Makeup</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/beauty-grooming/skincare/">Skincare</a>
																			</li>
																																					</ul>
																	</div>
																																	</li>
																
																   														<li class="site-navigation-m-list-item
														has-children">
																																<a href="https://www.lifestyleasia.com/kl/living/">
																		<span class="cat-title">Living</span>
																	</a>
																	    																	<div class="site-navigation-m-submenu">
																		<ul class="site-navigation-m-submenu-list">
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/living/people/">People</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/living/wellness/">Wellness</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/living/property-interiors/">Property &amp; Interiors</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://luxelivingasia.com/">Luxe Living Asia</a>
																			</li>
																																					</ul>
																	</div>
																																	</li>
																
																   														<li class="site-navigation-m-list-item">
																																<a href="https://www.lifestyleasia.com/kl/whats-on/">
																		<span class="cat-title">What's On</span>
																	</a>
																	    																</li>
																
																   														<li class="site-navigation-m-list-item
														has-children">
																																<a href="https://www.lifestyleasia.com/kl/gear/">
																		<span class="cat-title">Gear</span>
																	</a>
																	    																	<div class="site-navigation-m-submenu">
																		<ul class="site-navigation-m-submenu-list">
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/gear/tech/">Tech</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/gear/motoring/">Motoring</a>
																			</li>
																																					</ul>
																	</div>
																																	</li>
																
																   														<li class="site-navigation-m-list-item
														has-children">
																																<a href="https://www.lifestyleasia.com/kl/digital-cover/">
																		<span class="cat-title">Digital Cover</span>
																	</a>
																	    																	<div class="site-navigation-m-submenu">
																		<ul class="site-navigation-m-submenu-list">
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-vol-005-red-kenji-daiyan-and-nazreem/">Vol. 005: Red, Kenji, Daiyan &amp; Nazreem</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-vol-004-scha-alyahya-and-awal-ashaari/">Vol. 004: Scha &amp; Awal</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-003-jestinna-christinna-and-perry-kuan/">Vol. 003: The Kuans</a>
																			</li>
																																					</ul>
																	</div>
																																	</li>
																
																   														<li class="site-navigation-m-list-item
														has-children">
																																<a href="https://www.lifestyleasia.com/kl/the-z-list-2022/">
																		<span class="cat-title">The Z List</span>
																	</a>
																	    																	<div class="site-navigation-m-submenu">
																		<ul class="site-navigation-m-submenu-list">
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/the-z-list-2021/">The Z List 2021</a>
																			</li>
																																						<li class="nav-drop-item">
																				<a href="https://www.lifestyleasia.com/kl/the-z-list-2022/">The Z List 2022</a>
																			</li>
																																					</ul>
																	</div>
																																	</li>
																
																   														<li class="site-navigation-m-list-item">
																																<a href="https://lifestyleasia.com/kl/hot-10/kuala-lumpur/">
																		<span class="cat-title">City Guides</span>
																	</a>
																	    																</li>
																
																															</ul>
														</nav>
													</div>
												</header>
												<!-- #masthead -->
											</div>
											<div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
    
<article class="post-1853304 current-article" data-vidy-slug="rimowa-and-daniel-arsham-collaborates-for-the-second-time-a-redesign-of-the-iconic-pilot-case">

    <div class="entry-header">
        <div class="single-post-header-wrapper">
            <div class="feature-image-wrapper">
                <div class="post-breadcrumb post-breadcrumb--">
    <span><span><a class="bread-link bread-home" href="https://www.lifestyleasia.com/kl" title="Home">Home</a> &gt; </span><span><a href="https://www.lifestyleasia.com/kl/culture/">Culture</a></span><span> &gt; </span><span><a href="https://www.lifestyleasia.com/kl/culture/art-design/">Art &amp; Design</a></span><span> &gt; </span><span><strong class="bread-current bread-1853304" title="Rimowa and Daniel Arsham collaborate for the second time, a redesign of the iconic Pilot Case">Rimowa and Daniel Arsham collaborate for the second time, a redesign of the iconic Pilot Case</strong></span></span>
</div>
                                     
<div class="feature-image lazybg" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171134/RIMOWA-DANIEL-ARSHAM-PILOT-CASE-BLACK-1219x900.jpg" style="background-position: 50% 50%">
    <div class="btt_img-wrapper">
        <img src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171134/RIMOWA-DANIEL-ARSHAM-PILOT-CASE-BLACK-1219x900.jpg" alt="Rimowa and Daniel Arsham collaborate for the second time, a redesign of the iconic Pilot Case">
    </div>
</div>            </div>
        </div>
         
    
<div class="inner-content-wrapper">
        <div class="post-info-wrapper">
        <div class="post-info">
                                    <div class="tag">
                    <div class="categories">
                                                                            <span class="category" style="color:#498792">
			<a href="https://www.lifestyleasia.com/kl/culture/">Culture</a>
			</span>
            </div>
                <div class="date">30 Sep 2022 05:23 PM</div>
            </div>
            <h1 class="title pstitle">Rimowa and Daniel Arsham collaborate for the second time, a redesign of the iconic Pilot Case</h1>
                    </div>

    </div>
</div>
<div id="pHeroMob"></div>
    </div>

    <div class="entry-content small-container">
        <div class="bs-row">
            <div class="bs-col-md-8">
                
<div class="post-before-content clearfix">
    <div class="post-before-content_author clearfix">
                <a href="https://www.lifestyleasia.com/kl/author/martinlifestyleasia-com/" target="_blank">
                        <div class="author-name">Martin Teo</div>
                    </a>
                            <div class="author-title">Editor</div>
            </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/kl/culture/art-design/rimowa-and-daniel-arsham-collaborates-for-the-second-time-a-redesign-of-the-iconic-pilot-case/" data-a2a-title="Rimowa and Daniel Arsham collaborate for the second time, a redesign of the iconic Pilot Case"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fart-design%2Frimowa-and-daniel-arsham-collaborates-for-the-second-time-a-redesign-of-the-iconic-pilot-case%2F&amp;linkname=Rimowa%20and%20Daniel%20Arsham%20collaborate%20for%20the%20second%20time%2C%20a%20redesign%20of%20the%20iconic%20Pilot%20Case" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fart-design%2Frimowa-and-daniel-arsham-collaborates-for-the-second-time-a-redesign-of-the-iconic-pilot-case%2F&amp;linkname=Rimowa%20and%20Daniel%20Arsham%20collaborate%20for%20the%20second%20time%2C%20a%20redesign%20of%20the%20iconic%20Pilot%20Case" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fart-design%2Frimowa-and-daniel-arsham-collaborates-for-the-second-time-a-redesign-of-the-iconic-pilot-case%2F&amp;linkname=Rimowa%20and%20Daniel%20Arsham%20collaborate%20for%20the%20second%20time%2C%20a%20redesign%20of%20the%20iconic%20Pilot%20Case" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			</div>        </div>
    </div>
</div> 
                 
                

<div id="post-1853304-content" class="post-content " >
    <div class="paragraph"><p class="p1"><i>Following the success of their first collaboration, Rimowa and Daniel Arsham bring forth another limited edition design — the Rimowa X Daniel Arsham Eroded Turntable in Pilot Case.</i></p>
<p class="p1">Fresh from its recent campaign “Ingenieurskunst” (translates into “The Art of Engineering”, <a href="https://www.lifestyleasia.com/kl/style/fashion/rimowa-unveils-its-star-studded-campaign-with-rihanna-and-more/" target="_blank" rel="noopener">Rimowa</a> continues to move <a href="https://www.lifestyleasia.com/kl/travel/destinations/malaysia-reopen-borders-on-april-1-to-all-international-travellers/" target="_blank" rel="noopener">discerning travellers</a> forward through the resilience, lightness, and stability of its mobility tools. The functional luxury of German engineering is carried through the iconic Rimowa’s signature aluminium, with a new lifetime guarantee that gives you more than just stylish luxury and robust structure, but also peace of mind.<span class="Apple-converted-space"> </span></p>
<p class="p1">In the same vein, Rimowa continues its venture into the art of collaboration with its second collaboration with famed contemporary artist Daniel Arsham — from an “eroded suitcase” to a sculptural turntable housed within the brand’s beloved Pilot Case in two iterations.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_1853311" aria-describedby="caption-attachment-1853311" style="width: 806px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-1853311" src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30172217/Daniel-Arsham-Collaborates-Rimowa-806x453.jpg" alt="RIMOWA x Daniel Arsham Er" width="806" height="453" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30172217/Daniel-Arsham-Collaborates-Rimowa-806x453.jpg 806w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30172217/Daniel-Arsham-Collaborates-Rimowa-1024x576.jpg 1024w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30172217/Daniel-Arsham-Collaborates-Rimowa-768x432.jpg 768w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30172217/Daniel-Arsham-Collaborates-Rimowa-500x281.jpg 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30172217/Daniel-Arsham-Collaborates-Rimowa-800x450.jpg 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30172217/Daniel-Arsham-Collaborates-Rimowa-996x560.jpg 996w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30172217/Daniel-Arsham-Collaborates-Rimowa.jpg 1280w" sizes="(max-width: 806px) 100vw, 806px" /><figcaption id="caption-attachment-1853311" class="wp-caption-text">Daniel Arsham (Credit: Sotheby&#8217;s)</figcaption></figure>
<p class="p1">Intrigued by the Pilot Case in the archives, Arsham experiments with the shape, functionality and evolution through the decades — a cult object for musicians and DJs in the 1990s as they used it to transport their records and equipment.<span class="Apple-converted-space"> </span></p><div class="layout-full-width-content"><div class="burda-inline-interscroller layout-full-width-content" id="burda-267984382"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div></div>
<p class="p1">The Rimowa X Daniel Arsham Eroded Turntable in Pilot Case features a hand case turntable made from plaster and crushed glass. An archival piece, this collector’s item is similar to Arsham’s famed Future Relic series on top of a bevy of collaborative creations he has realised in the past including collections with <a href="https://www.lifestyleasia.com/kl/style/fashion/from-sneakers-to-bags-the-adidas-x-gucci-collection-drops-today/" target="_blank" rel="noopener">Adidas</a>, Dior, <a href="https://www.lifestyleasia.com/kl/style/fashion/rimowa-porsche-limited-edition-collectors-case/" target="_blank" rel="noopener">Porsche</a> and <a href="https://www.lifestyleasia.com/kl/style/fashion/beyonce-stuns-in-the-latest-tiffany-co-campaign-wearing-a-custom-tiffany-hardwear-necklace/" target="_blank" rel="noopener">Tiffany &amp; Co</a>.<span class="Apple-converted-space"> </span></p>
<p class="p1">For the uninitiated, the Rimowa Pilot Case, which was first debuted in 1994 is crafted from signature grooved aluminium. Using a technique honed by the German brand for more than a century, aluminium anodising was combined with various surface treatments to lock colour pigments into the metal alloy for a long-lasting metallic sheen.<span class="Apple-converted-space"> </span></p>
<div id='gallery-2' class='gallery galleryid-1853304 gallery-columns-2 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="1024" src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171651/rimowa-daniel-arsham-collaboration-turntable-pilot-case-01-1024x1024.jpg" class="attachment-large size-large" alt="RIMOWA x Daniel Arsham Eroded Turntable in Pilot Case in Black" loading="lazy" aria-describedby="gallery-2-1853306" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171651/rimowa-daniel-arsham-collaboration-turntable-pilot-case-01-1024x1024.jpg 1024w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171651/rimowa-daniel-arsham-collaboration-turntable-pilot-case-01-806x806.jpg 806w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171651/rimowa-daniel-arsham-collaboration-turntable-pilot-case-01-150x150.jpg 150w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171651/rimowa-daniel-arsham-collaboration-turntable-pilot-case-01-768x768.jpg 768w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171651/rimowa-daniel-arsham-collaboration-turntable-pilot-case-01-1536x1536.jpg 1536w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171651/rimowa-daniel-arsham-collaboration-turntable-pilot-case-01-900x900.jpg 900w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171651/rimowa-daniel-arsham-collaboration-turntable-pilot-case-01-500x500.jpg 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171651/rimowa-daniel-arsham-collaboration-turntable-pilot-case-01-800x800.jpg 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171651/rimowa-daniel-arsham-collaboration-turntable-pilot-case-01-560x560.jpg 560w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171651/rimowa-daniel-arsham-collaboration-turntable-pilot-case-01-1240x1240.jpg 1240w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171651/rimowa-daniel-arsham-collaboration-turntable-pilot-case-01.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-1853306'>
				RIMOWA x Daniel Arsham Eroded Turntable in Pilot Case in Black
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="1024" src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171656/rimowa-daniel-arsham-collaboration-turntable-pilot-case-02-1024x1024.jpg" class="attachment-large size-large" alt="RIMOWA x Daniel Arsham Eroded Turntable in Pilot Case in Black" loading="lazy" aria-describedby="gallery-2-1853307" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171656/rimowa-daniel-arsham-collaboration-turntable-pilot-case-02-1024x1024.jpg 1024w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171656/rimowa-daniel-arsham-collaboration-turntable-pilot-case-02-806x806.jpg 806w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171656/rimowa-daniel-arsham-collaboration-turntable-pilot-case-02-150x150.jpg 150w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171656/rimowa-daniel-arsham-collaboration-turntable-pilot-case-02-768x768.jpg 768w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171656/rimowa-daniel-arsham-collaboration-turntable-pilot-case-02-1536x1536.jpg 1536w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171656/rimowa-daniel-arsham-collaboration-turntable-pilot-case-02-900x900.jpg 900w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171656/rimowa-daniel-arsham-collaboration-turntable-pilot-case-02-500x500.jpg 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171656/rimowa-daniel-arsham-collaboration-turntable-pilot-case-02-800x800.jpg 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171656/rimowa-daniel-arsham-collaboration-turntable-pilot-case-02-560x560.jpg 560w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171656/rimowa-daniel-arsham-collaboration-turntable-pilot-case-02-1240x1240.jpg 1240w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171656/rimowa-daniel-arsham-collaboration-turntable-pilot-case-02.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-1853307'>
				RIMOWA x Daniel Arsham Eroded Turntable in Pilot Case in Silver
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="1024" src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171700/rimowa-daniel-arsham-collaboration-turntable-pilot-case-luggage-tag-1024x1024.jpg" class="attachment-large size-large" alt="RIMOWA x Daniel Arsham Eroded Turntable in Pilot Case" loading="lazy" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171700/rimowa-daniel-arsham-collaboration-turntable-pilot-case-luggage-tag-1024x1024.jpg 1024w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171700/rimowa-daniel-arsham-collaboration-turntable-pilot-case-luggage-tag-806x806.jpg 806w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171700/rimowa-daniel-arsham-collaboration-turntable-pilot-case-luggage-tag-150x150.jpg 150w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171700/rimowa-daniel-arsham-collaboration-turntable-pilot-case-luggage-tag-768x768.jpg 768w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171700/rimowa-daniel-arsham-collaboration-turntable-pilot-case-luggage-tag-1536x1536.jpg 1536w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171700/rimowa-daniel-arsham-collaboration-turntable-pilot-case-luggage-tag-900x900.jpg 900w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171700/rimowa-daniel-arsham-collaboration-turntable-pilot-case-luggage-tag-500x500.jpg 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171700/rimowa-daniel-arsham-collaboration-turntable-pilot-case-luggage-tag-800x800.jpg 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171700/rimowa-daniel-arsham-collaboration-turntable-pilot-case-luggage-tag-560x560.jpg 560w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171700/rimowa-daniel-arsham-collaboration-turntable-pilot-case-luggage-tag-1240x1240.jpg 1240w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171700/rimowa-daniel-arsham-collaboration-turntable-pilot-case-luggage-tag.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="1024" src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171705/rimowa-daniel-arsham-collaboration-turntable-pilot-case-sculpture-1024x1024.jpg" class="attachment-large size-large" alt="RIMOWA x Daniel Arsham Eroded Turntable in Pilot Case" loading="lazy" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171705/rimowa-daniel-arsham-collaboration-turntable-pilot-case-sculpture-1024x1024.jpg 1024w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171705/rimowa-daniel-arsham-collaboration-turntable-pilot-case-sculpture-806x806.jpg 806w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171705/rimowa-daniel-arsham-collaboration-turntable-pilot-case-sculpture-150x150.jpg 150w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171705/rimowa-daniel-arsham-collaboration-turntable-pilot-case-sculpture-768x768.jpg 768w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171705/rimowa-daniel-arsham-collaboration-turntable-pilot-case-sculpture-1536x1536.jpg 1536w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171705/rimowa-daniel-arsham-collaboration-turntable-pilot-case-sculpture-900x900.jpg 900w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171705/rimowa-daniel-arsham-collaboration-turntable-pilot-case-sculpture-500x500.jpg 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171705/rimowa-daniel-arsham-collaboration-turntable-pilot-case-sculpture-800x800.jpg 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171705/rimowa-daniel-arsham-collaboration-turntable-pilot-case-sculpture-560x560.jpg 560w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171705/rimowa-daniel-arsham-collaboration-turntable-pilot-case-sculpture-1240x1240.jpg 1240w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171705/rimowa-daniel-arsham-collaboration-turntable-pilot-case-sculpture.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div></figure>
		</div>

<p class="p1">In this special collaborative piece, a series of vintage style logos emblazon the case in an exclusive shade of Arsham Green Pantone — adding a sense of personality to the archival archetype. As expected, the regular cutting-edge Rimowa functionalities are also integrated, including the pioneering Multi-wheel System to a telescopic handle.<span class="Apple-converted-space"> </span></p>
<p class="p1">The Rimowa X Daniel Arsham Eroded Turntable in Pilot Case comes in Silver and Black, with only 500 pieces per colour available in selected regions with an individually numbered certificate of authenticity card. Silver will be made available in Europe, North America, and South America while Black will be sold exclusively in Asia — following the launch of Arsham’s innovative edition platform, Archive Editions in China; not to mention his growing fanbase in this region.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_1853310" aria-describedby="caption-attachment-1853310" style="width: 806px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-1853310" src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171820/rimowa-daniel-arsham-collaboration-turntable-pilot-case-silver-806x806.jpg" alt="" width="806" height="806" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171820/rimowa-daniel-arsham-collaboration-turntable-pilot-case-silver-806x806.jpg 806w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171820/rimowa-daniel-arsham-collaboration-turntable-pilot-case-silver-1024x1024.jpg 1024w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171820/rimowa-daniel-arsham-collaboration-turntable-pilot-case-silver-150x150.jpg 150w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171820/rimowa-daniel-arsham-collaboration-turntable-pilot-case-silver-768x768.jpg 768w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171820/rimowa-daniel-arsham-collaboration-turntable-pilot-case-silver-1536x1536.jpg 1536w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171820/rimowa-daniel-arsham-collaboration-turntable-pilot-case-silver-900x900.jpg 900w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171820/rimowa-daniel-arsham-collaboration-turntable-pilot-case-silver-500x500.jpg 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171820/rimowa-daniel-arsham-collaboration-turntable-pilot-case-silver-800x800.jpg 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171820/rimowa-daniel-arsham-collaboration-turntable-pilot-case-silver-560x560.jpg 560w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171820/rimowa-daniel-arsham-collaboration-turntable-pilot-case-silver-1240x1240.jpg 1240w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/09/30171820/rimowa-daniel-arsham-collaboration-turntable-pilot-case-silver.jpg 1920w" sizes="(max-width: 806px) 100vw, 806px" /><figcaption id="caption-attachment-1853310" class="wp-caption-text">RIMOWA x Daniel Arsham Eroded Turntable in Pilot Case in Silver</figcaption></figure>
<p class="p1">“Rimowa and I share an interest in process, in an object’s evolution over time,” says Arsham. “A suitcase is covered by stickers or blemishes; a sculpture erodes and crystallises. We also both share commitment to honing one’s craft, as well as archiving.”</p>
<p class="p1">Starting October 7<span class="s1">th </span>the RIMOWA x Daniel Arsham Eroded Turntable in Pilot Case in Silver will be available at arshameditions.shop and in RIMOWA stores across Europe, North Amer- ica, and South America and online at RIMOWA.com.</p>
<p class="p1">The RIMOWA x Daniel Arsham Eroded Turntable in Pilot Case in Black (MYR 17,700) will be sold on the Archive Editions WeChat MiniProgram (Archive Editions) and in RIMOWA stores across Asia, including at The Gardens Mall, Kuala Lumpur Malaysia.<span class="Apple-converted-space"> </span></p>
</div>

    
    
    <!-- Recipe start -->
        <!-- Recipe end -->

    
    
    
            
        <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.lifestyleasia.com/kl/tag/rimowa/" class="tag btn-dark-1" target="_blank">Rimowa</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/daniel-arsham/" class="tag btn-dark-1" target="_blank">Daniel Arsham</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/rimowa-x-daniel-arsham/" class="tag btn-dark-1" target="_blank">RIMOWA X DANIEL ARSHAM</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/rimowa-pilot-case/" class="tag btn-dark-1" target="_blank">RIMOWA PILOT CASE</a>
                    </div>
    </div>
    
</div>

 
                 
                    <div class="small-container">
    <div class="author-container">
        <div class="a-img-wrapper">
            <img
            class="author-profile-picture"
            src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2020/02/18152426/Martin-Teo-e1659503605474-366x500.jpg"
            />
        </div>
        
        <div class="a-content-wrapper">
            <div class="a-intro">

                <h1 class="a-name">Martin Teo</h1>
                                    <p class="a-designation">
                        <span>Editor</span>
                    </p>
                            </div>

                            <p class="a-description">Martin has a bent for history and food culture, especially of the Peranakan heritage. Since the pandemic, he finds joy in plant parenting and continues to expand his collection of Philodendrons, Anthuriums, and Syngoniums. He's now on a lookout for the elusive Philodendron Florida Beauty to add to his urban garden.</p>
                        
            <div class="a-social-list">
            
                                <a href="https://www.instagram.com/leirbag______/">
                    <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
                        <path
                        d="M10.0039 5.50781C7.51953 5.50781 5.51562 7.51172 5.51562 9.99609C5.51562 12.4805 7.51953 14.4844 10.0039 14.4844C12.4883 14.4844 14.4922 12.4805 14.4922 9.99609C14.4922 7.51172 12.4883 5.50781 10.0039 5.50781ZM10.0039 12.9141C8.39844 12.9141 7.08594 11.6055 7.08594 9.99609C7.08594 8.38672 8.39453 7.07812 10.0039 7.07812C11.6133 7.07812 12.9219 8.38672 12.9219 9.99609C12.9219 11.6055 11.6094 12.9141 10.0039 12.9141V12.9141ZM15.7227 5.32422C15.7227 5.90625 15.2539 6.37109 14.6758 6.37109C14.0938 6.37109 13.6289 5.90234 13.6289 5.32422C13.6289 4.74609 14.0977 4.27734 14.6758 4.27734C15.2539 4.27734 15.7227 4.74609 15.7227 5.32422ZM18.6953 6.38672C18.6289 4.98438 18.3086 3.74219 17.2813 2.71875C16.2578 1.69531 15.0156 1.375 13.6133 1.30469C12.168 1.22266 7.83594 1.22266 6.39063 1.30469C4.99219 1.37109 3.75 1.69141 2.72266 2.71484C1.69531 3.73828 1.37891 4.98047 1.30859 6.38281C1.22656 7.82812 1.22656 12.1602 1.30859 13.6055C1.375 15.0078 1.69531 16.25 2.72266 17.2734C3.75 18.2969 4.98828 18.6172 6.39063 18.6875C7.83594 18.7695 12.168 18.7695 13.6133 18.6875C15.0156 18.6211 16.2578 18.3008 17.2813 17.2734C18.3047 16.25 18.625 15.0078 18.6953 13.6055C18.7773 12.1602 18.7773 7.83203 18.6953 6.38672V6.38672ZM16.8281 15.1562C16.5234 15.9219 15.9336 16.5117 15.1641 16.8203C14.0117 17.2773 11.2773 17.1719 10.0039 17.1719C8.73047 17.1719 5.99219 17.2734 4.84375 16.8203C4.07812 16.5156 3.48828 15.9258 3.17969 15.1562C2.72266 14.0039 2.82813 11.2695 2.82813 9.99609C2.82813 8.72266 2.72656 5.98437 3.17969 4.83594C3.48438 4.07031 4.07422 3.48047 4.84375 3.17187C5.99609 2.71484 8.73047 2.82031 10.0039 2.82031C11.2773 2.82031 14.0156 2.71875 15.1641 3.17187C15.9297 3.47656 16.5195 4.06641 16.8281 4.83594C17.2852 5.98828 17.1797 8.72266 17.1797 9.99609C17.1797 11.2695 17.2852 14.0078 16.8281 15.1562Z"
                        fill="#01568b"
                        ></path>
                    </svg>
                </a>
                &nbsp;
                
                
                
                            </div>
            

                        <hr />

            <ul class="a-tag-list">
                                <li>
                    <a href="https://www.lifestyleasia.com/kl/tag/dining/" target="_blank" style="background:#2b6b931a;">Dining</a>
                </li>
                                <li>
                    <a href="https://www.lifestyleasia.com/kl/tag/living/" target="_blank" style="background:#2b6b931a;">Living</a>
                </li>
                                <li>
                    <a href="https://www.lifestyleasia.com/kl/tag/style/" target="_blank" style="background:#2b6b931a;">Style</a>
                </li>
                            </ul>
                    </div>
    </div>
</div>
            </div>
            <div class="bs-col-md-4">
                <div class="desktop-sticky-section">
                                        <div class="desktop-sticky-section">
                        <section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pSidebar"></div></div></section>
    

<div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <span style="text-decoration: underline;"><a href="https://lifestyleasia.com/kl//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>
                    </div>
                                    </div>
            </div>
        </div>
    </div>

    <div class="entry-footer">
        <div class="related-post-wrapper arrow-down-gold">
    <div class="related-posts small-container">
        <h3>Recommended For You</h3>
        <div class="rps-list row">
                                                                                                                
<article class="post-1845487 card normal-card col-3 ">
        
    <a href="https://www.lifestyleasia.com/kl/culture/art-design/anni-tai-to-bono-stellar-6-malaysian-creatives-currently-taking-the-local-art-scene-by-storm/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/08/29103506/Anni-Tai-Malaysian-Artist-Embroidery-823x1024.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <h2 class="title">Anni Tai to Bono Stellar: 6 Malaysian creatives currently taking the local art scene by storm</h2>
        </div>
    </a>
    </article>                                            
<article class="post-1843132 card normal-card col-3 listicle">
        
    <a href="https://www.lifestyleasia.com/kl/culture/art-design/figurines-like-kaws-that-you-can-buy/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/08/04154610/kaws.jpeg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <h2 class="title">7 figurines like KAWS that you can buy: BE@RBRICK, Takashi Murakami and more</h2>
        </div>
    </a>
    </article>                                            
<article class="post-1835942 card normal-card col-3 ">
        
    <a href="https://www.lifestyleasia.com/kl/culture/art-design/interesting-facts-about-kaws-and-his-artworks/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/06/16124236/KAWS.Feature.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <h2 class="title">10 incredible facts about KAWS and his unique artworks</h2>
        </div>
    </a>
    </article>                                            
<article class="post-1835917 card normal-card col-3 ">
        
    <a href="https://www.lifestyleasia.com/kl/culture/art-design/5-malaysia-artists-who-are-successful-in-nfts/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/06/16115515/kelly-sikkema-dx1b5ucscha-unsplash-scaled-1-1-1024x683.jpeg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <h2 class="title">5 contemporary Malaysian artists who graced the world of NFTs</h2>
        </div>
    </a>
    </article>                                                        </div>
    </div>
</div>    </div>

</article>

</main>


    </div>
<!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container">
            <div class="text">
                                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank">
                            <p class="p1"><span class="s1">follow our daily snapshots at <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" rel="noopener">@lifestyleasiakl</a></span></p>

                        </a>             </div>
            <div class="social-media">
                                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="pre-footer_social-media_icon facebook"></a>
                                 <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="pre-footer_social-media_icon instagram"></a>
                            </div>
        </div>
        
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__footer" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <span style="text-decoration: underline;"><a href="https://lifestyleasia.com/kl//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>        </div>
        <div class="footer__middle btt_footer__middle">
            <!-- <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741435">
                        <a href="https://www.lifestyleasia.com/hk/" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741436">
                        <a href="https://www.lifestyleasia.com/sg/" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741437">
                        <a href="https://www.lifestyleasia.com/bk/" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-741438">
                        <a href="https://www.lifestyleasia.com/kl/" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741439">
                        <a href="https://www.lifestyleasia.com/ind/" target="_blank">India</a>
                    </li>
                                    </ul>
            </div> -->

            <div class="btt_footer-menu_subsite">
                <ul class="btt_footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741435">
                        <a href="https://www.lifestyleasia.com/hk/" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741436">
                        <a href="https://www.lifestyleasia.com/sg/" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741437">
                        <a href="https://www.lifestyleasia.com/bk/" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-741438">
                        <a href="https://www.lifestyleasia.com/kl/" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741439">
                        <a href="https://www.lifestyleasia.com/ind/" target="_blank">India</a>
                    </li>
                                    </ul>
            </div>
            
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741442">
                        <a href="https://www.lifestyleasia.com/kl/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741444">
                        <a href="https://www.lifestyleasia.com/kl/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-741441">
                        <a href="https://www.lifestyleasia.com/kl/privacy/" target="_blank">Privacy Policy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741443">
                        <a href="https://www.lifestyleasia.com/kl/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaKL" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->
        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header"> 
                    <div class="btt_list-wrapper">
                        <ul class="btt_brand-list">
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.burdaluxury.com/" target="_blank">Burda Luxury</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.prestigeonline.com/my/" target="_blank">Prestige Online</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.augustman.com/my/" target="_blank">Augustman</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.pinprestige.com/my/" target="_blank">Pin Prestige</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                            </li>
                                                    </ul>
                    </div>
                    <div class="social-media-wrapper btt_social-media-wrapper">
                        <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaKL" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="social-media_icon instagram"></a>
            </div>                    </div> 
            </div> 
        </div>
    </div>



</footer>
<!-- #colophon -->
    
</div> 
<!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.lifestyleasia.com/kl";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="b1907db416">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.lifestyleasia.com/kl/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.lifestyleasia.com/kl";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.75";
                                    // console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.lifestyleasia.com/kl';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/sticky/sticky.compile.js?ver=5.8.4' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/clamp/clamp.js?ver=5.8.4' id='clamp-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.4' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/slick/slick.min.js?ver=5.8.4' id='slick-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.4' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.min.js?ver=5.8.4' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/intersection-observer.js?ver=5.8.4' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/adsCode/ads.js?ver=5.8.4' id='ads-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.4' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.lifestyleasia.com\/kl\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.lifestyleasia.com\/kl\/wp-content\/themes\/lsa-2019","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"KL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js/build/main.js?ver=1664457902' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<div class="burda-after-body-1 ad" id="burda-824842499"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-1156926187"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-4" id="burda-1171598234"><!-- Rakuten Automate starts here -->
<script type="text/javascript">
   var _rakuten_automate = { accountKey: "03821aa84d84ef02072c6cfb7cebb4dd74d01460262147268d8284608347ff66", u1: "", snippetURL: "https://automate-frontend.linksynergy.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "qBRwdR6QAKO5lCfB9W4Nf59Rvlmsqlya", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_rakuten_automate.useDefaultAEL?ael(a,b,c):_rakuten_automate.events.push({type:a,handler:b,capture:c,rakuten:d})};_rakuten_automate.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_rakuten_automate.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_rakuten_automate.loaded){for(i=0;i<_rakuten_automate.events.length;i++){var a=_rakuten_automate.events[i];ael(a.type,a.handler,a.capture)}_rakuten_automate.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_rakuten_automate.run(ael))};httpRequest.send(null);
</script>
<!-- Rakuten Automate ends here --></div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>


<script>
     jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 90
        }, 750)
    });
    jQuery(document).ready(function () {
        jQuery(".gallery-caption" ).wrap( "<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption" ).wrap( "<div class='gallery-caption-box'></div>")

        jQuery(".gallery").each(function () { 
           jQuery(this).find('.gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery(".blocks-gallery-grid").each(function () { 
           jQuery(this).find('.blocks-gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                    breakpoint: 1024,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1, 
                    }
                },
                {
                    breakpoint: 600,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 480,
                    settings: {
                        slidesToShow: 1,
                        slidesToScroll: 1
                    }
                }
            ]
        });

    });
</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 112/213 queries in 0.235 seconds using memcached

Served from: www.lifestyleasia.com @ 2022-09-30 18:13:59 by W3 Total Cache
-->