
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.lifestyleasia.com/kl/xmlrpc.php">

    <link href="https://hello.myfonts.net" rel="preconnect" crossorigin>
    <link href="https://s.w.org" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com" rel="preconnect" crossorigin>
    <link href="https://static.addtoany.com" rel="preconnect" crossorigin>
    <link href="https://www.googletagmanager.com" rel="preconnect" crossorigin>
    <link href="https://automate-frontend.linksynergy.com" rel="preconnect" crossorigin>
    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
    <link href="https://www.facebook.net" rel="preconnect" crossorigin>
    <link href="https://connect.facebook.net" rel="preconnect" crossorigin>
    <link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
    <meta name="facebook-domain-verification" content="t2qx67p0tvjeel7r0f3tx0y7ung8ee" />

    <link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/optima_nova_lt_demi/3A5C7B_0_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/optima_nova_lt_medium/3A5C7B_1_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/palatino/3A5C7B_3_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/optima_nova_lt_light/3A5C7B_2_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">

    <!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-46942124-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v16.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>11 most popular all-girl K-pop groups you should be listening to</title>
	<meta name="description" content="From Blackpink to Girls&#039; Generation and Tri.be, check out the most popular all-girl K-pop groups that you should be listening to!" />
	<link rel="canonical" href="https://www.lifestyleasia.com/kl/culture/entertainment/these-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="These are the 11 most popular all-girl K-pop groups to listen to" />
	<meta property="og:description" content="From Blackpink to Girls&#039; Generation and Tri.be, check out the most popular all-girl K-pop groups that you should be listening to!" />
	<meta property="og:url" content="https://www.lifestyleasia.com/kl/culture/entertainment/these-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to/" />
	<meta property="og:site_name" content="Lifestyle Asia Kuala Lumpur" />
	<meta property="article:published_time" content="2021-09-12T01:26:39+00:00" />
	<meta property="article:modified_time" content="2021-09-08T07:31:28+00:00" />
	<meta property="og:image" content="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02194845/blackpink-FI.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Akriti Sharma" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.lifestyleasia.com/kl/culture/entertainment/these-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Kuala Lumpur &raquo; Feed" href="https://www.lifestyleasia.com/kl/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Kuala Lumpur &raquo; Comments Feed" href="https://www.lifestyleasia.com/kl/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifestyleasia.com\/kl\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- lifestyleasia.com/kl is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="sb_instagram_styles" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="sb_instagram_styles" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" media="all" type="text/css"></noscript>
<link id="wp-block-library" rel="preload" href="https://www.lifestyleasia.com/kl/wp-includes/css/dist/block-library/style.min.css?ver=5.8" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-includes/css/dist/block-library/style.min.css?ver=5.8" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/style.css?ver=1629964072" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"5","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.lifestyleasia.com/kl/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifestyleasia.com/kl/wp-json/wp/v2/posts/1803326" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifestyleasia.com/kl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifestyleasia.com/kl/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.lifestyleasia.com/kl/?p=1803326' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.lifestyleasia.com/kl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fthese-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifestyleasia.com/kl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fthese-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#000000";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="kuala-lumpur.lifestyleasia.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"These are the 11 most popular all-girl K-pop groups to listen to","inLanguage":"en-US","url":"https:\/\/www.lifestyleasia.com\/kl\/culture\/entertainment\/these-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to\/","image":"https:\/\/cdn.lifestyleasia.com\/wp-content\/uploads\/sites\/5\/2021\/09\/02194845\/blackpink-FI.jpg","datePublished":"2021-09-12T01:26:39Z","dateModified":"2021-09-08T07:31:28Z","articleSection":"Entertainment","creator":["Akriti Sharma"],"keywords":["Jazz Music","Girls\u0027 Generation","K-pop","Korean popstar","Hallyu","pop music","Blackpink","K-pop fashion","Tri.be","all-girl K-pop","Oh My Girl","Dreamcatcher","Apink","South Korean music"],"author":["Akriti Sharma"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lifestyleasia.com\/kl\/culture\/entertainment\/these-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to\/"},"publisher":{"@type":"Organization","name":"Lifestyle Asia Kuala Lumpur","logo":{"@type":"ImageObject","url":"https:\/\/cdn.lifestyleasia.com\/wp-content\/uploads\/sites\/5\/2019\/12\/05174915\/logo.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="OHZZ9P5I6iNzPlaHOq14BV11or3CVHzuGCYFpsWpc-U"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
	

(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();


</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
googletag.cmd.push(function() {
	
	var mapping1 = googletag.sizeMapping()
            .addSize([1600, 0], [[1600, 520], [1440, 350],[1280,580], [1031, 580],[728,90],[970,250], 'fluid'])
            .addSize([970, 0], [[928, 300], [1280,580], [1440, 350], [1031, 580],[728,90],[970,250],'fluid'])
			.addSize([0, 0], [[320, 50], [320, 100], [320, 330], [320, 180],[336,280], 'fluid'])
            .build();
	
	var mapping2 = googletag.sizeMapping()
            .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250],[120,600],[160,600],[336,280]])
            .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid',[120,600],[160,600],[336,280]])
            .build();

	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());	
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());

  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['kl'])
  .setTargeting('category', ['entertainment'])
  .setTargeting('URL', ['/kl/culture/entertainment/these-are'])
  .setTargeting('title', ['LSA_WS']);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
});
</script>
<!-- End Google Ads -->


<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9RG8WZ');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '338116393581494');
  fbq('track', 'PageView');
</script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=338116393581494&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1.png" />
<meta name="msapplication-TileImage" content="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 600px) {
.entry-header .feature-image-wrapper .feature-image{
	
	/*margin-top:30px;
		padding-top:15px;*/
}
	
	.postid-1803281 .post-breadcrumb.post-breadcrumb--{
		display: none;
		
	}
}		</style>
		
 
</head>

<body class="post-template-default single single-post postid-1803326 single-format-standard wp-custom-logo wp-embed-responsive group-blog  aa-prefix-burda-">
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>
        <!-- 
    <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741501 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741434">
                            <a href="https://www.prestigeonline.com/my/" target="_blank">Prestige Online</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741433">
                            <a href="https://www.augustman.com/my/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741502">
                            <a href="https://pinprestige.com/my" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741503">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaKL" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->

        <div class="site-header-search">
            <form class="search-form search-form__header" role="search" action="https://www.lifestyleasia.com/kl">
    <div class="field-wrapper">
        <span class="label">search:</span>
        <input type="search" class="search-input" name="s" value="" placeholder="Search Lifestyle Asia" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <input type="submit" value="" class="btn-search" />
</form>        </div>

                <div class="burda-masthead-placement ad" id="burda-1381727541"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
                        
        <div id="masthead-sticky-wrapper">
            <header id="masthead" class="site-header" role="banner" data-sticky>
                <div class="large-container">

                    <div class="site-branding"><a href="https://www.lifestyleasia.com/kl/" class="custom-logo-link" rel="home"><img width="544" height="97" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2019/12/05174915/logo.png" class="custom-logo" alt="Lifestyle Asia Kuala Lumpur" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2019/12/05174915/logo.png 544w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2019/12/05174915/logo-500x89.png 500w" sizes="(max-width: 544px) 100vw, 544px" /></a></div>

                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <!-- [maxmegamenu location=header_menu] --> 
                        <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-1791203">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/sponsored/covid-19-survival-guide-malaysia/">#StayAtHome Guide</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741479 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Style
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/style/watches/">Watches</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/style/jewellery/">Jewellery</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741480 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/">Food &amp; Drink</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Food &amp; Drink
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/drinks/">Drinks</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/reviews/">Reviews</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741481 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Travel
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/travel/destinations/">Destinations</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://sq.lifestyleasia.com/">Exploring China with SQ</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-741482 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/culture/">Culture</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Culture
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/entertainment/">Entertainment</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/architecture/">Architecture</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/the-arts/">The Arts</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/events/">Events</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/art-design/">Art &amp; Design</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741483 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/">Beauty &amp; Grooming</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Beauty &amp; Grooming
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/grooming/">Grooming</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/makeup/">Makeup</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/skincare/">Skincare</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741484 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/living/">Living</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Living
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/film-and-tv/">Film &amp; TV</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/design-and-interiors/">Design &amp; Interiors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/home-and-entertaining/">Home &amp; Entertaining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/people/">People</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/wellness/">Wellness</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/property-interiors/">Property &amp; Interiors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.luxelivingasia.com/">Luxe Living Asia</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1802090">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/whats-on/">What's On</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741485 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/gear/">Gear</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Gear
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/gear/tech/">Tech</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/gear/motoring/">Motoring</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1754116">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/directories/">Directory</a>
                                                            </li>
                                                    </ul>

                    </nav>

                    <div class="site-header_right location-select-wrapper">
                        <div class="subsite">
                            <div class="current-site">KL</div>
                            <ul class="header-subsite-menu">
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741474">
                                    <a href="https://lifestyleasia.com/hk//">HK</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741475">
                                    <a href="https://lifestyleasia.com/sg//">SG</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741476">
                                    <a href="https://lifestyleasia.com/bk//">BK</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741477">
                                    <a href="https://lifestyleasia.com/ind//">IND</a>
                                </li>
                                                            </ul>
                        </div>
                        <div class="btn-search"></div>
                    </div>
                    <div class="site-mobile-logo">
                        <a href="https://www.lifestyleasia.com/kl">
                            <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1-150x150.png" class="site-branding-m" alt="https://www.lifestyleasia.com/kl">
                        </a>
                    </div>
                    <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>
                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/kl/sponsored/covid-19-survival-guide-malaysia/">
                                    <span class="cat-title">#StayAtHome Guide</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/style/watches/">Watches</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/style/jewellery/">Jewellery</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/food-drink/">
                                    <span class="cat-title">Food &amp; Drink</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/food-drink/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/food-drink/drinks/">Drinks</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/food-drink/reviews/">Reviews</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/travel/destinations/">Destinations</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://sq.lifestyleasia.com/">Exploring China with SQ</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/culture/">
                                    <span class="cat-title">Culture</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/culture/entertainment/">Entertainment</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/culture/architecture/">Architecture</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/culture/events/">Events</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/culture/art-design/">Art &amp; Design</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/beauty-grooming/">
                                    <span class="cat-title">Beauty &amp; Grooming</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/beauty-grooming/grooming/">Grooming</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/beauty-grooming/makeup/">Makeup</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/beauty-grooming/skincare/">Skincare</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/living/">
                                    <span class="cat-title">Living</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/living/people/">People</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/living/wellness/">Wellness</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/living/property-interiors/">Property &amp; Interiors</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://luxelivingasia.com/">Luxe Living Asia</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/kl/whats-on/">
                                    <span class="cat-title">What's On</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/gear/">
                                    <span class="cat-title">Gear</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/gear/tech/">Tech</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/gear/motoring/">Motoring</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/kl/directories/">
                                    <span class="cat-title">Directory</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://lifestyleasia.com/kl/hot-10/kuala-lumpur/">
                                    <span class="cat-title">City Guides</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                    </ul>
                    </nav>


                </div>
            </header><!-- #masthead -->
        </div>
        <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
    
<article class="post-1803326 current-article" data-vidy-slug="these-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to">

    <div class="entry-header">
        <div class="single-post-header-wrapper">
            <div class="feature-image-wrapper">
                <div class="post-breadcrumb post-breadcrumb--">
    <span><span><a class="bread-link bread-home" href="https://www.lifestyleasia.com/kl" title="Home">Home</a> &gt; </span><span><a href="https://www.lifestyleasia.com/kl/culture/">Culture</a></span><span> &gt; </span><span><a href="https://www.lifestyleasia.com/kl/culture/entertainment/">Entertainment</a></span><span> &gt; </span><span><strong class="bread-current bread-1803326" title="These are the 11 most popular all-girl K-pop groups to listen to">These are the 11 most popular all-girl K-pop groups to listen to</strong></span></span>
</div>
                         
<div class="feature-image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02195409/Hero-Gidle-1600x900.jpg" style="background-position: 100% 50%">
    <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02195409/Hero-Gidle-1600x900.jpg" alt="These are the 11 most popular all-girl K-pop groups to listen to">
</div>            </div>
        </div>
         
    
<div class="inner-content-wrapper">
        <div class="post-info-wrapper">
        <div class="post-info">
                                    <div class="tag">
                    <div class="categories">
                                                                            <span class="category" style="color:#498792">
			<a href="https://www.lifestyleasia.com/kl/culture">Culture</a>
			</span>
            </div>
                <div class="date">12 Sep 2021 09:26 AM</div>
            </div>
            <h1 class="title pstitle">These are the 11 most popular all-girl K-pop groups to listen to</h1>
                    </div>

    </div>
</div>
<div id="pHeroMob"></div>
    </div>

    <div class="entry-content small-container">
        <div class="bs-row">
            <div class="bs-col-md-8">
                
<div class="post-before-content clearfix">
    <div class="post-before-content_author clearfix">
                <a href="https://www.lifestyleasia.com/kl/author/akritisharma/" target="_blank">
                        <div class="author-name">Akriti Sharma</div>
                    </a>
                    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/kl/culture/entertainment/these-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to/" data-a2a-title="These are the 11 most popular all-girl K-pop groups to listen to"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fthese-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to%2F&amp;linkname=These%20are%20the%2011%20most%20popular%20all-girl%20K-pop%20groups%20to%20listen%20to" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fthese-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to%2F&amp;linkname=These%20are%20the%2011%20most%20popular%20all-girl%20K-pop%20groups%20to%20listen%20to" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fthese-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to%2F&amp;linkname=These%20are%20the%2011%20most%20popular%20all-girl%20K-pop%20groups%20to%20listen%20to" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>        </div>
    </div>
</div> <div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.lifestyleasia.com/kl">
                    <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1-150x150.png"  alt="These are the 11 most popular all-girl K-pop groups to listen to" class="site-icon" alt="www.lifestyleasia.com">
                </a>
                <div class="tag">
                        <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
                </div>
                <div class="title">These are the 11 most popular all-girl K-pop groups to listen to</div>
            </div>

            <div class="post-before-content_share">
                <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/kl/culture/entertainment/these-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to/" data-a2a-title="These are the 11 most popular all-girl K-pop groups to listen to"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fthese-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to%2F&amp;linkname=These%20are%20the%2011%20most%20popular%20all-girl%20K-pop%20groups%20to%20listen%20to" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fthese-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to%2F&amp;linkname=These%20are%20the%2011%20most%20popular%20all-girl%20K-pop%20groups%20to%20listen%20to" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fthese-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to%2F&amp;linkname=These%20are%20the%2011%20most%20popular%20all-girl%20K-pop%20groups%20to%20listen%20to" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>            </div>
            <div class="next-article arrow-next-black">
                            </div>

        </div>
    </div>
</div> 
    
<div id="post-1803326-content" class="post-content  isPoool "  data-poool="95" data-poool-mode="hide" >
    <div class="paragraph">
<p>‘Hallyu’, or the Korean wave, has driven the popularity of Korean pop, famously known as K-pop, to evolve into a global phenomenon. </p>



<p>Thanks to their diverse genres, synchronic choreography, strategic camera movements and spotlight-stealing fashion trends, their songs are no less than an audio-visual treat. While BTS and EXO are among the world’s most successful K-pop boy bands, Korean girl groups are now dominating the pop music scene with their high-octane performances and euphonious vocals.</p>


    <div class="inline-related-posts">
        <div class="inline-rps_title">You might like this&#8230;</div>
        <div class="inline-rps">
                                                            
<article class="post-1797710 card horizontal-card related">

    
    <a href="https://www.lifestyleasia.com/kl/culture/entertainment/bang-si-hyuk-the-man-behind-the-success-of-bts/">
        
        <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <div class="title relTitle">Meet Bang Si-hyuk, the man behind the success of BTS and other K-Pop idols</div>
        </div>

        <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/07/14203915/000_8T49RF-min-FI-500x500.jpg"></div>

            </a>
    </article>
                                                            
<article class="post-1802651 card horizontal-card related">

    
    <a href="https://www.lifestyleasia.com/kl/culture/entertainment/blackpink-lisa-first-solo-album-lalisa-debut-september-2021/">
        
        <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <div class="title relTitle">Everything you need to know about Blackpink&#8217;s Lisa first solo album</div>
        </div>

        <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/08/27000701/blackpink-lisa-debut-solo-album-release-info-001-500x333.jpg"></div>

            </a>
    </article>
                    </div>
    </div>



<p>Check out these 10 all-girl K-pop groups that have become a global phenomenon and continue to top the charts worldwide.</p>



<h3 id="h-blackpink">BLACKPINK</h3>



<p><iframe loading="lazy" src="https://www.youtube.com/embed/ioNng23DkIM" width="560" height="315" frameborder="0"></iframe></p><div class="layout-full-width-content"><div class="burda-inline-interscroller layout-full-width-content" id="burda-512634296"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div></div>



<p>Debuted in August 2016, BLACKPINK is one of the most popular all-girl K-pop groups. The four-member South Korean pop group made <a href="https://www.billboard.com/articles/columns/k-town/8464130/blackpink-youtube-record-ddu-du-ddu-du-video" target="_blank" rel="noopener">history</a> with the most first-day views of their 2018 single &#8220;Ddu-Du Ddu-Du&#8221; from their mini-album <em>Square Up</em> under the label YG Entertainment.</p>



<p>The members of the quartet, Jisoo, Jennie, Rosé and Lisa, are also popular for their style and have been dubbed as fashion icons. While all of them can sing, Jennie and Lisa are rappers lending a unique edge to the band’s overall upbeat vibe. The fans of this K-pop group are known as Blinks.</p>



<div class="wp-block-image size-full wp-image-1803328"><figure class="aligncenter"><img loading="lazy" width="800" height="321" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02192518/Blackpink_PUBG_210321.jpg" alt="all-girl K-pop" class="wp-image-1803328" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02192518/Blackpink_PUBG_210321.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02192518/Blackpink_PUBG_210321-768x308.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02192518/Blackpink_PUBG_210321-500x201.jpg 500w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>From L to R: Jisoo, Jennie, Rosé, and Lisa (Image credit: PUBG MOBILE:絕地求生M/Wikimedia Commons)</figcaption></figure></div>



<p>BLACKPINK songs are also a visual treat featuring glamorous outfits, impeccable choreography and outstanding concepts. With over one million copies sold in the world, it is the best-selling K-pop girl group of all time.</p>



<p>The multilingual group also collaborated with Dua Lipa for the song “<a href="https://www.youtube.com/watch?v=AX3Bsiq-13k" target="_blank" rel="noopener">Kiss and Make Up</a>”. Their latest song “How You Like That” ranks No. 1 on Billboard’s World Digital Song Sales. In 2019, BLACKPINK is the first K-pop girl group to perform at Coachella.</p>



<p>The girl group also has a reality show called the <a href="https://www.youtube.com/hashtag/blackpink_house" target="_blank" rel="noopener">BLACKPINK House</a> which follows the singers carrying on with their daily lives.</p>



<p><em>Listen to their music <a href="https://open.spotify.com/artist/41MozSoPIsD1dJM0CLPjZF" target="_blank" rel="noopener">here.</a></em></p>



<h3 id="h-twice">TWICE</h3>



<p><iframe loading="lazy" src="https://www.youtube.com/embed/i0p1bmr0EmE" width="560" height="315" frameborder="0"></iframe></p>



<p>The South Korean all-girl ensemble debuted in 2015 and comprises nine members — Sana, Jihyo, Mina, Nayeon, Jeongyeon, Momo, Dahyun, Chaeyoung and Tzuyu. The group was originally formed from a survival reality show named Sixteen and had seven members. Tzuyu and Momo joined later.</p>



<div class="wp-block-image size-full wp-image-1803329"><figure class="aligncenter"><img loading="lazy" width="767" height="599" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02192659/Twice.jpg" alt="all-girl K-pop" class="wp-image-1803329" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02192659/Twice.jpg 767w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02192659/Twice-500x390.jpg 500w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02192659/Twice-717x560.jpg 717w" sizes="(max-width: 767px) 100vw, 767px" /><figcaption>From L to R, from the top: Sana, Dahyun, Chaeyoung, Tzuyu, Nayeon, Momo, Jihyo, Jeongyeon, and Mina (Image credit: 월아조운&#8217;s/Wikimedia Commons)</figcaption></figure></div>



<p>TWICE gained popularity with their 2016 hit single “Cheer Up” from their mini-album <em>Page Two</em>, which also won Best Female Group and Song of the Year awards at the 2016 Mnet Asian Music Awards.</p>



<p>One of the best K-pop girl groups, the band is renowned for its striking fashion outfits, seamless and synchronised choreography.</p>



<p><em>Listen to their music <a href="https://open.spotify.com/artist/7n2Ycct7Beij7Dj7meI4X0" target="_blank" rel="noopener">here.</a></em></p>



<h3 id="h-girls-generation">Girls’ Generation</h3>



<p><iframe loading="lazy" src="https://www.youtube.com/embed/U7mPqycQ0tQ" width="560" height="315" frameborder="0"></iframe><br>The eight-member all-girl K-pop group was launched in August 2007 under the label SM Entertainment. Also known as SNSD, the members include Taeyeon, Sunny, Tiffany, Hyoyeon, Yuri, Sooyoung, YoonA and Seohyun.</p>



<p>Girls’ Generation has been credited for the Hallyu wave long before bands like BLACKPINK came into existence. The group’s catchy singles “Gee”, “The Boys” and “Oh!” have over 100 million views on YouTube.</p>



<div class="wp-block-image size-full wp-image-1803330"><figure class="aligncenter"><img loading="lazy" width="800" height="517" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02192846/Girls_Generation_at_DMC_Festival_2015_MBC_Radio_DJ_Concert_02.jpg" alt="all-girl K-pop bands " class="wp-image-1803330" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02192846/Girls_Generation_at_DMC_Festival_2015_MBC_Radio_DJ_Concert_02.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02192846/Girls_Generation_at_DMC_Festival_2015_MBC_Radio_DJ_Concert_02-768x496.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02192846/Girls_Generation_at_DMC_Festival_2015_MBC_Radio_DJ_Concert_02-500x323.jpg 500w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>From L to R, standing: Sunny, Yuri, YoonA, Seohyun, and Taeyeon and L to R, kneeling: Sooyoung, Tiffany, and Hyoyeon (Image credit: Pabian/Wikimedia Commons)</figcaption></figure></div>



<p>Their song “Into The New World” was dubbed a protest song and got featured in many women’s rights protests, including Me Too campaigns and LGBTQ+ demonstrations. The group recently reunited on the show named You Quiz on the Block that aired on tVN on 1 September 2021.</p>



<p><em>Listen to their music <a href="https://open.spotify.com/artist/0Sadg1vgvaPqGTOjxu0N6c" target="_blank" rel="noopener">here.</a></em></p>



<h3 id="h-mamamoo">Mamamoo</h3>



<p><iframe loading="lazy" src="https://www.youtube.com/embed/KhTeiaCezwM" width="560" height="315" frameborder="0"></iframe></p>



<p>Consisting of four members — Solar, Moonbyul, Wheein and Hwasa — the all-girl group came into existence in 2014 under the label RWB.</p>



<p>The K-pop quartet is known for its expertise in different genres — jazz, R&amp;B, ballad and pop, apart from their playful fashion statements.</p>



<div class="wp-block-image size-full wp-image-1803331"><figure class="aligncenter"><img loading="lazy" width="1024" height="601" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193032/mamamoo.jpg" alt="Mamamoo" class="wp-image-1803331" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193032/mamamoo.jpg 1024w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193032/mamamoo-806x473.jpg 806w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193032/mamamoo-768x451.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193032/mamamoo-500x293.jpg 500w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193032/mamamoo-800x470.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193032/mamamoo-954x560.jpg 954w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Mamamoo in November 2019; From L to R: Moonbyul, Solar, Wheein and Hwasa (Image credit: NewsInStar/Wikimedia Commons)</figcaption></figure></div>



<p>Some of the hit songs with impressive vocals and head-turning performances include “Mr. Ambiguous” (2014), “Taller Than You” (2016) and “Um Oh Ah Yeah” (2015).</p>



<p><em>Listen to their music <a href="https://open.spotify.com/artist/0XATRDCYuuGhk0oE7C0o5G" target="_blank" rel="noopener">here.</a></em></p>



<h3 id="h-red-velvet">Red Velvet</h3>



<p><iframe loading="lazy" src="https://www.youtube.com/embed/uR8Mrt1IpXg" width="560" height="315" frameborder="0"></iframe></p>



<p>Red Velvet started as a four-member K-pop girl band in 2014 which now has five members with Wendy, Irene, Seulgi, Joy and Yeri. The band gained traction for outstanding vocals, vibrant outfits, upbeat and edgy concepts.</p>



<p>The group is managed by SM Entertainment and has released two studio albums so far. The official name of their fan club is ReVeLuv.</p>



<div class="wp-block-image size-full wp-image-1803332"><figure class="aligncenter"><img loading="lazy" width="1024" height="650" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193146/Red-velvet-j.jpg" alt="Red velvet" class="wp-image-1803332" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193146/Red-velvet-j.jpg 1024w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193146/Red-velvet-j-806x512.jpg 806w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193146/Red-velvet-j-768x488.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193146/Red-velvet-j-500x317.jpg 500w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193146/Red-velvet-j-800x508.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193146/Red-velvet-j-882x560.jpg 882w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Red Velvet at the Soribada Awards (2019); From L to R: Joy, Yeri, Irene, Seulgi and Wendy (Image credit: Korea Dispatch/Wikimedia Commons)</figcaption></figure></div>



<p>Irene is the lead vocalist and the eldest in the group who also acted in the hit series<em> Game Development Girls</em> and the group is known for its chartbuster songs, including R&amp;B track “Velvet” and dance-pop “Red”.</p>



<p><em>Listen to their music <a href="https://open.spotify.com/artist/1z4g3DjTBBZKhvAroFlhOM" target="_blank" rel="noopener">here.</a></em></p>



<h3 id="h-g-i-dle">(G)I-dle</h3>



<p><iframe loading="lazy" src="https://www.youtube.com/embed/z3szNvgQxHo" width="560" height="315" frameborder="0"></iframe></p>



<p>Pronounced as ‘idle’ or ‘idol’, this all-girl K-pop group started with six members in 2018 by Cube Entertainment. The five members of the troupe — Miyeon, Minnie, Soyeon, Yuqi and Shuhua — made it big with their debut track “Latata”.</p>



<p>The song enjoyed a No. 4 spot on Billboard’s World Digital Song Sales and was No. 5 on World Albums, making them the sixth all-girl K-pop band to dominate Billboard World Charts in the first go.</p>



<div class="wp-block-image size-full wp-image-1803333"><figure class="aligncenter"><img loading="lazy" width="959" height="446" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193326/G-idle.jpg" alt="G-idle" class="wp-image-1803333" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193326/G-idle.jpg 959w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193326/G-idle-806x375.jpg 806w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193326/G-idle-768x357.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193326/G-idle-500x233.jpg 500w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193326/G-idle-800x372.jpg 800w" sizes="(max-width: 959px) 100vw, 959px" /><figcaption>From L to R: Soojin, Miyeon, Soyeon, Yuqi, Shuhua and Minnie (Image credit: NewsInStar/Wikimedia Commons)</figcaption></figure></div>



<p>Their latest mini-album <em>I-Burn</em> was released in January this year with one of the most coveted songs “Hwaa”, opening at No. 17 spot on Billboard K-Pop 100. It went on to make (G)I-dle one of the leading all-girl groups in K-pop.</p>



<p><em>Listen to their music <a href="https://open.spotify.com/artist/2AfmfGFbe0A0WsTYm0SDTx" target="_blank" rel="noopener">here</a>.</em></p>



<h3 id="h-itzy">ITZY</h3>



<p><iframe loading="lazy" src="https://www.youtube.com/embed/fE2h3lGlOsk" width="560" height="315" frameborder="0"></iframe></p>



<p>The five-member K-pop girl troupe debuted on Billboard 200 Chart and Rolling Stone&#8217;s Top 200 with their latest release “Guess Who” in April 2021.</p>



<p>Launched in February 2019 by JYP Entertainment, the group includes Yeji, Lia, Ryujin, Chaeryeong and Yuna.</p>



<div class="wp-block-image size-full wp-image-1803334"><figure class="aligncenter"><img loading="lazy" width="670" height="337" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193436/Itzy-j.jpg" alt="ITZY" class="wp-image-1803334" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193436/Itzy-j.jpg 670w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193436/Itzy-j-500x251.jpg 500w" sizes="(max-width: 670px) 100vw, 670px" /><figcaption>From L to R: Chaeryeong, Yeji, Lia, Ryujin and Yuna (Image credit: SBS Radio/Wikimedia Commons)</figcaption></figure></div>



<p>ITZY’s latest English album titled<em> Not Shy</em> released in January 2021 features hit tracks like “Wannabe”, “Icy”, “Dalla Dalla” and the title track “Not Shy”, which also won one of the best K-pop numbers of 2020 by <em>Time</em> magazine.</p>



<p><em>Listen to their music <a href="https://open.spotify.com/artist/2KC9Qb60EaY0kW4eH68vr3" target="_blank" rel="noopener">here.</a></em></p>



<h3 id="h-apink">Apink</h3>



<p><iframe loading="lazy" src="https://www.youtube.com/embed/499YUeNoYVE" width="560" height="315" frameborder="0"></iframe></p>



<p>The six-member South Korean girl band was launched in April 2011 by Play M Entertainment. Apink received the Best New Female Artist Award at the Mnet Asian Music Awards (MAMA) the same year.</p>



<p>They are one of the top all-girl groups of K-pop who gained popularity for their upbeat bubblegum pop style and carefree choreography.</p>



<div class="wp-block-image size-full wp-image-1803335"><figure class="aligncenter"><img loading="lazy" width="1024" height="628" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193601/Apink.jpg" alt="all-girl K-pop group " class="wp-image-1803335" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193601/Apink.jpg 1024w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193601/Apink-806x494.jpg 806w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193601/Apink-768x471.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193601/Apink-500x307.jpg 500w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193601/Apink-800x491.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193601/Apink-913x560.jpg 913w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Apink in July 2018; From L to R: Naeun, Bomi, Hayoung, Chorong, Eunji and Namjoo (Image credit: Redpanda0419/Wikimedia Commons)</figcaption></figure></div>



<p>What originally began with seven members, the group now comprises Park Chorong, Yoon Bomi, Jung Eunji, Son Naeun, Kim Namjoo and Oh Hayoung. The official name of their fan club is Pink Panda.</p>



<p>Apink’s single “Mr. Chu” from the 2014 album <em>Pink Blossom</em> marked the first appearance on Billboard’s World Digital Songs Sales. Their best-selling song in the US is “NoNoNo” from their 2013 mini-album <em>Secret Garden</em>.</p>



<p><em>Listen to their music <a href="https://open.spotify.com/artist/2uWcrwgWmZcQc3IPBs3tfU" target="_blank" rel="noopener">here.</a></em></p>



<h3 id="h-dreamcatcher">Dreamcatcher</h3>



<p><iframe loading="lazy" src="https://www.youtube.com/embed/MZ4JGye4dQU" width="560" height="315" frameborder="0"></iframe></p>



<p>Dreamcatcher has a huge international fandom. They are the first all-girl K-pop group to lead Billboard’s Next Big Sound Chart in February 2021.</p>



<p>One of the best K-pop girl groups, the group is known for telling ‘dystopian’ stories through impactful visuals and uniquely stylised choreography.</p>



<div class="wp-block-image size-full wp-image-1803336"><figure class="aligncenter"><img loading="lazy" width="800" height="533" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193730/dreamcatcher.jpg" alt="all-girl K-pop group" class="wp-image-1803336" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193730/dreamcatcher.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193730/dreamcatcher-768x512.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193730/dreamcatcher-500x333.jpg 500w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Dreamcatcher in April 2019; From L to R: Siyeon, JiU, Dami, Yoohyeon, Gahyeon, SuA and Handong (Image credit: Explicit/Wikimedia Commons)</figcaption></figure></div>



<p>Formerly known as the five-piece group MINX, the band was re-debuted with seven members — JiU, SuA, Siyeon, Handong, Yoohyeon, Dami and Gahyeon — in January 2017. Named Dreamcatcher, they dropped their first album <em>Nightmare</em> and its title track &#8220;Chase Me&#8221;.</p>



<p>The band stands out for its prolific performances and synthpop music style that shows resemblances to that of Evanescence.</p>



<p><em>Listen to their music <a href="https://open.spotify.com/artist/5V1qsQHdXNm4ZEZHWvFnqQ" target="_blank" rel="noopener">here</a>.</em></p>



<h3 id="h-oh-my-girl">Oh My Girl</h3>



<p><iframe loading="lazy" src="https://www.youtube.com/embed/HzOjwL7IP_o" width="560" height="315" frameborder="0"></iframe></p>



<p>WM Entertainment’s Oh My Girl originally debuted with eight members in October 2017. The now-seven-member all-girl K-pop group consists of Hyojung, Mimi, YooA, Seunghee, Jiho, Binnie and Arin, with Hyojung as the lead vocalist.</p>



<p>The versatile K-pop septet is the most popular for its videos with well-timed transitions and experimental hair as well as makeup styles.</p>



<div class="wp-block-image size-full wp-image-1803338"><figure class="aligncenter"><img loading="lazy" width="1163" height="538" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193859/OhMyGirl.jpg" alt="OhMyGirl - all-girl K-pop group" class="wp-image-1803338" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193859/OhMyGirl.jpg 1163w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193859/OhMyGirl-806x373.jpg 806w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193859/OhMyGirl-1024x474.jpg 1024w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193859/OhMyGirl-768x355.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193859/OhMyGirl-500x231.jpg 500w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193859/OhMyGirl-800x370.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02193859/OhMyGirl-1000x463.jpg 1000w" sizes="(max-width: 1163px) 100vw, 1163px" /><figcaption>Oh My Girl in May 2021; From L to R: Arin, Hyojung, Jiho, Seunghee, YooA, Mimi and Binnie (Image credit: SBS Radio 에라오/Wikimedia Commons)</figcaption></figure></div>



<p>Their latest eponymous album <em>Dear OHMYGIRL</em>, released in May 2021, features the breakthrough song “Dun Dun Dance” that nabbed the No. 2 spot on <a href="https://www.billboard.com/music/oh-my-girl/chart-history/KPO/song/1263324" target="_blank" rel="noopener">Billboard’s K-Pop 100</a> in June 2021.</p>



<p><em>Listen to their music <a href="https://open.spotify.com/artist/2019zR22qK2RBvCqtudBaI" target="_blank" rel="noopener">here.</a></em></p>



<h3 id="h-tri-be">TRI.BE</h3>



<p><iframe loading="lazy" src="https://www.youtube.com/embed/zTSWX8vsEz8" width="560" height="315" frameborder="0"></iframe></p>



<p>The newest phenomenon in K-pop acts is the seven-member all-girl group which made its explosive debut in February 2021 with the album <em>TRI.BE Da Loca</em> and released two singles “Doom Doom Ta” and “Loca”.</p>



<p>Formerly known as LIONGIRLS and TRI.ANGLE, TRI.BE’s members are SongSun, Kelly, JinHa, HyunBin, Jia, SoEun and MiRe. The group is managed by Sinsadong Tiger and Universal Music Group, Korea.</p>



<div class="wp-block-image size-full wp-image-1803339"><figure class="aligncenter"><img loading="lazy" width="1057" height="598" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02194012/Tri.be_.jpg" alt="Tri.be" class="wp-image-1803339" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02194012/Tri.be_.jpg 1057w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02194012/Tri.be_-806x456.jpg 806w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02194012/Tri.be_-1024x579.jpg 1024w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02194012/Tri.be_-768x434.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02194012/Tri.be_-500x283.jpg 500w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02194012/Tri.be_-800x453.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/02194012/Tri.be_-990x560.jpg 990w" sizes="(max-width: 1057px) 100vw, 1057px" /><figcaption>TRI.BE during an interview in June 2021 (Image credit: 티비텐 /Wikimedia Commons)</figcaption></figure></div>



<p>The band’s name is inspired by the words ‘triangle and being’. It is pronounced as ‘try-be’, and “We are perfect as we are” is their slogan. The multilingual band members are known for their energetic performances and preppy videos. Currently, they can also be seen in their first reality series Let’s Try! be on Studio Lululala’s YouTube.</p>



<p><em>Listen to their music <a href="https://open.spotify.com/artist/6BgYuNomEs12UIrnxhWE9a" target="_blank" rel="noopener">here</a>.</em></p>



<p><em>(Hero Image credit:<span class="TextRun SCXW212697001 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW212697001 BCX0">&nbsp;(G)-Idle/Twitter</span></span>; Featured image credit: Blackpink/Twitter)</em></p>
</div>

    
        
    <!-- Recipe start -->
        <!-- Recipe end -->

    
    
    
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.lifestyleasia.com/kl/tag/jazz-music/" class="tag btn-dark-1" target="_blank">Jazz Music</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/girls-generation/" class="tag btn-dark-1" target="_blank">Girls' Generation</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/k-pop/" class="tag btn-dark-1" target="_blank">K-pop</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/korean-popstar/" class="tag btn-dark-1" target="_blank">Korean popstar</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/hallyu/" class="tag btn-dark-1" target="_blank">Hallyu</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/pop-music/" class="tag btn-dark-1" target="_blank">pop music</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/blackpink/" class="tag btn-dark-1" target="_blank">Blackpink</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/k-pop-fashion/" class="tag btn-dark-1" target="_blank">K-pop fashion</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/tri-be/" class="tag btn-dark-1" target="_blank">Tri.be</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/all-girl-k-pop/" class="tag btn-dark-1" target="_blank">all-girl K-pop</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/oh-my-girl/" class="tag btn-dark-1" target="_blank">Oh My Girl</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/dreamcatcher/" class="tag btn-dark-1" target="_blank">Dreamcatcher</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/apink/" class="tag btn-dark-1" target="_blank">Apink</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/south-korean-music/" class="tag btn-dark-1" target="_blank">South Korean music</a>
                            </div>
        </div>
    
</div>

<div id="poool-widget"></div>
      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="author-metabox_info">
                                                <a href="https://www.lifestyleasia.com/kl/author/akritisharma/" target="_blank">
                                        <div class="author-name">Akriti Sharma</div>
                                    </a>
                                                                    <div class="author-bio">Full-time writer, part-time science nerd, Akriti switched gears to writing when she was at the precipice of her scientific career as a biotechnologist and never looked back. She loves to write every day and believes in pursuing stories with moral force. She is an enthusiastic traveller, photographer, chai aficionado, aspiring minimalist and a strong proponent of the Multiverse Theory.</div>
                
            </div>
                    </div>

                    <div class="author-tags clearfix">
                                    <a href="https://www.lifestyleasia.com/kl/tag/travel/" class="tag-link" target="_blank">Travel</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/food/" class="tag-link" target="_blank">Food</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/culture/" class="tag-link" target="_blank">Culture</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/entertainment/" class="tag-link" target="_blank">Entertainment</a>
                            </div>
            </div>
</div>
            </div>
            <div class="bs-col-md-4">
                <div class="desktop-sticky-section">
                                        <div class="desktop-sticky-section">
                        <section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pSidebar"></div></div></section>    <aside class="widget parsely-top-10-widget">
          
<div class="headline-wrapper  ">
    <h2 class="headline">Most Popular</h2>
</div>
        <ul class="parsely-top-10-widget__list">
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/kl/food-drink/dining/mooncake-guide-kl-mid-autumn-festival-2021-hotels/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">Your guide to the best mooncakes in KL for Mid-Autumn Festival 2021</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/07/19130916/KUA_624_aspect4x5-e1626696988179.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/kl/style/fashion/a-closer-look-at-louis-vuittons-latest-artycapucines-collection/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#4561aa">
                                        Style
                                    </span>
                                </div>
                                <h6 class="title">A closer look at Louis Vuitton’s latest Artycapucines Collection</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/10104843/Louis-Vuitton-Artycapucines_Still-Life_ZF-min-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/kl/living/wellness/breaking-down-the-new-guideline-or-sop-for-fully-vaccinated-malaysians/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#844b62">
                                        Living
                                    </span>
                                </div>
                                <h6 class="title">Updated SOPs for fully vaccinated Malaysians starting August 16</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/08/08224905/ethan-hu-EB2wvXfXT_M-unsplash-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/kl/whats-on/what-is-popcat-game/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#eded61">
                                        What's On
                                    </span>
                                </div>
                                <h6 class="title">What the meow is Popcat and why is it trending worldwide?</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/08/19173658/FI-2.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/kl/travel/destinations/exclusive-the-latest-insider-information-on-the-langkawi-tourism-bubble/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#aa7745">
                                        Travel
                                    </span>
                                </div>
                                <h6 class="title">Exclusive: The latest insider information on the Langkawi tourism bubble</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2020/06/25181055/The-Datai-Langkawi-The-Els-Club-Teluk-Datai-%C2%A9-Eric-Martin-scaled-1.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/kl/culture/entertainment/lisa-solo-debut-album-lalisa-is-here/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#498792">
                                        Culture
                                    </span>
                                </div>
                                <h6 class="title">BLACKPINK star Lisa’s solo debut album ‘Lalisa’ is here and we are excited</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/10123812/Lalisa-FI.png"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/kl/travel/destinations/best-day-tripping-spots-selangor/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#aa7745">
                                        Travel
                                    </span>
                                </div>
                                <h6 class="title">Drive out to these best day-tripping spots in Selangor</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d3ba08y2c5j5cf.cloudfront.net/wp-content/uploads/2019/06/03203037/Pulau-Ketam-806x539.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/kl/living/wellness/all-you-must-know-about-malaysia-vaccinating-teens-under-18-against-covid-19/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#844b62">
                                        Living
                                    </span>
                                </div>
                                <h6 class="title">All you must learn about Malaysia vaccinating teens under 18 against Covid-19</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/05214629/jeswin-thomas-h5fhOLbZt-M-unsplash-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/kl/beauty-grooming/grooming/whats-the-secret-ingredient-in-the-new-dior-sauvage-elixir/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#654678">
                                        Beauty &amp; Grooming
                                    </span>
                                </div>
                                <h6 class="title">What’s the secret ingredient in the new Dior Sauvage Elixir?</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/03134353/Dior-Sauvage-Lifestyle-Asia-KL.gif"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/kl/living/wellness/where-to-buy-and-what-you-need-to-know-about-covid-19-test-kits/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#844b62">
                                        Living
                                    </span>
                                </div>
                                <h6 class="title">Where to buy and what you need to know about Covid-19 test kits</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/07/26133115/annie-spratt-PXZEg4hnyVw-unsplash-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.lifestyleasia.com/kl/food-drink/dining/best-afternoon-tea-spots-to-order-in-kl-home-delivery-june-2021/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">Tickle your taste buds by bringing the afternoon tea experience to your living room</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/06/22131600/189540280_307917947592186_8239311744656471238_n.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>

    

<div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <a href="https://lifestyleasia.com/kl//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div><div class="widget sidebar-instagram">
              
<div class="headline-wrapper  ">
    <h2 class="headline">We&#8217;re Social</h2>
</div>
                <div class="sidebar-instagram_text">
            <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank"><p class="p1"><span class="s1">follow our daily snapshots at <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" rel="noopener">@lifestyleasiakl</a></span></p>
</a>
        </div>
        
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sidebar" style="width: 100%;" data-feedid="sbi_17841401875640596#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{&quot;num&quot;:&quot;4&quot;,&quot;cols&quot;:&quot;2&quot;,&quot;class&quot;:&quot;sidebar&quot;}" >
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18086023009286898" data-date="1630584732">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTUZx9XMN2A/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.2885-15/241127965_378271890370465_5654001972867179263_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bg-aBbkDDpYAX8SXPwR&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=6411cdc60851e237bfd550db475a3d7f&#038;oe=6135C8CA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241127965_378271890370465_5654001972867179263_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bg-aBbkDDpYAX8SXPwR&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6411cdc60851e237bfd550db475a3d7f&amp;oe=6135C8CA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241127965_378271890370465_5654001972867179263_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bg-aBbkDDpYAX8SXPwR&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6411cdc60851e237bfd550db475a3d7f&amp;oe=6135C8CA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241127965_378271890370465_5654001972867179263_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bg-aBbkDDpYAX8SXPwR&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6411cdc60851e237bfd550db475a3d7f&amp;oe=6135C8CA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241127965_378271890370465_5654001972867179263_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bg-aBbkDDpYAX8SXPwR&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6411cdc60851e237bfd550db475a3d7f&amp;oe=6135C8CA&quot;}">
            <span class="sbi-screenreader">What it looks like in our head when we daydream wh</span>
            	                    <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What it looks like in our head when we daydream while waiting for the weekend to come by. ✨⁠
⁠
Double tap if you’d swim in this pool of clouds! ☁️⁠☁️⁠
⁠
📷 Credit: @iambrandon747">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17846549789641679" data-date="1630550524">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTTYiIBtkrP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.2885-15/240937671_575035683635801_3322170942574502310_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Spt_WjGpzZwAX-DeM-S&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=9597decba9acc755111f03c15ed463d0&#038;oe=61351368" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240937671_575035683635801_3322170942574502310_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Spt_WjGpzZwAX-DeM-S&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9597decba9acc755111f03c15ed463d0&amp;oe=61351368&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240937671_575035683635801_3322170942574502310_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Spt_WjGpzZwAX-DeM-S&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9597decba9acc755111f03c15ed463d0&amp;oe=61351368&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240937671_575035683635801_3322170942574502310_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Spt_WjGpzZwAX-DeM-S&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9597decba9acc755111f03c15ed463d0&amp;oe=61351368&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240937671_575035683635801_3322170942574502310_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Spt_WjGpzZwAX-DeM-S&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9597decba9acc755111f03c15ed463d0&amp;oe=61351368&quot;}">
            <span class="sbi-screenreader">We&#039;re not crying, you are. 🥺❤️⁠
⁠
@tomh</span>
            	                    <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We&#039;re not crying, you are. 🥺❤️⁠
⁠
@tomholland2013 dropped the sweetest message for fashion queen @Zendaya&#039;s 25th birthday, and we&#039;re not okay.⁠
⁠
&quot;My MJ, have the happiest of birthdays. Gimme a call when your up xxx.&quot;⁠
⁠
Are you tearing up yet? ⁠
⁠
📷 Credit: @tomholland2013">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18250888471058490" data-date="1630495193">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTRvBCTJW4Z/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/241081735_249665947051752_3814917898140321809_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YNvqEBxY8JIAX_dhFl1&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=7e64890767cb80c25a01a6cb439f952e&#038;oe=6134E8B4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/241081735_249665947051752_3814917898140321809_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YNvqEBxY8JIAX_dhFl1&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7e64890767cb80c25a01a6cb439f952e&amp;oe=6134E8B4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/241081735_249665947051752_3814917898140321809_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YNvqEBxY8JIAX_dhFl1&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7e64890767cb80c25a01a6cb439f952e&amp;oe=6134E8B4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/241081735_249665947051752_3814917898140321809_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YNvqEBxY8JIAX_dhFl1&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7e64890767cb80c25a01a6cb439f952e&amp;oe=6134E8B4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/241081735_249665947051752_3814917898140321809_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YNvqEBxY8JIAX_dhFl1&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7e64890767cb80c25a01a6cb439f952e&amp;oe=6134E8B4&quot;}">
            <span class="sbi-screenreader">#ICYMI: The new Frédéric Malle &#039;Synthetic Jungle</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#ICYMI: The new Frédéric Malle &#039;Synthetic Jungle&#039; fragrance by Anne Flipo drops today at @kensapothecary! ⁠⁠
⁠⁠
An ode to cult perfumes of the 1970s, &#039;Synthetic Jungle&#039; is the latest in a series of perfumes that draw inspiration from nature while employing the precision of synthetics. ⁠⁠
⁠⁠
With notes of basil, hyacinth, lily, jasmine and ylang ylang oil, &#039;Synthetic Jungle&#039; is a scent that encapsulates a dreamlike experience of verdancy and warmth: natural and stylised, hyper-realistic and fantastical.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882503133512031" data-date="1630478718">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTRPkZrNoDH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.2885-15/240944204_1262136250904992_1872705820890048270_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XFnbNKx_GpAAX-kLlos&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=aabbb691fc95b3d8fa5d618d63c697de&#038;oe=6134DAF6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240944204_1262136250904992_1872705820890048270_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XFnbNKx_GpAAX-kLlos&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=aabbb691fc95b3d8fa5d618d63c697de&amp;oe=6134DAF6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240944204_1262136250904992_1872705820890048270_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XFnbNKx_GpAAX-kLlos&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=aabbb691fc95b3d8fa5d618d63c697de&amp;oe=6134DAF6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240944204_1262136250904992_1872705820890048270_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XFnbNKx_GpAAX-kLlos&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=aabbb691fc95b3d8fa5d618d63c697de&amp;oe=6134DAF6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240944204_1262136250904992_1872705820890048270_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XFnbNKx_GpAAX-kLlos&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=aabbb691fc95b3d8fa5d618d63c697de&amp;oe=6134DAF6&quot;}">
            <span class="sbi-screenreader">Singer and fashion icon @DuaLipa fronts the latest</span>
            	                    <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Singer and fashion icon @DuaLipa fronts the latest campaign for the newest rendition of the #PUMA Suede Mayu, and we&#039;re high-key obsessed! 😍🔥⁠
⁠
Take your styling cues for the latest @PUMA Suede Mayu - now in a new black colourway - from the &#039;Physical&#039; singer, who pairs it with a black skirt, a knot crop top, and a chainmail camisole. ⁠
⁠
Want a closer look? Hit the #linkinbio for the full deets.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401875640596#4" data-resized="{&quot;18086023009286898&quot;:{&quot;id&quot;:&quot;241127965_378271890370465_5654001972867179263_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17846549789641679&quot;:{&quot;id&quot;:&quot;240937671_575035683635801_3322170942574502310_n&quot;,&quot;ratio&quot;:&quot;1.03&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18250888471058490&quot;:{&quot;id&quot;:&quot;241081735_249665947051752_3814917898140321809_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882503133512031&quot;:{&quot;id&quot;:&quot;240944204_1262136250904992_1872705820890048270_n&quot;,&quot;ratio&quot;:&quot;1.35&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
                    </div>
                                    </div>
            </div>
        </div>
    </div>

    <div class="entry-footer">
        <div class="related-post-wrapper arrow-down-gold">
    <div class="related-posts small-container">
        <h3>Recommended For You</h3>
        <div class="rps-list row">
                                                                                                                
<article class="post-1804347 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/kl/culture/entertainment/lisa-solo-debut-album-lalisa-is-here/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/10123812/Lalisa-FI.png" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <h2 class="title">BLACKPINK star Lisa&#8217;s solo debut album &#8216;Lalisa&#8217; is here and we are excited</h2>
        </div>
    </a>
</article>                                            
<article class="post-1804302 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/kl/culture/entertainment/netflix-teams-up-with-wwe-for-halloween-for-an-interactive-horror-flick/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/10100521/The-Undertaker-1024x650.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <h2 class="title">Netflix teams up with WWE for Halloween for an interactive horror flick</h2>
        </div>
    </a>
</article>                                            
<article class="post-1803991 card normal-card col-3 gallery">
    <a href="https://www.lifestyleasia.com/kl/culture/entertainment/we-round-up-the-best-of-drakes-certified-lover-boy-memes-on-the-internet/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/08142800/000_17F2NJ-1024x683.jpg" style="">
                            <div class="tag tag__gallery"></div>
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <h2 class="title">We round up the best of Drake’s ‘Certified Lover Boy’ memes on the internet</h2>
        </div>
    </a>
</article>                                            
<article class="post-1803984 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/kl/culture/entertainment/cinemas-reopen-in-malaysia-with-list-of-2021-movie-releases/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/08141443/screenshot-2781_6grg.png" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <h2 class="title">Cinemas reopen in Malaysia – here are the best 2021 movies to look forward to</h2>
        </div>
    </a>
</article>                                                        </div>
    </div>
</div>    </div>

</article>

</main>


    </div>
<!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container">
            <div class="text">
                                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank">
                            <p class="p1"><span class="s1">follow our daily snapshots at <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" rel="noopener">@lifestyleasiakl</a></span></p>

                        </a>             </div>
            <div class="social-media">
                                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="pre-footer_social-media_icon facebook"></a>
                                 <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="pre-footer_social-media_icon instagram"></a>
                            </div>
        </div>
        <div class="pre-footer_instagram-feeds">
            
<div id="sb_instagram" class="sbi sbi_col_10  sbi_width_resp pre-footer" style="width: 100%;" data-feedid="sbi_17841401875640596#10" data-res="auto" data-cols="10" data-num="10" data-shortcode-atts="{&quot;num&quot;:&quot;10&quot;,&quot;cols&quot;:&quot;10&quot;,&quot;class&quot;:&quot;pre-footer&quot;,&quot;showfollow&quot;:&quot;false&quot;}" >
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18086023009286898" data-date="1630584732">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTUZx9XMN2A/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.2885-15/241127965_378271890370465_5654001972867179263_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bg-aBbkDDpYAX8SXPwR&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=6411cdc60851e237bfd550db475a3d7f&#038;oe=6135C8CA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241127965_378271890370465_5654001972867179263_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bg-aBbkDDpYAX8SXPwR&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6411cdc60851e237bfd550db475a3d7f&amp;oe=6135C8CA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241127965_378271890370465_5654001972867179263_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bg-aBbkDDpYAX8SXPwR&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6411cdc60851e237bfd550db475a3d7f&amp;oe=6135C8CA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241127965_378271890370465_5654001972867179263_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bg-aBbkDDpYAX8SXPwR&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6411cdc60851e237bfd550db475a3d7f&amp;oe=6135C8CA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241127965_378271890370465_5654001972867179263_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bg-aBbkDDpYAX8SXPwR&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6411cdc60851e237bfd550db475a3d7f&amp;oe=6135C8CA&quot;}">
            <span class="sbi-screenreader">What it looks like in our head when we daydream wh</span>
            	                    <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What it looks like in our head when we daydream while waiting for the weekend to come by. ✨⁠
⁠
Double tap if you’d swim in this pool of clouds! ☁️⁠☁️⁠
⁠
📷 Credit: @iambrandon747">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17846549789641679" data-date="1630550524">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTTYiIBtkrP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.2885-15/240937671_575035683635801_3322170942574502310_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Spt_WjGpzZwAX-DeM-S&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=9597decba9acc755111f03c15ed463d0&#038;oe=61351368" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240937671_575035683635801_3322170942574502310_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Spt_WjGpzZwAX-DeM-S&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9597decba9acc755111f03c15ed463d0&amp;oe=61351368&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240937671_575035683635801_3322170942574502310_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Spt_WjGpzZwAX-DeM-S&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9597decba9acc755111f03c15ed463d0&amp;oe=61351368&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240937671_575035683635801_3322170942574502310_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Spt_WjGpzZwAX-DeM-S&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9597decba9acc755111f03c15ed463d0&amp;oe=61351368&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240937671_575035683635801_3322170942574502310_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Spt_WjGpzZwAX-DeM-S&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9597decba9acc755111f03c15ed463d0&amp;oe=61351368&quot;}">
            <span class="sbi-screenreader">We&#039;re not crying, you are. 🥺❤️⁠
⁠
@tomh</span>
            	                    <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We&#039;re not crying, you are. 🥺❤️⁠
⁠
@tomholland2013 dropped the sweetest message for fashion queen @Zendaya&#039;s 25th birthday, and we&#039;re not okay.⁠
⁠
&quot;My MJ, have the happiest of birthdays. Gimme a call when your up xxx.&quot;⁠
⁠
Are you tearing up yet? ⁠
⁠
📷 Credit: @tomholland2013">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18250888471058490" data-date="1630495193">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTRvBCTJW4Z/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/241081735_249665947051752_3814917898140321809_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YNvqEBxY8JIAX_dhFl1&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=7e64890767cb80c25a01a6cb439f952e&#038;oe=6134E8B4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/241081735_249665947051752_3814917898140321809_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YNvqEBxY8JIAX_dhFl1&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7e64890767cb80c25a01a6cb439f952e&amp;oe=6134E8B4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/241081735_249665947051752_3814917898140321809_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YNvqEBxY8JIAX_dhFl1&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7e64890767cb80c25a01a6cb439f952e&amp;oe=6134E8B4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/241081735_249665947051752_3814917898140321809_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YNvqEBxY8JIAX_dhFl1&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7e64890767cb80c25a01a6cb439f952e&amp;oe=6134E8B4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/241081735_249665947051752_3814917898140321809_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YNvqEBxY8JIAX_dhFl1&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7e64890767cb80c25a01a6cb439f952e&amp;oe=6134E8B4&quot;}">
            <span class="sbi-screenreader">#ICYMI: The new Frédéric Malle &#039;Synthetic Jungle</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#ICYMI: The new Frédéric Malle &#039;Synthetic Jungle&#039; fragrance by Anne Flipo drops today at @kensapothecary! ⁠⁠
⁠⁠
An ode to cult perfumes of the 1970s, &#039;Synthetic Jungle&#039; is the latest in a series of perfumes that draw inspiration from nature while employing the precision of synthetics. ⁠⁠
⁠⁠
With notes of basil, hyacinth, lily, jasmine and ylang ylang oil, &#039;Synthetic Jungle&#039; is a scent that encapsulates a dreamlike experience of verdancy and warmth: natural and stylised, hyper-realistic and fantastical.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882503133512031" data-date="1630478718">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTRPkZrNoDH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.2885-15/240944204_1262136250904992_1872705820890048270_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XFnbNKx_GpAAX-kLlos&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=aabbb691fc95b3d8fa5d618d63c697de&#038;oe=6134DAF6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240944204_1262136250904992_1872705820890048270_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XFnbNKx_GpAAX-kLlos&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=aabbb691fc95b3d8fa5d618d63c697de&amp;oe=6134DAF6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240944204_1262136250904992_1872705820890048270_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XFnbNKx_GpAAX-kLlos&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=aabbb691fc95b3d8fa5d618d63c697de&amp;oe=6134DAF6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240944204_1262136250904992_1872705820890048270_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XFnbNKx_GpAAX-kLlos&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=aabbb691fc95b3d8fa5d618d63c697de&amp;oe=6134DAF6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240944204_1262136250904992_1872705820890048270_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XFnbNKx_GpAAX-kLlos&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=aabbb691fc95b3d8fa5d618d63c697de&amp;oe=6134DAF6&quot;}">
            <span class="sbi-screenreader">Singer and fashion icon @DuaLipa fronts the latest</span>
            	                    <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Singer and fashion icon @DuaLipa fronts the latest campaign for the newest rendition of the #PUMA Suede Mayu, and we&#039;re high-key obsessed! 😍🔥⁠
⁠
Take your styling cues for the latest @PUMA Suede Mayu - now in a new black colourway - from the &#039;Physical&#039; singer, who pairs it with a black skirt, a knot crop top, and a chainmail camisole. ⁠
⁠
Want a closer look? Hit the #linkinbio for the full deets.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17991671947373168" data-date="1630472648">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTRDrTNLCh0/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.2885-15/241101889_573334833815022_814241130805426946_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Wc5y5uYE6Y8AX9p-SDD&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=2b93c9e94a30f007d4e3f3c6201c95c7&#038;oe=61355EA3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/241101889_573334833815022_814241130805426946_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wc5y5uYE6Y8AX9p-SDD&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=2b93c9e94a30f007d4e3f3c6201c95c7&amp;oe=61355EA3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/241101889_573334833815022_814241130805426946_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wc5y5uYE6Y8AX9p-SDD&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=2b93c9e94a30f007d4e3f3c6201c95c7&amp;oe=61355EA3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/241101889_573334833815022_814241130805426946_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wc5y5uYE6Y8AX9p-SDD&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=2b93c9e94a30f007d4e3f3c6201c95c7&amp;oe=61355EA3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/241101889_573334833815022_814241130805426946_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wc5y5uYE6Y8AX9p-SDD&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=2b93c9e94a30f007d4e3f3c6201c95c7&amp;oe=61355EA3&quot;}">
            <span class="sbi-screenreader">The big reveal has finally landed, but that&#039;s not </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The big reveal has finally landed, but that&#039;s not all we have up our sleeves. Stay tuned for more from the boys of #JUSTB! 🔥⁠
⁠
@justb_ig_official fans where you at? Make some noise in the comments below and hit the #linkinbio to read the full exclusive interview! 🙌🏼">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17853217811630190" data-date="1630468868">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTQ8ezKlSdU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.2885-15/240950586_1923402141171494_6257039478771679572_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=89JubWdnCI0AX8HMakP&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=9259ba4a35dec07dae4a495deb4fc741&#038;oe=6135AE4E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240950586_1923402141171494_6257039478771679572_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=89JubWdnCI0AX8HMakP&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9259ba4a35dec07dae4a495deb4fc741&amp;oe=6135AE4E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240950586_1923402141171494_6257039478771679572_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=89JubWdnCI0AX8HMakP&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9259ba4a35dec07dae4a495deb4fc741&amp;oe=6135AE4E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240950586_1923402141171494_6257039478771679572_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=89JubWdnCI0AX8HMakP&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9259ba4a35dec07dae4a495deb4fc741&amp;oe=6135AE4E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240950586_1923402141171494_6257039478771679572_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=89JubWdnCI0AX8HMakP&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9259ba4a35dec07dae4a495deb4fc741&amp;oe=6135AE4E&quot;}">
            <span class="sbi-screenreader"></span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Introducing the next big K-pop boyband, JUST B! 🔥 🔥 🔥⁠
⁠
Gracing our first-ever digital cover is the up and coming boyband that comprises six members - Geonu (건우), Bain (배인), Lim Jimin (임지민), JM (추지민), DY (전도염), and Sangwoo (상우).⁠
⁠
Part of Bluedot Entertainment, JUST B is born during the pandemic when the world is still battling and recovering from Covid-19. There are no meet-and-greets, concerts, and travelling. How have they been coping since their debut in June? Hit the #linkinbio for the full exclusive story.⁠
⁠
Special thanks to Bluedot Entertainment and congratulations to JUST B — Geonu (건우), Bain (배인), Lim Jimin (임지민), JM (추지민), DY (전도염), and Sangwoo (상우) — for gracing Lifestyle Asia KL’s first-ever Digital Cover.⁠
.⁠
.⁠
.⁠
Credits:⁠
EDITOR Martin Teo ⁠
(@leirbag______)⁠
CREATIVE Andrew Loh (@andrewxuan) ⁠
VIDEO Tabrez Pathan (@tabrez.pathan.design)⁠
COORDINATOR Mandy Lee (@mandy__lee)⁠
SOCIAL MEDIA Snehal Fernandez (@snehal.fernandes) | Batrisyia Jay (@batrisyiajay)⁠
SUBJECT Just B (@justb_ig_official)⁠
SPECIAL THANKS Bluedot Entertainment">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18016819288322816" data-date="1630458211">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTQoJDdNwBg/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.2885-15/240947460_430553325034973_7700722837416387177_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=k5f7vXiM95oAX_UrdVc&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=5b2e9d80f6311bd361717a4f62d698ca&#038;oe=6134F588" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240947460_430553325034973_7700722837416387177_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k5f7vXiM95oAX_UrdVc&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5b2e9d80f6311bd361717a4f62d698ca&amp;oe=6134F588&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240947460_430553325034973_7700722837416387177_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k5f7vXiM95oAX_UrdVc&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5b2e9d80f6311bd361717a4f62d698ca&amp;oe=6134F588&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240947460_430553325034973_7700722837416387177_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k5f7vXiM95oAX_UrdVc&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5b2e9d80f6311bd361717a4f62d698ca&amp;oe=6134F588&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240947460_430553325034973_7700722837416387177_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k5f7vXiM95oAX_UrdVc&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5b2e9d80f6311bd361717a4f62d698ca&amp;oe=6134F588&quot;}">
            <span class="sbi-screenreader">Are you ready fam?? 🔥⁠
⁠
That&#039;s right, our </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Are you ready fam?? 🔥⁠
⁠
That&#039;s right, our digital cover is about to drop so turn your notifications on and stay tuned for the big reveal! 🙌🏼">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17897494544249110" data-date="1630398852">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTO3QsxlgSd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/240872069_559232511932929_1058039550617437778_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qPtPRYiIy-QAX-f-14T&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=acf40ab4b94ee8896a8290c699301c72&#038;oe=61356A12" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/240872069_559232511932929_1058039550617437778_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qPtPRYiIy-QAX-f-14T&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=acf40ab4b94ee8896a8290c699301c72&amp;oe=61356A12&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/240872069_559232511932929_1058039550617437778_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qPtPRYiIy-QAX-f-14T&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=acf40ab4b94ee8896a8290c699301c72&amp;oe=61356A12&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/240872069_559232511932929_1058039550617437778_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qPtPRYiIy-QAX-f-14T&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=acf40ab4b94ee8896a8290c699301c72&amp;oe=61356A12&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/240872069_559232511932929_1058039550617437778_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qPtPRYiIy-QAX-f-14T&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=acf40ab4b94ee8896a8290c699301c72&amp;oe=61356A12&quot;}">
            <span class="sbi-screenreader">Did you know all these interesting facts about our</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did you know all these interesting facts about our country? ❤️💙⁠⁠
⁠⁠
To kick up your patriotic spirits up a notch, we&#039;ve compiled a few interesting facts about Malaysia that you might not have known of!⁠⁠
⁠⁠
How many of these were you aware of? Share them with us below!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18200190619102022" data-date="1630386577">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTOf2NslLYn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.29350-15/241013783_221635769804263_7939120344938232456_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cRcMkjuSCKQAX_hNHqo&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=18070e040036077d3fb5feeabeb7fc09&#038;oe=6135FF78" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/241013783_221635769804263_7939120344938232456_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cRcMkjuSCKQAX_hNHqo&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=18070e040036077d3fb5feeabeb7fc09&amp;oe=6135FF78&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/241013783_221635769804263_7939120344938232456_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cRcMkjuSCKQAX_hNHqo&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=18070e040036077d3fb5feeabeb7fc09&amp;oe=6135FF78&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/241013783_221635769804263_7939120344938232456_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cRcMkjuSCKQAX_hNHqo&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=18070e040036077d3fb5feeabeb7fc09&amp;oe=6135FF78&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/241013783_221635769804263_7939120344938232456_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cRcMkjuSCKQAX_hNHqo&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=18070e040036077d3fb5feeabeb7fc09&amp;oe=6135FF78&quot;}">
            <span class="sbi-screenreader">If you&#039;re not ready to face the crowd just yet, we</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If you&#039;re not ready to face the crowd just yet, we have a list of activities you can do to boost up your #Merdeka spirit - all from the comfort and safety of your home! 💯⁠⁠
⁠⁠
From local movies to binge-watch on @NetflixMY to books you should get your hands on to discover what life was like for dwellers of Malaya of yore, #linkinbio has got you covered. 🙌🏼🇲🇾">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17935538767578982" data-date="1630373421">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTOGvE4rI8l/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.2885-15/241070868_820934218784243_5063861194880244415_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Yom9kgGSSocAX_biOXc&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;oh=c7b04638d3b9f10fc84de982bfae31f3&#038;oe=6135CD41" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241070868_820934218784243_5063861194880244415_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yom9kgGSSocAX_biOXc&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;oh=c7b04638d3b9f10fc84de982bfae31f3&amp;oe=6135CD41&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241070868_820934218784243_5063861194880244415_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yom9kgGSSocAX_biOXc&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;oh=c7b04638d3b9f10fc84de982bfae31f3&amp;oe=6135CD41&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241070868_820934218784243_5063861194880244415_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yom9kgGSSocAX_biOXc&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;oh=c7b04638d3b9f10fc84de982bfae31f3&amp;oe=6135CD41&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241070868_820934218784243_5063861194880244415_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yom9kgGSSocAX_biOXc&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;oh=c7b04638d3b9f10fc84de982bfae31f3&amp;oe=6135CD41&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🇲🇾 Merdeka, Merdeka, Merdeka! 🇲🇾⁠
⁠
Happy 64th Independence Day Malaysia! This past year has no doubt been stormy for almost most of us. Together, let us continue to move towards harmonious times. ❤️💙⁠
⁠
Here&#039;s to unity and freedom! 🥂✨⁠">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401875640596#10" data-resized="{&quot;18086023009286898&quot;:{&quot;id&quot;:&quot;241127965_378271890370465_5654001972867179263_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17846549789641679&quot;:{&quot;id&quot;:&quot;240937671_575035683635801_3322170942574502310_n&quot;,&quot;ratio&quot;:&quot;1.03&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18250888471058490&quot;:{&quot;id&quot;:&quot;241081735_249665947051752_3814917898140321809_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882503133512031&quot;:{&quot;id&quot;:&quot;240944204_1262136250904992_1872705820890048270_n&quot;,&quot;ratio&quot;:&quot;1.35&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17991671947373168&quot;:{&quot;id&quot;:&quot;241101889_573334833815022_814241130805426946_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17853217811630190&quot;:{&quot;id&quot;:&quot;240950586_1923402141171494_6257039478771679572_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18016819288322816&quot;:{&quot;id&quot;:&quot;240947460_430553325034973_7700722837416387177_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17897494544249110&quot;:{&quot;id&quot;:&quot;240872069_559232511932929_1058039550617437778_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18200190619102022&quot;:{&quot;id&quot;:&quot;241013783_221635769804263_7939120344938232456_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17935538767578982&quot;:{&quot;id&quot;:&quot;241070868_820934218784243_5063861194880244415_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


        </div>
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__footer" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <a href="https://lifestyleasia.com/kl//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741435">
                        <a href="https://lifestyleasia.com/hk//" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741436">
                        <a href="https://lifestyleasia.com/sg//" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741437">
                        <a href="https://lifestyleasia.com/bk//" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741438">
                        <a href="https://lifestyleasia.com/kl//" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-741439">
                        <a href="https://lifestyleasia.com/ind//" target="_blank">India</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741442">
                        <a href="https://www.lifestyleasia.com/kl/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741444">
                        <a href="https://www.lifestyleasia.com/kl/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-741441">
                        <a href="https://www.lifestyleasia.com/kl/privacy/" target="_blank">Privacy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741443">
                        <a href="https://www.lifestyleasia.com/kl/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaKL" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->
        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header"> 
                    <div class="btt_list-wrapper">
                        <ul class="btt_brand-list">
                                                        <li class="btt_brand-list-item">
                                <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.prestigeonline.com/my/" target="_blank">Prestige Online</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.augustman.com/my/" target="_blank">Augustman</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://pinprestige.com/my" target="_blank">Pin Prestige</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                            </li>
                                                    </ul>
                    </div>
                    <div class="social-media-wrapper btt_social-media-wrapper">
                        <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaKL" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="social-media_icon instagram"></a>
            </div>                    </div> 
            </div> 
        </div>
    </div>



</footer>
<!-- #colophon -->
</div>
<!-- #page -->
        <script>
            console.log("Test - post");
            var dimensionValue = 'CONTENT HUB';
            dataLayer.push({
            'event': 'customEvent',
            'eventCategory': 'content_bucket',
            'eventAction': dimensionValue,
            'content_bucket' : dimensionValue
            });
        </script>

    <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.lifestyleasia.com/kl/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/sticky/sticky.compile.js?ver=5.8' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/clamp/clamp.js?ver=5.8' id='clamp-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/slick/slick.min.js?ver=5.8' id='slick-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/zoom/jquery.zoom.min.js?ver=5.8' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.min.js?ver=5.8' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/intersection-observer.js?ver=5.8' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/adsCode/ads.js?ver=5.8' id='ads-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.lifestyleasia.com\/kl\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.lifestyleasia.com\/kl\/wp-content\/themes\/lsa-2019","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"KL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js/build/main.js?ver=1622638063' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.lifestyleasia.com\/kl\/wp-content\/uploads\/sites\/5\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.lifestyleasia.com\/kl\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.2' id='sb_instagram_scripts-js'></script>
<div class="burda-after-body-1 ad" id="burda-1273764267"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-282931188"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-4" id="burda-655119"><!-- Rakuten Automate starts here -->
<script type="text/javascript">
   var _rakuten_automate = { accountKey: "03821aa84d84ef02072c6cfb7cebb4dd74d01460262147268d8284608347ff66", u1: "", snippetURL: "https://automate-frontend.linksynergy.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "qBRwdR6QAKO5lCfB9W4Nf59Rvlmsqlya", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_rakuten_automate.useDefaultAEL?ael(a,b,c):_rakuten_automate.events.push({type:a,handler:b,capture:c,rakuten:d})};_rakuten_automate.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_rakuten_automate.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_rakuten_automate.loaded){for(i=0;i<_rakuten_automate.events.length;i++){var a=_rakuten_automate.events[i];ael(a.type,a.handler,a.capture)}_rakuten_automate.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_rakuten_automate.run(ael))};httpRequest.send(null);
</script>
<!-- Rakuten Automate ends here --></div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>


<script>
    jQuery(document).ready(function () {
        jQuery(".gallery-caption" ).wrap( "<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption" ).wrap( "<div class='gallery-caption-box'></div>")

        jQuery(".gallery").each(function () { 
           jQuery(this).find('.gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery(".blocks-gallery-grid").each(function () { 
           jQuery(this).find('.blocks-gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                    breakpoint: 1024,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1, 
                    }
                },
                {
                    breakpoint: 600,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 480,
                    settings: {
                        slidesToShow: 1,
                        slidesToScroll: 1
                    }
                }
            ]
        });

    });
</script>

</body>

</html>
