
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.lifestyleasia.com/kl/xmlrpc.php">

    <link href="https://hello.myfonts.net" rel="preconnect" crossorigin>
    <link href="https://s.w.org" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com" rel="preconnect" crossorigin>
    <link href="https://static.addtoany.com" rel="preconnect" crossorigin>
    <link href="https://www.googletagmanager.com" rel="preconnect" crossorigin>
    <link href="https://automate-frontend.linksynergy.com" rel="preconnect" crossorigin>
    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
    <link href="https://www.facebook.net" rel="preconnect" crossorigin>
    <link href="https://connect.facebook.net" rel="preconnect" crossorigin>
    <link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
    <meta name="facebook-domain-verification" content="t2qx67p0tvjeel7r0f3tx0y7ung8ee" />

    <link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/optima_nova_lt_demi/3A5C7B_0_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/optima_nova_lt_medium/3A5C7B_1_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/palatino/3A5C7B_3_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/optima_nova_lt_light/3A5C7B_2_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">

    <!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-46942124-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v16.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Yearly horoscope: What does the horoscope for 2022 hold for you?</title>
	<meta name="description" content="New year, new you, and new things. Read the yearly horoscope for 2022 to find out what the new year has in store for you." />
	<link rel="canonical" href="https://www.lifestyleasia.com/kl/culture/entertainment/what-does-the-horoscope-for-2022-hold-for-you/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Yearly horoscope: What does the horoscope for 2022 hold for you?" />
	<meta property="og:description" content="New year, new you, and new things. Read the yearly horoscope for 2022 to find out what the new year has in store for you." />
	<meta property="og:url" content="https://www.lifestyleasia.com/kl/culture/entertainment/what-does-the-horoscope-for-2022-hold-for-you/" />
	<meta property="og:site_name" content="Lifestyle Asia Kuala Lumpur" />
	<meta property="article:published_time" content="2021-12-29T01:39:32+00:00" />
	<meta property="og:image" content="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165440/cover-horoscope-1-1.jpg" />
	<meta property="og:image:width" content="2255" />
	<meta property="og:image:height" content="1734" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sreetama Basu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="15 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.lifestyleasia.com/kl/culture/entertainment/what-does-the-horoscope-for-2022-hold-for-you/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Kuala Lumpur &raquo; Feed" href="https://www.lifestyleasia.com/kl/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Kuala Lumpur &raquo; Comments Feed" href="https://www.lifestyleasia.com/kl/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifestyleasia.com\/kl\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- lifestyleasia.com/kl is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.lifestyleasia.com/kl/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.2" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.2" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.2" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.2" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.2" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.2" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.2" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.2" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.2" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.2" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/style.css?ver=1640268857" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"5","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.lifestyleasia.com/kl/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifestyleasia.com/kl/wp-json/wp/v2/posts/1818040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifestyleasia.com/kl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifestyleasia.com/kl/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.lifestyleasia.com/kl/?p=1818040' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.lifestyleasia.com/kl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fwhat-does-the-horoscope-for-2022-hold-for-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifestyleasia.com/kl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fwhat-does-the-horoscope-for-2022-hold-for-you%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#000000";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="kuala-lumpur.lifestyleasia.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Yearly horoscope: What does the horoscope for 2022 hold for you?","inLanguage":"en-US","url":"https:\/\/www.lifestyleasia.com\/kl\/culture\/entertainment\/what-does-the-horoscope-for-2022-hold-for-you\/","image":"https:\/\/cdn.lifestyleasia.com\/wp-content\/uploads\/sites\/5\/2021\/12\/28165440\/cover-horoscope-1-1-806x620.jpg","datePublished":"2021-12-29T01:39:32Z","dateModified":"2021-12-29T01:39:32Z","articleSection":"Entertainment","creator":["Zorian Cross"],"keywords":["Tarot readings","Horoscope affirmations","Tarot readings for 2022","Horoscope for 2022"],"author":["Zorian Cross"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lifestyleasia.com\/kl\/culture\/entertainment\/what-does-the-horoscope-for-2022-hold-for-you\/"},"publisher":{"@type":"Organization","name":"Lifestyle Asia Kuala Lumpur","logo":{"@type":"ImageObject","url":"https:\/\/cdn.lifestyleasia.com\/wp-content\/uploads\/sites\/5\/2019\/12\/05174915\/logo.png"}}} </script> 
<script id='nitro-telemetry'>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</script>
<!-- Google Site Verification -->
<meta name="google-site-verification" content="OHZZ9P5I6iNzPlaHOq14BV11or3CVHzuGCYFpsWpc-U"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
	

(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();


</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
googletag.cmd.push(function() {
	
	var mapping1 = googletag.sizeMapping()
            .addSize([1600, 0], [[1600, 520], [1440, 350],[1280,580], [1031, 580],[728,90],[970,250], 'fluid'])
            .addSize([970, 0], [[928, 300], [1280,580], [1440, 350], [1031, 580],[728,90],[970,250],'fluid'])
			.addSize([0, 0], [[320, 50], [320, 100], [320, 330], [320, 180],[336,280], 'fluid'])
            .build();
	
	var mapping2 = googletag.sizeMapping()
            .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250],[120,600],[160,600],[336,280]])
            .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid',[120,600],[160,600],[336,280]])
            .build();

	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());	
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());

  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['kl'])
  .setTargeting('category', ['entertainment'])
  .setTargeting('URL', ['/kl/culture/entertainment/what-does'])
  .setTargeting('title', ['LSA_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
});
</script>
<!-- End Google Ads -->


<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9RG8WZ');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '338116393581494');
  fbq('track', 'PageView');
</script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=338116393581494&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1.png" />
<meta name="msapplication-TileImage" content="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 600px) {
.entry-header .feature-image-wrapper .feature-image{
	
	/*margin-top:30px;
		padding-top:15px;*/
}
	
	.postid-1803281 .post-breadcrumb.post-breadcrumb--{
		display: none;
		
	}
}		</style>
		

    <style>

        .btt-header-menu li:nth-last-child(1) a,
        .site-navigation-m-list li:nth-last-child(1) a{
            color: #D27042 !important; 
        }
 
        .btt_toc {
            margin-top: 20px;
        }

        .btt_toc .btt_toc-header {
            font-family: Optima nova LT Demi;
            font-style: normal;
            font-weight: 600;
            line-height: 1;
            display: flex;
            align-items: center;
            letter-spacing: 0.035em;
            color: rgb(149, 119, 49);
            margin-bottom: 25px;
        }

        .btt_toc .btt_toc-list {
            list-style: unstyled;
            padding-left: 30px;
        }

        .btt_toc .btt_toc-list li {
            font-family: Palatino Linotype;
            font-size: 18px;
            color: #000000;
            line-height: 16px;
            font-style: italic;
            font-weight: normal;

        }

        .btt_toc .btt_toc-list li:not(:last-child) {
            margin-bottom: 18px;
        }

        .btt_toc .btt_toc-list li .toc-heading {
            color: inherit;
            text-decoration: none;
            text-decoration-line: underline;
        }

        .content .toc-heading {
            display: flex;
            align-items: center;
            justify-content: flex-start;
        }

        .content .toc-heading h3 {
            margin-right: 15px;
        }

        .content .toc-heading .toc_index {
            font-size: 32px;
        }

        .content .toc-heading .toc_total-count {
            font-size: 13px;
            font-weight: bold
        }

        /* TOC CHANGES AND BUTTON */

        .post-template-single-listicle .listicle-item-card .content .btn-dark {
            font-family: Optima nova LT Demi;
            font-style: normal;
            font-weight: 600;
            line-height: 7px;
            color: #000000;
            background: #fff;
            letter-spacing: 0.1em;
            text-transform: uppercase;
            border: 1px solid #000;
        }

        .post-template-single-listicle .listicle-item-card .content .btn-dark:hover {
            background: #000000;
            color: #fff;
        }

        .single figure figcaption{
            width: 100% !important;
        }

        @media(max-width:576px){
            .single figure figcaption{
                padding: 10px 20px 0 20px !important;
            }
        }

        /* MMM */

        .mmm-content-title{
            font-size: 60px;
            margin: 40px 0;
    line-height: 1.1;
        }
    </style>

</head>

<body class="post-template-default single single-post postid-1818040 single-format-standard wp-custom-logo wp-embed-responsive group-blog  aa-prefix-burda-">
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>
        <!-- 
    <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741501 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741434">
                            <a href="https://www.prestigeonline.com/my/" target="_blank">Prestige Online</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741433">
                            <a href="https://www.augustman.com/my/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741502">
                            <a href="https://pinprestige.com/my" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741503">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaKL" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->

        <div class="site-header-search">
            <form class="search-form search-form__header" role="search" action="https://www.lifestyleasia.com/kl">
    <div class="field-wrapper">
        <span class="label">search:</span>
        <input type="search" class="search-input" name="s" value="" placeholder="Search Lifestyle Asia" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <input type="submit" value="" class="btn-search" />
</form>        </div>

                <div class="burda-masthead-placement ad" id="burda-1265300138"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
                        
        <div id="masthead-sticky-wrapper">
            <header id="masthead" class="site-header" role="banner" data-sticky>
                <div class="large-container">

                    <div class="site-branding"><a href="https://www.lifestyleasia.com/kl/" class="custom-logo-link" rel="home"><img width="544" height="97" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2019/12/05174915/logo.png" class="custom-logo" alt="Lifestyle Asia Kuala Lumpur" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2019/12/05174915/logo.png 544w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2019/12/05174915/logo-500x89.png 500w" sizes="(max-width: 544px) 100vw, 544px" /></a></div>

                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <!-- [maxmegamenu location=header_menu] -->
                        <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741479 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Style
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/style/watches/">Watches</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/style/jewellery/">Jewellery</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741480 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/">Food &amp; Drink</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Food &amp; Drink
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/drinks/">Drinks</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/reviews/">Reviews</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741481 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Travel
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/travel/destinations/">Destinations</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://sq.lifestyleasia.com/">Exploring China with SQ</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-741482 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/culture/">Culture</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Culture
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/entertainment/">Entertainment</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/architecture/">Architecture</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/the-arts/">The Arts</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/events/">Events</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/art-design/">Art &amp; Design</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741483 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/">Beauty &amp; Grooming</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Beauty &amp; Grooming
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/grooming/">Grooming</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/makeup/">Makeup</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/skincare/">Skincare</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741484 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/living/">Living</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Living
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/film-and-tv/">Film &amp; TV</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/design-and-interiors/">Design &amp; Interiors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/home-and-entertaining/">Home &amp; Entertaining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/people/">People</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/wellness/">Wellness</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/property-interiors/">Property &amp; Interiors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.luxelivingasia.com/">Luxe Living Asia</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-1802090">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/whats-on/">What's On</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741485 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/gear/">Gear</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Gear
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/gear/tech/">Tech</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/gear/motoring/">Motoring</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page btt_header_menu menu-item-1809051">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/the-z-list/">The Z List</a>
                                                            </li>
                                                    </ul>

                    </nav>

                    <div class="site-header_right location-select-wrapper">
                        <div class="subsite">
                            <div class="current-site">KL</div>
                            <ul class="header-subsite-menu">
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741474">
                                    <a href="https://lifestyleasia.com/hk//">HK</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741475">
                                    <a href="https://lifestyleasia.com/sg//">SG</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741476">
                                    <a href="https://lifestyleasia.com/bk//">BK</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741477">
                                    <a href="https://lifestyleasia.com/ind//">IND</a>
                                </li>
                                                            </ul>
                        </div>
                        <div class="btn-search"></div>
                    </div>
                    <div class="site-mobile-logo">
                        <a href="https://www.lifestyleasia.com/kl">
                            <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1-150x150.png" class="site-branding-m"
                                alt="https://www.lifestyleasia.com/kl">
                        </a>
                    </div>
                    <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>
                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/kl/sponsored/covid-19-survival-guide-malaysia/">
                                    <span class="cat-title">#StayAtHome Guide</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/style/watches/">Watches</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/style/jewellery/">Jewellery</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/food-drink/">
                                    <span class="cat-title">Food &amp; Drink</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/food-drink/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/food-drink/drinks/">Drinks</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/food-drink/reviews/">Reviews</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/travel/destinations/">Destinations</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://sq.lifestyleasia.com/">Exploring China with SQ</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/culture/">
                                    <span class="cat-title">Culture</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/culture/entertainment/">Entertainment</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/culture/architecture/">Architecture</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/culture/events/">Events</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/culture/art-design/">Art &amp; Design</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/beauty-grooming/">
                                    <span class="cat-title">Beauty &amp; Grooming</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/beauty-grooming/grooming/">Grooming</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/beauty-grooming/makeup/">Makeup</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/beauty-grooming/skincare/">Skincare</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/living/">
                                    <span class="cat-title">Living</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/living/people/">People</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/living/wellness/">Wellness</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/living/property-interiors/">Property &amp; Interiors</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://luxelivingasia.com/">Luxe Living Asia</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/kl/whats-on/">
                                    <span class="cat-title">What's On</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/kl/gear/">
                                    <span class="cat-title">Gear</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/gear/tech/">Tech</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/kl/gear/motoring/">Motoring</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/kl/the-z-list/">
                                    <span class="cat-title">The Z List</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://lifestyleasia.com/kl/hot-10/kuala-lumpur/">
                                    <span class="cat-title">City Guides</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                    </ul>
                    </nav>


                </div>
            </header><!-- #masthead -->
        </div>
        <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
    
<article class="post-1818040 current-article" data-vidy-slug="what-does-the-horoscope-for-2022-hold-for-you">

    <div class="entry-header">
        <div class="single-post-header-wrapper">
            <div class="feature-image-wrapper">
                <div class="post-breadcrumb post-breadcrumb--">
    <span><span><a class="bread-link bread-home" href="https://www.lifestyleasia.com/kl" title="Home">Home</a> &gt; </span><span><a href="https://www.lifestyleasia.com/kl/culture/">Culture</a></span><span> &gt; </span><span><a href="https://www.lifestyleasia.com/kl/culture/entertainment/">Entertainment</a></span><span> &gt; </span><span><strong class="bread-current bread-1818040" title="Yearly horoscope: What does the horoscope for 2022 hold for you?">Yearly horoscope: What does the horoscope for 2022 hold for you?</strong></span></span>
</div>
                                     
<div class="feature-image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165440/cover-horoscope-1-1-1170x900.jpg" style="background-position: 59% 32%">
    <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165440/cover-horoscope-1-1-1170x900.jpg" alt="Yearly horoscope: What does the horoscope for 2022 hold for you?">
</div>            </div>
        </div>
         
    
<div class="inner-content-wrapper">
        <div class="post-info-wrapper">
        <div class="post-info">
                                    <div class="tag">
                    <div class="categories">
                                                                            <span class="category" style="color:#498792">
			<a href="https://www.lifestyleasia.com/kl/culture">Culture</a>
			</span>
            </div>
                <div class="date">29 Dec 2021 09:39 AM</div>
            </div>
            <h1 class="title pstitle">Yearly horoscope: What does the horoscope for 2022 hold for you?</h1>
                    </div>

    </div>
</div>
<div id="pHeroMob"></div>
    </div>

    <div class="entry-content small-container">
        <div class="bs-row">
            <div class="bs-col-md-8">
                
<div class="post-before-content clearfix">
    <div class="post-before-content_author clearfix">
                <a href="https://www.instagram.com/ajnajog/" target="_blank">
                        <div class="author-name">Zorian Cross</div>
                    </a>
                    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/kl/culture/entertainment/what-does-the-horoscope-for-2022-hold-for-you/" data-a2a-title="Yearly horoscope: What does the horoscope for 2022 hold for you?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fwhat-does-the-horoscope-for-2022-hold-for-you%2F&amp;linkname=Yearly%20horoscope%3A%20What%20does%20the%20horoscope%20for%202022%20hold%20for%20you%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fwhat-does-the-horoscope-for-2022-hold-for-you%2F&amp;linkname=Yearly%20horoscope%3A%20What%20does%20the%20horoscope%20for%202022%20hold%20for%20you%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fwhat-does-the-horoscope-for-2022-hold-for-you%2F&amp;linkname=Yearly%20horoscope%3A%20What%20does%20the%20horoscope%20for%202022%20hold%20for%20you%3F" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>        </div>
    </div>
</div> <div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.lifestyleasia.com/kl">
                    <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1-150x150.png"  alt="Yearly horoscope: What does the horoscope for 2022 hold for you?" class="site-icon" alt="www.lifestyleasia.com">
                </a>
                <div class="tag">
                        <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
                </div>
                <div class="title">Yearly horoscope: What does the horoscope for 2022 hold for you?</div>
            </div>

            <div class="post-before-content_share">
                <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/kl/culture/entertainment/what-does-the-horoscope-for-2022-hold-for-you/" data-a2a-title="Yearly horoscope: What does the horoscope for 2022 hold for you?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fwhat-does-the-horoscope-for-2022-hold-for-you%2F&amp;linkname=Yearly%20horoscope%3A%20What%20does%20the%20horoscope%20for%202022%20hold%20for%20you%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fwhat-does-the-horoscope-for-2022-hold-for-you%2F&amp;linkname=Yearly%20horoscope%3A%20What%20does%20the%20horoscope%20for%202022%20hold%20for%20you%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Fculture%2Fentertainment%2Fwhat-does-the-horoscope-for-2022-hold-for-you%2F&amp;linkname=Yearly%20horoscope%3A%20What%20does%20the%20horoscope%20for%202022%20hold%20for%20you%3F" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>            </div>
            <div class="next-article arrow-next-black">
                                    <a href="https://www.lifestyleasia.com/kl/culture/entertainment/affirmations-for-2022-based-on-your-zodiac/">
                        Next article
                    </a>
                            </div>

        </div>
    </div>
</div> 

<div id="post-1818040-content" class="post-content " >
    <div class="paragraph"><p>The Tarot is the mirror of our soul. Each card reflects what’s not only going on within us but also, symbolises our divine connection to the forces of the Universe – those which we can see and those which we cannot. The images printed on the cards are symbols that contain the keys to unravel all the mysteries of our existence. However, these images have a life of their own, and thus, they change whenever the cards are shuffled. Every shuffle infuses them with magic. Every shuffle infuses us with magic. And so it goes for <a href="https://www.lifestyleasia.com/kl/food-drink/drinks/auspicious-whisky-vodka-and-champagne-that-pair-best-with-your-zodiac-signs/" target="_blank" rel="noopener">horoscope</a> for 2022.</p>
<p>2021 is finally over, and 2022 brings with it not only the chance to start afresh, but also the opportunity to heal, evolve, and just enjoy the present moment. The stars in the heavens above twinkle away with beautiful messages that have been lovingly divined through the tarot.</p>
<p>These messages will guide us in what we need to know about the new year, as well as, what we can do to make the most of it, and find peace and bliss within. I hope the messages serve you well this year! Have a happy and blessed New Year!</p>
<h2>Read your horoscope for 2022</h2>
<h3>Aries Horoscope for 2022</h3>
<p><img loading="lazy" class="alignnone size-medium wp-image-1761125" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165317/horoscope_final-01-1.png" alt="Aries 2022 Horoscope" width="806" height="806" /></p><div class="layout-full-width-content"><div class="burda-inline-interscroller layout-full-width-content" id="burda-1513986512"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div></div>
<p>This is a powerful year for you, Aries. This is a year that wants you to ‘immerse’ yourself in various life experiences. On one hand, that means that you need to invest in life – do the things you’ve always wanted to do, but due to some reason or another couldn’t. Live out experiences you’ve only fantasised about, and allow your passions to fly higher than ever before. Essentially ‘The Universe’ wants you to experience life at its fullest, and never compromise on the needs and desires of your heart. Feel free to express them without even an ounce of fear or hesitation.</p>
<p>On the other hand, this is a year for personal inner exploration. This is a year for you to explore your roots, your lineage, all that you’ve inherited from your ancestors – especially maternal ones – on a physical, emotional, material, and even spiritual level. Connect with the women of your family. Doing so may reveal illuminating truths about your own reality. This could be a powerful year to work on healing ‘inner-child’ wounds and even unearth suppressed parts of your psyche and heal them. Of course, please do so with a qualified professional whom you trust.</p>
<h3>Taurus Horoscope for 2022</h3>
<p><img loading="lazy" class="alignnone wp-image-1786606 size-medium" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165324/horoscope1-1.png" alt="Taurus" width="806" height="806" /></p>
<p>The year 2022 is a year of balance and harmony for you, dear Taurus. However, it’s more about learning how to find balance and harmonise the world around you with the world that’s within you. Yes, doing so can be quite the challenge at times, but when you find that sweet spot – it’ll be oh so worth it. This is also a year for you to weigh options, for ‘The Universe’ will present you with powerful choices at various crossroads of your life, where your choice could perhaps alter the course of your own and the collective destiny. Choose wisely.</p>
<p>More than anything, this is also a year where you may find the need to work on many personal and professional relationships. It’s a year where you might have to let go of your Taurean stubborn streak and compromise for the sake of maintaining peace and harmony. However, the biggest and most important relationship that you truly need to focus on this year is the one you have with yourself. Yes, many of you may roll your eyes reading that – but ‘The Universe’ wants you to remember that until you find peace and love with yourself – you’ll never find it anywhere else.</p>
<h3>Gemini Horoscope for 2022</h3>
<p><img loading="lazy" class="alignnone size-medium wp-image-1761117" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165328/horoscope_final-06-1.png" alt="Gemini horoscope for 2022" width="806" height="806" /></p>
<p>For you, my mercurial Gemini, 2022 will be an interesting year, for not only does it begin with Mercury retrograde, but it ends with one. Let’s just say things are going to get quite ‘interesting’ in more ways than one for you. But, you like that don’t you? It sure beats having a life that’s basic and drab. What you need to remember is that whenever things are getting too chaotic for you to handle – it’s not gonna be that way forever. It’s all temporary. Everything, no matter how stressful, will eventually end. And soon, happier fun-filled times will definitely follow.</p>
<p>This is also a year for you to build bridges and strengthen connections – existing ones, as well as, new ones that shall come your way. This is a beautiful time to get to discover yourself through those around you. You’ll be surprised how much we can learn about ourselves based on how to connect and relate to others – personally and professionally. The key is to remember that at the end of the day, we attract what we are from within. Thus, the people you hold close to your heart are a reflection of your true inner self. If you like them – great! If not – examine yourself.</p>
    <div class="inline-related-posts">
        <div class="inline-rps">
                                                            				
<article class="post-1816581 card horizontal-card related">

    
    <a href="https://www.lifestyleasia.com/kl/food-drink/dining/pies-to-bake-for-a-festive-event-and-the-holiday-season/">
        
        <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <div class="title relTitle">Make your guests happy with these delicious pies to bake at home for the holidays</div>
        </div>

        <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/15013453/shutterstock_735091189-min-scaled-500x333.jpg"></div>

            </a>
    </article>
				                    </div>
    </div>

<h3>Cancer Horoscope for 2022</h3>
<p><img loading="lazy" class="alignnone size-medium wp-image-1761112" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165335/horoscope_final-02-1.png" alt="Cancer Horoscope for 2022" width="806" height="806" /></p>
<p>The year 2022 shall be quite a magical year for those of you who are spiritually inclined. Whether you follow a structured spiritual/religious belief system or follow a more eclectic spiritual path that evolves as constantly as you do – there may be plenty of (I mean it in its truest sense) magical experiences, provided you open your heart and surrender to the divine forces of ‘The Universe’. They will communicate with you through signs, omens, symbols, dreams, and even during meditations. Watch out for angel numbers appearing when you check the time – especially 11:11. It means you’re in divine alignment.</p>
<p>For those of you who do not follow a spiritual path – orthodox or even free-flowing – perhaps this is a year for you to explore them deeper. Maybe even explore faiths and belief systems that seem alien to you on oh so many levels. Doing so will open you up to surprising miracles, but will also deepen your connection with divine heavenly forces. This is a year for you to let go of restrictive thinking and beliefs and let go of the fear of needing to be looked after. Instead of asking, “Who is going to take care of me?” – ask, “What can I do to feel secure within myself?” The answer may just liberate you!</p>
<h3>Leo Horoscope for 2022</h3>
<p><img loading="lazy" class="alignnone size-medium wp-image-1761115" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165342/horoscope_final-07-1.png" alt="Leo Horoscope for 2022" width="806" height="806" /></p>
<p>My dear gregarious magnanimous Leo. 2022 is going to be such a powerful year for you. Not only will you shine brightly this year (that’s hardly news for you), but this is a year of tremendous growth and opportunity, as well as, a positive rise in your reputation and perhaps even possible accolades coming your way. This is a year where you can not only establish a greater sense of authority, but it’ll also give you the ability to inspire those around you – maybe even those who are thousands of miles away. This is a year of power for you – wield it lovingly.</p>
<p>However, as Spider-Man taught us, with great power comes great responsibility. As high as you may rise, that also means more eyes are watching your every move. Something that may seem so blasé and inconsequential to you, might stoke fires elsewhere – perhaps even create explosions. There’s a fine line that separates self-love (and self-respect) from sheer indulgent egotism. Be mindful of that and remember that at the end of the day, there are others involved in each and every situation – and their needs and desires are as valid as yours.</p>
<h3>Virgo Horoscope for 2022</h3>
<p><img loading="lazy" class="alignnone size-medium wp-image-1761120" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165348/horoscope_final-04-1.png" alt="Virgo" width="806" height="806" /></p>
<p>2022, is a year that’ll teach you how to ‘digest life’. What exactly does that mean? Well, first of all, it’s a year where you’ll learn not to desperately try to control and manipulate situations (and people) in order to fit into some ideal of your own creation. Instead, it’ll teach you how to accept them for what they are, and learn how to not just tolerate differences, but also embrace and celebrate them. When we let go of the need to always have things done a certain way, we open ourselves to a plethora of new opportunities that can be surprisingly profitable.</p>
<p>Secondly, this is a year for you to ‘keep the grain and release the chaff’. In other words, to sort out your own life by figuring out what’s truly important and what deserves top priority, and release everything else that merely distracts you from being the best version of yourself. In fact, 2022 is the ideal year for you to practice the principle of ‘Ikigai’ – the Japanese concept of discovering what gives you a sense of purpose or a reason for living and how it can bring you pleasure and fulfilment. This can be applied in all areas of your life and bring amazing results. Look it up!</p>
<h3>Libra Horoscope for 2022</h3>
<p><img loading="lazy" class="alignnone size-medium wp-image-1761113" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165354/horoscope_final-08-1.png" alt="Libra" width="806" height="806" /></p>
<p>2022 is the year of ‘invitations’ for you, Libra. Yes, on one hand, it does mean a significant rise in your already packed social calendar, however, there’s oh so much more to it. It’s more about inviting equals into your life. It’s learning how to navigate the complexities of your inner world through the way you interact with those you’ve invited, as well as, those that have invited you. As much as introspection and self-work are great, nothing helps us discover the truth about ourselves than the way we behave in our interpersonal relationships. After all, we are what we attract.</p>
<p>This is also a year for you to establish boundaries so that you don’t give away your own personal power and autonomy. At the same time, this is a year where you’ll have to know how to balance that same personal power and autonomy with the art of diplomacy in order to maintain a sense of peace. After all, too many ‘invitations’ can turn a quaint intimate setting into a chaotic mob that stampedes away and wrecks our own sense of inner harmony. It’s tricky – no doubt – however, you have all year to figure it out. Hopefully, by the end of it, you’ll be a true master of it.</p>
<h3>Scorpio Horoscope for 2022</h3>
<p><img loading="lazy" class="alignnone size-medium wp-image-1761114" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165400/horoscope_final-03-1.png" alt="Scorpio horoscopr for 2022" width="806" height="806" /></p>
<p>Ground yourself deeply in 2022, Scorpio. This is a year where we need to think practically and pragmatically rather than be enslaved by our intense emotions that oscillate to opposing extremes. This is a year where we need to not just focus on the big picture but plan small manageable steps in order to manifest our goals and dreams in a mindful manner that doesn’t drain us – but instead empowers us. This is a year to not be fuelled by envy and jealousy, but to be content with what we have at present and how we grow abundantly for ourselves and support loved ones.</p>
<p>Shift away from seeing your own personal fulfilment and profit, and focus on how you can grow in a way that uplifts the world around you – especially your loved ones. Collective growth is not only possible but is easily achievable – provided we let go of complicated emotional entanglements and focus primarily on mutual upliftment. When both parties in a relationship are prospering together – the bond becomes even stronger and the rewards become more abundant. Bury the hatchet and make peace – it’ll do you good.</p>
<h3>Sagittarius Horoscope for 2022</h3>
<p><img loading="lazy" class="alignnone size-medium wp-image-1761122" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165406/horoscope_final-12-1.png" alt="Sagittarius November 2021 Horoscope" width="806" height="806" /></p>
<p>The year 2022 is one where you’ll have to examine how you’ve been taught to balance your personal life and your professional life, and whether that’s actually been an effective method, or whether it’s actually created dysfunction in one realm for the other to succeed. If the latter is evident, then the clear issue isn’t the fact that you’re bad at balancing – not at all. It’s just a sign of a lack of trust – be it in others, or yourself, or even a lack of trust in ‘The Universe’ to actually help take care of things.</p>
<p>Trust is powerful for it enables us to conquer ever-expanding horizons and scale mighty mountains with ease. Trust is also fragile because once it’s broken, it can never be fully restored. However, the broken glass may not be fixable, but with some time, patience, and ingenuity, it can be turned into a beautiful artistic mosaic. Similarly, through forgiveness, trust that’s been broken may not make the relationship the way it used to be, but it can help evolve it into something far better than before. Thus, the true key of 2022 is not just the art of forgiveness, but also how to move on and evolve effectively.</p>
<h3>Capricorn Horoscope for 2022</h3>
<p><img loading="lazy" class="alignnone size-medium wp-image-1761121" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165413/horoscope_final-11-1.png" alt="Capricorn Horoscope for 2022" width="806" height="806" /></p>
<p>If 2021 made you feel restricted in any which way, 2022 brings with it the promise of abundant growth and ever-expanding horizons. This is the year for you to not just think big, but to act and live big! Too long have you been living a marginal version of the life you’re meant to – this year is when you can finally start living to your fullest potential. Let go of limiting and punishing saturnine thoughts and beliefs and embrace the limitless potential of your own inner power and strength. Expansion is the key, and this year is where you have the power to grow abundantly.</p>
<p>On a literal level, this is a year where you might just travel – perhaps to places you’ve never been before and never imagined going to. Even your ambitions shall soar high, opening doors you never knew existed that are shut to most others. Feel free to explore areas, ideas, philosophies, and even subjects that seem intimidating or difficult. You’ll be surprised how swiftly you’ll be able to grasp and master them with ease. This level of optimism may quite frighten you – however, just remember that ‘The Universe’ is opening channels of abundant blessings that shall be flowing to you throughout the year. Some of you may even feel Lady Luck smiling in your direction. Have a truly happy 2022.</p>
<h3>Aquarius Horoscope for 2022</h3>
<p><img loading="lazy" class="alignnone size-medium wp-image-1761118" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165420/horoscope_final-09-1.png" alt="Aquarius December 2021 Horoscope" width="806" height="806" /></p>
<p>This is your year to truly build yourself up! 2022 is the year where ‘The Universe’ truly wants you to not only achieve your goals but also will send divine heavenly forces to work behind the scenes to help make it all happen. Never is the path to success an easy one, and yes, there will be hurdles along your way. However, those hurdles are what ‘The Universe’ uses to see if we’re ready and worthy of the success coming our way. Each time we overcome them, not only are we brought closer to our goals, but we’re also being prepared to enjoy the fruits of our efforts.</p>
<p>As important as it is to have goals and achieve them, it’s also important to have a strong foundation in order to build yourself up. After all, no matter how beautiful a structure may seem, it won’t last long without a weak and flimsy foundation. Thus, this is also a year for you to work on yourself on a ‘foundational level’. Only when your core (physical, emotional, literal, and metaphorical) is strong, will you not only successfully achieve your goals, but you won’t crumble down in the process of doing so. Rather than being drained by adversities, you’ll actually grow stronger.</p>
<h3>Pisces Horoscope for 2022</h3>
<p><img loading="lazy" class="alignnone size-medium wp-image-1761119" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165427/horoscope_final-10-1.png" alt="Pisces 2022 Horoscope" width="806" height="806" /></p>
<p>While others are building and establishing themselves around you, 2022 may build the awareness within you that all life is actually transitional. This is a year where you might discover the fickle temporariness of life. However, instead of getting blue about it, you might just become all the more zen, for you’ll gain the wisdom to navigate through all the unexpected twists and turns that life throws at us in a way that’ll dazzle the world around you – but also pleasantly surprise your own self. Mastering this will not just make you feel powerful, but also incredibly liberated.</p>
<p>Remember that nothing in life is constant. Life itself isn’t constant. Change, however, truly is. The sooner you let go of the need to control the tides of time, and wholeheartedly surrender to their flow, not only will the majority of the things that plague you diminish in their power, but you’ll also develop an unmatchable ability to remain calm and poised in the face of fear. Rather than focusing on conquering, focus on accepting and embracing. That’ll enable you to release with ease. In a way, doesn’t that actually feel so much more powerful than controlling and manipulating everything?</p>
</div>

    
    
    <!-- Recipe start -->
        <!-- Recipe end -->

    
    
    
        <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.lifestyleasia.com/kl/tag/tarot-readings/" class="tag btn-dark-1" target="_blank">Tarot readings</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/horoscope-affirmations/" class="tag btn-dark-1" target="_blank">Horoscope affirmations</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/tarot-readings-for-2022/" class="tag btn-dark-1" target="_blank">Tarot readings for 2022</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/horoscope-for-2022/" class="tag btn-dark-1" target="_blank">Horoscope for 2022</a>
                    </div>
    </div>
    
</div>

      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="author-metabox_info">
                                                <a href="https://www.instagram.com/ajnajog/" target="_blank">
                                        <div class="author-name">Zorian Cross</div>
                                    </a>
                                                                    <div class="author-bio"><p>Zorian Cross specialises in eastern and western schools of mysticism and philosophy, and over the past 15 years, has established himself as a respected tarot reader, astrologer, numerologist, and psychic channel. Also a certified ashtanga/vinyasa yoga instructor and a multi-award-winning theatre artiste, Cross’ 2019 TEDX Talk focused on how the transformative power of pain, when channelled through art, can make the world a better place. Follow him on Instagram: @ajnajog</p>
</div>
                
            </div>
                                                <a href="https://www.instagram.com/ajnajog/" target="_blank" class="author-metabox_image-block">
                                <div class=" lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28165438/image003-3-405x500.jpeg"></div>
                                    </a>
                                    </div>

                    <div class="author-tags clearfix">
                                    <a href="https://www.lifestyleasia.com/kl/tag/astrology/" class="tag-link" target="_blank">Astrology</a>
                                    <a href="https://www.lifestyleasia.com/kl/tag/virtual-car-museums/" class="tag-link" target="_blank">virtual car museums</a>
                            </div>
            </div>
</div>
            </div>
            <div class="bs-col-md-4">
                <div class="desktop-sticky-section">
                                        <div class="desktop-sticky-section">
                        <section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pSidebar"></div></div></section>    <aside class="widget parsely-top-10-widget">
          
<div class="headline-wrapper  ">
    <h2 class="headline">Most Popular</h2>
</div>
        <ul class="parsely-top-10-widget__list">
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/kl/sponsored/experience-the-magic-of-christmas-at-suria-klcc-this-festive-season/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#498792">
                                        Culture
                                    </span>
                                </div>
                                <h6 class="title">Experience the magic of Christmas at Suria KLCC this festive season</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/17103655/Andy_Kho_3242-min-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/kl/sponsored/let-resorts-world-sentosa-plan-the-perfect-weekend-getaway-for-you/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#aa7745">
                                        Travel
                                    </span>
                                </div>
                                <h6 class="title">Let Resorts World Sentosa plan the perfect weekend getaway for you</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/13150419/Equarius-Hotel-Swimming-Pool-LR-2-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/kl/sponsored/let-the-2021-lg-oled-tv-light-up-your-world/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#458daa">
                                        Gear
                                    </span>
                                </div>
                                <h6 class="title">Let the 2021 LG OLED TV light up your world</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/13025033/Gallery-min-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/kl/travel/destinations/3-things-to-know-if-you-wish-to-renew-your-malaysian-passport/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#aa7745">
                                        Travel
                                    </span>
                                </div>
                                <h6 class="title">3 things to know if you wish to renew your Malaysian passport</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/10/11124154/convertkit-QMU1z6ReS5A-unsplash-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/kl/culture/entertainment/marvel-studios-eternals-to-stream-on-disney-hotstar-in-january/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#498792">
                                        Culture
                                    </span>
                                </div>
                                <h6 class="title">Marvel Studios’ Eternals to stream on Disney+ Hotstar in January</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/27145847/eternals_main1-1478x900-1-150x150.jpeg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/kl/culture/entertainment/tv-shows-to-watch-in-2022/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#498792">
                                        Culture
                                    </span>
                                </div>
                                <h6 class="title">12 upcoming TV shows we cannot wait to watch in 2022</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/22145715/LSA-Feature-1-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/kl/food-drink/dining/send-2021-off-with-a-rewarding-new-years-eve-dinner-at-these-restaurants/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">Send 2021 off with a rewarding New Year’s Eve dinner at these restaurants</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/02140305/Banyan-Tree-KL-Vertigo-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/kl/culture/entertainment/keanu-reeves-alerts-john-wick-chapter-4-is-delayed-yet-again/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#498792">
                                        Culture
                                    </span>
                                </div>
                                <h6 class="title">Keanu Reeves alerts: ‘John Wick: Chapter 4’ is delayed yet again</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/27152936/000_1GI0G7-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/kl/food-drink/dining/the-best-gift-hampers-for-year-of-the-tiger-chinese-new-year-2022/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">The best gift hampers for Year of the Tiger, Chinese New Year 2022</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/22152250/REPURPOSING-IDEA-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/kl/living/wellness/how-to-donate-to-ngos-helping-to-alleviate-the-predicament-of-flood-victims/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#844b62">
                                        Living
                                    </span>
                                </div>
                                <h6 class="title">How to donate to NGOs alleviating the predicament of flood victims</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/20010548/GettyImages-1230491212-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/kl/travel/destinations/the-complete-guide-on-the-langkawi-international-travel-bubble-for-foreign-tourists/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#aa7745">
                                        Travel
                                    </span>
                                </div>
                                <h6 class="title">The complete guide on the Langkawi international travel bubble for foreign tourists</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/17162252/RCLANGK_00059-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>

    

<div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <a href="https://lifestyleasia.com/kl//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>
                    </div>
                                    </div>
            </div>
        </div>
    </div>

    <div class="entry-footer">
        <div class="related-post-wrapper arrow-down-gold">
    <div class="related-posts small-container">
        <h3>Recommended For You</h3>
        <div class="rps-list row">
                                                                                                                
<article class="post-1818022 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/kl/culture/entertainment/affirmations-for-2022-based-on-your-zodiac/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28201050/Zodiac-LSA-FI-1024x1024.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <h2 class="title">New year affirmations for 2022 you need to make based on your zodiac</h2>
        </div>
    </a>
</article>                                            
<article class="post-1817941 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/kl/culture/entertainment/6-tv-reboots-we-cant-wait-to-watch-in-2022-lord-of-the-rings-and-more/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28103133/KDUAOXL4HVFP5NLDR6GW6FIA6M-1024x576.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <h2 class="title">6 TV reboots we can&#8217;t wait to watch in 2022: Lord of the Rings and more</h2>
        </div>
    </a>
</article>                                            
<article class="post-1817951 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/kl/culture/entertainment/new-movies-and-shows-to-stream-on-netflix-hbo-and-bbc-in-january-2022/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/28135008/Mother_Android_1-1024x576.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <h2 class="title">6 new movies and shows streaming on Netflix, HBO and BBC in January 2022</h2>
        </div>
    </a>
</article>                                            
<article class="post-1817834 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/kl/culture/entertainment/december-2021-weekly-horoscope-a-tarot-reading-of-december-27-january-2-2022/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/5/2021/12/08223936/cover-horoscope-1-1024x787.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#498792">Culture</span>
			            </div>
            <h2 class="title">Weekly Horoscope: A tarot reading of December 27 &#8211; January 2, 2022</h2>
        </div>
    </a>
</article>                                                        </div>
    </div>
</div>    </div>

</article>

</main>


    </div>
<!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container">
            <div class="text">
                                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank">
                            <p class="p1"><span class="s1">follow our daily snapshots at <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" rel="noopener">@lifestyleasiakl</a></span></p>

                        </a>             </div>
            <div class="social-media">
                                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="pre-footer_social-media_icon facebook"></a>
                                 <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="pre-footer_social-media_icon instagram"></a>
                            </div>
        </div>
        
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__footer" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <a href="https://lifestyleasia.com/kl//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741435">
                        <a href="https://lifestyleasia.com/hk//" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741436">
                        <a href="https://lifestyleasia.com/sg//" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741437">
                        <a href="https://lifestyleasia.com/bk//" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741438">
                        <a href="https://lifestyleasia.com/kl//" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741439">
                        <a href="https://lifestyleasia.com/ind//" target="_blank">India</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741442">
                        <a href="https://www.lifestyleasia.com/kl/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741444">
                        <a href="https://www.lifestyleasia.com/kl/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-741441">
                        <a href="https://www.lifestyleasia.com/kl/privacy/" target="_blank">Privacy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741443">
                        <a href="https://www.lifestyleasia.com/kl/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaKL" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->
        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header"> 
                    <div class="btt_list-wrapper">
                        <ul class="btt_brand-list">
                                                        <li class="btt_brand-list-item">
                                <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.prestigeonline.com/my/" target="_blank">Prestige Online</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.augustman.com/my/" target="_blank">Augustman</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://pinprestige.com/my" target="_blank">Pin Prestige</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                            </li>
                                                    </ul>
                    </div>
                    <div class="social-media-wrapper btt_social-media-wrapper">
                        <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaKL" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="social-media_icon instagram"></a>
            </div>                    </div> 
            </div> 
        </div>
    </div>



</footer>
<!-- #colophon -->
</div>
<!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.lifestyleasia.com/kl";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 0)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="ee604d383b">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="0">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 0)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.lifestyleasia.com/kl/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.lifestyleasia.com/kl";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.75";
                                    // console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.lifestyleasia.com/kl';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    
<script nitro-exclude>
    document.cookie = 'nitroCachedPage=' + (!window.NITROPACK_STATE ? '0' : '1') + '; path=/';
</script>
<script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cubGlmZXN0eWxlYXNpYS5jb20va2wvY3VsdHVyZS9lbnRlcnRhaW5tZW50L3doYXQtZG9lcy10aGUtaG9yb3Njb3BlLWZvci0yMDIyLWhvbGQtZm9yLXlvdS8='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '1f015edd09d3b54888e6a6aaaedd11d0ad749da41edee8e7b2eedcae3786c70ade9acbf2d244cb77758a5fb9f2de466b34fae735e71b46a81af16469b28ae827'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly93d3cubGlmZXN0eWxlYXNpYS5jb20va2wvY3VsdHVyZS9lbnRlcnRhaW5tZW50L3doYXQtZG9lcy10aGUtaG9yb3Njb3BlLWZvci0yMDIyLWhvbGQtZm9yLXlvdS8=&nitroBeaconCookies=W10=&nitroBeaconHash=1f015edd09d3b54888e6a6aaaedd11d0ad749da41edee8e7b2eedcae3786c70ade9acbf2d244cb77758a5fb9f2de466b34fae735e71b46a81af16469b28ae827&proxyPurgeOnly=&layout=post');
        }
    }
</script><script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/sticky/sticky.compile.js?ver=5.8.2' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/clamp/clamp.js?ver=5.8.2' id='clamp-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.2' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/slick/slick.min.js?ver=5.8.2' id='slick-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.2' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.2' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.min.js?ver=5.8.2' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.2' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/intersection-observer.js?ver=5.8.2' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/adsCode/ads.js?ver=5.8.2' id='ads-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.2' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.lifestyleasia.com\/kl\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.lifestyleasia.com\/kl\/wp-content\/themes\/lsa-2019","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"KL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js/build/main.js?ver=1640268856' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div class="burda-after-body-1 ad" id="burda-386757472"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-820627820"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-4" id="burda-425908717"><!-- Rakuten Automate starts here -->
<script type="text/javascript">
   var _rakuten_automate = { accountKey: "03821aa84d84ef02072c6cfb7cebb4dd74d01460262147268d8284608347ff66", u1: "", snippetURL: "https://automate-frontend.linksynergy.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "qBRwdR6QAKO5lCfB9W4Nf59Rvlmsqlya", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_rakuten_automate.useDefaultAEL?ael(a,b,c):_rakuten_automate.events.push({type:a,handler:b,capture:c,rakuten:d})};_rakuten_automate.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_rakuten_automate.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_rakuten_automate.loaded){for(i=0;i<_rakuten_automate.events.length;i++){var a=_rakuten_automate.events[i];ael(a.type,a.handler,a.capture)}_rakuten_automate.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_rakuten_automate.run(ael))};httpRequest.send(null);
</script>
<!-- Rakuten Automate ends here --></div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>


<script>
     jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 90
        }, 750)
    });
    jQuery(document).ready(function () {
        jQuery(".gallery-caption" ).wrap( "<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption" ).wrap( "<div class='gallery-caption-box'></div>")

        jQuery(".gallery").each(function () { 
           jQuery(this).find('.gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery(".blocks-gallery-grid").each(function () { 
           jQuery(this).find('.blocks-gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                    breakpoint: 1024,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1, 
                    }
                },
                {
                    breakpoint: 600,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 480,
                    settings: {
                        slidesToShow: 1,
                        slidesToScroll: 1
                    }
                }
            ]
        });

    });
</script>

</body>

</html>
