
    <!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.lifestyleasia.com/kl/xmlrpc.php" />

	<link href="https://hello.myfonts.net" rel="preconnect" crossorigin />
	<link href="https://s.w.org" rel="preconnect" crossorigin />
	<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin />
	<link href="https://static.addtoany.com" rel="preconnect" crossorigin />
	<link href="https://www.googletagmanager.com" rel="preconnect" crossorigin />
	<link href="https://automate-frontend.linksynergy.com" rel="preconnect" crossorigin />
	<link href="https://fonts.gstatic.com" rel="preconnect" crossorigin />
	<link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin />
	<link href="https://www.facebook.net" rel="preconnect" crossorigin />
	<link href="https://connect.facebook.net" rel="preconnect" crossorigin />
	<link href="https://www.googletagservices.com" rel="preconnect" crossorigin />
	<meta name="facebook-domain-verification" content="t2qx67p0tvjeel7r0f3tx0y7ung8ee" />

	<style>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</style>

		
	
	
		<style>
		/* Mobile usability */

		@media (max-width: 992px) {
			.post-content {
				font-size: 18px !important;
				line-height: 1.46 !important;
				letter-spacing: 0.4px !important;
			}

			.horizontal-card.related .title {
				font-size: 18px !important;
				margin-top: 15px !important;
			}

			.horizontal-card .categories .category {
				font-size: 16px !important;
			}

			.a-description {
				font-size: 18px !important;
			}

			.post-before-content .author-name {
				font-size: 16px !important;
				letter-spacing: 1.30px !important;
			}

			.post-breadcrumb {
				line-height: 1.4 !important;
				font-size: 16px !important;
			}

			.normal-card .categories .category {
				font-size: 14px !important;
			}

			.post-before-content .post-share-next-wrapper .share {
				font-size: 14px !important;
			}

			.subscription .markup {
				font-size: 14px !important;
			}

			footer .footer__middle .btt_footer-menu_subsite .btt_footer-subsite-menu .menu-item {
				font-size: 14px !important;
				line-height: 2 !important;
			}

			footer .footer__middle .footer-menu_menu a {
				font-size: 16px !important;
				line-height: 1.5 !important;
			}

			.post-content .tags .tag {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.post-template-single-listicle .post-content .listicle-item-card .description {
				font-size: 16px !important;
			}

			/* .post-template-single-listicle .post-content .paragraph p:first-of-type {
				font-size: 16px !important;
			} */

			@media (max-width: 992px){
				.post-template-single-listicle .post-content .paragraph p:first-of-type {
					font-size: 22px !important;
    				line-height: 1.39 !important;
				}
			}
		}
	</style>
	
		<link as="font" rel="preload" type="font/woff2" crossorigin="anonymous"
		href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/optima_nova_lt_demi/3A5C7B_0_0.woff2" />
	<link as="font" rel="preload" type="font/woff2" crossorigin="anonymous"
		href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/optima_nova_lt_medium/3A5C7B_1_0.woff2" />
	<link as="font" rel="preload" type="font/woff2" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/palatino/3A5C7B_3_0.woff2"
		crossorigin="anonymous" />
	<link as="font" rel="preload" type="font/woff2" crossorigin="anonymous"
		href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" />
	<link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/optima_nova_lt_light/3A5C7B_2_0.woff2" type="font/woff2"
		crossorigin="anonymous" />
	<link rel="preload" as="font" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
		crossorigin="anonymous" />
	 	<!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-46942124-1');
					</script>
					<!-- End Google Analytics -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v18.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tempeh: Health beneefits and where to shop in Malaysia</title>
	<meta name="description" content="Tempeh is a plant-based protein with plenty of health benefits — here&#039;s all you need to know about it and where to get it in Malaysia." />
	<link rel="canonical" href="https://www.lifestyleasia.com/hk/food-drink/dining/heard-of-tempeh-check-out-this-plant-based-protein-which-is-healthy-tasty-and-nutritious/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Health benefits of tempeh and where you can buy in Malaysia" />
	<meta property="og:description" content="Tempeh is a plant-based protein with plenty of health benefits — here&#039;s all you need to know about it and where to get it in Malaysia." />
	<meta property="og:url" content="https://www.lifestyleasia.com/kl/food-drink/dining/tempeh-health-benefits-shop-in-malaysia/" />
	<meta property="og:site_name" content="Lifestyle Asia Kuala Lumpur" />
	<meta property="article:published_time" content="2022-11-16T03:35:27+00:00" />
	<meta property="article:modified_time" content="2022-11-15T12:39:36+00:00" />
	<meta property="og:image" content="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15195547/tempeh-4.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lifestyle Asia" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.lifestyleasia.com/kl/food-drink/dining/tempeh-health-benefits-shop-in-malaysia/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Kuala Lumpur &raquo; Feed" href="https://www.lifestyleasia.com/kl/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Kuala Lumpur &raquo; Comments Feed" href="https://www.lifestyleasia.com/kl/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifestyleasia.com\/kl\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- lifestyleasia.com/kl is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.lifestyleasia.com/kl/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/style.css?ver=1668530054" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.lifestyleasia.com/kl/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.lifestyleasia.com/kl/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"5","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.lifestyleasia.com/kl/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifestyleasia.com/kl/wp-json/wp/v2/posts/1859370" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifestyleasia.com/kl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifestyleasia.com/kl/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.lifestyleasia.com/kl/?p=1859370' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.lifestyleasia.com/kl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Ffood-drink%2Fdining%2Ftempeh-health-benefits-shop-in-malaysia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifestyleasia.com/kl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Ffood-drink%2Fdining%2Ftempeh-health-benefits-shop-in-malaysia%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#000000";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>

<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Health benefits of tempeh and where you can buy in Malaysia","inLanguage":"en-US","url":"https:\/\/www.lifestyleasia.com\/kl\/food-drink\/dining\/tempeh-health-benefits-shop-in-malaysia\/","image":{"@type":"ImageObject","url":"https:\/\/images.lifestyleasia.com\/wp-content\/uploads\/sites\/5\/2022\/11\/15195547\/tempeh-4.jpeg?tr=w-1200,h-900"},"datePublished":"2022-11-16T03:35:27Z","dateModified":"2022-11-15T12:39:36Z","articleSection":"Dining","creator":["Anushka Goel"],"keywords":["Food","Wellness","Vegetarian","Vegan","Healthy food","plant-based","plant-based protein","vegan-friendly","Tempeh"],"author":["Anushka Goel"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lifestyleasia.com\/kl\/food-drink\/dining\/tempeh-health-benefits-shop-in-malaysia\/"},"publisher":{"@type":"Organization","name":"Lifestyle Asia Kuala Lumpur","logo":{"@type":"ImageObject","url":"https:\/\/images.lifestyleasia.com\/wp-content\/uploads\/sites\/5\/2019\/12\/05174915\/logo.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="OHZZ9P5I6iNzPlaHOq14BV11or3CVHzuGCYFpsWpc-U"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
	

(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();


</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
googletag.cmd.push(function() {
	
	var mapping1 = googletag.sizeMapping()
            .addSize([1600, 0], [[1600, 520], [1440, 350],[1280,580], [1031, 580],[728,90],[970,250], 'fluid'])
            .addSize([970, 0], [[928, 300], [1280,580], [1440, 350], [1031, 580],[728,90],[970,250],'fluid'])
			.addSize([0, 0], [[320, 50], [320, 100], [320, 330], [320, 180],[336,280], 'fluid'])
            .build();
	
	var mapping2 = googletag.sizeMapping()
            .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250],[120,600],[160,600],[336,280]])
            .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid',[120,600],[160,600],[336,280]])
            .build();

	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());	



/*
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());

  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());

*/

  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['kl'])
  .setTargeting('category', ['dining'])
  .setTargeting('URL', ['/kl/food-drink/dining/tempeh-health'])
  .setTargeting('title', ['LSA_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
});
</script>
<!-- End Google Ads -->


<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9RG8WZ');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '338116393581494');
  fbq('track', 'PageView');
</script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=338116393581494&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1.png" />
<meta name="msapplication-TileImage" content="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 600px) {
.entry-header .feature-image-wrapper .feature-image{
	
	/*margin-top:30px;
		padding-top:15px;*/
}
	
	.postid-1803281 .post-breadcrumb.post-breadcrumb--{
		display: none;
		
	}
}		</style>
		

	<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="burdamedia"
		data-siteKey="lifestyleasia" async></script>

	<script>
		window.browsitag = window.browsitag || {};
		window.browsitag.cmd = window.browsitag.cmd || [];
	</script>

	             
	<script type="text/javascript">
		(function () {
			/** CONFIGURATION START **/
			var _sf_async_config = (window._sf_async_config = window._sf_async_config || {});
			_sf_async_config.uid = 66571;
			_sf_async_config.domain = "lifestyleasia.com";
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			(_sf_async_config.sections =
				'kl'
				),
			'kl Dining';
			_sf_async_config.authors = "Anushka Goel";
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement("script");
				var n = document.getElementsByTagName("script")[0];
				e.type = "text/javascript";
				e.async = true;
				e.src = "//static.chartbeat.com/js/chartbeat.js";
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>
	<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	 
</head>

<body class="post-template-default single single-post postid-1859370 single-format-standard wp-custom-logo wp-embed-responsive group-blog  aa-prefix-burda-">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9RG8WZ" height="0" width="0"
			style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">
			<?php esc_html_e( 'Skip to content', 'rushhour' ); ?>
		</a>
		<!-- 
							<div class="site-pre-header">
								<div class="large-container">
									<div class="brand-list-wrapper">
										<div class="brand-list-switcher">Our brands</div>
										<ul class="brand-list pre-header-menu">
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741501 first-brandlist-item">
												<a href="https://www.burdaluxury.com/" target="_blank">Burda Luxury</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741434">
												<a href="https://www.prestigeonline.com/my/" target="_blank">Prestige Online</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741433">
												<a href="https://www.augustman.com/my/" target="_blank">Augustman</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741502">
												<a href="https://www.pinprestige.com/my/" target="_blank">Pin Prestige</a>
											</li>
																						<li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741503">
												<a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
											</li>
																					</ul>
									</div>
									<div class="social-media-wrapper">
										<div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaKL" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="social-media_icon instagram"></a>
            </div>									</div>
								</div>
							</div> -->

		<div class="site-header-search"><form class="search-form search-form__header" role="search" action="https://www.lifestyleasia.com/kl">
    <div class="field-wrapper">
        <span class="label">search:</span>
        <input type="search" class="search-input" name="s" value="" placeholder="Search Lifestyle Asia" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <input type="submit" value="" class="btn-search" />
</form></div>

		<!-- 																								 -->        
                                    
		<div class="btt-top-add-section">
						<div class="burda-masthead-placement ad" id="burda-206339837"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] 
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>

-->
<!-- End AdSlot 1 -->

<div id='div-gpt-ad-4773716-1'>
	
	<script>

	window.browsitag.cmd.push(() => {
		window.browsitag.display("div-gpt-ad-4773716-1", {
			sizes: [{ w: 970, h: 250 }, { w: 1440, h: 350 }, { w: 320, h: 330 }],
			adUnit: "/1021996/Masthead",
			disableViewabilityOptimization: false,
			positionTag: "top",    //can be also: 'bottom','top','adhesive','left-rail', 'right-rail'
		})
	});
	</script>
</div>
</div>
			         		</div>
                
		<div id="masthead-sticky-wrapper">
			<header id="masthead" class="site-header" role="banner" data-sticky>
				<div class="large-container">
					<div class="site-branding"><a href="https://www.lifestyleasia.com/kl/" class="custom-logo-link" rel="home"><img width="544" height="97" src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2019/12/05174915/logo.png" class="custom-logo" alt="Lifestyle Asia Kuala Lumpur" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2019/12/05174915/logo.png 544w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2019/12/05174915/logo-500x89.png 500w" sizes="(max-width: 544px) 100vw, 544px" /></a></div>

					<nav id="site-navigation" class="main-navigation" role="navigation">
												<!-- [maxmegamenu location=header_menu] -->
						<ul class="btt-header-menu">
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741479 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/style/">Style</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Style
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/style/fashion/">Fashion</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/style/watches/">Watches</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/style/jewellery/">Jewellery</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-741480 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/">Food &amp; Drink</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Food &amp; Drink
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/dining/">Dining</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/drinks/">Drinks</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/food-drink/reviews/">Reviews</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741481 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/travel/">Travel</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Travel
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/travel/destinations/">Destinations</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/travel/hotels-resorts/">Hotels &amp; Resorts</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/sponsored/retail-reimagined/">Retail Reimagined</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741482 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/culture/">Culture</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Culture
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/entertainment/">Entertainment</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/architecture/">Architecture</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/the-arts/">The Arts</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/events/">Events</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/culture/art-design/">Art &amp; Design</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741483 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/">Beauty &amp; Grooming</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Beauty &amp; Grooming
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/grooming/">Grooming</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/makeup/">Makeup</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/beauty-grooming/skincare/">Skincare</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741484 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/living/">Living</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Living
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/film-and-tv/">Film &amp; TV</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/design-and-interiors/">Design &amp; Interiors</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/home-and-entertaining/">Home &amp; Entertaining</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/people/">People</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/wellness/">Wellness</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/living/property-interiors/">Property &amp; Interiors</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.luxelivingasia.com/">Luxe Living Asia</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-1802090">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/whats-on/">What's On</a>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741485 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/gear/">Gear</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Gear
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/gear/tech/">Tech</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/gear/motoring/">Motoring</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-1847356 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/digital-cover/">Digital Cover</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	Digital Cover
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-vol-006-glenn-yong/">Vol. 006: Glenn Yong</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-vol-005-red-kenji-daiyan-and-nazreem/">Vol. 005: Red, Kenji, Daiyan & Nazreem</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-vol-004-scha-alyahya-and-awal-ashaari/">Vol. 004: Scha & Awal</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-003-jestinna-christinna-and-perry-kuan/">Vol. 003: The Kuans</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page btt_header_menu menu-item-1833929 menu-item-has-children">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/the-z-list-2022/">The Z List</a>
																<ul class="btt-sub-menu">
									<!-- <li class="nav-drop-item-title">
																	The Z List
																</li> -->
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/the-z-list-2021/">The Z List 2021</a>
									</li>
																		<li class="btt-sub-menu-item">
										<a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/kl/the-z-list-2022/">The Z List 2022</a>
									</li>
																	</ul>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-1857512">
								<a class="btt-header-menu-link" href="https://www.lifestyleasia.com/kl/lsa-100/">LSA100</a>
															</li>
														<li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-1857966">
								<a class="btt-header-menu-link" href="https://experiences.lifestyleasia.com/">Experiences</a>
															</li>
													</ul>
					</nav>

					<div class="site-header_right location-select-wrapper">
						<div class="subsite">
                                                                                    <div class="current-site">KL</div>
							<ul class="header-subsite-menu">
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741474">
									<a href="https://www.lifestyleasia.com/hk/">HK</a>
								</li>
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741475">
									<a href="https://www.lifestyleasia.com/sg/">SG</a>
								</li>
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741476">
									<a href="https://www.lifestyleasia.com/bk/">TH</a>
								</li>
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741477">
									<a href="https://www.lifestyleasia.com/ind/">IND</a>
								</li>
																<li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-1845190">
									<a href="https://www.lifestyleasia.com/bk-th/">ไทย</a>
								</li>
															</ul>
						</div>
						<div class="btn-search"></div>
					</div>
					<div class="site-mobile-logo">
						<a href="https://www.lifestyleasia.com/kl/">
							<img src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2020/05/29152834/cropped-favicon-150x150-1-150x150.png" class="site-branding-m mobileClass"
								alt="https://www.lifestyleasia.com/kl/" />
						</a>
					</div>
					<div class="menu-toggle-m hamburger">
						<div class="hamburger-box"></div>
					</div>
					<nav id="site-navigation-m" class="main-navigation-m" role="navigation">
						<ul class="site-navigation-m-list">
							   							<li class="site-navigation-m-list-item">
																<a href="https://www.lifestyleasia.com/kl/lsa-100/">
									<span class="cat-title">LSA100</span>
								</a>
								    							</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/kl/style/">
									<span class="cat-title">Style</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/style/fashion/">Fashion</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/style/watches/">Watches</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/style/jewellery/">Jewellery</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/kl/food-drink/">
									<span class="cat-title">Food &amp; Drink</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/food-drink/dining/">Dining</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/food-drink/drinks/">Drinks</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/food-drink/reviews/">Reviews</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/kl/travel/">
									<span class="cat-title">Travel</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/travel/destinations/">Destinations</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/travel/hotels-resorts/">Hotels &amp; Resorts</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/sponsored/retail-reimagined/">Retail Reimagined</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/kl/culture/">
									<span class="cat-title">Culture</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/culture/entertainment/">Entertainment</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/culture/architecture/">Architecture</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/culture/events/">Events</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/culture/art-design/">Art &amp; Design</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/kl/beauty-grooming/">
									<span class="cat-title">Beauty &amp; Grooming</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/beauty-grooming/grooming/">Grooming</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/beauty-grooming/makeup/">Makeup</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/beauty-grooming/skincare/">Skincare</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/kl/living/">
									<span class="cat-title">Living</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/living/people/">People</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/living/wellness/">Wellness</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/living/property-interiors/">Property &amp; Interiors</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://luxelivingasia.com/">Luxe Living Asia</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item">
																<a href="https://www.lifestyleasia.com/kl/whats-on/">
									<span class="cat-title">What's On</span>
								</a>
								    							</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/kl/gear/">
									<span class="cat-title">Gear</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/gear/tech/">Tech</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/gear/motoring/">Motoring</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/kl/digital-cover/">
									<span class="cat-title">Digital Cover</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-vol-006-glenn-yong/">Vol. 006: Glenn Yong</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-vol-005-red-kenji-daiyan-and-nazreem/">Vol. 005: Red, Kenji, Daiyan & Nazreem</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-vol-004-scha-alyahya-and-awal-ashaari/">Vol. 004: Scha & Awal</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/sponsored/lsa-digital-cover-003-jestinna-christinna-and-perry-kuan/">Vol. 003: The Kuans</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item
														has-children">
																<a href="https://www.lifestyleasia.com/kl/the-z-list-2022/">
									<span class="cat-title">The Z List</span>
								</a>
								    								<div class="site-navigation-m-submenu">
									<ul class="site-navigation-m-submenu-list">
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/the-z-list-2021/">The Z List 2021</a>
										</li>
																				<li class="nav-drop-item">
											<a href="https://www.lifestyleasia.com/kl/the-z-list-2022/">The Z List 2022</a>
										</li>
																			</ul>
								</div>
															</li>

							   							<li class="site-navigation-m-list-item">
																<a href="https://experiences.lifestyleasia.com/">
									<span class="cat-title">Experiences</span>
								</a>
								    							</li>

													</ul>
					</nav>
				</div>
			</header>
			<!-- #masthead -->
		</div>
		<div id="content" class="site-content btt_site-content">


<main id="main" class="site-main" role="main">
    
<article class="post-1859370 current-article" data-vidy-slug="tempeh-health-benefits-shop-in-malaysia">

    <div class="entry-header">
        <div class="single-post-header-wrapper">
            <div class="feature-image-wrapper">
                <div class="post-breadcrumb post-breadcrumb--">
    <span><span><a class="bread-link bread-home" href="https://www.lifestyleasia.com/kl" title="Home">Home</a> &gt; </span><span><a href="https://www.lifestyleasia.com/kl/food-drink/">Food &amp; Drink</a></span><span> &gt; </span><span><a href="https://www.lifestyleasia.com/kl/food-drink/dining/">Dining</a></span><span> &gt; </span><span><strong class="bread-current bread-1859370" title="Health benefits of tempeh and where you can buy in Malaysia">Health benefits of tempeh and where you can buy in Malaysia</strong></span></span>
</div>
                                     
 

<div class="feature-image">
    <div class="btt_img-wrapper">         
            <img class="bg-responsive-img" style="object-position: 59% 42%" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15195539/tempeh-3-e1668397485853-1600x652.jpeg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15195539/tempeh-3-e1668397485853-1600x652.jpeg?tr=w-600 600w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15195539/tempeh-3-e1668397485853-1600x652.jpeg?tr=w-900 900w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15195539/tempeh-3-e1668397485853-1600x652.jpeg?tr=w-1366 1366w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15195539/tempeh-3-e1668397485853-1600x652.jpeg?tr=w-1920 1920w" alt="Health benefits of tempeh and where you can buy in Malaysia" sizes="(max-width: 400px) 100vw, (max-width: 900px) 75vw, (max-width: 1366px) 100vw, 1920px" height="600" width="100%">         
    </div>
</div>            </div>
        </div>
         
    
<div class="inner-content-wrapper">
        <div class="post-info-wrapper">
        <div class="post-info">
                                    <div class="tag">
                    <div class="categories">
                                                                            <span class="category" style="color:#ce6f41">
			<a href="https://www.lifestyleasia.com/kl/food-drink/">Food &amp; Drink</a>
			</span>
            </div>
                <div class="date">16 Nov 2022 11:35 AM</div>
            </div>
            <h1 class="title pstitle">Health benefits of tempeh and where you can buy in Malaysia</h1>
                    </div>

    </div>
</div>
<div id="pHeroMob"></div>
    </div>

    <div class="entry-content small-container">
        <div class="bs-row bs_mx-0">
            <div class="bs-col-md-8">
                
<div class="post-before-content clearfix">
    <div class="post-before-content_author clearfix">
                <a href="https://www.lifestyleasia.com/kl/author/lifestyle-asia/" target="_blank">
                        <div class="author-name">Anushka Goel</div>
                    </a>
                    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/kl/food-drink/dining/tempeh-health-benefits-shop-in-malaysia/" data-a2a-title="Health benefits of tempeh and where you can buy in Malaysia"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Ffood-drink%2Fdining%2Ftempeh-health-benefits-shop-in-malaysia%2F&amp;linkname=Health%20benefits%20of%20tempeh%20and%20where%20you%20can%20buy%20in%20Malaysia" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Ffood-drink%2Fdining%2Ftempeh-health-benefits-shop-in-malaysia%2F&amp;linkname=Health%20benefits%20of%20tempeh%20and%20where%20you%20can%20buy%20in%20Malaysia" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fkl%2Ffood-drink%2Fdining%2Ftempeh-health-benefits-shop-in-malaysia%2F&amp;linkname=Health%20benefits%20of%20tempeh%20and%20where%20you%20can%20buy%20in%20Malaysia" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			</div>        </div>
    </div>
</div> 
                 
                

<div id="post-1859370-content" class="post-content " >
    <div class="paragraph"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>The world is gradually embracing plant-based food alternatives. Clean eating has taken on a whole new meaning, and even if one isn&rsquo;t turn vegan, there&rsquo;s a higher focus on vegetables, legumes and fruits. However, finding vegan or vegetarian sources of protein can be limiting. Enter tempeh, a superfood that&rsquo;s packed with many health benefits and can be easily found here in Malaysia.</p>



<h2 id="h-what-is-tempeh">What is tempeh?</h2>



<figure class="wp-block-image alignnone wp-image-1899024 size-full"><img class="wp-image-1899024" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" alt="tempeh" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15195503/tempeh.jpeg" data-srcset="">
<figcaption>Tempeh is made of beans (mostly soybeans), which are fermented before being set, and boasts many health benefits. (Image: Ella Olsson/ Unsplash)</figcaption>
</figure>



<p>It is a plant-based protein. The Indonesian food is made out of beans (mostly soybeans), which are fermented before being set. The ingredient has a strong, nutty flavour and can be used in a variety of recipes across cuisines. The fungus used to ferment the food is called Rhizopus oligosporus, which helps bind soybeans together. This is why you may find that tempeh has a layered structure which is almost cake-like. Tempeh has a firmer and grainier texture than tofu, and a meatier bite. For many, it also has a better flavour profile than tofu.</p>


    <div class="inline-related-posts">
        <div class="inline-rps">
                                                            				 

<article class="post-1803515 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/kl/food-drink/dining/plant-based-and-gluten-free-pancakes-sunborne-malaysia-interview-2021/">
                <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <div class="title relTitle">Introducing Sunborne: plant-based pancakes made for brunch enthusiasts and non-vegans</div>
        </div>
        <div class="image">
            <img class="bg-responsive-img" src="" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/03174200/DSC05893-2-333x500.jpg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/03174200/DSC05893-2-333x500.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/03174200/DSC05893-2-333x500.jpg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/03174200/DSC05893-2-333x500.jpg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/03174200/DSC05893-2-333x500.jpg?tr=w-1000 1000w" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/03174200/DSC05893-2-333x500.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/03174200/DSC05893-2-333x500.jpg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/03174200/DSC05893-2-333x500.jpg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/09/03174200/DSC05893-2-333x500.jpg?tr=w-1000 1000w" alt="Introducing Sunborne: plant-based pancakes made for brunch enthusiasts and non-vegans" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
        </div>
            </a>
    </article>
				                                                            				 

<article class="post-1801483 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/kl/food-drink/dining/5-healthy-eats-to-explore-in-kl-for-nourishing-delicious-meals-malaysia/">
                <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <div class="title relTitle">5 healthy and vegan-friendly restaurants to explore in KL for nourishing meals</div>
        </div>
        <div class="image">
            <img class="bg-responsive-img" src="" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/08/17173921/edgar-castrejon-1SPu0KT-Ejg-unsplash-400x500.jpg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/08/17173921/edgar-castrejon-1SPu0KT-Ejg-unsplash-400x500.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/08/17173921/edgar-castrejon-1SPu0KT-Ejg-unsplash-400x500.jpg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/08/17173921/edgar-castrejon-1SPu0KT-Ejg-unsplash-400x500.jpg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/08/17173921/edgar-castrejon-1SPu0KT-Ejg-unsplash-400x500.jpg?tr=w-1000 1000w" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/08/17173921/edgar-castrejon-1SPu0KT-Ejg-unsplash-400x500.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/08/17173921/edgar-castrejon-1SPu0KT-Ejg-unsplash-400x500.jpg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/08/17173921/edgar-castrejon-1SPu0KT-Ejg-unsplash-400x500.jpg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/08/17173921/edgar-castrejon-1SPu0KT-Ejg-unsplash-400x500.jpg?tr=w-1000 1000w" alt="5 healthy and vegan-friendly restaurants to explore in KL for nourishing meals" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
        </div>
            </a>
    </article>
				                    </div>
    </div>




<h2 id="h-where-to-get-tempeh-in-malaysia-or-make-it-at-home">Where to get tempeh in Malaysia, or make it at home</h2>



<figure class="wp-block-image alignnone is-resized size-full wp-image-1899026"><img loading="lazy" class="wp-image-1899026" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" alt="tempeh health benefits" width="696" height="391" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15195513/tempeh-2.jpeg" data-srcset="">
<figcaption>A delicious yet nutritious dish. (Image: Agita Prasetyo/ Pexels)</figcaption>
</figure>



<p>Making this food item requires the presence of the fungus used to ferment it. In simple terms, soybeans are soaked overnight and their outer hull/ skin is removed. Next, they are cooked and mixed with the fungus (also called tempeh starter) and allowed to ferment until it forms a layered, cake-like structure. The process can take a few days to complete, unlike tofu, which usually takes a few hours or overnight to be ready. You can buy the tempeh starter from vendors on <a href="https://bit.ly/3TV3CCF" target="_blank" rel="nofollow noopener">Shopee</a>.</p>


    <div class="inline-related-posts">
        <div class="inline-rps">
                                                            				 

<article class="post-1823277 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/kl/beauty-grooming/skincare/best-healthy-foods-to-eat-for-clear-skin/">
                <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#654678">Beauty &amp; Grooming</span>
			            </div>
            <div class="title relTitle">6 superfoods to incorporate into your daily diet for healthy skin</div>
        </div>
        <div class="image">
            <img class="bg-responsive-img" src="" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/21093545/shutterstock_373108318-2-500x333.jpg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/21093545/shutterstock_373108318-2-500x333.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/21093545/shutterstock_373108318-2-500x333.jpg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/21093545/shutterstock_373108318-2-500x333.jpg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/21093545/shutterstock_373108318-2-500x333.jpg?tr=w-1000 1000w" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/21093545/shutterstock_373108318-2-500x333.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/21093545/shutterstock_373108318-2-500x333.jpg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/21093545/shutterstock_373108318-2-500x333.jpg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/21093545/shutterstock_373108318-2-500x333.jpg?tr=w-1000 1000w" alt="6 superfoods to incorporate into your daily diet for healthy skin" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
        </div>
            </a>
    </article>
				                                                            				 

<article class="post-1840438 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/kl/living/wellness/guide-to-spirulina-and-benefits-of-superfood/">
                <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#844b62">Living</span>
			            </div>
            <div class="title relTitle">The beginner&#8217;s guide to spirulina: facts, benefits and how to enjoy the superfood</div>
        </div>
        <div class="image">
            <img class="bg-responsive-img" src="" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/07/18213532/spirulina-gettyimages-1309266206-2000-1-500x384.jpeg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/07/18213532/spirulina-gettyimages-1309266206-2000-1-500x384.jpeg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/07/18213532/spirulina-gettyimages-1309266206-2000-1-500x384.jpeg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/07/18213532/spirulina-gettyimages-1309266206-2000-1-500x384.jpeg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/07/18213532/spirulina-gettyimages-1309266206-2000-1-500x384.jpeg?tr=w-1000 1000w" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/07/18213532/spirulina-gettyimages-1309266206-2000-1-500x384.jpeg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/07/18213532/spirulina-gettyimages-1309266206-2000-1-500x384.jpeg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/07/18213532/spirulina-gettyimages-1309266206-2000-1-500x384.jpeg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/07/18213532/spirulina-gettyimages-1309266206-2000-1-500x384.jpeg?tr=w-1000 1000w" alt="The beginner&#8217;s guide to spirulina: facts, benefits and how to enjoy the superfood" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
        </div>
            </a>
    </article>
				                    </div>
    </div>




<p>If it&rsquo;s too much of a hassle to make your own, you can purchase tempeh directly from markets in Malaysia. You may not find it in all grocery shops, but some specialised ones such as <a href="https://www.qrafoods.com/search/tempeh" target="_blank" rel="nofollow noopener">Qra</a> and <a href="https://vegandistrict.my/search?type=product%2Carticle%2Cpage&amp;options%5Bprefix%5D=last&amp;q=tempeh" target="_blank" rel="nofollow noopener">Vegan District</a>, along with those dealing with vegan or international ingredients, will usually stock plain or flavoured tempeh. You can also purchase <a href="https://bit.ly/3UGxbJg" target="_blank" rel="nofollow noopener">dried</a> or <a href="https://bit.ly/3E8rQ6m" target="_blank" rel="nofollow noopener">fresh tempeh</a> from online shopping platforms in Malaysia like <a href="https://bit.ly/3g0dvB2" target="_blank" rel="nofollow noopener">Lazada</a> and <a href="https://bit.ly/3TV3CCF" target="_blank" rel="nofollow noopener">Shopee</a>.</p><div class="layout-full-width-content"><div class="burda-inline-interscroller layout-full-width-content" id="burda-1661355847"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id="div-gpt-ad-4773716-3" style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div></div>



<p>Local businesses like <a href="https://www.trulygourmet.co/en/shop/" target="_blank" rel="nofollow noopener">Truly Gourmet</a> and <a href="https://www.tcdsnacks.com/collections/tempe-by-tcd" target="_blank" rel="nofollow noopener">TCD Snacks</a> have even turned it into crunchy, nutritious snacks, so you get a healthier alternative to potato chips. Truly Gourmet offers a variety of tempeh chips in flavours like sea salt, cumin and onion, while TCD features options of tofu chips with black sesame, and soybean chips dusted with garlic powder, herbs and spices.</p>



<figure class="wp-block-image size-full"><img class="wp-image-125940" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" alt="tempeh health benefits" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15195522/truly-gourmet-cumin-80_720x.jpeg" data-srcset="">
<figcaption>Truly Gourmet has turned it into crunchy chips laced with spices like cumin. (Image: Truly Gourmet)</figcaption>
</figure>



<h3 id="h-how-to-use-it"><strong>How to use it</strong></h3>



<p>Tempeh can easily be used as a replacement for meat because of its firm texture and ability to soak up flavours. For vegan or vegetarian recipes, it&rsquo;s a good substitute for tofu as it doesn&rsquo;t fall apart as easily. Its nutty, earthy flavour profile is different, of course, so it might be an acquired taste for some. Personally, tempeh marinated in robust, wholesome spices and toasted makes for a great snack or addition to sandwiches, salads and ramen bowls for an instant protein boost.</p>


    <div class="inline-related-posts">
        <div class="inline-rps">
                                                            				 

<article class="post-1791729 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/kl/food-drink/dining/sandwich-delivery-kl/">
                <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <div class="title relTitle">6 places in KL to get tasty gourmet sandwiches delivered to your home</div>
        </div>
        <div class="image">
            <img class="bg-responsive-img" src="" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/05/17114356/vcr-stacks-featured-500x500.jpg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/05/17114356/vcr-stacks-featured-500x500.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/05/17114356/vcr-stacks-featured-500x500.jpg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/05/17114356/vcr-stacks-featured-500x500.jpg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/05/17114356/vcr-stacks-featured-500x500.jpg?tr=w-1000 1000w" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/05/17114356/vcr-stacks-featured-500x500.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/05/17114356/vcr-stacks-featured-500x500.jpg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/05/17114356/vcr-stacks-featured-500x500.jpg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2021/05/17114356/vcr-stacks-featured-500x500.jpg?tr=w-1000 1000w" alt="6 places in KL to get tasty gourmet sandwiches delivered to your home" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
        </div>
            </a>
    </article>
				                                                            				 

<article class="post-1826829 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/kl/food-drink/dining/healthy-fulfilling-salad-recipes-to-make-at-home/">
                <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <div class="title relTitle">Healthy yet fulfilling salad recipes you can make at home this season</div>
        </div>
        <div class="image">
            <img class="bg-responsive-img" src="" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/03/18231814/salad.jpg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/03/18231814/salad.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/03/18231814/salad.jpg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/03/18231814/salad.jpg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/03/18231814/salad.jpg?tr=w-1000 1000w" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/03/18231814/salad.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/03/18231814/salad.jpg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/03/18231814/salad.jpg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/03/18231814/salad.jpg?tr=w-1000 1000w" alt="Healthy yet fulfilling salad recipes you can make at home this season" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
        </div>
            </a>
    </article>
				                    </div>
    </div>




<h2 id="h-nutritional-value-and-health-benefits-of-tempeh">Nutritional value and health benefits of tempeh</h2>



<figure class="wp-block-image alignnone size-full wp-image-1899027"><img class="wp-image-1899027" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" alt="tempeh health benefits" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15195530/tempeh-1.jpeg" data-srcset="">
<figcaption>Tempeh is made from fermented soybeans. (Image: Shutterstock)</figcaption>
</figure>



<p>While both tempeh and tofu are made largely from fermented soybeans, the nutritional value of the former is slightly higher. This is because when foods are fermented, they end up acquiring more complex bacteria and vitamins, and their overall nutritional value also rises.</p>



<h3 id="h-nutritional-value"><strong>Nutritional value</strong></h3>



<p>The following values are per 100 grams of tempeh:</p>



<ul>
<li>166 calories</li>
<li>20.7 gm protein</li>
<li>6.4 gm fat</li>
<li>6.4 gm carbohydrate</li>
<li>5.7 gm fibre</li>
</ul>



<p>Tempeh also has small amounts of iron, calcium, magnesium and phosphorus.</p>



<p><em>(Main and Featured Images: Shutterstock</em>)</p>



<p>&nbsp;</p></body></html>
</div>

    
    
    <!-- Recipe start -->
        <!-- Recipe end -->

    
    
    
            
        <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.lifestyleasia.com/kl/tag/food/" class="tag btn-dark-1" target="_blank">Food</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/wellness/" class="tag btn-dark-1" target="_blank">Wellness</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/vegetarian/" class="tag btn-dark-1" target="_blank">Vegetarian</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/vegan/" class="tag btn-dark-1" target="_blank">Vegan</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/healthy-food/" class="tag btn-dark-1" target="_blank">Healthy food</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/plant-based/" class="tag btn-dark-1" target="_blank">plant-based</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/plant-based-protein/" class="tag btn-dark-1" target="_blank">plant-based protein</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/vegan-friendly/" class="tag btn-dark-1" target="_blank">vegan-friendly</a>
                        <a href="https://www.lifestyleasia.com/kl/tag/tempeh/" class="tag btn-dark-1" target="_blank">Tempeh</a>
                    </div>
    </div>
    
</div>

 
                            <div class="inline-related-posts">
        <div class="inline-rps_title">You might also like ...</div>
        <div class="inline-rps">
                                                             

<article class="post-1854259 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/kl/living/wellness-living/what-is-healthy-food/">
                <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#844b62">Living</span>
			            </div>
            <div class="title relTitle">What makes a food &#8216;healthy&#8217;? Here&#8217;s how the FDA wants to change the definition</div>
        </div>
        <div class="image">
            <img class="bg-responsive-img" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/10/07205148/shopping-2-500x500.png" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/10/07205148/shopping-2-500x500.png?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/10/07205148/shopping-2-500x500.png?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/10/07205148/shopping-2-500x500.png?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/10/07205148/shopping-2-500x500.png?tr=w-1000 1000w" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/10/07205148/shopping-2-500x500.png?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/10/07205148/shopping-2-500x500.png?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/10/07205148/shopping-2-500x500.png?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/10/07205148/shopping-2-500x500.png?tr=w-1000 1000w" alt="What makes a food &#8216;healthy&#8217;? Here&#8217;s how the FDA wants to change the definition" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
        </div>
            </a>
    </article>
                                                             

<article class="post-1842182 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/kl/food-drink/dining/snack-on-these-pumpkin-seeds-benefits/">
                <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <div class="title relTitle">Here&#8217;s how pumpkin seeds can be your next healthy snack</div>
        </div>
        <div class="image">
            <img class="bg-responsive-img" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/08/01104524/shutterstock_1124935934-1-500x333.jpeg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/08/01104524/shutterstock_1124935934-1-500x333.jpeg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/08/01104524/shutterstock_1124935934-1-500x333.jpeg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/08/01104524/shutterstock_1124935934-1-500x333.jpeg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/08/01104524/shutterstock_1124935934-1-500x333.jpeg?tr=w-1000 1000w" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/08/01104524/shutterstock_1124935934-1-500x333.jpeg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/08/01104524/shutterstock_1124935934-1-500x333.jpeg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/08/01104524/shutterstock_1124935934-1-500x333.jpeg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/08/01104524/shutterstock_1124935934-1-500x333.jpeg?tr=w-1000 1000w" alt="Here&#8217;s how pumpkin seeds can be your next healthy snack" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
        </div>
            </a>
    </article>
                                                             

<article class="post-1837416 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/kl/food-drink/dining/10-minute-healthy-breakfast-recipes-to-lose-belly-fat/">
                <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <div class="title relTitle">10-minute healthy breakfast recipes to help lose belly fat</div>
        </div>
        <div class="image">
            <img class="bg-responsive-img" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/06/27101604/untitled-7-1-500x459.jpeg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/06/27101604/untitled-7-1-500x459.jpeg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/06/27101604/untitled-7-1-500x459.jpeg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/06/27101604/untitled-7-1-500x459.jpeg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/06/27101604/untitled-7-1-500x459.jpeg?tr=w-1000 1000w" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/06/27101604/untitled-7-1-500x459.jpeg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/06/27101604/untitled-7-1-500x459.jpeg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/06/27101604/untitled-7-1-500x459.jpeg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/06/27101604/untitled-7-1-500x459.jpeg?tr=w-1000 1000w" alt="10-minute healthy breakfast recipes to help lose belly fat" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
        </div>
            </a>
    </article>
                                                             

<article class="post-1823784 card horizontal-card related">
        <a href="https://www.lifestyleasia.com/kl/food-drink/dining/list-of-places-to-order-your-healthy-drinks-in-kl/">
                <div class="information">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <div class="title relTitle">From cold-pressed juices to kombucha, order your healthy beverages with a few simple clicks</div>
        </div>
        <div class="image">
            <img class="bg-responsive-img" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/24155352/274362408_1406033863149001_862005423140093922_n-400x500.jpg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/24155352/274362408_1406033863149001_862005423140093922_n-400x500.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/24155352/274362408_1406033863149001_862005423140093922_n-400x500.jpg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/24155352/274362408_1406033863149001_862005423140093922_n-400x500.jpg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/24155352/274362408_1406033863149001_862005423140093922_n-400x500.jpg?tr=w-1000 1000w" srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/24155352/274362408_1406033863149001_862005423140093922_n-400x500.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/24155352/274362408_1406033863149001_862005423140093922_n-400x500.jpg?tr=w-500 500w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/24155352/274362408_1406033863149001_862005423140093922_n-400x500.jpg?tr=w-800 800w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/02/24155352/274362408_1406033863149001_862005423140093922_n-400x500.jpg?tr=w-1000 1000w" alt="From cold-pressed juices to kombucha, order your healthy beverages with a few simple clicks" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
        </div>
            </a>
    </article>
                    </div>
    </div>
 
                    
 

<div class="small-container">
    <div class="author-container">
        <div class="a-img-wrapper">       
            <img class="author-profile-picture" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://secure.gravatar.com/avatar/a33f2aab6bc52927257fd4c8a5af5e4b?s=250&d=mm&r=g" data-srcset="https://secure.gravatar.com/avatar/a33f2aab6bc52927257fd4c8a5af5e4b?s=250&d=mm&r=g?tr=w-400 400w, https://secure.gravatar.com/avatar/a33f2aab6bc52927257fd4c8a5af5e4b?s=250&d=mm&r=g?tr=w-500 500w, https://secure.gravatar.com/avatar/a33f2aab6bc52927257fd4c8a5af5e4b?s=250&d=mm&r=g?tr=w-800 800w, https://secure.gravatar.com/avatar/a33f2aab6bc52927257fd4c8a5af5e4b?s=250&d=mm&r=g?tr=w-1000 1000w" alt="Health benefits of tempeh and where you can buy in Malaysia" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
        </div>
        
        <div class="a-content-wrapper">
            <div class="a-intro">

                <h2 class="a-name">Anushka Goel</h2>
                            </div>

                        
            <div class="a-social-list">
            
                
                
                
                            </div>
            

                        <hr />

            <ul class="a-tag-list">
                                <li>
                    <a href="https://www.lifestyleasia.com/kl/tag/%e0%b8%a1%e0%b8%ad%e0%b9%80%e0%b8%95%e0%b8%ad%e0%b8%a3%e0%b9%8c%e0%b9%82%e0%b8%8a%e0%b8%a7%e0%b9%8c-2014/" target="_blank" style="background:#2b6b931a;">มอเตอร์โชว์ 2014</a>
                </li>
                            </ul>
                    </div>
    </div>
</div>
            </div>
            <div class="bs-col-md-4">
                <div class="desktop-sticky-section">
                                        <div class="desktop-sticky-section">
                        <section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pSidebar"></div></div></section>
    

<div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <span style="text-decoration: underline;"><a href="https://lifestyleasia.com/kl//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>
                    </div>
                                    </div>
            </div>
        </div>
    </div>

    <div class="entry-footer">
        <div class="related-post-wrapper arrow-down-gold">
    <div class="related-posts small-container">
        <h3>Recommended For You</h3>
        <div class="rps-list row">
                                                                                                                


<article class="post-1859226 card normal-card col-3 ">
        
    <a href="https://www.lifestyleasia.com/kl/food-drink/dining/dining-events-in-kl-for-november-fifa-world-cup-seasonal-menus-and-more/" target=""  class="ymal">
        <div class="image arrow-up-white">

            <img class="bg-responsive-img" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15145020/Tuna-Yuzu-Truffle-Miso-1-682x1024.jpg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15145020/Tuna-Yuzu-Truffle-Miso-1-682x1024.jpg?tr=w-300 300w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15145020/Tuna-Yuzu-Truffle-Miso-1-682x1024.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15145020/Tuna-Yuzu-Truffle-Miso-1-682x1024.jpg?tr=w-600 600w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/15145020/Tuna-Yuzu-Truffle-Miso-1-682x1024.jpg?tr=w-800 800w" alt="Dining events in KL for November 2022: FIFA World Cup promos, seasonal menus and more" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">

                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <h2 class="title">Dining events in KL for November 2022: FIFA World Cup promos, seasonal menus and more</h2>
        </div>
    </a>
    </article>                                            


<article class="post-1857682 card normal-card col-3 ">
        
    <a href="https://www.lifestyleasia.com/kl/food-drink/dining/here-are-the-best-restaurants-to-check-out-in-marina-bay-sands-singapore/" target=""  class="ymal">
        <div class="image arrow-up-white">

            <img class="bg-responsive-img" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/12133231/Untitled-design-40-1024x683.jpg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/12133231/Untitled-design-40-1024x683.jpg?tr=w-300 300w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/12133231/Untitled-design-40-1024x683.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/12133231/Untitled-design-40-1024x683.jpg?tr=w-600 600w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/12133231/Untitled-design-40-1024x683.jpg?tr=w-800 800w" alt="Here are the best restaurants to check out in Marina Bay Sands, Singapore" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">

                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#aa7745">Travel</span>
			            </div>
            <h2 class="title">Here are the best restaurants to check out in Marina Bay Sands, Singapore</h2>
        </div>
    </a>
    </article>                                            


<article class="post-1858739 card normal-card col-3 listicle">
        
    <a href="https://www.lifestyleasia.com/kl/food-drink/dining/best-fish-head-curry-in-singapore-guide/" target=""  class="ymal">
        <div class="image arrow-up-white">

            <img class="bg-responsive-img" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/12100612/271587887_332391671894108_7398087783319648440_n-1-1024x768.jpeg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/12100612/271587887_332391671894108_7398087783319648440_n-1-1024x768.jpeg?tr=w-300 300w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/12100612/271587887_332391671894108_7398087783319648440_n-1-1024x768.jpeg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/12100612/271587887_332391671894108_7398087783319648440_n-1-1024x768.jpeg?tr=w-600 600w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/12100612/271587887_332391671894108_7398087783319648440_n-1-1024x768.jpeg?tr=w-800 800w" alt="7 popular spots in Singapore for the best fish head curry" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">

                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <h2 class="title">7 popular spots in Singapore for the best fish head curry</h2>
        </div>
    </a>
    </article>                                            


<article class="post-1858528 card normal-card col-3 ">
        
    <a href="https://www.lifestyleasia.com/kl/food-drink/dining/guide-to-the-best-korean-restaurants-in-kl/" target=""  class="ymal">
        <div class="image arrow-up-white">

            <img class="bg-responsive-img" src="https://images.lifestyleasia.com/wp-content/uploads/sites/6/2022/10/12181324/lsaPlaceholder.png?tr=q-50" data-src="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/10003204/marcin-skalij-w_2vlvTgk7E-unsplash-1024x682.jpg" data-srcset="https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/10003204/marcin-skalij-w_2vlvTgk7E-unsplash-1024x682.jpg?tr=w-300 300w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/10003204/marcin-skalij-w_2vlvTgk7E-unsplash-1024x682.jpg?tr=w-400 400w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/10003204/marcin-skalij-w_2vlvTgk7E-unsplash-1024x682.jpg?tr=w-600 600w, https://images.lifestyleasia.com/wp-content/uploads/sites/5/2022/11/10003204/marcin-skalij-w_2vlvTgk7E-unsplash-1024x682.jpg?tr=w-800 800w" alt="A guide to the best Korean restaurants in KL" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">

                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#ce6f41">Food &amp; Drink</span>
			            </div>
            <h2 class="title">A guide to the best Korean restaurants in KL</h2>
        </div>
    </a>
    </article>                                                        </div>
    </div>
</div>    </div>

</article>

</main>


    </div>
<!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container">
            <div class="text">
                                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank">
                            <p class="p1"><span class="s1">follow our daily snapshots at <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" rel="noopener">@lifestyleasiakl</a></span></p>

                        </a>             </div>
            <div class="social-media">
                                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="pre-footer_social-media_icon facebook"></a>
                                 <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="pre-footer_social-media_icon instagram"></a>
                            </div>
        </div>
        
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__footer" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <span style="text-decoration: underline;"><a href="https://lifestyleasia.com/kl//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>        </div>
        <div class="footer__middle btt_footer__middle">
            <!-- <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741435">
                        <a href="https://www.lifestyleasia.com/hk/" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741436">
                        <a href="https://www.lifestyleasia.com/sg/" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741437">
                        <a href="https://www.lifestyleasia.com/bk/" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-741438">
                        <a href="https://www.lifestyleasia.com/kl/" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741439">
                        <a href="https://www.lifestyleasia.com/ind/" target="_blank">India</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-1854262">
                        <a href="https://www.lifestyleasia.com/bk-th/" target="_blank">Thailand</a>
                    </li>
                                    </ul>
            </div> -->

            <div class="btt_footer-menu_subsite">
                <ul class="btt_footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741435">
                        <a href="https://www.lifestyleasia.com/hk/" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741436">
                        <a href="https://www.lifestyleasia.com/sg/" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741437">
                        <a href="https://www.lifestyleasia.com/bk/" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-741438">
                        <a href="https://www.lifestyleasia.com/kl/" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741439">
                        <a href="https://www.lifestyleasia.com/ind/" target="_blank">India</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-1854262">
                        <a href="https://www.lifestyleasia.com/bk-th/" target="_blank">Thailand</a>
                    </li>
                                    </ul>
            </div>
            
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741442">
                        <a href="https://www.lifestyleasia.com/kl/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741444">
                        <a href="https://www.lifestyleasia.com/kl/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-741441">
                        <a href="https://www.lifestyleasia.com/kl/privacy/" target="_blank">Privacy Policy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741443">
                        <a href="https://www.lifestyleasia.com/kl/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaKL" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->
        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header"> 
                    <div class="btt_list-wrapper">
                        <ul class="btt_brand-list">
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.burdaluxury.com/" target="_blank">Burda Luxury</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.prestigeonline.com/my/" target="_blank">Prestige Online</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.augustman.com/my/" target="_blank">Augustman</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.pinprestige.com/my/" target="_blank">Pin Prestige</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                            </li>
                                                    </ul>
                    </div>
                    <div class="social-media-wrapper btt_social-media-wrapper">
                        <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaKL" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaKL/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiakl/" target="_blank" class="social-media_icon instagram"></a>
            </div>                    </div> 
            </div> 
        </div>
    </div>



</footer>
<!-- #colophon -->
    
</div> 
<!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.lifestyleasia.com/kl";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="275490e2ab">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.lifestyleasia.com/kl/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.lifestyleasia.com/kl";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.75";
                                    // console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.lifestyleasia.com/kl';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/sticky/sticky.compile.js?ver=5.8.4' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/clamp/clamp.js?ver=5.8.4' id='clamp-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.4' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/slick/slick.min.js?ver=5.8.4' id='slick-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.4' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.min.js?ver=5.8.4' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/intersection-observer.js?ver=5.8.4' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js-plugins/adsCode/ads.js?ver=5.8.4' id='ads-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.4' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.lifestyleasia.com\/kl\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.lifestyleasia.com\/kl\/wp-content\/themes\/lsa-2019","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"KL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifestyleasia.com/kl/wp-content/themes/lsa-2019/js/build/main.js?ver=1668530054' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/kl/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<div class="burda-after-body-1 ad" id="burda-1924307275"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-1830356061"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-4" id="burda-589868330"><!-- Rakuten Automate starts here -->
<script type="text/javascript">
   var _rakuten_automate = { accountKey: "03821aa84d84ef02072c6cfb7cebb4dd74d01460262147268d8284608347ff66", u1: "", snippetURL: "https://automate-frontend.linksynergy.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "qBRwdR6QAKO5lCfB9W4Nf59Rvlmsqlya", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_rakuten_automate.useDefaultAEL?ael(a,b,c):_rakuten_automate.events.push({type:a,handler:b,capture:c,rakuten:d})};_rakuten_automate.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_rakuten_automate.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_rakuten_automate.loaded){for(i=0;i<_rakuten_automate.events.length;i++){var a=_rakuten_automate.events[i];ael(a.type,a.handler,a.capture)}_rakuten_automate.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_rakuten_automate.run(ael))};httpRequest.send(null);
</script>
<!-- Rakuten Automate ends here --></div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>


<script>
     jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 90
        }, 750)
    });

    
    // lazyLoad
jQuery(window).on('load', lazyLoad());

function lazyLoad() { 
    console.log('lazyLoad-3');
    const images = document.querySelectorAll("[data-src]"); 

    function preloadImage(img){
        const src = img.getAttribute("data-src");
        if(!src){
            return;
        }
        img.src = src;
    }
    function preloadImageSet(img){
        const srcset = img.getAttribute("data-srcset");
        if(!srcset){
            return;
        }
        img.srcset = srcset;
    }

    const imgOptions = {
        threshold: 0,
        rootMargin: "0px 0px 300px 0px"
    };

    const imgObserver = new IntersectionObserver((entries, imgObserver) => {
        entries.forEach(entry => {
            if(!entry.isIntersecting){
                return;
            }else{
                preloadImage(entry.target);
                preloadImageSet(entry.target);
                imgObserver.unobserve(entry.target);
            }
        })
    }, imgOptions);

    images.forEach(image =>{
        imgObserver.observe(image);
    }) 
};

    jQuery(document).ready(function () {
        jQuery(".gallery-caption" ).wrap( "<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption" ).wrap( "<div class='gallery-caption-box'></div>")

        jQuery(".gallery").each(function () { 
           jQuery(this).find('.gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery(".blocks-gallery-grid").each(function () { 
           jQuery(this).find('.blocks-gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                    breakpoint: 1024,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1, 
                    }
                },
                {
                    breakpoint: 600,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 480,
                    settings: {
                        slidesToShow: 1,
                        slidesToScroll: 1
                    }
                }
            ]
        });

    });    

</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 170/269 queries in 0.435 seconds using memcached

Served from: www.lifestyleasia.com @ 2022-11-16 12:43:16 by W3 Total Cache
-->