
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.lifestyleasia.com/sg/xmlrpc.php">

    <link href="https://hello.myfonts.net" rel="preconnect" crossorigin>
    <link href="https://s.w.org" rel="preconnect" crossorigin>
    <link href="https://fonts.googleapis.com" rel="preconnect" crossorigin>
    <link href="https://static.addtoany.com" rel="preconnect" crossorigin>
    <link href="https://www.googletagmanager.com" rel="preconnect" crossorigin>
    <link href="https://automate-frontend.linksynergy.com" rel="preconnect" crossorigin>
    <link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
    <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
    <link href="https://www.facebook.net" rel="preconnect" crossorigin>
    <link href="https://connect.facebook.net" rel="preconnect" crossorigin>
    <link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
    <meta name="facebook-domain-verification" content="t2qx67p0tvjeel7r0f3tx0y7ung8ee" />

    <link rel="preload" as="font" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/font/optima_nova_lt_demi/3A5C7B_0_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/font/optima_nova_lt_medium/3A5C7B_1_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/font/palatino/3A5C7B_3_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/font/optima_nova_lt_light/3A5C7B_2_0.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/font/palatino_italic/3A5C7B_4_0.woff2" type="font/woff2"
        crossorigin="anonymous">
        <!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-46942124-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v16.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Opera gloves are the trendiest retro accessory today, thanks to TikTok</title>
	<meta name="description" content="Opera gloves, usually reserved for red carpet moments, are proving popular among the younger generations, who are showing them off on TikTok." />
	<link rel="canonical" href="https://www.lifestyleasia.com/sg/style/fashion/opera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="An unlikely retro accessory is trending again, thanks to TikTok" />
	<meta property="og:description" content="Opera gloves, usually reserved for red carpet moments, are proving popular among the younger generations, who are showing them off on TikTok." />
	<meta property="og:url" content="https://www.lifestyleasia.com/sg/style/fashion/opera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok/" />
	<meta property="og:site_name" content="Lifestyle Asia Singapore" />
	<meta property="article:published_time" content="2022-02-22T02:49:41+00:00" />
	<meta property="article:modified_time" content="2022-02-22T02:50:12+00:00" />
	<meta property="og:image" content="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102505/273824457_11180.cc7e8120627.original-1.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="798" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lifestyle Asia" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.lifestyleasia.com/sg/style/fashion/opera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Singapore &raquo; Feed" href="https://www.lifestyleasia.com/sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lifestyle Asia Singapore &raquo; Comments Feed" href="https://www.lifestyleasia.com/sg/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifestyleasia.com\/sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- lifestyleasia.com/sg is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.lifestyleasia.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.lifestyleasia.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.lifestyleasia.com/sg/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.3" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.lifestyleasia.com/sg/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.3" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.3" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.3" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.3" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/slick/slick.css?ver=5.8.3" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.3" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.css?ver=5.8.3" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.3" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.3" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/style.css?ver=1640268857" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.lifestyleasia.com/sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.lifestyleasia.com/sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.lifestyleasia.com/sg/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/sg/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/sg/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.lifestyleasia.com/sg/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifestyleasia.com/sg/wp-json/wp/v2/posts/1837532" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifestyleasia.com/sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifestyleasia.com/sg/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.lifestyleasia.com/sg/?p=1837532' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.lifestyleasia.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fsg%2Fstyle%2Ffashion%2Fopera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifestyleasia.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifestyleasia.com%2Fsg%2Fstyle%2Ffashion%2Fopera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#000000";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="singapore.lifestyleasia.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"An unlikely retro accessory is trending again, thanks to TikTok","inLanguage":"en-US","url":"https:\/\/www.lifestyleasia.com\/sg\/style\/fashion\/opera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok\/","image":"https:\/\/cdn.lifestyleasia.com\/wp-content\/uploads\/sites\/6\/2022\/02\/22102505\/273824457_11180.cc7e8120627.original-1-806x447.jpg","datePublished":"2022-02-22T02:49:41Z","dateModified":"2022-02-22T02:50:12Z","articleSection":"Fashion","creator":["Lifestyle Asia"],"keywords":["Style","Accessories","Gloves","TikTok","Bridgerton","TikTok trends","inventing anna"],"author":["Lifestyle Asia"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lifestyleasia.com\/sg\/style\/fashion\/opera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok\/"},"publisher":{"@type":"Organization","name":"Lifestyle Asia Singapore","logo":{"@type":"ImageObject","url":"https:\/\/cdn.lifestyleasia.com\/wp-content\/uploads\/sites\/6\/2019\/12\/06102735\/logo.png"}}} </script> 
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/sg/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.lifestyleasia.com/sg");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '10187da3-5dd6-4e53-9ead-a93eea0446ae';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.lifestyleasia.com/sg/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Receive notifications from Lifestyle Asia";
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script id='nitro-telemetry'>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</script>
<!-- Google Site Verification -->
<meta name="google-site-verification" content="OHZZ9P5I6iNzPlaHOq14BV11or3CVHzuGCYFpsWpc-U"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
	

	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
	

</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
googletag.cmd.push(function() {
	
	var mapping1 = googletag.sizeMapping()
            .addSize([1600, 0], [[1600, 520], [1440, 350],[1280,580], [1031, 580],[728,90],[970,250], 'fluid'])
            .addSize([970, 0], [[928, 300], [1280,580], [1440, 350], [1031, 580],[728,90],[970,250],'fluid'])
			.addSize([0, 0], [[320, 50], [320, 100], [320, 330], [320, 180],[336,280], 'fluid'])
            .build();
	
	var mapping2 = googletag.sizeMapping()
            .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250],[120,600],[160,600],[336,280]])
            .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid',[120,600],[160,600],[336,280]])
            .build();

googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());

/*
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1600,520],[928,300]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1_1').defineSizeMapping(mapping2).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
*/

  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['sg'])
  .setTargeting('category', ['fashion'])
  .setTargeting('URL', ['/sg/style/fashion/opera-gloves-tren'])
  .setTargeting('title', ['LSA_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
});
</script>
<!-- End Google Ads -->


	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9RG8WZ');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '907204786112475');
  fbq('track', 'PageView');
</script>
<noscript>
  <img loading="lazy" height="1" width="1"
  src="https://www.facebook.com/tr?id=907204786112475&ev=PageView
  &noscript=1" alt="Lifestyle Asia"/>
</noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2020/05/29153536/cropped-favicon-150x150-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2020/05/29153536/cropped-favicon-150x150-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2020/05/29153536/cropped-favicon-150x150-1.png" />
<meta name="msapplication-TileImage" content="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2020/05/29153536/cropped-favicon-150x150-1.png" />
		<style type="text/css" id="wp-custom-css">
			.sidebar-instagram{
	display:none;
}		</style>
		


<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="burdamedia" data-siteKey="lifestyleasia" async></script>

<script>
   window.browsitag = window.browsitag || {};
   window.browsitag.cmd = window.browsitag.cmd || [];
</script>



            
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66571;
    _sf_async_config.domain = 'lifestyleasia.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'sg', 'sg Fashion'; 
    _sf_async_config.authors = 'Lifestyle Asia'; 
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>




    <style>
        .btt-header-menu li:nth-last-child(1) a,
        .site-navigation-m-list li:nth-last-child(1) a {
            color: #D27042 !important;
        }

        .btt_toc {
            margin-top: 20px;
        }

        .btt_toc .btt_toc-header {
            font-family: Optima nova LT Demi;
            font-style: normal;
            font-weight: 600;
            line-height: 1;
            display: flex;
            align-items: center;
            letter-spacing: 0.035em;
            color: rgb(149, 119, 49);
            margin-bottom: 25px;
        }

        .btt_toc .btt_toc-list {
            list-style: unstyled;
            padding-left: 30px;
        }

        .btt_toc .btt_toc-list li {
            font-family: Palatino Linotype;
            font-size: 18px;
            color: #000000;
            line-height: 16px;
            font-style: italic;
            font-weight: normal;

        }

        .btt_toc .btt_toc-list li:not(:last-child) {
            margin-bottom: 18px;
        }

        .btt_toc .btt_toc-list li .toc-heading {
            color: inherit;
            text-decoration: none;
            text-decoration-line: underline;
        }

        .content .toc-heading {
            display: flex;
            align-items: center;
            justify-content: flex-start;
        }

        .content .toc-heading h3 {
            margin-right: 15px;
        }

        .content .toc-heading .toc_index {
            font-size: 32px;
        }

        .content .toc-heading .toc_total-count {
            font-size: 13px;
            font-weight: bold
        }

        /* TOC CHANGES AND BUTTON */

        .post-template-single-listicle .listicle-item-card .content .btn-dark {
            font-family: Optima nova LT Demi;
            font-style: normal;
            font-weight: 600;
            line-height: 7px;
            color: #000000;
            background: #fff;
            letter-spacing: 0.1em;
            text-transform: uppercase;
            border: 1px solid #000;
        }

        .post-template-single-listicle .listicle-item-card .content .btn-dark:hover {
            background: #000000;
            color: #fff;
        }

        .single figure figcaption {
            width: 100% !important;
        }

        @media(max-width:576px) {
            .single figure figcaption {
                padding: 10px 20px 0 20px !important;
            }
        }

        /* MMM */

        .mmm-content-title {
            font-size: 60px;
            margin: 40px 0;
            line-height: 1.1;
        }

        /* CLS style */
        @media(max-width:767px) {
            header.site-header {
                min-height: 45px;
            }

            .post-breadcrumb {
                position: relative !important;
                min-height: 50px;
            }
            
            .site-mobile-logo {
                min-height: 30px;
            }

            .feature-image .btt_img-wrapper {
                background: url(https://burdalsastage.wpengine.com/sg/wp-content/themes/lsa-2019/images/lsa-placeholder.png);
                height: auto;
                background-size: cover;
                background-position: center;
                background-repeat: no-repeat;
            }

            .feature-image .btt_img-wrapper img {
                height: 250px;
                width: 100%;
                object-fit: cover;
                object-position: center;
                /* height: calc(100vh - 590px); */
            }


            /* .post-breadcrumb .bread-current {
                line-height: 18px !important;
                max-width: 180px;
                white-space: nowrap;
                overflow: hidden;
                text-overflow: ellipsis;
            } */
        }
    </style>


</head>

<body class="post-template-default single single-post postid-1837532 single-format-standard wp-custom-logo wp-embed-responsive group-blog  aa-prefix-burda-">
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>
        <!-- 
    <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741504 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741486">
                            <a href="https://www.prestigeonline.com/sg/" target="_blank">Prestige Online</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741485">
                            <a href="https://www.augustman.com/sg/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741505">
                            <a href="https://pinprestige.com/sg" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-741506">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaSG" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaSingapore/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiasg/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->

        <div class="site-header-search">
            <form class="search-form search-form__header" role="search" action="https://www.lifestyleasia.com/sg">
    <div class="field-wrapper">
        <span class="label">search:</span>
        <input type="search" class="search-input" name="s" value="" placeholder="Search Lifestyle Asia" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <input type="submit" value="" class="btn-search" />
</form>        </div>

                <div class="burda-masthead-placement ad" id="burda-913681826">
<!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] 
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>

-->
<!-- End AdSlot 1 -->

<div id='div-gpt-ad-4773716-1'>
	
	<script>

	window.browsitag.cmd.push(() => {
		window.browsitag.display("div-gpt-ad-4773716-1", {
			sizes: [{ w: 970, h: 250 }, { w: 1440, h: 350 }, { w: 320, h: 330 }],
			adUnit: "/1021996/Masthead",
			disableViewabilityOptimization: false,
			positionTag: "top",    //can be also: 'bottom','top','adhesive','left-rail', 'right-rail'
		})
	});
	</script>
</div>
</div>
                        
        <div id="masthead-sticky-wrapper">
            <header id="masthead" class="site-header" role="banner" data-sticky>
                <div class="large-container">

                    <div class="site-branding"><a href="https://www.lifestyleasia.com/sg/" class="custom-logo-link" rel="home"><img width="544" height="97" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2019/12/06102735/logo.png" class="custom-logo" alt="Lifestyle Asia Singapore" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2019/12/06102735/logo.png 544w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2019/12/06102735/logo-500x89.png 500w" sizes="(max-width: 544px) 100vw, 544px" /></a></div>

                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <!-- [maxmegamenu location=header_menu] -->
                        <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-741487 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/sg/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Style
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/style/watches/">Watches</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/style/jewellery/">Jewellery</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741488 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/sg/food-drink/">Food &amp; Drink</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Food &amp; Drink
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/food-drink/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/food-drink/drinks/">Drinks</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/food-drink/reviews/">Reviews</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741489 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/sg/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Travel
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/travel/destinations/">Destinations</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://sq.lifestyleasia.com/">Exploring China with SQ</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741490 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/sg/culture/">Culture</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Culture
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/culture/property-and-architecture/">Property &amp; Architecture</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/culture/entertainment/">Entertainment</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/culture/events/">Events</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/culture/the-arts/">The Arts</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741491 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/sg/beauty-grooming/">Beauty &amp; Grooming</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Beauty &amp; Grooming
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/beauty-grooming/grooming/">Grooming</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/beauty-grooming/makeup/">Makeup</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/beauty-grooming/wellness/">Wellness</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/beauty-grooming/skincare/">Skincare</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741492 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/sg/living/">Living</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Living
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/living/film-and-tv/">Film &amp; TV</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/living/home-and-entertaining/">Home &amp; Entertaining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/living/people/">People</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/living/design-and-interiors/">Design &amp; Interiors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.luxelivingasia.com/">Luxe Living Asia</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-741493 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/sg/gear/">Gear</a>
                                                                <ul class="btt-sub-menu">
                                    <!-- <li class="nav-drop-item-title">
                                        Gear
                                    </li> -->
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/gear/tech/">Tech</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.lifestyleasia.com/sg/gear/motoring/">Motoring</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page btt_header_menu menu-item-1754253">
                                <a class="btt-header-menu-link" href="https://www.lifestyleasia.com/sg/directories/">Directory</a>
                                                            </li>
                                                    </ul>

                    </nav>

                    <div class="site-header_right location-select-wrapper">
                        <div class="subsite">
                            <div class="current-site">SG</div>
                            <ul class="header-subsite-menu">
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741480">
                                    <a href="https://lifestyleasia.com/hk//">HK</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741481">
                                    <a href="https://lifestyleasia.com/bk//">BK</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741482">
                                    <a href="https://lifestyleasia.com/kl//">KL</a>
                                </li>
                                                                <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-741483">
                                    <a href="https://lifestyleasia.com/ind//">IND</a>
                                </li>
                                                            </ul>
                        </div>
                        <div class="btn-search"></div>
                    </div>
                    <div class="site-mobile-logo">
                        <a href="https://www.lifestyleasia.com/sg">
                            <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2020/05/29153536/cropped-favicon-150x150-1-150x150.png" class="site-branding-m"
                                alt="https://www.lifestyleasia.com/sg">
                        </a>
                    </div>
                    <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>
                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/sg/sponsored/lsa-curates/">
                                    <span class="cat-title">LSA Curates</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/sg/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/style/watches/">Watches</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/style/jewellery/">Jewellery</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/sg/food-drink/">
                                    <span class="cat-title">Food &amp; Drink</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/food-drink/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/food-drink/drinks/">Drinks</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/food-drink/reviews/">Reviews</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/sg/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/travel/destinations/">Destinations</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://sq.lifestyleasia.com/">Exploring China with SQ</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/sg/culture/">
                                    <span class="cat-title">Culture</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/living/film-and-tv/">Film &amp; TV</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/culture/property-and-architecture/">Property &amp; Architecture</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/culture/events/">Events</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/culture/the-arts/">Art & Design</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/sg/beauty-grooming/">
                                    <span class="cat-title">Beauty &amp; Grooming</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/beauty-grooming/grooming/">Grooming</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/beauty-grooming/makeup/">Makeup</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/beauty-grooming/skincare/">Skincare</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/sg/living/">
                                    <span class="cat-title">Living</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/living/people/">People</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/beauty-grooming/wellness/">Wellness</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/living/design-and-interiors/">Property & Interiors</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://luxelivingasia.com/">Luxe Living Asia</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.lifestyleasia.com/sg/gear/">
                                    <span class="cat-title">Gear</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/gear/tech/">Tech</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.lifestyleasia.com/sg/gear/motoring/">Motoring</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.lifestyleasia.com/sg/directories/">
                                    <span class="cat-title">Directory</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                    </ul>
                    </nav>


                </div>
            </header><!-- #masthead -->
        </div>
        <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
    
<article class="post-1837532 current-article" data-vidy-slug="opera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok">

    <div class="entry-header">
        <div class="single-post-header-wrapper">
            <div class="feature-image-wrapper">
                <div class="post-breadcrumb post-breadcrumb--">
    <span><span><a class="bread-link bread-home" href="https://www.lifestyleasia.com/sg" title="Home">Home</a> &gt; </span><span><a href="https://www.lifestyleasia.com/sg/style/">Style</a></span><span> &gt; </span><span><a href="https://www.lifestyleasia.com/sg/style/fashion/">Fashion</a></span><span> &gt; </span><span><strong class="bread-current bread-1837532" title="An unlikely retro accessory is trending again, thanks to TikTok">An unlikely retro accessory is trending again, thanks to TikTok</strong></span></span>
</div>
                                     
<div class="feature-image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102505/273824457_11180.cc7e8120627.original-1.jpg" style="background-position: 49% 40%">
    <div class="btt_img-wrapper">
        <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102505/273824457_11180.cc7e8120627.original-1.jpg" alt="An unlikely retro accessory is trending again, thanks to TikTok">
    </div>
</div>            </div>
        </div>
         
    
<div class="inner-content-wrapper">
        <div class="post-info-wrapper">
        <div class="post-info">
                                    <div class="tag">
                    <div class="categories">
                                                                            <span class="category" style="color:#4561aa">
			<a href="https://www.lifestyleasia.com/sg/style">Style</a>
			</span>
            </div>
                <div class="date">22 Feb 2022 10:49 AM</div>
            </div>
            <h1 class="title pstitle">An unlikely retro accessory is trending again, thanks to TikTok</h1>
                    </div>

    </div>
</div>
<div id="pHeroMob"></div>
    </div>

    <div class="entry-content small-container">
        <div class="bs-row">
            <div class="bs-col-md-8">
                
<div class="post-before-content clearfix">
    <div class="post-before-content_author clearfix">
                <a href="https://www.lifestyleasia.com/sg/author/lifestyle-asia/" target="_blank">
                        <div class="author-name">Lifestyle Asia</div>
                    </a>
                    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/sg/style/fashion/opera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok/" data-a2a-title="An unlikely retro accessory is trending again, thanks to TikTok"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fsg%2Fstyle%2Ffashion%2Fopera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok%2F&amp;linkname=An%20unlikely%20retro%20accessory%20is%20trending%20again%2C%20thanks%20to%20TikTok" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fsg%2Fstyle%2Ffashion%2Fopera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok%2F&amp;linkname=An%20unlikely%20retro%20accessory%20is%20trending%20again%2C%20thanks%20to%20TikTok" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fsg%2Fstyle%2Ffashion%2Fopera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok%2F&amp;linkname=An%20unlikely%20retro%20accessory%20is%20trending%20again%2C%20thanks%20to%20TikTok" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>        </div>
    </div>
</div> <div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.lifestyleasia.com/sg">
                    <img src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2020/05/29153536/cropped-favicon-150x150-1-150x150.png"  alt="An unlikely retro accessory is trending again, thanks to TikTok" class="site-icon" alt="www.lifestyleasia.com">
                </a>
                <div class="tag">
                        <div class="categories">
                                                                			 
				<span class="category" style="color:#4561aa">Style</span>
			            </div>
                </div>
                <div class="title">An unlikely retro accessory is trending again, thanks to TikTok</div>
            </div>

            <div class="post-before-content_share">
                <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.lifestyleasia.com/sg/style/fashion/opera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok/" data-a2a-title="An unlikely retro accessory is trending again, thanks to TikTok"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fsg%2Fstyle%2Ffashion%2Fopera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok%2F&amp;linkname=An%20unlikely%20retro%20accessory%20is%20trending%20again%2C%20thanks%20to%20TikTok" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fsg%2Fstyle%2Ffashion%2Fopera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok%2F&amp;linkname=An%20unlikely%20retro%20accessory%20is%20trending%20again%2C%20thanks%20to%20TikTok" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.lifestyleasia.com%2Fsg%2Fstyle%2Ffashion%2Fopera-gloves-trendiest-retro-accessory-2022-thanks-to-tiktok%2F&amp;linkname=An%20unlikely%20retro%20accessory%20is%20trending%20again%2C%20thanks%20to%20TikTok" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			    
</div>            </div>
            <div class="next-article arrow-next-black">
                            </div>

        </div>
    </div>
</div> 

<div id="post-1837532-content" class="post-content " >
    <div class="paragraph"><p>What is going on in the fashion world? Not content with reviving corsets, fashion is now busy dusting off an accessory that we probably haven&#8217;t seen since the 1960s. Opera gloves &#8212; seen all over catwalks and red carpets &#8212; are even proving popular among the younger generations, who are showing them off on social networks, especially <a href="https://www.lifestyleasia.com/sg/beauty-grooming/grooming/move-over-mullet-the-mixie-hair-cut-might-just-be-the-hottest-hairstyle-of-2022/" target="_blank" rel="noopener">TikTok</a>.</p>
<p>Evening gloves, long gloves &#8212; call them what you will &#8212; this iconic fashion accessory popular from the 1940s to the 1960s brought an ultra-sophisticated touch to evening gowns. Worn by Audrey Hepburn, Marilyn Monroe and Jacqueline Kennedy-Onassis, they symbolise Hollywood glamour in all its glory.</p>
<p>After falling into obscurity several decades ago, long gloves &#8212; which come up to the elbow, or sometimes up to the shoulder &#8212; have made an unexpected comeback in recent weeks.</p>
<h2>From the red carpet…</h2>
<figure id="attachment_1837542" aria-describedby="caption-attachment-1837542" style="width: 806px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-1837542" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102829/273661225_149630434111920_5253781858214658219_n-806x806.jpg" alt="" width="806" height="806" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102829/273661225_149630434111920_5253781858214658219_n-806x806.jpg 806w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102829/273661225_149630434111920_5253781858214658219_n-1024x1024.jpg 1024w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102829/273661225_149630434111920_5253781858214658219_n-150x150.jpg 150w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102829/273661225_149630434111920_5253781858214658219_n-768x768.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102829/273661225_149630434111920_5253781858214658219_n-900x900.jpg 900w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102829/273661225_149630434111920_5253781858214658219_n-500x500.jpg 500w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102829/273661225_149630434111920_5253781858214658219_n-800x800.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102829/273661225_149630434111920_5253781858214658219_n-560x560.jpg 560w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102829/273661225_149630434111920_5253781858214658219_n.jpg 1080w" sizes="(max-width: 806px) 100vw, 806px" /><figcaption id="caption-attachment-1837542" class="wp-caption-text">(Image credit: @dualipa)</figcaption></figure>
<p>Adele is one of the fashion icons who has helped put long gloves back in the spotlight, showing them off in style in the video for her song &#8220;Oh My God,&#8221; released earlier this year. But she is far from alone.</p><div class="layout-full-width-content"><div class="burda-inline-interscroller layout-full-width-content" id="burda-835268845"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div></div>
<p>On the cover of Elle Mexico magazine, in early February, it was Christina Aguilera who caused a sensation sporting black opera gloves in a highly glamorous look. Meanwhile, Dua Lipa seems to have made them her go-to accessory, matching them with her stage outfits and her red-carpet looks.</p>
<figure id="attachment_1837544" aria-describedby="caption-attachment-1837544" style="width: 806px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-1837544" src="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22103655/MTg3MjUzNzUzNDI5MjM5Njk0-806x537.jpg" alt="" width="806" height="537" srcset="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22103655/MTg3MjUzNzUzNDI5MjM5Njk0-806x537.jpg 806w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22103655/MTg3MjUzNzUzNDI5MjM5Njk0-1024x682.jpg 1024w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22103655/MTg3MjUzNzUzNDI5MjM5Njk0-768x512.jpg 768w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22103655/MTg3MjUzNzUzNDI5MjM5Njk0-1350x900.jpg 1350w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22103655/MTg3MjUzNzUzNDI5MjM5Njk0-500x333.jpg 500w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22103655/MTg3MjUzNzUzNDI5MjM5Njk0-800x533.jpg 800w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22103655/MTg3MjUzNzUzNDI5MjM5Njk0-840x560.jpg 840w, https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22103655/MTg3MjUzNzUzNDI5MjM5Njk0.jpg 1400w" sizes="(max-width: 806px) 100vw, 806px" /><figcaption id="caption-attachment-1837544" class="wp-caption-text">(Image credit: Netflix)</figcaption></figure>
<p>Because, contrary to popular belief, long gloves are also appealing to younger generations, who are bringing them back into fashion. This is due &#8212; once again &#8212; to the success of certain television series, such as &#8220;<a href="https://www.lifestyleasia.com/sg/living/film-and-tv/bridgerton-season-2-trailer-release-date/" target="_blank" rel="noopener">Bridgerton</a>&#8221; or &#8220;<a href="https://www.lifestyleasia.com/sg/style/fashion/inventing-anna-delvey-designer-fashion-outfits-luxury-bags/" target="_blank" rel="noopener">Inventing Anna</a>,&#8221; in which opera gloves have not gone unnoticed.</p>
<p>This has sent them flooding onto the red carpet, with celebrities from Sydney Sweeney to Beyoncé stepping out in this latest fashion must-have. And it&#8217;s the same story on the catwalk, from Elie Saab to Valentino, as well as on fashion show front rows, as recently demonstrated by the influencer Caroline Daur.</p>
<h3>&#8230; to TikTok</h3>
<blockquote class="tiktok-embed" cite="https://www.tiktok.com/@jasmineinnyc/video/7042032205228559662" data-video-id="7042032205228559662" style="max-width: 605px;min-width: 325px;" >
<section> <a target="_blank" title="@jasmineinnyc" href="https://www.tiktok.com/@jasmineinnyc">@jasmineinnyc</a> </p>
<p><a title="greenscreen" target="_blank" href="https://www.tiktok.com/tag/greenscreen">#greenscreen</a> I LOVE OPERA GLOVES AND DONT WANT TO SEE THEM GO! <a title="trends" target="_blank" href="https://www.tiktok.com/tag/trends">#trends</a> <a title="operagloves" target="_blank" href="https://www.tiktok.com/tag/operagloves">#operagloves</a> <a title="gloves" target="_blank" href="https://www.tiktok.com/tag/gloves">#gloves</a> <a title="rihanna" target="_blank" href="https://www.tiktok.com/tag/rihanna">#rihanna</a> <a title="madlyncline" target="_blank" href="https://www.tiktok.com/tag/madlyncline">#madlyncline</a> <a title="fashion" target="_blank" href="https://www.tiktok.com/tag/fashion">#fashion</a> <a title="dojacat" target="_blank" href="https://www.tiktok.com/tag/dojacat">#dojacat</a> <a title="margotrobbie" target="_blank" href="https://www.tiktok.com/tag/margotrobbie">#margotrobbie</a> <a title="kim" target="_blank" href="https://www.tiktok.com/tag/kim">#kim</a></p>
<p> <a target="_blank" title="♬ A work of art by s_johnson_voiceovers - Stefan Johnson" href="https://www.tiktok.com/music/A-work-of-art-by-sjohnsonvoiceovers-7018684964652763910">♬ A work of art by s_johnson_voiceovers &#8211; Stefan Johnson</a> </section>
</blockquote>
<p> <script async src="https://www.tiktok.com/embed.js"></script></p>
<p>While it&#8217;s unlikely that you&#8217;ll spot opera gloves on the subway or in the office, the reopening of nightclubs and the easing of Covid restrictions could allow younger generations to experiment with this new trend. The global fashion search engine Stylight* has seen a 153% increase in clicks for opera gloves in the last two months, indicating a growing craze for this <a href="https://www.lifestyleasia.com/sg/beauty-grooming/grooming/the-mullet-is-still-going-strong-heres-what-you-should-know-about-this-trending-hairstyle/" target="_blank" rel="noopener">retro</a> accessory. And leather seems to stand out as a particular trend, with a 90% increase in search interest for long leather gloves on Google.</p>
<p>The craze is even more pronounced on social networks, and in particular on TikTok, where the #operagloves hashtag already counts more than 400,000 views &#8212; almost as many as the #longgloves hashtag. There are lots of videos proposing day or evening outfits with long gloves for an ultra-chic touch. You may have thought that Gen Zers were mad about the &#8217;90s and 2000s, but it seems that they also have a certain nostalgia for the &#8217;50s and &#8217;60s &#8212; two of the most defining decades in the history of fashion.</p>
<p>* Figures for evening gloves are based on Stylight data analysis for December 2021-January 2022 versus October 2021-November 2021. Figures for long leather gloves are based on Google Trends data for January 31, 2022-February 7, 2022.</p>
<p><em>This article was published via AFP.</em></p>
</div>

    
    
    <!-- Recipe start -->
        <!-- Recipe end -->

    
    
    
        <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.lifestyleasia.com/sg/tag/style/" class="tag btn-dark-1" target="_blank">Style</a>
                        <a href="https://www.lifestyleasia.com/sg/tag/accessories/" class="tag btn-dark-1" target="_blank">Accessories</a>
                        <a href="https://www.lifestyleasia.com/sg/tag/gloves/" class="tag btn-dark-1" target="_blank">Gloves</a>
                        <a href="https://www.lifestyleasia.com/sg/tag/tiktok/" class="tag btn-dark-1" target="_blank">TikTok</a>
                        <a href="https://www.lifestyleasia.com/sg/tag/bridgerton/" class="tag btn-dark-1" target="_blank">Bridgerton</a>
                        <a href="https://www.lifestyleasia.com/sg/tag/tiktok-trends/" class="tag btn-dark-1" target="_blank">TikTok trends</a>
                        <a href="https://www.lifestyleasia.com/sg/tag/inventing-anna/" class="tag btn-dark-1" target="_blank">inventing anna</a>
                    </div>
    </div>
    
</div>

      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="author-metabox_info">
                                                <a href="https://www.lifestyleasia.com/sg/author/lifestyle-asia/" target="_blank">
                                        <div class="author-name">Lifestyle Asia</div>
                                    </a>
                                                                    <div class="author-bio">Here's where you can read the latest news and stories from Lifestyle Asia and our sister titles PrestigeOnline and Augustman, curated from all of our editions in Hong Kong, Singapore, Kuala Lumpur, Bangkok and India.</div>
                
            </div>
                                                <a href="https://www.lifestyleasia.com/sg/author/lifestyle-asia/" target="_blank" class="author-metabox_image-block">
                                <div class=" lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/2019/07/31114515/logo_58391bd1.jpg"></div>
                                    </a>
                                    </div>

                    <div class="author-tags clearfix">
                                    <a href="https://www.lifestyleasia.com/sg/tag/luxury/" class="tag-link" target="_blank">Luxury</a>
                            </div>
            </div>
</div>
            </div>
            <div class="bs-col-md-4">
                <div class="desktop-sticky-section">
                                        <div class="desktop-sticky-section">
                        <section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pSidebar"></div></div></section>    <aside class="widget parsely-top-10-widget">
          
<div class="headline-wrapper  ">
    <h2 class="headline">Most Popular</h2>
</div>
        <ul class="parsely-top-10-widget__list">
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/sg/sponsored/benq-home-entertainment/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#458daa">
                                        Gear
                                    </span>
                                </div>
                                <h6 class="title">Love binge-watching? Upgrade your home entertainment system in 2 simple ways</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/01/18105531/BenQ-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/sg/food-drink/dining/where-to-get-the-best-british-style-fish-and-chips-in-singapore-2022/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">Where to get the best British-style fish and chips in Singapore</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/17122455/bread-street-kitchen-2-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/sg/food-drink/dining/best-thai-restaurants-in-singapore-for-the-most-authentic-dishes/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">8 best Thai restaurants in Singapore to visit for the most authentic dishes</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2017/10/17160126/GettyImages-1161110617-copy-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/sg/food-drink/dining/best-shabu-shabu-joints-in-singapore-black-cow-gyu-bar-shabu-go/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">The best shabu shabu joints in Singapore to warm your bellies at</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/01/24133618/black-cow-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/sg/style/fashion/inventing-anna-delvey-designer-fashion-outfits-luxury-bags/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#4561aa">
                                        Style
                                    </span>
                                </div>
                                <h6 class="title">How to dress rich, according to Netflix’s Inventing Anna</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/15163750/Reinventing-Anna-Delvey-designer-fashion-outfits-4-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/sg/living/film-and-tv/best-romantic-k-dramas-on-netflix-to-watch-this-weekend/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#844b62">
                                        Living
                                    </span>
                                </div>
                                <h6 class="title">10 romantic K-dramas on Netflix to catch up on this weekend</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2021/12/13235339/A6F305AB-8DBD-4974-BC4F-180DB9CD9362-150x150.jpeg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/sg/food-drink/best-fish-and-chips-singapore/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">Where to get the most authentic fish and chips in Singapore</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/22102505/273824457_11180.cc7e8120627.original-1-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/sg/travel/hotels-resorts/best-luxury-resorts-in-thailand-for-a-tropical-escape-in-style/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#aa7745">
                                        Travel
                                    </span>
                                </div>
                                <h6 class="title">9 best luxury resorts in Thailand for a tropical escape in style</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/17105016/hyatt-samui-2-1-150x150.png"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/sg/food-drink/dining/where-to-get-best-fish-soup-in-singapore/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">Here’s where to get the best bowls of fish soup in Singapore</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/14162040/28753487_181795135662513_6718645125276237824_n-1-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/sg/food-drink/dining/heres-where-to-get-the-best-bak-chor-mee-in-singapore/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#ce6f41">
                                        Food &amp; Drink
                                    </span>
                                </div>
                                <h6 class="title">Here’s where to get the best Bak Chor Mee in Singapore</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2020/06/27030447/oursoulfood-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                                                                        <a href="https://www.lifestyleasia.com/sg/living/home-and-entertaining/healthy-and-easy-lunch-ideas-to-prep-for-work-this-week/?itm_source=parsely-api">
                            <section class="information">
                                <div class="categories">
                                                                        <span class="category" style="color:#844b62">
                                        Living
                                    </span>
                                </div>
                                <h6 class="title">Meal prep: 10 healthy and easy lunch recipes to bring to work</h6>
                            </section>
                            <div class="image lazybg" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/18180032/Easy-lunch-ideas-150x150.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>

    

<div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <a href="https://lifestyleasia.com/sg//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>
                    </div>
                                    </div>
            </div>
        </div>
    </div>

    <div class="entry-footer">
        <div class="related-post-wrapper arrow-down-gold">
    <div class="related-posts small-container">
        <h3>Recommended For You</h3>
        <div class="rps-list row">
                                                                                                                
<article class="post-1837276 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/sg/style/fashion/fw22-fashion-trends-nyfw-report/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/21180758/GettyImages-1371225076-Cropped-1024x536.jpeg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#4561aa">Style</span>
			            </div>
            <h2 class="title">5 FW22 trends from New York Fashion Week that you can try now</h2>
        </div>
    </a>
</article>                                            
<article class="post-1837120 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/sg/style/fashion/tiffany-co-and-daniel-arsham-created-a-tiffany-blue-basketball-for-nba-all-star-weekend/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/21100112/Tiffany_Basketball_2.jpg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#4561aa">Style</span>
			            </div>
            <h2 class="title">The NBA All-Star Weekend just got a Tiffany &amp; Co. makeover</h2>
        </div>
    </a>
</article>                                            
<article class="post-1836806 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/sg/style/fashion/tremaine-emory-supreme-yeezy-denim-tears/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/18122446/Tremaine-Emory-Supreme-Denim-Tears-GettyImages-1174485505-Cropped-1024x536.jpeg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#4561aa">Style</span>
			            </div>
            <h2 class="title">Who is Tremaine Emory, the new designer for Supreme? </h2>
        </div>
    </a>
</article>                                            
<article class="post-1836559 card normal-card col-3 ">
    <a href="https://www.lifestyleasia.com/sg/style/fashion/balenciaga-bag-guide-city-hourglass-le-cagole/" target=""  class="ymal">
        <div class="image lazybg arrow-up-white" data-lazybg="https://cdn.lifestyleasia.com/wp-content/uploads/sites/6/2022/02/17173419/Balenciaga-Hourglass-handbag-GettyImages-1370079735-Cropped-1024x536.jpeg" style="">
                    </div>
        <div class="normal-card-desc-wrapper">
                <div class="categories">
                                                                			 
				<span class="category" style="color:#4561aa">Style</span>
			            </div>
            <h2 class="title">City, Hourglass or Le Cagole: which Balenciaga bag is right for you?</h2>
        </div>
    </a>
</article>                                                        </div>
    </div>
</div>    </div>

</article>

</main>


    </div>
<!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container">
            <div class="text">
                                <a href="https://www.instagram.com/lifestyleasiasg/" target="_blank">
                            <p class="p1"><span class="s1">Follow our daily snapshots at <a href="https://www.instagram.com/lifestyleasiasg/" target="_blank" rel="noopener">@lifestyleasiasg</a></span></p>

                        </a>             </div>
            <div class="social-media">
                                <a href="https://www.facebook.com/LifestyleAsiaSingapore/" target="_blank" class="pre-footer_social-media_icon facebook"></a>
                                 <a href="https://www.instagram.com/lifestyleasiasg/" target="_blank" class="pre-footer_social-media_icon instagram"></a>
                            </div>
        </div>
        
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
        <div class="headline">Sign up for our newsletters to have the latest stories delivered straight to your inbox every week.</div>
        <form id="subscription-form__footer" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the <a href="https://lifestyleasia.com/sg//privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
            </div>
            <div class="btn btn-sign-up">sign up</div>
            <div class="callback"></div>
        </form>
    </div>
</div>        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741474">
                        <a href="https://lifestyleasia.com/hk//" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741475">
                        <a href="https://lifestyleasia.com/sg//" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741476">
                        <a href="https://lifestyleasia.com/bk//" target="_blank">Bangkok</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741477">
                        <a href="https://lifestyleasia.com/kl//" target="_blank">Kuala Lumpur</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-741478">
                        <a href="https://lifestyleasia.com/ind//" target="_blank">India</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741471">
                        <a href="https://www.lifestyleasia.com/sg/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741473">
                        <a href="https://www.lifestyleasia.com/sg/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-741470">
                        <a href="https://www.lifestyleasia.com/sg/privacy/" target="_blank">Privacy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-741472">
                        <a href="https://www.lifestyleasia.com/sg/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaSG" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaSingapore/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiasg/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->
        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright LIFESTYLE ASIA</span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header"> 
                    <div class="btt_list-wrapper">
                        <ul class="btt_brand-list">
                                                        <li class="btt_brand-list-item">
                                <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.prestigeonline.com/sg/" target="_blank">Prestige Online</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.augustman.com/sg/" target="_blank">Augustman</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://pinprestige.com/sg" target="_blank">Pin Prestige</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                            </li>
                                                    </ul>
                    </div>
                    <div class="social-media-wrapper btt_social-media-wrapper">
                        <div class="social-media">
            <a href="https://twitter.com/LifestyleAsiaSG" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/LifestyleAsiaSingapore/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/lifestyleasiasg/" target="_blank" class="social-media_icon instagram"></a>
            </div>                    </div> 
            </div> 
        </div>
    </div>



</footer>
<!-- #colophon -->
</div>
<!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.lifestyleasia.com/sg";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 0)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="9d10e98d80">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="0">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 0)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.lifestyleasia.com/sg/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.lifestyleasia.com/sg";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.75";
                                    // console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.lifestyleasia.com/sg';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    
<script nitro-exclude>
    document.cookie = 'nitroCachedPage=' + (!window.NITROPACK_STATE ? '0' : '1') + '; path=/';
</script>
<script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cubGlmZXN0eWxlYXNpYS5jb20vc2cvc3R5bGUvZmFzaGlvbi9vcGVyYS1nbG92ZXMtdHJlbmRpZXN0LXJldHJvLWFjY2Vzc29yeS0yMDIyLXRoYW5rcy10by10aWt0b2sv'); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', 'bdeea292897e5b6ff3a5b543844f358ef8e1c70c6d9899c36f0b5c781ea15955b45e9f7f7c091c76f0bbfbedd95097a4477b36a245530150ff8686d8773ad120'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly93d3cubGlmZXN0eWxlYXNpYS5jb20vc2cvc3R5bGUvZmFzaGlvbi9vcGVyYS1nbG92ZXMtdHJlbmRpZXN0LXJldHJvLWFjY2Vzc29yeS0yMDIyLXRoYW5rcy10by10aWt0b2sv&nitroBeaconCookies=W10=&nitroBeaconHash=bdeea292897e5b6ff3a5b543844f358ef8e1c70c6d9899c36f0b5c781ea15955b45e9f7f7c091c76f0bbfbedd95097a4477b36a245530150ff8686d8773ad120&proxyPurgeOnly=&layout=post');
        }
    }
</script><script type='text/javascript' src='https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/sticky/sticky.compile.js?ver=5.8.3' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/clamp/clamp.js?ver=5.8.3' id='clamp-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.3' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/slick/slick.min.js?ver=5.8.3' id='slick-js'></script>
<script type='text/javascript' src='https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.3' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.3' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/selectize/selectize.min.js?ver=5.8.3' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.3' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/intersection-observer.js?ver=5.8.3' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js-plugins/adsCode/ads.js?ver=5.8.3' id='ads-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.3' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.lifestyleasia.com\/sg\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.lifestyleasia.com\/sg\/wp-content\/themes\/lsa-2019","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"SG"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifestyleasia.com/sg/wp-content/themes/lsa-2019/js/build/main.js?ver=1640268856' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.lifestyleasia.com/sg/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' async="async" src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<div class="burda-after-body-1 ad" id="burda-611440423"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-779832046"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-4" id="burda-302001473"><!-- Rakuten Automate starts here -->
<script type="text/javascript">
 var _rakuten_automate = { accountKey: "9c4c401c8ea36e460e60b5fb33e2b43e1309669179b81b284d38ecfcaebeeca5", u1: "", snippetURL: "https://automate-frontend.linksynergy.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "m7KUYb4g4EHdYYEdMQftuG6U8KqRnuPt", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_rakuten_automate.useDefaultAEL?ael(a,b,c):_rakuten_automate.events.push({type:a,handler:b,capture:c,rakuten:d})};_rakuten_automate.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_rakuten_automate.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_rakuten_automate.loaded){for(i=0;i<_rakuten_automate.events.length;i++){var a=_rakuten_automate.events[i];ael(a.type,a.handler,a.capture)}_rakuten_automate.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_rakuten_automate.run(ael))};httpRequest.send(null);
</script>
<!-- Rakuten Automate ends here --></div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>


<script>
     jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 90
        }, 750)
    });
    jQuery(document).ready(function () {
        jQuery(".gallery-caption" ).wrap( "<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption" ).wrap( "<div class='gallery-caption-box'></div>")

        jQuery(".gallery").each(function () { 
           jQuery(this).find('.gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery(".blocks-gallery-grid").each(function () { 
           jQuery(this).find('.blocks-gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                    breakpoint: 1024,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1, 
                    }
                },
                {
                    breakpoint: 600,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 480,
                    settings: {
                        slidesToShow: 1,
                        slidesToScroll: 1
                    }
                }
            ]
        });

    });
</script>

</body>

</html>
